* From: Marcel Moolenaar <[EMAIL PROTECTED]>

 * The following 2 patches solve the problem when building XFree86-3.3.6
 * with only the VGA16 and SVGA servers. Building other servers may still
 * be broken.

Yikes.  The same problem is killing (at least) all the emacsen too.

  http://bento.FreeBSD.org/errorlogs/errorlogs/e.5.20001025/

===
## grep -l 'syntax error before `__uint16_swap' *.log
a2ps-a4-4.13.log
a2ps-letter-4.13.log
bladeenc-0.92.log
cook-2.15.log
emacs-19.34b.log
emacs-20.7.log
expect-5.32.1.log
gnats-3.113.log
mswordview-0.5.14.6.log
mule-common-2.3.log
sdl_mixer-1.0.6.log
timidity++-2.10.1.log
===

and we are only 1/4 through the 5-current package build.

Do we really have to change things like this? :<

Satoshi


To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to