After having used CVSup for upgrading my 4.0-stable sources, I built the
world with no problems, but at making the depend for the new kernel
(using the GENERIC config file) it exited with error.

Here`s my CVSup config file:
*default base=/usr
*default prefix=/usr
*default release=cvs tag=RELENG_4
*default delete use-rel-suffix
*default compress

Here`s the error it exited with:
===> accf_http
===> agp
make: don't know how to make agp_if.c. Stop
*** Error code 2
Stop in /usr/src/sys/modules.
*** Error code 1
Stop in /usr/src/sys/compile/GENERIC.

Can anyone help?


Joao Fernandes

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to