Hi Mike,

Have you had any errors reported from users lately with Mylex DAC960P
RAID Contollers with v2.xx firmware?

For the past few hours I have been trying to install various versions of
FreeBSD 4.2 (Release version, snapshots right up to yesterdays date,
etc) but can never manage to get it installed.

I am consistently getting an error message something like
"bus_dmamap_load : Too many segs", and then a few seconds later
something like "attempted write beyond end of disk".  (Please note, this
isn't the precise spelling, it's a description from memory hoping you've
seen it before -  and know how to solve it!).  This is occuring when
attempting to install the "base" group of FreeBSD, after the initial
'newfs' has successfully done it's thing.

I have tried with one Mylex DAC960P PCI controller with firmware, and also with an IBM F/W PCI SCSI RAID Adapter with firmware (it's a Mylex DAC960P rebadged by IBM and used in all sorts of
equipment).  Exactly the same error from both controllers.

The PC I'm trying this in is a Pentium III with 160MB RAM, Cirrus Logic
GD5446 graphics adapter, and other standard stuff.  The hard drives
attached to the Mylex card are 2 x 4.3GB Fujitsu UW SCSI drives, set up
as a single mirrored pair.  It all works fine with NT4, but that's not
an option for this server.

Regards and best wishes,

Justin Clift

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to