How should I install XFree86 4.0.2 on a system running a -current snapshot 
from January 20?  I tried downloading the binaries from, but complained that my extract file was bad (it wasn't), and when I 
ran 'sh -check' it told me that "binaries are not available for 
this version" of FreeBSD, namely 5.x, despite the fact that I downloaded 
the binaries from a directory labeled "FreeBSD 5.x".  So I tried the ports, 
and it built fine for a long time, and then after about 35300 lines of 
output to the screen, ran into

make: don't know how to make ../../../fonts/encodings/encodings.dir. Stop
*** Error code 2

Stop in /usr/ports/x11/XFree86-4/work/xc/fonts/bdf.

This system is a fresh install, except for a custom kernel and some rc.conf 
changes.  Any suggestions other than waiting until cardbus support 
_finally_ gets in to -stable so I can stop trying to run -current?  Thanks,


To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to