"Andrey A. Chernov" wrote:

> Recent -current, 'make' fails ('make depend' works), I got this for
> _every_ module:
> ld  -r -o 3dfx.kld tdfx_pci.o
> /usr/libexec/elf/ld: cannot open tdfx_pci.o: No such file or directory
> *** Error code 1
> Stop in /usr/src/sys/modules/3dfx.

I think this might be related to Peter Wemm's last commit on
src/sys/conf/kmod.mk, which seems to remove the .depend file at the start
of the make. If I revert the change, modules compile OK

Best Regards,


To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to