I reported it about a month ago, but the problem still persists. 5-current
buildworld can't be performed on reasonably recent 4-stable system, hence
source upgrade path from -stable to -current is broken. Please fix.

cc -pipe -O -I/usr/current/src/gnu/usr.bin/perl/libperl
-DPERL_CORE -I/shares/UF/obj/usr/current/src/i386/usr/include -c
/usr/current/src/gnu/usr.bin/perl/libperl/../../../../contrib/perl5/perly.c -o
building static perl library
ranlib libperl.a
sh /usr/current/src/tools/install.sh -c -o root -g wheel -m 444   libperl.a
/usr/current/src/gnu/usr.bin/perl/miniperl;  make obj;  make depend;  make
all;  make install
/shares/UF/obj/usr/current/src/gnu/usr.bin/perl/miniperl created for
make: don't know how to make opnames.h. Stop
*** Error code 2
1 error

$ uname -a
FreeBSD vic.sabbo.net 4.2-STABLE FreeBSD 4.2-STABLE #37: Wed Feb 21 11:59:36
EET 2001     [EMAIL PROTECTED]:/usr/src/sys/compile/VEGA  i386
(system built from the sources cvsuped on 21 Feb 2001).


To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to