On Mon, Apr 16, 2001 at 12:36:10PM -0700, walt wrote:
> I just upgraded a fresh install of 4.2 to CURRENT.  Everything
> seemed to go great until I discovered that I have only a small
> subset of the standard entries in /dev and there is no
> /dev/MAKEDEV or /dev/MAKEDEV.local.
> I re-cvsup'd again this morning and repeated the entire
> makeworld makekernel installkernel installworld mergemaster
> cycle a second time.
> It all went great except that I still have no MAKEDEV in /dev
> and very few entries in /dev, all of which are dated today.


> I've tried using 'install' to move /usr/src/etc/MAKEDEV into
> /dev, and tried cp and mv and even did a 'make distribution'
> from /usr/src/etc and always get an 'operation not supported'
> error message.
> I did all these things in single-user mode, BTW.
> Second question:  what is the status of /stand/sysinstall?
> I see that the new version is in /usr/sbin.  Is the old
> location obsolete?

See /usr/src/UPDATING for all the answers :)

FreeBSD: The Power To Serve   -   http://www.FreeBSD.org

PGP signature

Reply via email to