I am installing current on a new box and I need jkd.  That basically means
linux emulation.  I haven't been able to build it for some time on current.
I have used the submitted PR to upgrade it to 7.? and it has worked except
I have problems with all other ports that need linux_base.  Right now the
only solution is the upgrade that I see.  Three questions:

Does anyone have a better way?

Has the PR/patch for ports been changed in the last few weeks?

Is there a chance that it will be committed shortly?  If I remember,
it has been there for a long time.



       The illiterate of the 21st century will not be
             those who cannot read and write, 
       but those who cannot learn, unlearn and relearn. 
                                                --Alvin Toffler

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to