I have problems building kde on my -current box for some time. I
re-cvsuped yesterday, but the problem remains.

I did post this on -ports, and got an explanation from John Polstra
ending with:

> ldd /usr/X11R6/bin/uic
> [...]
>       NEEDED      crtn.o

> The last line is the reason for the error message.  I built the qt23
> port on my -current machine and observed the same thing.  (The "uic"
> program comes from the qt23 port.)  This is almost certainly caused by
> an "ld" bug in the new version of binutils (2.11.2).  I haven't tried
> to debug it, and I don't know if/when I'll have time.  It's possible
> this has already been fixed by the binutils team.  I imagine they
> would stumble onto it pretty quickly themselves.

So, is the binutils team aware of this problem? Is someone looking into

I just want to know so I have an idea when I can try next - retrying
with the same error gets frustrating - and I'm not good enough to try to
fix this myself...

Cheers, Mathias

                            virtual earth
 Mathias Picker
 Geschäftsführer      Gesellschaft für Wissens re/prä sentation mbH

                            [EMAIL PROTECTED] 
                            Fon +49 89  / 540 7425-1
                            Fax +49 89  / 540 7425-9

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to