> >    To test your ACPI timer, first check to see which one you have.  Look 
> >    at the output of 'pciconf -lv'.  If you have an Intel chipset, chances
> Reviewing your last commit on the timer problem, I was a bit suprised
> to see so little chipsets defined as "good" (just PCI ID
> 0x71138086, rev > 0x03) and I wondered if the Intel 440MX chipset
> (82443MX Power Management Controller) in my notebook wasn't also
> "good".

I haven't had any to test with; I'd assume that the 440MX is using the 
PIIX4M core.

> I tried the timer_test at boot for about 15mins both with and without
> AC power, no warnings. Then I changed the cipset probe code to
> detect my device and it's been working without problems.

Thanks; I'll add your device ID - feedback like this is very useful.

> Another thing I've been wondering is why can't I suspend my
> machine to disk with ACPI or how do I do it.

This isn't supported at the moment; there will probably be keymap entries 
to do this once the suspend kinks are worked out.

> Usually with APM enabled I just press The Fn+F1 key combination
> to initiate suspend to disk, but this same key sequence doesn't
> do a thing when under ACPI. Is this supposed to work yet?

Under ACPI, the OS initiates sleep, not the BIOS, so the keyboard 
shortcuts aren't going to do anything.


... every activity meets with opposition, everyone who acts has his
rivals and unfortunately opponents also.  But not because people want
to be opponents, rather because the tasks and relationships force
people to take different points of view.  [Dr. Fritz Todt]
           V I C T O R Y   N O T   V E N G E A N C E

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to