i noticed this after a build from -current of about 24 hours ago:

due to problems getting kde-2.2 to compile under -current, I am currently using 
windowmaker and doing a `exec startx >&/dev/null` to 
get into X without leaving a console shell open...

the problem i have is that when i switched back to vty0 to test to see if removing 
VESA support solved the panic issue with syscons, 
i noticed that i still didn't have a login prompt over there, and pressing enter just 
gives a new line...

i haven't tried a control-c, but i'd lay odds that it would kill the X session.

i don't know if this is a tcsh issue or a getty issue....

i'll save my current session and do a conrol-c just to find out and post a followup 
message to this in a few minutes.

ET has one helluva sense of humor!
He's always anal-probing right-wing schizos!

Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to