Yesterday I tried three different  nic cards in this machine, two use the rl 
driver and one uses the xl. I got exactly the same error on all three. These 
all work pre-acpi commit.

here's the dmesg:

ACPI debug layer 0x0  debug level 0x0
Copyright (c) 1992-2001 The FreeBSD Project.
Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
        The Regents of the University of California. All rights reserved.
FreeBSD 5.0-CURRENT #0: Thu Sep  6 20:37:32 AKDT 2001
    [EMAIL PROTECTED]:/usr/obj/usr/src/sys/INTAKE
Timecounter "i8254"  frequency 1193182 Hz
Timecounter "TSC"  frequency 901601981 Hz
CPU: AMD Athlon(tm) Processor (901.60-MHz 686-class CPU)
  Origin = "AuthenticAMD"  Id = 0x642  Stepping = 2
  AMD Features=0xc0440000<<b18>,AMIE,DSP,3DNow!>
real memory  = 402653184 (393216K bytes)
avail memory = 385740800 (376700K bytes)
Preloaded elf kernel "kernel" at 0xc04c2000.
Pentium Pro MTRR support enabled
Using $PIR table, 8 entries at 0xc00fa040
acpi0: <COMPAQ HAWA7K11> on motherboard
acpi0: power button is handled as a fixed feature programming model.
Timecounter "ACPI"  frequency 3579545 Hz
acpi_cpu0: <CPU> on acpi0
acpi_cpu: CLK_VAL field overflows P_CNT register
acpi_cpu: CLK_VAL field overlaps THT_EN bit
acpi_button0: <Power Button> on acpi0
acpi_pcib0: <Host-PCI bridge> port 0xcf8-0xcff on acpi0
pci0: <PCI bus> on acpi_pcib0
pcib1: <PCI-PCI bridge> at device 1.0 on pci0
pci1: <PCI bus> on pcib1
pci1: <display, VGA> at device 0.0 (no driver attached)
pci0: <simple comms> at device 4.0 (no driver attached)
xl0: <3Com 3cSOHO100-TX OfficeConnect> irq 5 at device 5.0 on pci0
xl0: couldn't map ports/memory
device_probe_and_attach: xl0 attach returned 6
isab0: <PCI-ISA bridge> at device 20.0 on pci0
isa0: <ISA bus> on isab0
atapci0: <VIA 82C686 ATA66 controller> port 0x1800-0x180f at device 20.1 on 
ata0: at 0x1f0 irq 14 on atapci0
ata1: at 0x170 irq 15 on atapci0
uhci0: <VIA 83C572 USB controller> port 0x14c0-0x14df irq 11 at device 20.2 
on pci0
usb0: <VIA 83C572 USB controller> on uhci0
usb0: USB revision 1.0
uhub0: VIA UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub0: 2 ports with 2 removable, self powered
ukbd0: Logitech USB Receiver, rev 1.10/10.20, addr 2, iclass 3/1
kbd0 at ukbd0
uhid0: Logitech USB Receiver, rev 1.10/10.20, addr 2, iclass 3/0
ums0: Logitech USB Receiver, rev 1.10/9.10, addr 3, iclass 3/1
ums0: 5 buttons and Z dir.
uhci1: <VIA 83C572 USB controller> port 0x14e0-0x14ff irq 11 at device 20.3 
on pci0
usb1: <VIA 83C572 USB controller> on uhci1
usb1: USB revision 1.0
uhub1: VIA UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub1: 2 ports with 2 removable, self powered
uhid1: American Power Conversion Back-UPS 350 FW: 5.1.D USB FW: c1, rev 
1.10/1.00, addr 2, iclass 3/0
pci0: <bridge, PCI-unknown> at device 20.4 (no driver attached)
pcm0: <VIA VT82C686A> port 0x1814-0x1817,0x1810-0x1813,0x1000-0x10ff irq 10 
at device 20.5 on pci0
atkbdc0: <Keyboard controller (i8042)> port 0x64,0x60 irq 1 on acpi0
ppc0 port 0x378-0x37f on acpi0
ppc0: SMC-like chipset (ECP/EPP/PS2/NIBBLE) in COMPATIBLE mode
ppc0: FIFO with 16/16/8 bytes threshold
ppbus0: IEEE1284 device found /NIBBLE
Probing for PnP devices on ppbus0:
ppbus0: <Hewlett-Packard HP LaserJet 6L/0101.01> PRINTER HP ENHANCED PCL5,PJL
plip0: <PLIP network interface> on ppbus0
lpt0: <Printer> on ppbus0
lpt0: Polled port
ppi0: <Parallel I/O> on ppbus0
ppc1: cannot reserve I/O port range
sio0 port 0x3f8-0x3ff irq 4 on acpi0
sio0: type 16550A
fdc0: <NEC 72065B or clone> port 0x3f7,0x3f0-0x3f5 irq 6 on acpi0
fdc0: FIFO enabled, 8 bytes threshold
fd0: <1440-KB 3.5" drive> on fdc0 drive 0
acpi_timer0: <32-bit timer at 3.579545MHz> port 0xee08-0xee0b on acpi0
ppc1: cannot reserve I/O port range
ppc1: cannot reserve I/O port range
npx0: <math processor> on motherboard
npx0: INT 16 interface
orm0: <Option ROMs> at iomem 0xc0000-0xcffff,0xe9000-0xebfff,0xec000-0xeffff 
on isa0
fdc1: cannot reserve I/O port range (6 ports)
pmtimer0 on isa0
ppc1: parallel port not found.
sc0: <System console> at flags 0x100 on isa0
sc0: VGA <16 virtual consoles, flags=0x300>
sio2: configured irq 3 not in bitmap of probed irqs 0
vga0: <Generic ISA VGA> at port 0x3c0-0x3df iomem 0xa0000-0xbffff on isa0
ad0: 29311MB <Maxtor 53073H6> [59554/16/63] at ata0-master UDMA66
ad1: 38166MB <Maxtor 34098H4> [77545/16/63] at ata0-slave UDMA66
acd0: DVD-ROM <Compaq DVD-ROM DV-5700B> at ata1-master PIO4
acd1: CD-RW <CDD4801 CD-R/RW> at ata1-slave PIO4
Mounting root from ufs:/dev/ad1s1a

Micro$oft: "Where can we make you go today?"
     Beech Rintoul - IT Manager - Instructor - [EMAIL PROTECTED]
/"\   ASCII Ribbon Campaign  | Anchorage Gospel Rescue Mission
\ / - NO HTML/RTF in e-mail  | P.O. Box 230510
 X  - NO Word docs in e-mail | Anchorage, AK 99523-0510
/ \ -----------------------------------------------------------------

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to