Hi Kris,

cvsup servers doesn't seem to work as cvs servers. The anoncvs server
worked yesterday, but today I am seeing other problems.

I have been checking out sources directly into /usr directory and using it. 
Today I am getting this error message:

# cvs co ports/www/w3m-img
cannot mkdir /cvstmp/cvs-serv64094/./CVS
No space left on device

I didn't create cvstmp before too and it worked.

Couldn't find any query related to this in FreeBSD mailing list.


>From: Kris Kennaway <[EMAIL PROTECTED]>
>To: Jim Bryant <[EMAIL PROTECTED]>
>Subject: Re: none
>Date: Wed, 5 Sep 2001 20:35:51 -0700
>On Wed, Sep 05, 2001 at 08:49:39PM -0500, Jim Bryant wrote:
> > >>For some reasons I was unable to checkout sources from cvs server of
> > >>FreeBSD sources. I have been using anoncvs.FreeBSD.org to fetch the
> > >>files.
> > cvsup2.freebsd.org through cvsupn.freebsd.org seem to work just fine...
>as cvs_up_ servers, yes.  As cvs servers, they don't work quite so well.
><< attach3 >>

Get your FREE download of MSN Explorer at http://explorer.msn.com/intl.asp

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to