On Sat, Sep 22, 2001 at 11:13:28AM +0300, Ruslan Ermilov wrote:
> On Fri, Sep 21, 2001 at 08:43:20PM -0800, Beech Rintoul wrote:
> > I just built today's -current, still having a couple of problems.
> > First off, when install tried to rm -R libc_r.so.4 and libc.so.4 it couldn't 
> > because schg flags were set. Went fine after I removed them.
> > 
> Should be fixed in src/lib/compat/Makefile.inc,v 1.8.  Thanks!
> > Second I still have apps looking for libc.so.4 (mountd for example) I finally 
> > just linked those libs back from compat and it seems to work. Is this just my 
> > box this is happening on or are others also seeing this?
> > 
> Hmm, if you have COMPAT_4x=TRUE in your /etc/make.conf, libc.so.4
> should be installed in /usr/lib/compat, and the latter (by default)
> is listed in the ``ldconfig_paths'' rc.conf(5) variable.

Ruslan Ermilov          Oracle Developer/DBA,
[EMAIL PROTECTED]           Sunbay Software AG,
[EMAIL PROTECTED]          FreeBSD committer,
+380.652.512.251        Simferopol, Ukraine

http://www.FreeBSD.org  The Power To Serve
http://www.oracle.com   Enabling The Information Age

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to