In message <[EMAIL PROTECTED]>, Dima Dorfman writes:
>The problem with this is that in a bikeshed far, far in the past, some
>people wanted to me able to call it "mount_md" instead of "mount_mfs".
>Of course, we could allow "mfs" and "md", but that seems rather ugly
>(what if someone wants "fish"?).  I'd rather see mount(8) use
>mount_xxx, although if we think that would break something, your patch
>is probably the best solution.

I can't think of any good reason not to change mount(8), but I also
think that mdmfs only needs to support the weird mount_mfs defaults
when invoked with a name of "mount_mfs" or "mfs". People can call
it mount_fish if they like and it will work fine, just with the
mdmfs rather than mount_mfs defaults. The non-compatibility defaults
are better defaults anyway, so they should probably be used in all
cases except those that are necessary for compatibility with


To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to