On Thu, Oct 18, 2001 at 09:33:09PM +0200, Riccardo Torrini wrote:
> Is a real need for ports under -CURRENT to require (from a
> week or two, I don't remember) XFree86-libraries?
> They asks for XFree86-libraries-4.1.0, but I have 3.3.6_10
> installed.  Can I (safetly) mix 3.3.6 and 4.1.0?
> Is the upgrade from 3.3.6 to 4.1.0 really needed?  Planned?
> I haven't set XFREE86_VERSION=4 (or anything else) in make.conf
> I updated again ports tree now, on my -STABLE and -CURRENT
> boxes, but xfree-4-libraries are still neeed (even imake-4)
I believe current tries to install 4.1.0 now since 3.3.6 is really 

David W. Chapman Jr.
[EMAIL PROTECTED]   Raintree Network Services, Inc. <www.inethouston.net>
[EMAIL PROTECTED]       FreeBSD Committer <www.FreeBSD.org>

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to