In message: <[EMAIL PROTECTED]>
            Doug Barton <[EMAIL PROTECTED]> writes:
: "M. Warner Losh" wrote:
: > 
: > You need a different version for -current than for -stable.  Make sure
: > you have the right version.
:       Version of what? There are no freebsd 5 binaries on's
: website that I can see. I hope you're not saying that binary
: compatability is broken by design in 5.0... 

I'm saying that PAM doesn't have versioning, so PAM modules are
compatible between 4.x and 5.x.  You must rebuild X under -current.


To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to