On Wed, Mar 06, 2002 at 12:36:28AM -0800, David O'Brien wrote:
> On Wed, Mar 06, 2002 at 10:00:19AM +0200, Alex Popa wrote:
> > cc -O -pipe -march=pentiumpro -funsigned-char -I. 
>/usr/src/usr.bin/awk/../../contrib/one-true-awk/maketab.c -o maketab
> > ./maketab > proctab.c
> > /usr/libexec/ld-elf.so.1: Shared object "libc.so.5" not found
> > *** Error code 1
> > 
> > Stop in /usr/src/usr.bin/awk.
> > *** Error code 1
> (*sigh*)  Fixed.

Thank you, that worked for me!

There were some problems during installworld, with sh getting killed
during installworld, in chpass on:
[ ! -e /usr/bin/chpass ] ||  chflags noschg /usr/bin/chpass || true

sh was getting killed w/ signal 10 or 11, I cannot remember.  However, I
just removed the setuid binaries in /usr/bin and /usr/sbin, then
everything worked.  Also got some problems with sh at kernel "make",
just before the linking part.  Solved by replacing /bin/sh with
/usr/local/bin/bash during kernel build and install.  This was with the
old kernel I mentioned in my first message, so world and kernel were out
of sync.

All seems to work OK w/ the -release kernel and world (until now, at
least, built two other kernels, and used X w/ no apparent problems).

Thank you, everybody!  You are doing a great job!

(now a happy 5.0-CURRENT user)

Alex Popa,  |  "Artificial Intelligence is
[EMAIL PROTECTED]|         no match for Natural Stupidity"
"It took the computing power of three C-64s to fly to the Moon.
It takes a 486 to run Windows 95. Something is wrong here."

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to