I've just upgraded my i386-current box from about March 13 to
a snapshot from late last night.  Now when I run vmware, the
vmware program dies with:

    VMware Workstation PANIC: BUG F(571):1607 bugNr=2302

when I try to "Power on" some virtual machine.  When I got in
today, I cvsup'ed again, removed all of /usr/obj/usr/src, and
did another buildworld/installworld.  I'm still getting the
same error.  I also rebuilt the vmware2 port, in case it was
some includes-library change.

Unfortunately I am in today because I have a major deadline
for something on Tuesday (something which I need vmware to
do the testing, of course...), so I do not have the time to
do some binary-search of buildworlds to figure out what
the exact culprit is.  (in my case, I can just reboot into
the march-13th snapshot of the system, so this issue isn't
an immediate problem for me)

But I thought I'd mention it in case someone else is about
to do a buildworld and would need vmware2 working after it.

Garance Alistair Drosehn            =   [EMAIL PROTECTED]
Senior Systems Programmer           or  [EMAIL PROTECTED]
Rensselaer Polytechnic Institute    or  [EMAIL PROTECTED]

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to