At 12:02 AM 3/30/2002 +0200, Tomi Vainio - Sun Finland - wrote:
>We've tried to get my brothers dual cpu intel pr440fx up with current
>cvsupped two days ago.  This machine has worked just fine couple years
>with stable but we had some problems with latest X so we also updated
>system to current.  We've been booting this system whole day just
>trying different kernels but didn't have any luck.  Mostly system just
>freezes when it tries to lauch cpu1 so bad that we can't enter
>debugger.  Last thing to do was GENERIC kernel with SMP+APIC_IO and
>with this we could access debugger the first time ever.  Second boot
>using this same kernel succeeded but now we don't have enough courage
>to boot it again.  CPU1 apic init message looks messy.  I haven't seen
>any problems reported smp or current mailing lists.
>  Tomppa


I'm using one of these boards for about 3 years with SMP.
I'm running current with a kernel from sources current as of 1/2 hour ago
no problem.
The cpu's I'm using are the PentiumPro Overdrive processors that intel put out.
I've been using these the last 6 months, before that I was using 200mhz ones.


To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to