If it helps any, the optical logitech wheel mouse I have works without a
hitch.  I've got mind connected via USB, but have you tried using the
USB/PS2 adapter as a temporary fix?


On Wed, 3 Apr 2002, Ian Logan wrote:

> Hello all,
> I've got an iFeel at home, plugged directly into the machine. Gives the
> exact same error. At one point last summer I started trying to look into
> it, and from what I saw in the code and what I remember it looked like
> some sort of timeout was happening while trying to talk to the mouse.
> I'll see if I can find my notes on it, or reproduce it.
> Maybe that will help someone smarter than me figure it out, if not
> sorry for the "me too".
> Ian
> On Wed, Apr 03, 2002 at 12:55:54PM +0200, Nick Hibma wrote:
> > 
> > This looks like an electrical problem. What happens if you connect the
> > mouse directly to the machine, without any hubs?
> > 
> > Nick
> > 
> > 
> -- 
> Ian Logan
> Computing & Networking
> New Mexico State University
> Email: [EMAIL PROTECTED] Phone: 505-646-6034 Fax: 505-646-4560
> To Unsubscribe: send mail to [EMAIL PROTECTED]
> with "unsubscribe freebsd-stable" in the body of the message

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to