Thanks, I hope this is not a long-term workaround!

-----Original Message-----
From: Brooks Davis [mailto:[EMAIL PROTECTED]]
Sent: Friday, 3 May 2002 2:30 PM
To: Thyer, Matthew
Subject: Re: Can't install ports/emulators/linux_base on -CURRENT

On Fri, May 03, 2002 at 02:19:40PM +0930, Thyer, Matthew wrote:
> ===>   Registering installation for rpm-3.0.6_6
> ===>   Returning to build of linux_base-6.1_1
> ===>  Patching for linux_base-6.1_1
> ===>  Configuring for linux_base-6.1_1
> ===>  Installing for linux_base-6.1_1
> setup-2.0.5-1.noarch.rpm
> filesystem-1.3.5-1.noarch.rpm
> unpacking of archive failed on file /proc: cpio: chown failed - Operation
> not supported
> *** Error code 1
> Stop in /usr/ports/emulators/linux_base.

Unmount your linprocfs file system first.

-- Brooks

Any statement of the form "X is the one, true Y" is FALSE.
PGP fingerprint 655D 519C 26A7 82E7 2529  9BF0 5D8E 8BE9 F238 1AD4

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to