On Sun, May 05, 2002 at 02:42:22PM +0200, Jeroen Ruigrok/asmodai wrote:

> I definately do not call libiberty kernel related.
> Nor do we, by default, advocate NO_WERROR.  So in effect, we broke moving
> from older versions to newer versions of CURRENT.

Can you track down what the actual cause of the breakage is?  I can't
immediately see why compiling on an older version should cause extra
warnings, because the build should be using the up-to-date system
headers and code.


Attachment: msg38061/pgp00000.pgp
Description: PGP signature

Reply via email to