On Sun, 2002-07-07 at 20:10, Scott Long wrote:
> On Sun, Jul 07, 2002 at 07:59:50PM +0200, Thomas Ugland wrote:
> > I'm not sure if this is current releated or XFree releated, but
> > I'm giving it a go here.
> > 
> > I updated from -current Jun 27, to a Jul 07 version today, and
> > since that fixed the problem with compiling XFree86-4-Server 
> > and libs, I recompiled those and upgraded those. (new'er port
> > versions). Now my mouse wheel only works in one 'direction'. 
> > 
> > If I try to use the wheel, it looks like it emits the same signal,
> > even if I move it up or down. (It scrolls down).
> > 
> > It used to work before I did the upgrades, just cant figure out where
> > the problem is..  (mwheel works correctly in other OS'es).
> This happened to me too, and I thought I was going crazy.  When I
> disabled moused and let X talk directly to the mouse, the wheel
> worked correctly.  When I turned on moused debugging, it showed
> that it was receiving the correct events from the mouse, so I
> can only assume that the problem is higher up.

I don't use the mouse daemon normally, but tried it out to see if it
would work while using it. But I still had the same problem, so I'm
stuck with the half functioning mouse wheel :) 

Thomas Ugland

-> If everything is coming your way then you're in the wrong lane. <-

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to