>>> On Thu, 18 Jul 2002 02:06:15 -0600 (MDT), "M. Warner Losh" <[EMAIL PROTECTED]> said:

> In message: <[EMAIL PROTECTED]>
>             "Marc G. Fournier" <[EMAIL PROTECTED]> writes:
> : Just upgraded my laptop to the latest -CURRENT ... everything boots fine,
> : but my ethernet no longer exists (it worked great on my June 6th kernel)
> : ...
> Used to work for me, but something seems to have busted it in recent
> versions of the kernel.  So NEWCARD appears to be broken for ata, sio
> and ed.  Wonderful.  These all used to work at one point in the past.

Unfortunately, ed driver does not work here (OLDCARD), too. I cvsup'ed
and built world & kernel yesterday, and installed kernel. it worked
fine on my July 11th kernel.

I use Melco LPC3-TX and now have following error messages;

  Jul 19 00:34:44 hoge pccardd[1363]: Card "MELCO"("LPC3-TX") [] [] matched 
"MELCO"("LPC3-TX") [(null)] [(null)]
  Jul 19 00:34:44 hoge pccardd[1363]: Ether=00:40:26:xx:xx:xx
  Jul 19 00:34:49 hoge pccardd[1363]: driver allocation failed for MELCO(LPC3-TX): 
Inappropriate ioctl for device

-- rushani

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to