Can anyone help me ?
I've got Dell Latitude C600 Notebook with this PCMCIA Card.
But i can't use this card because it isn't recognized by my System.
Some details about my system:

uname -a:

FreeBSD 5.0-CURRENT FreeBSD 5.0-CURRENT #8: Sat Jul 20
20:33:31 CEST 2002     [EMAIL PROTECTED]:/usr/obj/usr/src/sys/KWIATEK

some important parts od dmesg:

FreeBSD 5.0-CURRENT #8: Sat Jul 20 20:33:31 CEST 2002
    [EMAIL PROTECTED]:/usr/obj/usr/src/sys/KWIATEK
Preloaded elf kernel "/boot/kernel/kernel" at 0xc03f6000.
Preloaded elf module "/boot/kernel/snd_maestro3.ko" at 0xc03f60a8.
Preloaded elf module "/boot/kernel/snd_pcm.ko" at 0xc03f615c.
Preloaded elf module "/boot/kernel/acpi.ko" at 0xc03f6208.
Timecounter "i8254"  frequency 1193182 Hz
Timecounter "TSC"  frequency 747704984 Hz
CPU: Pentium III/Pentium III Xeon/Celeron (747.70-MHz 686-class CPU)
  Origin = "GenuineIntel"  Id = 0x686  Stepping = 6

real memory  = 268283904 (261996K bytes)
avail memory = 255967232 (249968K bytes)
Pentium Pro MTRR support enabled
Using $PIR table, 9 entries at 0xc00fbd80
npx0: <math processor> on motherboard
npx0: INT 16 interface
acpi0: <DELL   CPi R  > on motherboard
Timecounter "ACPI-safe"  frequency 3579545 Hz
can't fetch resources for \\_SB_.PCI0.LNKC - AE_BAD_DATA
acpi_timer0: <24-bit timer at 3.579545MHz> port 0x808-0x80b on acpi0
acpi_cpu0: <CPU> on acpi0
acpi_tz0: <thermal zone> on acpi0
acpi_acad0: <AC adapter> on acpi0
acpi_cmbat0: <Control method Battery> on acpi0
acpi_cmbat1: <Control method Battery> on acpi0
acpi_lid0: <Control Method Lid Switch> on acpi0
acpi_button0: <Power Button> on acpi0
acpi_button1: <Sleep Button> on acpi0
acpi_pcib0: <Host-PCI bridge> port 0xcf8-0xcff on acpi0
pci0: <PCI bus> on acpi_pcib0
pcib1: <PCI-PCI bridge> at device 1.0 on pci0
pci1: <PCI bus> on pcib1
pci1: <display, VGA> at device 0.0 (no driver attached)
pccbb0: <TI1420 PCI-CardBus Bridge> at device 3.0 on pci0
cardbus0: <CardBus bus> on pccbb0
acpi_pcib0: device is routed to IRQ 11
pccbb1: <TI1420 PCI-CardBus Bridge> at device 3.1 on pci0
cardbus1: <CardBus bus> on pccbb1
acpi_pcib0: device is routed to IRQ 11
isab0: <PCI-ISA bridge> at device 7.0 on pci0
isa0: <ISA bus> on isab0
atapci0: <Intel PIIX4 ATA33 controller> port 0x860-0x86f at device 7.1 on
ata0: at 0x1f0 irq 14 on atapci0
ata1: at 0x170 irq 15 on atapci0
pci0: <serial bus, USB> at device 7.2 (no driver attached)
pci0: <bridge, PCI-unknown> at device 7.3 (no driver attached)
pcm0: <ESS Technology Maestro3> port 0xd800-0xd8ff mem
0xf3ffe000-0xf3ffffff irq 5 at device 8.0 on pci0
xl0: <3Com 3c556 Fast Etherlink XL> port 0xd400-0xd4ff mem
0xf3ffd800-0xf3ffd87f,0xf3ffdc00-0xf3ffdc7f irq 11 at device 16.0 on pci0
xl0: Ethernet address: 00:01:03:83:73:34
miibus0: <MII bus> on xl0
ukphy0: <Generic IEEE 802.3u media interface> on miibus0
ukphy0:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, auto
pci0: <simple comms> at device 16.1 (no driver attached)
atkbdc0: <Keyboard controller (i8042)> port 0x64,0x60 irq 1 on acpi0
atkbd0: <AT Keyboard> flags 0x1 irq 1 on atkbdc0
kbd0 at atkbd0
psm0: <PS/2 Mouse> irq 12 on atkbdc0
psm0: model Generic PS/2 mouse, device ID 0
fdc0: <enhanced floppy controller (i82077, NE72065 or clone)> port
0x3f7,0x3f2-0x3f5 irq 6 drq 2 on acpi0
fdc0: FIFO enabled, 8 bytes threshold
fd0: <1440-KB 3.5" drive> on fdc0 drive 0
sio0 port 0x3f8-0x3ff irq 4 on acpi0
sio0: type 16550A
sio1 port 0x280-0x287,0x2f8-0x2ff irq 3 drq 3 on acpi0
sio1: type 16550A
ppc0 port 0x778-0x77b,0x378-0x37f irq 7 drq 1 on acpi0
ppc0: SMC-like chipset (ECP/EPP/PS2/NIBBLE) in COMPATIBLE mode
ppc0: FIFO with 16/16/8 bytes threshold
lpt0: <Printer> on ppbus0
lpt0: Interrupt-driven port
ppi0: <Parallel I/O> on ppbus0
orm0: <Option ROM> at iomem 0xc0000-0xcffff on isa0
sc0: <System console> at flags 0x100 on isa0
sc0: VGA <16 virtual consoles, flags=0x300>
vga0: <Generic ISA VGA> at port 0x3c0-0x3df iomem 0xa0000-0xbffff on isa0
Timecounters tick every 10.000 msec
IP packet filtering initialized, divert disabled, rule-based forwarding
enabled, default to deny, logging logging disabled
Product version: 5.0
Product name: Xircom | CardBus Ethernet 10/100 + Modem 56 | CBEM56G | 1.03
Manufacturer ID: 0501030181
Functions: Network Adaptor, Multi-Functioned
Function Extension: 04060010a47ad327
Function Extension: 0102
Function Extension: 0280969800
Function Extension: 0200e1f505
Function Extension: 0301
Function Extension: 0303
Function Extension: 0501
cardbus0: Invalid BAR number: 27(06)
CIS reading done
dc0: <Xircom X3201 10/100BaseTX> port 0x1000-0x107f mem
84002100-0x8400217f irq 11 at device 0.0 on cardbus0
dc0: Ethernet address: 55:2b:21:02:06:00
dc0: MII without any PHY!
device_probe_and_attach: dc0 attach returned 6
Product version: 5.0
Product name: Xircom | CardBus Ethernet 10/100 + Modem 56 | CBEM56G | 1.03
Manufacturer ID: 0501001081
Functions: Serial Port, Multi-Functioned
Function Extension: 00020f5c
Function Extension: 0206003f1c03030f070001b5
Function Extension: 1306000b000200b5
cardbus0: Invalid BAR number: 27(06)
CIS reading done
cardbus0: <unknown card> (vendor=0x115d, dev=0x0103) at 0.1 irq 11
pccbb0: CardBus card activation failed
ad0: 19077MB <TOSHIBA MK2017GAP> [38760/16/63] at ata0-master UDMA33
acd0: CDROM <SAMSUNG CD-ROM SN-124> at ata1-master PIO4
Mounting root from ufs:/dev/ad0s2a

Thanks in advance
and sorry for crosspost.

Andrzej Kwiatkowski

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to