On Mon, 19 Aug 2002 16:29:36 +0200 Radko Keves wrote:

> Security Advisory FreeBSD-SA-02:38.signed-error
[patch output]
> i know that patch wasn't for current, but is it needed to patch it ?

no. -current is the development branch and thus there are virtually
never advisories. -current is risky anyways and you're supposed to read

revision 1.124
date: 2002/08/09 12:58:11;  author: nectar;  state: Exp;  lines: +8 -0
While we're at it, add range checks similar to those in previous commit to
getsockname() and getpeername(), too.
revision 1.123
date: 2002/08/09 05:50:32;  author: rwatson;  state: Exp;  lines: +2 -0
Add additional range checks for copyout targets.

Submitted by:   Silvio Cesare <[EMAIL PROTECTED]>

just cvsup your sources and you're done.

/"\   http://corecode.ath.cx/#donate
\ /
 \     ASCII Ribbon Campaign
/ \  Against HTML Mail and News

Attachment: msg42016/pgp00000.pgp
Description: PGP signature

Reply via email to