On Mon, Aug 26, 2002 at 11:18:36AM +1000, Bruce Evans wrote:
> It seems to be proper for disabling acpi itself (see dev/acpica/acpi.c)
> but not its loading. So to fully disable acpica, you have to do something
> hint.acpi.0.disable="I prefer not to use code that (mis)uses !getenv()"
I'm new to FreeBSD, so I don't know the naming conventions involved.
Is the fact that acpi required two different hints to disable it the intended
behavior? Or should this just be hint.acpi.0.disabled?
This seems to me like inconsistent usage.
To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message