At 12:29 AM 9/3/2002 +0200, Michael Reifenberger wrote:
>Hi,
>with -current I get during compiling kdelibs3 (and after successfully compiling
>qt3 and arts):
>...
>c++ -DHAVE_CONFIG_H -I. -I. -I.. -I../dcop -I../libltdl -I../kdecore -I../kdeui
>-I../kio -I../kio/kio -I../kio/kfile -I/usr/X11R6/include -I/usr/local/include -
>pthread -DQT_THREAD_SUPPORT -I/usr/local/include -I/usr/local/include -I/usr/X11
>R6/include -D_THREAD_SAFE -I/usr/local/include -DNDEBUG -DNO_DEBUG -O2 -O -pipe
>-fno-exceptions -fno-check-new -DQT_NO_TRANSLATION -DQT_CLEAN_NAMESPACE -DQT_NO_
>ASCII_CAST -DQT_NO_COMPAT -c kkeyserver_x11.cpp -MT kkeyserver_x11.lo -MD -MP -M
>F .deps/kkeyserver_x11.TPlo  -fPIC -DPIC -o .libs/kkeyserver_x11.o
>kkeyserver_x11.cpp: In function `void
>   __static_initialization_and_destruction_0(int, int)':
>kkeyserver_x11.cpp:73: Internal compiler error in cp_expr_size, at cp/cp-lang.c
>   :130
>Please submit a full bug report,
>with preprocessed source if appropriate.
>See <URL:http://www.gnu.org/software/gcc/bugs.html> for instructions.
>gmake[3]: *** [kkeyserver_x11.lo] Fehler 1
>gmake[3]: Verlassen des Verzeichnisses Verzeichnis /usr/ports/x11/kdelibs3/work
>/kdelibs-3.0.3/kdecore
>...
>
>I tried CFLAGS with "-O[1|2]" and with or without "-march=-pentium3".
>Always the same error.
>
>Anyone else?
>

Same thing here with fresh QT and arts with gcc3.2.
With current built this afternoon.
before I tried I did a pkg_delete -f kde* so as to not have any stale libs.
Manfred

==================================
||      [EMAIL PROTECTED]           ||
||      Ph. (415) 681-6235      ||
==================================


To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to