I could not use pppd under -CURRENT, may be pppd driver could not link
into kernel?
I am sure I include ppp driver in system config file.

# uname -a
FreeBSD hwh.gddsn.org.cn 5.0-CURRENT FreeBSD 5.0-CURRENT #1: Tue Sep 17
CST 2002 [EMAIL PROTECTED]:/usr/obj/usr/src/sys/HWH i386

# pppd
pppd: This system lacks kernel support for PPP. To include PPP support
in the kernel, please follow the steps detailed in the README.bsd
file in the ppp-2.2 distribution.

cut from my config file.:
# Pseudo devices - the number indicates how many units to allocate.
device random # Entropy device
device loop # Network loopback
device ether # Ethernet support
device sl # Kernel SLIP
device ppp # Kernel PPP
device tun # Packet tunnel.
device pty # Pseudo-ttys (telnet etc)
device md # Memory "disks"
device gif # IPv6 and IPv4 tunneling
device faith # IPv6-to-IPv4 relaying (translation)

pls help!


To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to