On Fri, 20 Sep 2002, John Baldwin wrote:

> On 19-Sep-2002 Vincent Poy wrote:
> >       I think the first card is a LinkSys PCMP200 and not the PCMP100
> > since the 100 is a 16bit PCMCIA and runs as a ed1 adapter in 4.6.2-RELEASE
> > but doesn't get recognized at all under -current.  I've tried both the
> > LinkSys PCMP200 v2.0/PCMPC200 v2.0 and the NetGear FA511 Cardbus NICs but
> > they don't get recognize under -current either.  The SpeedStream SS1012
> > card is identical to the SMC Networks SMC8036TX card which is $US10
> > cheaper and comes with a lifetime warranty versus the SpeedStream 1 year
> > warranty.  However, I noticed that using either the SS1012 or the
> > SMC8036TX which I am doing now is that there seems to be a lot of errors.
> Yes, it is a 200, actually, it is a PCMPC200 version 2.  (The version number
> is down by the serial number though, not by the model number).  I'm not
> really able to tell if I'm getting lots of errors with the SS card, but
> I prefer it to the LinkSys card since the SS card doesn't have a dongle
> and the dongle for the LinkSys card has a short in it. :)
> The only other cardbus NIC I have is a D-Link DFE-690TXD which uses a RealTek
> chip.  It doesn't use a dongle, but it does periodically lock up the system.
> Ejecting the card unfreezes the system and I can insert it again, re-DHCP
> and everything is ok.  A bit annoying though. :)

        Interesting.  I have tried both the PCM200 v2.0 (dongleless) and
PCMPC200 v2.0 and both failed card initialization since it can't figure
out who made the card.  Perhaps, it's using a different chip than the one
you have since I just bought it during the past few weeks.  Ofcourse, I
tried a 3Com 3CXFEM656C which works fine on a Dell Inspiron 8200 but not a
IBM ThinkPad 770Z.  Tried a Intel Pro100S CardBusII which uses the fxp
driver even but no luck either.  Wonder if it's because of the combo modem
that's the issue.  Haven't tried the Intel on the Dell yet but it seems
Warner got Intel cards working as well.  The D-Link was the next card I
was going to try but thanks for the information on the RealTek.  The
Belkin seems to use the same RealTek chip too and doesn't work for me at
all.  Any other cards you have tried that works and actually do close to
full 100Mbps wire speeds? :)

Vince - [EMAIL PROTECTED] - Vice President             ________   __ ____
Unix Networking Operations - FreeBSD-Real Unix for Free / / / / |  / |[__  ]
WurldLink Corporation                                  / / / /  | /  | __] ]
San Francisco - Honolulu - Hong Kong                  / / / / / |/ / | __] ]
HongKong Stars/Gravis UltraSound Mailing Lists Admin /_/_/_/_/|___/|_|[____]
Almighty1@IRC - oahu.DAL.NET Hawaii's DALnet IRC Network Server Admin

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to