On Mon, Sep 23, 2002 at 08:28:06PM -0700, walt wrote:
> Carl Schmidt wrote:
> > After running cvsup at about 5PM
> > EDT (September 23, 2002 -- using cvsup3) and running a full build I am
> > happy to report that everything worked fine...
> In an attempt to understand this black magic we practice every day
> could I ask you to do two quick experiments for me?


> 1. Type 'sort +1' at any command prompt.  What do you see?
> 2. cd /usr/src/lib/libncurses
>     make clean && make
>     What do you see?
>    [Warning: this may break your world on the next go-round.]

Okay I ran into the same problems everyone else ran into and I have
a solution.

Get rid of gnu-sort from contrib and use NetBSD's sort, which was
imported five months ago but apparently never incorporated into the
build process.

Gnu-sort does not appear to understand +# arguments whereas NetBSD's
sort does.

This solved the problem for me.
Carl Schmidt

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to