You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     po...@freebsd.org
Last committer: pku...@freebsd.org
Ident:          $FreeBSD: head/graphics/gimp-beautify-plugin/Makefile 501005 
2019-05-08 08:14:54Z pkubaj $
Log URL:        
http://beefy16.nyi.freebsd.org/data/head-armv7-default/p501147_s347407/logs/gimp-beautify-plugin-2012.08.12.00_8.log
Build URL:      
http://beefy16.nyi.freebsd.org/build.html?mastername=head-armv7-default&build=p501147_s347407
Log:

=>> Building graphics/gimp-beautify-plugin
build started at Wed May 15 09:22:19 UTC 2019
port directory: /usr/ports/graphics/gimp-beautify-plugin
package name: gimp-beautify-plugin-2012.08.12.00_8
building for: FreeBSD head-armv7-default-job-10 13.0-CURRENT FreeBSD 
13.0-CURRENT 1300024 arm
maintained by: po...@freebsd.org
Makefile ident:      $FreeBSD: head/graphics/gimp-beautify-plugin/Makefile 
501005 2019-05-08 08:14:54Z pkubaj $
Poudriere version: 3.2.8-4-g701d8fe1
Host OSVERSION: 1300018
Jail OSVERSION: 1300024
Job Id: 10




!!! Jail is newer than host. (Jail: 1300024, Host: 1300018) !!!
!!! This is not supported. !!!
!!! Host kernel must be same or newer than jail. !!!
!!! Expect build failures. !!!



---Begin Environment---
SHELL=/bin/csh
UNAME_p=armv7
UNAME_m=arm
ABI_FILE=/usr/lib/crt1.o
OSVERSION=1300024
UNAME_v=FreeBSD 13.0-CURRENT 1300024
UNAME_r=13.0-CURRENT
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
HOME=/root
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
LOCALBASE=/usr/local
QEMU_EMULATING=1
USER=root
LIBEXECPREFIX=/usr/local/libexec/poudriere
POUDRIERE_VERSION=3.2.8-4-g701d8fe1
MASTERMNT=/usr/local/poudriere/data/.m/head-armv7-default/ref
POUDRIERE_BUILD_TYPE=bulk
PACKAGE_BUILDING=yes
SAVED_TERM=screen
PWD=/usr/local/poudriere/data/.m/head-armv7-default/ref/.p/pool
P_PORTS_FEATURES=FLAVORS SELECTED_OPTIONS
MASTERNAME=head-armv7-default
SCRIPTPREFIX=/usr/local/share/poudriere
OLDPWD=/usr/local/poudriere/data/.m/head-armv7-default/ref/.p
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
POUDRIEREPATH=/usr/local/bin/poudriere
---End Environment---

---Begin Poudriere Port Flags/Env---
PORT_FLAGS=
PKGENV=
FLAVOR=
DEPENDS_ARGS=
MAKE_ARGS=
---End Poudriere Port Flags/Env---

---Begin OPTIONS List---
---End OPTIONS List---

--MAINTAINER--
po...@freebsd.org
--End MAINTAINER--

--CONFIGURE_ARGS--

--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
MAKE=gmake PKG_CONFIG=pkgconf 
XDG_DATA_HOME=/wrkdirs/usr/ports/graphics/gimp-beautify-plugin/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/graphics/gimp-beautify-plugin/work  
HOME=/wrkdirs/usr/ports/graphics/gimp-beautify-plugin/work 
TMPDIR="/wrkdirs/usr/ports/graphics/gimp-beautify-plugin/work" 
PATH=/wrkdirs/usr/ports/graphics/gimp-beautify-plugin/work/.bin:/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
 SHELL=/bin/sh CONFIG_SHELL=/bin/sh LANG=en_US.UTF-8 LC_ALL=en_US.UTF-8
--End CONFIGURE_ENV--

--MAKE_ENV--
XDG_DATA_HOME=/wrkdirs/usr/ports/graphics/gimp-beautify-plugin/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/graphics/gimp-beautify-plugin/work  
HOME=/wrkdirs/usr/ports/graphics/gimp-beautify-plugin/work 
TMPDIR="/wrkdirs/usr/ports/graphics/gimp-beautify-plugin/work" 
PATH=/wrkdirs/usr/ports/graphics/gimp-beautify-plugin/work/.bin:/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
 NO_PIE=yes MK_DEBUG_FILES=no MK_KERNEL_SYMBOLS=no SHELL=/bin/sh NO_LINT=YES 
ADDR2LINE="/usr/local/bin/addr2line" AR="/usr/local/bin/ar" 
AS="/usr/local/bin/as" CPPFILT="/usr/local/bin/c++filt" 
GPROF="/usr/local/bin/gprof" LD="/usr/local/bin/ld" NM="/usr/local/bin/nm" 
OBJCOPY="/usr/local/bin/objcopy" OBJDUMP="/usr/local/bin/objdump" 
RANLIB="/usr/local/bin/ranlib" READELF="/usr/local/bin/readelf" 
SIZE="/usr/local/bin/size" STRINGS="/usr/local/bin/strings" LANG=en_US.UTF-8 
LC_ALL=en_US.UTF-8 PREFIX=/usr/local  LOCALBASE=/usr/local  CC="gcc8" 
CFLAGS="-O2 -pipe  -fstack-protector-strong -Wl,-rpath=/u
 sr/local/lib/gcc8 -fno-strict-aliasing "  CPP="cpp8" CPPFLAGS=""  LDFLAGS=" 
-fstack-protector-strong -Wl,-rpath=/usr/local/lib/gcc8 -L/usr/local/lib/gcc8 " 
LIBS=""  CXX="g++8" CXXFLAGS="-O2 -pipe  -fstack-protector-strong 
-Wl,-rpath=/usr/local/lib/gcc8  -Wl,-rpath=/usr/local/lib/gcc8 "  
MANPREFIX="/usr/local" BSD_INSTALL_PROGRAM="install  -s -m 555"  
BSD_INSTALL_LIB="install  -s -m 0644"  BSD_INSTALL_SCRIPT="install  -m 555"  
BSD_INSTALL_DATA="install  -m 0644"  BSD_INSTALL_MAN="install  -m 444"
--End MAKE_ENV--

--PLIST_SUB--
GTK2_VERSION="2.10.0"  GTK3_VERSION="3.0.0" OSREL=13.0 PREFIX=%D 
LOCALBASE=/usr/local  RESETPREFIX=/usr/local LIB32DIR=lib 
DOCSDIR="share/doc/beautify"  EXAMPLESDIR="share/examples/beautify"  
DATADIR="share/beautify"  WWWDIR="www/beautify"  ETCDIR="etc/beautify"
--End PLIST_SUB--

--SUB_LIST--
PREFIX=/usr/local LOCALBASE=/usr/local  DATADIR=/usr/local/share/beautify 
DOCSDIR=/usr/local/share/doc/beautify 
EXAMPLESDIR=/usr/local/share/examples/beautify  WWWDIR=/usr/local/www/beautify 
ETCDIR=/usr/local/etc/beautify
--End SUB_LIST--

---Begin make.conf---
.sinclude "/etc/make.nxb.conf"
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
PACKAGE_BUILDING=yes
PACKAGE_BUILDING_FLAVORS=yes
MACHINE=arm
MACHINE_ARCH=armv7
ARCH=${MACHINE_ARCH}
#### /usr/local/etc/poudriere.d/make.conf ####
# XXX: We really need this but cannot use it while 'make checksum' does not
# try the next mirror on checksum failure.  It currently retries the same
# failed mirror and then fails rather then trying another.  It *does*
# try the next if the size is mismatched though.
#MASTER_SITE_FREEBSD=yes
# Build ALLOW_MAKE_JOBS_PACKAGES with 2 jobs
MAKE_JOBS_NUMBER=2

# stable/10 includes src.conf too late but make.conf is in sys.mk
.if ${.CURDIR:M/poudriere/jails/10*/usr/src/usr.bin/xlint*}
# Disable build of llib now that head no longer has lint(1)
LINT=   true
.endif
#### /usr/ports/Mk/Scripts/ports_env.sh ####
_CCVERSION_9d218390=FreeBSD clang version 8.0.0 (tags/RELEASE_800/final 356365) 
(based on LLVM 8.0.0) Target: armv7-unknown-freebsd13.0-gnueabihf Thread model: 
posix InstalledDir: /nxb-bin/usr/bin
_ALTCCVERSION_9d218390=none
_CXXINTERNAL_9c45a5b1=FreeBSD clang version 8.0.0 (tags/RELEASE_800/final 
356365) (based on LLVM 8.0.0) Target: armv7-unknown-freebsd13.0-gnueabihf 
Thread model: posix InstalledDir: /nxb-bin/usr/bin "/nxb-bin/usr/bin/ld" 
"--eh-frame-hdr" "-dynamic-linker" "/libexec/ld-elf.so.1" "--hash-style=both" 
"--enable-new-dtags" "-o" "a.out" "/usr/lib/crt1.o" "/usr/lib/crti.o" 
"/usr/lib/crtbegin.o" "-L/usr/lib" "/dev/null" "-lc++" "-lm" "-lgcc" 
"--as-needed" "-lgcc_s" "--no-as-needed" "-lc" "-lgcc" "--as-needed" "-lgcc_s" 
"--no-as-needed" "/usr/lib/crtend.o" "/usr/lib/crtn.o"
CC_OUTPUT_9d218390_58173849=yes
CC_OUTPUT_9d218390_9bdba57c=yes
CC_OUTPUT_9d218390_6a4fe7f5=yes
CC_OUTPUT_9d218390_6bcac02b=yes
CC_OUTPUT_9d218390_67d20829=yes
CC_OUTPUT_9d218390_bfa62e83=yes
CC_OUTPUT_9d218390_f0b4d593=yes
CC_OUTPUT_9d218390_308abb44=yes
CC_OUTPUT_9d218390_f00456e5=yes
CC_OUTPUT_9d218390_65ad290d=yes
CC_OUTPUT_9d218390_f2776b26=yes
CC_OUTPUT_9d218390_b2657cc3=yes
CC_OUTPUT_9d218390_380987f7=yes
CC_OUTPUT_9d218390_160933ec=yes
CC_OUTPUT_9d218390_fb62803b=yes
_OBJC_CCVERSION_9d218390=FreeBSD clang version 8.0.0 (tags/RELEASE_800/final 
356365) (based on LLVM 8.0.0) Target: armv7-unknown-freebsd13.0-gnueabihf 
Thread model: posix InstalledDir: /nxb-bin/usr/bin
_OBJC_ALTCCVERSION_9d218390=none
ARCH=armv7
OPSYS=FreeBSD
_OSRELEASE=13.0-CURRENT
OSREL=13.0
OSVERSION=1300024
PYTHONBASE=/usr/local
CONFIGURE_MAX_CMD_LEN=262144
HAVE_PORTS_ENV=1
#### Misc Poudriere ####
GID=0
UID=0
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
---Begin make.nxb.conf---
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
---End make.nxb.conf---
--Resource limits--
cpu time               (seconds, -t)  unlimited
file size           (512-blocks, -f)  unlimited
data seg size           (kbytes, -d)  33554432
stack size              (kbytes, -s)  524288
core file size      (512-blocks, -c)  unlimited
max memory size         (kbytes, -m)  unlimited
locked memory           (kbytes, -l)  unlimited
max user processes              (-u)  89999
open files                      (-n)  1024
virtual mem size        (kbytes, -v)  unlimited
swap limit              (kbytes, -w)  unlimited
socket buffer size       (bytes, -b)  unlimited
pseudo-terminals                (-p)  unlimited
kqueues                         (-k)  unlimited
umtx shared locks               (-o)  unlimited
--End resource limits--
=======================<phase: check-sanity   >============================
===>   NOTICE:

The beautify port currently does not have a maintainer. As a result, it is
more likely to have unresolved issues, not be up-to-date, or even be removed in
the future. To volunteer to maintain this port, please create an issue at:

https://bugs.freebsd.org/bugzilla

More information about port maintainership is available at:

https://www.freebsd.org/doc/en/articles/contributing/ports-contributing.html#maintain-port

===>  License GPLv3+ accepted by the user
===========================================================================
<snip>
[head-armv7-default-job-10] |   | `-- Extracting libpaper-1.1.24.4: .......... 
done
===> Creating groups.
Creating group 'cups' with gid '193'.
===> Creating users
Creating user 'cups' with uid '193'.
[head-armv7-default-job-10] |   `-- Extracting cups-2.2.11: .......... done
[head-armv7-default-job-10] `-- Extracting gtk2-2.24.32: .......... done
[head-armv7-default-job-10] `-- Installing iso-codes-4.2...
[head-armv7-default-job-10] `-- Extracting iso-codes-4.2: .......... done
[head-armv7-default-job-10] `-- Installing json-c-0.13.1...
[head-armv7-default-job-10] `-- Extracting json-c-0.13.1: .......... done
[head-armv7-default-job-10] `-- Installing libmng-1.0.10_3...
[head-armv7-default-job-10] |   `-- Installing lcms-1.19_6,1...
[head-armv7-default-job-10] |   `-- Extracting lcms-1.19_6,1: .......... done
[head-armv7-default-job-10] `-- Extracting libmng-1.0.10_3: ......... done
[head-armv7-default-job-10] `-- Installing libmypaint-1.3.0_2...
[head-armv7-default-job-10] `-- Extracting libmypaint-1.3.0_2: .......... done
[head-armv7-default-job-10] `-- Installing libwmf-0.2.8.4_15...
[head-armv7-default-job-10] `-- Extracting libwmf-0.2.8.4_15: .......... done
[head-armv7-default-job-10] `-- Installing mypaint-brushes-1.3.0...
[head-armv7-default-job-10] `-- Extracting mypaint-brushes-1.3.0: .......... 
done
[head-armv7-default-job-10] `-- Installing openjpeg-2.3.1...
[head-armv7-default-job-10] `-- Extracting openjpeg-2.3.1: .......... done
[head-armv7-default-job-10] `-- Installing poppler-glib-0.75.0...
[head-armv7-default-job-10] |   `-- Installing nspr-4.21...
[head-armv7-default-job-10] |   `-- Extracting nspr-4.21: .......... done
[head-armv7-default-job-10] |   `-- Installing nss-3.43...
[head-armv7-default-job-10] |   | `-- Installing sqlite3-3.28.0...
[head-armv7-default-job-10] |   | `-- Extracting sqlite3-3.28.0: .......... done
[head-armv7-default-job-10] |   `-- Extracting nss-3.43: .......... done
[head-armv7-default-job-10] |   `-- Installing poppler-0.75.0...
[head-armv7-default-job-10] |   | `-- Installing poppler-data-0.4.9...
[head-armv7-default-job-10] |   | `-- Extracting poppler-data-0.4.9: .......... 
done
[head-armv7-default-job-10] |   `-- Extracting poppler-0.75.0: .......... done
[head-armv7-default-job-10] `-- Extracting poppler-glib-0.75.0: .......... done
[head-armv7-default-job-10] Extracting gimp-app-2.10.8_2,1: .......... done
Message from aalib-1.4.r5_13:

===>   NOTICE:

The aalib port currently does not have a maintainer. As a result, it is
more likely to have unresolved issues, not be up-to-date, or even be removed in
the future. To volunteer to maintain this port, please create an issue at:

https://bugs.freebsd.org/bugzilla

More information about port maintainership is available at:

https://www.freebsd.org/doc/en/articles/contributing/ports-contributing.html#maintain-port
Message from python36-3.6.8_2:

===========================================================================

Note that some standard Python modules are provided as separate ports
as they require additional dependencies. They are available as:

py36-gdbm       databases/py-gdbm@py36
py36-sqlite3    databases/py-sqlite3@py36
py36-tkinter    x11-toolkits/py-tkinter@py36

===========================================================================
Message from dejavu-2.37_1:

Make sure that the freetype module is loaded.  If it is not, add the following
line to the "Modules" section of your X Windows configuration file:

        Load "freetype"

Add the following line to the "Files" section of X Windows configuration file:

        FontPath "/usr/local/share/fonts/dejavu/"

Note: your X Windows configuration file is typically /etc/X11/XF86Config
if you are using XFree86, and /etc/X11/xorg.conf if you are using X.Org.
Message from ca_root_nss-3.43:

********************************* WARNING *********************************

FreeBSD does not, and can not warrant that the certification authorities
whose certificates are included in this package have in any way been
audited for trustworthiness or RFC 3647 compliance.

Assessment and verification of trust is the complete responsibility of the
system administrator.

*********************************** NOTE **********************************

This package installs symlinks to support root certificates discovery by
default for software that uses OpenSSL.

This enables SSL Certificate Verification by client software without manual
intervention.

If you prefer to do this manually, replace the following symlinks with
either an empty file or your site-local certificate bundle.

  * /etc/ssl/cert.pem
  * /usr/local/etc/ssl/cert.pem
  * /usr/local/openssl/cert.pem

***************************************************************************
Message from trousers-0.3.14_2:

To run tcsd automatically, add the following line to /etc/rc.conf:

tcsd_enable="YES"

You might want to edit /usr/local/etc/tcsd.conf to reflect your setup.

If you want to use tcsd with software TPM emulator, use the following
configuration in /etc/rc.conf:

tcsd_enable="YES"
tcsd_mode="emulator"
tpmd_enable="YES"

To use TPM, add your_account to '_tss' group like following:

# pw groupmod _tss -m your_account
===>   gimp-beautify-plugin-2012.08.12.00_8 depends on file: 
/usr/local/libdata/pkgconfig/gimp-2.0.pc - found
===>   Returning to build of gimp-beautify-plugin-2012.08.12.00_8
===>   gimp-beautify-plugin-2012.08.12.00_8 depends on executable: msgfmt - not 
found
===>   Installing existing package /packages/All/gettext-tools-0.19.8.1_1.txz
[head-armv7-default-job-10] Installing gettext-tools-0.19.8.1_1...
[head-armv7-default-job-10] Extracting gettext-tools-0.19.8.1_1: .......... done
===>   gimp-beautify-plugin-2012.08.12.00_8 depends on executable: msgfmt - 
found
===>   Returning to build of gimp-beautify-plugin-2012.08.12.00_8
===>   gimp-beautify-plugin-2012.08.12.00_8 depends on executable: gmake - not 
found
===>   Installing existing package /packages/All/gmake-4.2.1_3.txz
[head-armv7-default-job-10] Installing gmake-4.2.1_3...
[head-armv7-default-job-10] Extracting gmake-4.2.1_3: .......... done
===>   gimp-beautify-plugin-2012.08.12.00_8 depends on executable: gmake - found
===>   Returning to build of gimp-beautify-plugin-2012.08.12.00_8
===>   gimp-beautify-plugin-2012.08.12.00_8 depends on package: 
pkgconf>=1.3.0_1 - not found
===>   Installing existing package /packages/All/pkgconf-1.6.1,1.txz
[head-armv7-default-job-10] Installing pkgconf-1.6.1,1...
[head-armv7-default-job-10] Extracting pkgconf-1.6.1,1: .......... done
===>   gimp-beautify-plugin-2012.08.12.00_8 depends on package: 
pkgconf>=1.3.0_1 - found
===>   Returning to build of gimp-beautify-plugin-2012.08.12.00_8
===>   gimp-beautify-plugin-2012.08.12.00_8 depends on executable: gcc8 - not 
found
===>   Installing existing package /packages/All/gcc8-8.3.0_2.txz
[head-armv7-default-job-10] Installing gcc8-8.3.0_2...
[head-armv7-default-job-10] `-- Installing binutils-2.32,1...
[head-armv7-default-job-10] `-- Extracting binutils-2.32,1: .......... done
[head-armv7-default-job-10] `-- Installing mpc-1.1.0_2...
[head-armv7-default-job-10] |   `-- Installing mpfr-4.0.2...
[head-armv7-default-job-10] |   `-- Extracting mpfr-4.0.2: .......... done
[head-armv7-default-job-10] `-- Extracting mpc-1.1.0_2: ......... done
[head-armv7-default-job-10] Extracting gcc8-8.3.0_2: .......... done
Message from gcc8-8.3.0_2:

To ensure binaries built with this toolchain find appropriate versions
of the necessary run-time libraries, you may want to link using

  -Wl,-rpath=/usr/local/lib/gcc8

For ports leveraging USE_GCC, USES=compiler, or USES=fortran this happens
transparently.
===>   gimp-beautify-plugin-2012.08.12.00_8 depends on executable: gcc8 - found
===>   Returning to build of gimp-beautify-plugin-2012.08.12.00_8
===>   gimp-beautify-plugin-2012.08.12.00_8 depends on file: /usr/local/bin/as 
- found
===>   gimp-beautify-plugin-2012.08.12.00_8 depends on file: 
/usr/local/libdata/pkgconfig/x11.pc - found
===>   gimp-beautify-plugin-2012.08.12.00_8 depends on file: 
/usr/local/libdata/pkgconfig/xcomposite.pc - found
===>   gimp-beautify-plugin-2012.08.12.00_8 depends on file: 
/usr/local/libdata/pkgconfig/xcursor.pc - found
===>   gimp-beautify-plugin-2012.08.12.00_8 depends on file: 
/usr/local/libdata/pkgconfig/xdamage.pc - found
===>   gimp-beautify-plugin-2012.08.12.00_8 depends on file: 
/usr/local/libdata/pkgconfig/xext.pc - found
===>   gimp-beautify-plugin-2012.08.12.00_8 depends on file: 
/usr/local/libdata/pkgconfig/xfixes.pc - found
===>   gimp-beautify-plugin-2012.08.12.00_8 depends on file: 
/usr/local/libdata/pkgconfig/xi.pc - found
===>   gimp-beautify-plugin-2012.08.12.00_8 depends on file: 
/usr/local/libdata/pkgconfig/xinerama.pc - found
===>   gimp-beautify-plugin-2012.08.12.00_8 depends on file: 
/usr/local/libdata/pkgconfig/xrandr.pc - found
===>   gimp-beautify-plugin-2012.08.12.00_8 depends on file: 
/usr/local/libdata/pkgconfig/xrender.pc - found
===========================================================================
=======================<phase: lib-depends    >============================
===>   gimp-beautify-plugin-2012.08.12.00_8 depends on shared library: 
libintl.so - found (/usr/local/lib/libintl.so)
===>   gimp-beautify-plugin-2012.08.12.00_8 depends on shared library: 
libatk-1.0.so - found (/usr/local/lib/libatk-1.0.so)
===>   gimp-beautify-plugin-2012.08.12.00_8 depends on shared library: 
libcairo.so - found (/usr/local/lib/libcairo.so)
===>   gimp-beautify-plugin-2012.08.12.00_8 depends on shared library: 
libgdk_pixbuf-2.0.so - found (/usr/local/lib/libgdk_pixbuf-2.0.so)
===>   gimp-beautify-plugin-2012.08.12.00_8 depends on shared library: 
libglib-2.0.so - found (/usr/local/lib/libglib-2.0.so)
===>   gimp-beautify-plugin-2012.08.12.00_8 depends on shared library: 
libintl.so - found (/usr/local/lib/libintl.so)
===>   gimp-beautify-plugin-2012.08.12.00_8 depends on shared library: 
libgtk-x11-2.0.so - found (/usr/local/lib/libgtk-x11-2.0.so)
===>   gimp-beautify-plugin-2012.08.12.00_8 depends on shared library: 
libpango-1.0.so - found (/usr/local/lib/libpango-1.0.so)
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for gimp-beautify-plugin-2012.08.12.00_8
===========================================================================
=======================<phase: build          >============================
===>  Building for gimp-beautify-plugin-2012.08.12.00_8
gmake[1]: Entering directory 
'/wrkdirs/usr/ports/graphics/gimp-beautify-plugin/work/beautify-e209c8d'
gcc8 -O2 -pipe  -fstack-protector-strong -Wl,-rpath=/usr/local/lib/gcc8 
-fno-strict-aliasing  `/usr/local/bin//usr/local/bin/gimptool-2.0 --cflags` -c 
beautify.c -o beautify.o
/bin/sh: /usr/local/bin//usr/local/bin/gimptool-2.0: not found
beautify.c:18:10: fatal error: libgimp/gimp.h: No such file or directory
 #include <libgimp/gimp.h>
          ^~~~~~~~~~~~~~~~
compilation terminated.
gmake[1]: *** [Makefile:76: beautify.o] Error 1
gmake[1]: Leaving directory 
'/wrkdirs/usr/ports/graphics/gimp-beautify-plugin/work/beautify-e209c8d'
*** Error code 1

Stop.
make: stopped in /usr/ports/graphics/gimp-beautify-plugin
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to