You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     k...@freebsd.org
Last committer: tcber...@freebsd.org
Ident:          $FreeBSD: 
branches/2019Q3/databases/qt5-sqldrivers-sqlite2/Makefile 492793 2019-02-12 
17:43:00Z tcberner $
Log URL:        
http://beefy13.nyi.freebsd.org/data/120armv7-quarterly/506385/logs/qt5-sqldrivers-sqlite2-5.12.2.log
Build URL:      
http://beefy13.nyi.freebsd.org/build.html?mastername=120armv7-quarterly&build=506385
Log:

=>> Building databases/qt5-sqldrivers-sqlite2
build started at Thu Jul 11 19:53:59 UTC 2019
port directory: /usr/ports/databases/qt5-sqldrivers-sqlite2
package name: qt5-sqldrivers-sqlite2-5.12.2
building for: FreeBSD 120armv7-quarterly-job-17 12.0-RELEASE-p7 FreeBSD 
12.0-RELEASE-p7 1200086 arm
maintained by: k...@freebsd.org
Makefile ident:      $FreeBSD: 
branches/2019Q3/databases/qt5-sqldrivers-sqlite2/Makefile 492793 2019-02-12 
17:43:00Z tcberner $
Poudriere version: 3.2.8-5-gc81843e5
Host OSVERSION: 1300031
Jail OSVERSION: 1200086
Job Id: 17

---Begin Environment---
SHELL=/bin/csh
UNAME_p=armv7
UNAME_m=arm
ABI_FILE=/usr/lib/crt1.o
OSVERSION=1200086
UNAME_v=FreeBSD 12.0-RELEASE-p7 1200086
UNAME_r=12.0-RELEASE-p7
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
HOME=/root
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
LOCALBASE=/usr/local
QEMU_EMULATING=1
USER=root
LIBEXECPREFIX=/usr/local/libexec/poudriere
POUDRIERE_VERSION=3.2.8-5-gc81843e5
MASTERMNT=/usr/local/poudriere/data/.m/120armv7-quarterly/ref
POUDRIERE_BUILD_TYPE=bulk
PACKAGE_BUILDING=yes
SAVED_TERM=
PWD=/usr/local/poudriere/data/.m/120armv7-quarterly/ref/.p/pool
P_PORTS_FEATURES=FLAVORS SELECTED_OPTIONS
MASTERNAME=120armv7-quarterly
SCRIPTPREFIX=/usr/local/share/poudriere
OLDPWD=/usr/local/poudriere/data/.m/120armv7-quarterly/ref/.p
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
POUDRIEREPATH=/usr/local/bin/poudriere
---End Environment---

---Begin Poudriere Port Flags/Env---
PORT_FLAGS=
PKGENV=
FLAVOR=
DEPENDS_ARGS=
MAKE_ARGS=
---End Poudriere Port Flags/Env---

---Begin OPTIONS List---
---End OPTIONS List---

--MAINTAINER--
k...@freebsd.org
--End MAINTAINER--

--CONFIGURE_ARGS--
-no-gui -no-xcb -opensource -confirm-license  -no-pch  -prefix /usr/local  
-bindir /usr/local/lib/qt5/bin  -headerdir /usr/local/include/qt5  -libdir 
/usr/local/lib/qt5  -plugindir /usr/local/lib/qt5/plugins  -importdir 
/usr/local/lib/qt5/imports  -datadir /usr/local/share/qt5  -docdir 
/usr/local/share/doc/qt5  -translationdir /usr/local/share/qt5/translations  
-sysconfdir /usr/local/etc/xdg -nomake examples -nomake tests  -platform 
freebsd-$(ccver="$(/nxb-bin/usr/bin/c++ --version)"; case "$ccver" in *clang*) 
echo clang ;; *) echo g++ ;; esac)  -archdatadir /usr/local/lib/qt5  
-libexecdir /usr/local/libexec/qt5  -qmldir /usr/local/lib/qt5/qml  
-examplesdir /usr/local/share/examples/qt5  -testsdir 
/usr/local/share/qt5/tests -no-use-gold-linker -recheck-all -release 
-no-separate-debug-info
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
QT_SELECT=qt5 
QMAKEMODULES="/wrkdirs/usr/ports/databases/qt5-sqldrivers-sqlite2/work/qtbase-everywhere-src-5.12.2/mkspecs/modules:/usr/local/lib/qt5/mkspecs/modules"
 PKG_CONFIG=pkgconf MAKE="make" 
XDG_DATA_HOME=/wrkdirs/usr/ports/databases/qt5-sqldrivers-sqlite2/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/databases/qt5-sqldrivers-sqlite2/work  
HOME=/wrkdirs/usr/ports/databases/qt5-sqldrivers-sqlite2/work TMPDIR="/tmp" 
PATH=/wrkdirs/usr/ports/databases/qt5-sqldrivers-sqlite2/work/.bin:/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
 SHELL=/bin/sh CONFIG_SHELL=/bin/sh
--End CONFIGURE_ENV--

--MAKE_ENV--
QT_SELECT=qt5 
QMAKEMODULES="/wrkdirs/usr/ports/databases/qt5-sqldrivers-sqlite2/work/qtbase-everywhere-src-5.12.2/mkspecs/modules:/usr/local/lib/qt5/mkspecs/modules"
 XDG_DATA_HOME=/wrkdirs/usr/ports/databases/qt5-sqldrivers-sqlite2/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/databases/qt5-sqldrivers-sqlite2/work  
HOME=/wrkdirs/usr/ports/databases/qt5-sqldrivers-sqlite2/work TMPDIR="/tmp" 
PATH=/wrkdirs/usr/ports/databases/qt5-sqldrivers-sqlite2/work/.bin:/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
 NO_PIE=yes MK_DEBUG_FILES=no MK_KERNEL_SYMBOLS=no SHELL=/bin/sh NO_LINT=YES 
PREFIX=/usr/local  LOCALBASE=/usr/local  CC="/nxb-bin/usr/bin/cc" CFLAGS="-O2 
-pipe  -fstack-protector-strong -fno-strict-aliasing "  
CPP="/nxb-bin/usr/bin/cpp" CPPFLAGS=""  LDFLAGS=" -Wl,--as-needed 
-fstack-protector-strong " LIBS=""  CXX="/nxb-bin/usr/bin/c++" CXXFLAGS="-O2 
-pipe -fstack-protector-strong -fno-strict-aliasing  "  MANPREFIX="/usr/local" 
BSD_INSTALL_PROGRAM="install  -s -m 555"
   BSD_INSTALL_LIB="install  -s -m 0644"  BSD_INSTALL_SCRIPT="install  -m 555"  
BSD_INSTALL_DATA="install  -m 0644"  BSD_INSTALL_MAN="install  -m 444"
--End MAKE_ENV--

--PLIST_SUB--
QT_BINDIR="lib/qt5/bin" QT_INCDIR="include/qt5" QT_LIBDIR="lib/qt5" 
QT_ARCHDIR="lib/qt5" QT_PLUGINDIR="lib/qt5/plugins" QT_LIBEXECDIR="libexec/qt5" 
QT_IMPORTDIR="lib/qt5/imports" QT_QMLDIR="lib/qt5/qml" QT_DATADIR="share/qt5" 
QT_DOCDIR="share/doc/qt5" QT_L10NDIR="share/qt5/translations" 
QT_EXAMPLEDIR="share/examples/qt5" QT_TESTDIR="share/qt5/tests" 
QT_MKSPECDIR="lib/qt5/mkspecs" QT_QTCHOOSERDIR="etc/xdg/qtchooser" 
DEBUG="@comment " SHORTVER=5.12  FULLVER=5.12.2 QT_CMAKEDIR="lib/cmake" 
QT_ETCDIR="etc/xdg" OSREL=12.0 PREFIX=%D LOCALBASE=/usr/local  
RESETPREFIX=/usr/local LIB32DIR=lib DOCSDIR="share/doc/sqlite2"  
EXAMPLESDIR="share/examples/sqlite2"  DATADIR="share/sqlite2"  
WWWDIR="www/sqlite2"  ETCDIR="etc/sqlite2"
--End PLIST_SUB--

--SUB_LIST--
PREFIX=/usr/local LOCALBASE=/usr/local  DATADIR=/usr/local/share/sqlite2 
DOCSDIR=/usr/local/share/doc/sqlite2 
EXAMPLESDIR=/usr/local/share/examples/sqlite2  WWWDIR=/usr/local/www/sqlite2 
ETCDIR=/usr/local/etc/sqlite2
--End SUB_LIST--

---Begin make.conf---
.sinclude "/etc/make.nxb.conf"
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
PACKAGE_BUILDING=yes
PACKAGE_BUILDING_FLAVORS=yes
MACHINE=arm
MACHINE_ARCH=armv7
ARCH=${MACHINE_ARCH}
#### /usr/local/etc/poudriere.d/make.conf ####
# XXX: We really need this but cannot use it while 'make checksum' does not
# try the next mirror on checksum failure.  It currently retries the same
# failed mirror and then fails rather then trying another.  It *does*
# try the next if the size is mismatched though.
#MASTER_SITE_FREEBSD=yes
# Build ALLOW_MAKE_JOBS_PACKAGES with 2 jobs
MAKE_JOBS_NUMBER=2

# stable/10 includes src.conf too late but make.conf is in sys.mk
.if ${.CURDIR:M/poudriere/jails/10*/usr/src/usr.bin/xlint*}
# Disable build of llib now that head no longer has lint(1)
LINT=   true
.endif
#### /usr/ports/Mk/Scripts/ports_env.sh ####
_CCVERSION_9d218390=FreeBSD clang version 6.0.1 (tags/RELEASE_601/final 335540) 
(based on LLVM 6.0.1) Target: armv7-unknown-freebsd12.0-gnueabihf Thread model: 
posix InstalledDir: /nxb-bin/usr/bin
_ALTCCVERSION_9d218390=none
_CXXINTERNAL_9c45a5b1=FreeBSD clang version 6.0.1 (tags/RELEASE_601/final 
335540) (based on LLVM 6.0.1) Target: armv7-unknown-freebsd12.0-gnueabihf 
Thread model: posix InstalledDir: /nxb-bin/usr/bin "/nxb-bin/usr/bin/ld" 
"--eh-frame-hdr" "-dynamic-linker" "/libexec/ld-elf.so.1" "--hash-style=both" 
"--enable-new-dtags" "-o" "a.out" "/usr/lib/crt1.o" "/usr/lib/crti.o" 
"/usr/lib/crtbegin.o" "-L/usr/lib" "/dev/null" "-lc++" "-lm" "-lgcc" 
"--as-needed" "-lgcc_s" "--no-as-needed" "-lc" "-lgcc" "--as-needed" "-lgcc_s" 
"--no-as-needed" "/usr/lib/crtend.o" "/usr/lib/crtn.o"
CC_OUTPUT_9d218390_58173849=yes
CC_OUTPUT_9d218390_9bdba57c=yes
CC_OUTPUT_9d218390_6a4fe7f5=yes
CC_OUTPUT_9d218390_6bcac02b=yes
CC_OUTPUT_9d218390_67d20829=yes
CC_OUTPUT_9d218390_bfa62e83=yes
CC_OUTPUT_9d218390_f0b4d593=yes
CC_OUTPUT_9d218390_308abb44=yes
CC_OUTPUT_9d218390_f00456e5=yes
CC_OUTPUT_9d218390_65ad290d=yes
CC_OUTPUT_9d218390_f2776b26=yes
CC_OUTPUT_9d218390_b2657cc3=yes
CC_OUTPUT_9d218390_380987f7=yes
CC_OUTPUT_9d218390_160933ec=yes
CC_OUTPUT_9d218390_fb62803b=yes
_OBJC_CCVERSION_9d218390=FreeBSD clang version 6.0.1 (tags/RELEASE_601/final 
335540) (based on LLVM 6.0.1) Target: armv7-unknown-freebsd12.0-gnueabihf 
Thread model: posix InstalledDir: /nxb-bin/usr/bin
_OBJC_ALTCCVERSION_9d218390=none
ARCH=armv7
OPSYS=FreeBSD
_OSRELEASE=12.0-RELEASE-p7
OSREL=12.0
OSVERSION=1200086
PYTHONBASE=/usr/local
CONFIGURE_MAX_CMD_LEN=262144
HAVE_PORTS_ENV=1
#### Misc Poudriere ####
GID=0
UID=0
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
---Begin make.nxb.conf---
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
---End make.nxb.conf---
--Resource limits--
cpu time               (seconds, -t)  unlimited
file size           (512-blocks, -f)  unlimited
data seg size           (kbytes, -d)  33554432
stack size              (kbytes, -s)  524288
core file size      (512-blocks, -c)  unlimited
max memory size         (kbytes, -m)  unlimited
locked memory           (kbytes, -l)  unlimited
max user processes              (-u)  89999
open files                      (-n)  1024
virtual mem size        (kbytes, -v)  unlimited
swap limit              (kbytes, -w)  unlimited
socket buffer size       (bytes, -b)  unlimited
pseudo-terminals                (-p)  unlimited
kqueues                         (-k)  unlimited
umtx shared locks               (-o)  unlimited
--End resource limits--
=======================<phase: check-sanity   >============================
===>  License LGPL21 accepted by the user
===========================================================================
=======================<phase: pkg-depends    >============================
===>   qt5-sqldrivers-sqlite2-5.12.2 depends on file: /usr/local/sbin/pkg - not 
found
===>   Installing existing package /packages/All/pkg-1.11.1.txz
[120armv7-quarterly-job-17] Installing pkg-1.11.1...
[120armv7-quarterly-job-17] Extracting pkg-1.11.1: .......... done
===>   qt5-sqldrivers-sqlite2-5.12.2 depends on file: /usr/local/sbin/pkg - 
found
===>   Returning to build of qt5-sqldrivers-sqlite2-5.12.2
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===>  License LGPL21 accepted by the user
===> Fetching all distfiles required by qt5-sqldrivers-sqlite2-5.12.2 for 
building
===========================================================================
=======================<phase: checksum       >============================
===>  License LGPL21 accepted by the user
===> Fetching all distfiles required by qt5-sqldrivers-sqlite2-5.12.2 for 
building
=> SHA256 Checksum OK for KDE/Qt/5.12.2/qtbase-everywhere-src-5.12.2.tar.xz.
===========================================================================
=======================<phase: extract-depends>============================
===========================================================================
=======================<phase: extract        >============================
===>  License LGPL21 accepted by the user
===> Fetching all distfiles required by qt5-sqldrivers-sqlite2-5.12.2 for 
building
===>  Extracting for qt5-sqldrivers-sqlite2-5.12.2
=> SHA256 Checksum OK for KDE/Qt/5.12.2/qtbase-everywhere-src-5.12.2.tar.xz.
===========================================================================
=======================<phase: patch-depends  >============================
===========================================================================
=======================<phase: patch          >============================
===>  Patching for qt5-sqldrivers-sqlite2-5.12.2
===>  Applying extra patch /usr/ports/devel/qt5/files/extrapatch-configure
===>  Applying extra patch 
/usr/ports/devel/qt5/files/extrapatch-mkspecs_features_create__cmake.prf
===>  Applying extra patch 
/usr/ports/devel/qt5/files/extrapatch-mkspecs_features_qt__module.prf
===>  Applying extra patch 
/usr/ports/devel/qt5/files/extrapatch-mkspecs_common_bsd_bsd.conf
===>  Applying extra patch 
/usr/ports/devel/qt5/files/extrapatch-mkspecs_freebsd-clang_qmake.conf
/nxb-bin/usr/bin/sed -i.bak 's|%%LOCALBASE%%|/usr/local|g'  
/wrkdirs/usr/ports/databases/qt5-sqldrivers-sqlite2/work/qtbase-everywhere-src-5.12.2/mkspecs/common/gcc-base.conf
  
/wrkdirs/usr/ports/databases/qt5-sqldrivers-sqlite2/work/qtbase-everywhere-src-5.12.2/mkspecs/freebsd-g++/qmake.conf
/nxb-bin/usr/bin/sed -i.bak 's|%%GCC_DEFAULT%%|8|g'  
/wrkdirs/usr/ports/databases/qt5-sqldrivers-sqlite2/work/qtbase-everywhere-src-5.12.2/mkspecs/common/gcc-base.conf
  
/wrkdirs/usr/ports/databases/qt5-sqldrivers-sqlite2/work/qtbase-everywhere-src-5.12.2/mkspecs/common/g++-base.conf
  
/wrkdirs/usr/ports/databases/qt5-sqldrivers-sqlite2/work/qtbase-everywhere-src-5.12.2/mkspecs/common/bsd/bsd.conf
  
/wrkdirs/usr/ports/databases/qt5-sqldrivers-sqlite2/work/qtbase-everywhere-src-5.12.2/mkspecs/freebsd-g++/qmake.conf
/nxb-bin/usr/bin/sed -i.bak -e 's|%%LOCALBASE%%|/usr/local|g'  
/wrkdirs/usr/ports/databases/qt5-sqldrivers-sqlite2/work/qtbase-everywhere-src-5.12.2/mkspecs/common/bsd/bsd.conf
  
/wrkdirs/usr/ports/databases/qt5-sqldrivers-sqlite2/work/qtbase-everywhere-src-5.12.2/mkspecs/freebsd-clang/qmake.conf
===========================================================================
=======================<phase: build-depends  >============================
===>   qt5-sqldrivers-sqlite2-5.12.2 depends on package: pkgconf>=1.3.0_1 - not 
found
===>   Installing existing package /packages/All/pkgconf-1.6.1,1.txz
[120armv7-quarterly-job-17] Installing pkgconf-1.6.1,1...
[120armv7-quarterly-job-17] Extracting pkgconf-1.6.1,1: .......... done
===>   qt5-sqldrivers-sqlite2-5.12.2 depends on package: pkgconf>=1.3.0_1 - 
found
===>   Returning to build of qt5-sqldrivers-sqlite2-5.12.2
===>   qt5-sqldrivers-sqlite2-5.12.2 depends on file: 
/usr/local/lib/qt5/bin/moc - not found
===>   Installing existing package /packages/All/qt5-buildtools-5.12.2.txz
[120armv7-quarterly-job-17] Installing qt5-buildtools-5.12.2...
[120armv7-quarterly-job-17] `-- Installing perl5-5.28.2...
[120armv7-quarterly-job-17] `-- Extracting perl5-5.28.2: .......... done
[120armv7-quarterly-job-17] `-- Installing qtchooser-66...
[120armv7-quarterly-job-17] `-- Extracting qtchooser-66: .......... done
[120armv7-quarterly-job-17] Extracting qt5-buildtools-5.12.2: .......... done
Message from perl5-5.28.2:

The /usr/bin/perl symlink has been removed starting with Perl 5.20.
For shebangs, you should either use:

#!/usr/local/bin/perl

or

#!/usr/bin/env perl

The first one will only work if you have a /usr/local/bin/perl,
the second will work as long as perl is in PATH.
Message from qtchooser-66:

qtchooser is a wrapper that allows selecting whether Qt4 or Qt5 binaries for
qmake, moc and other tools will be run when invoking the binaries in $PATH.

By default, the Qt5 versions are run. It is possible to change the behavior by
setting the QT_SELECT environment variable to "qt4". See qtchooser(1) for more
information.
===>   qt5-sqldrivers-sqlite2-5.12.2 depends on file: 
/usr/local/lib/qt5/bin/moc - found
===>   Returning to build of qt5-sqldrivers-sqlite2-5.12.2
===>   qt5-sqldrivers-sqlite2-5.12.2 depends on file: 
/usr/local/lib/qt5/bin/qmake - not found
===>   Installing existing package /packages/All/qt5-qmake-5.12.2_1.txz
[120armv7-quarterly-job-17] Installing qt5-qmake-5.12.2_1...
[120armv7-quarterly-job-17] Extracting qt5-qmake-5.12.2_1: .......... done
===>   qt5-sqldrivers-sqlite2-5.12.2 depends on file: 
/usr/local/lib/qt5/bin/qmake - found
===>   Returning to build of qt5-sqldrivers-sqlite2-5.12.2
===========================================================================
=======================<phase: lib-depends    >============================
===>   qt5-sqldrivers-sqlite2-5.12.2 depends on shared library: libsqlite.so - 
not found
===>   Installing existing package /packages/All/sqlite-2.8.17_5.txz
[120armv7-quarterly-job-17] Installing sqlite-2.8.17_5...
[120armv7-quarterly-job-17] `-- Installing readline-8.0.0...
[120armv7-quarterly-job-17] |   `-- Installing indexinfo-0.3.1...
[120armv7-quarterly-job-17] |   `-- Extracting indexinfo-0.3.1: .... done
[120armv7-quarterly-job-17] `-- Extracting readline-8.0.0: .......... done
[120armv7-quarterly-job-17] Extracting sqlite-2.8.17_5: .......... done
Message from sqlite-2.8.17_5:

===>   NOTICE:

The sqlite port currently does not have a maintainer. As a result, it is
more likely to have unresolved issues, not be up-to-date, or even be removed in
the future. To volunteer to maintain this port, please create an issue at:

https://bugs.freebsd.org/bugzilla

More information about port maintainership is available at:

https://www.freebsd.org/doc/en/articles/contributing/ports-contributing.html#maintain-port
===>   qt5-sqldrivers-sqlite2-5.12.2 depends on shared library: libsqlite.so - 
found (/usr/local/lib/libsqlite.so)
===>   Returning to build of qt5-sqldrivers-sqlite2-5.12.2
===>   qt5-sqldrivers-sqlite2-5.12.2 depends on shared library: libQt5Core.so - 
not found
===>   Installing existing package /packages/All/qt5-core-5.12.2_1.txz
[120armv7-quarterly-job-17] Installing qt5-core-5.12.2_1...
[120armv7-quarterly-job-17] `-- Installing etc_os-release-0.1_2...
[120armv7-quarterly-job-17] `-- Extracting etc_os-release-0.1_2: . done
[120armv7-quarterly-job-17] `-- Installing gettext-runtime-0.20.1...
[120armv7-quarterly-job-17] `-- Extracting gettext-runtime-0.20.1: .......... 
done
[120armv7-quarterly-job-17] `-- Installing glib-2.56.3_5,1...
[120armv7-quarterly-job-17] |   `-- Installing libffi-3.2.1_3...
[120armv7-quarterly-job-17] |   `-- Extracting libffi-3.2.1_3: .......... done
[120armv7-quarterly-job-17] |   `-- Installing libiconv-1.14_11...
[120armv7-quarterly-job-17] |   `-- Extracting libiconv-1.14_11: .......... done
[120armv7-quarterly-job-17] |   `-- Installing libxml2-2.9.9...
[120armv7-quarterly-job-17] |   `-- Extracting libxml2-2.9.9: .......... done
[120armv7-quarterly-job-17] |   `-- Installing pcre-8.43_1...
[120armv7-quarterly-job-17] |   `-- Extracting pcre-8.43_1: .......... done
[120armv7-quarterly-job-17] |   `-- Installing python36-3.6.9...
[120armv7-quarterly-job-17] |   `-- Extracting python36-3.6.9: .......... done
[120armv7-quarterly-job-17] `-- Extracting glib-2.56.3_5,1: .......... done
No schema files found: doing nothing.
[120armv7-quarterly-job-17] `-- Installing icu-64.2,1...
[120armv7-quarterly-job-17] `-- Extracting icu-64.2,1: .......... done
[120armv7-quarterly-job-17] `-- Installing pcre2-10.32_1...
[120armv7-quarterly-job-17] `-- Extracting pcre2-10.32_1: .......... done
[120armv7-quarterly-job-17] Extracting qt5-core-5.12.2_1: .......... done
Message from python36-3.6.9:

===========================================================================

Note that some standard Python modules are provided as separate ports
as they require additional dependencies. They are available as:

py36-gdbm       databases/py-gdbm@py36
py36-sqlite3    databases/py-sqlite3@py36
py36-tkinter    x11-toolkits/py-tkinter@py36

===========================================================================
===>   qt5-sqldrivers-sqlite2-5.12.2 depends on shared library: libQt5Core.so - 
found (/usr/local/lib/qt5/libQt5Core.so)
===>   Returning to build of qt5-sqldrivers-sqlite2-5.12.2
===>   qt5-sqldrivers-sqlite2-5.12.2 depends on shared library: libQt5Sql.so - 
not found
===>   Installing existing package /packages/All/qt5-sql-5.12.2.txz
[120armv7-quarterly-job-17] Installing qt5-sql-5.12.2...
[120armv7-quarterly-job-17] Extracting qt5-sql-5.12.2: .......... done
Message from qt5-sql-5.12.2:

======================================================================

To enable Qt database support, install the database plugin ports. The
following plugin ports are available:
 - databases/qt5-sqldrivers-ibase       InterBase/Firebird
 - databases/qt5-sqldrivers-mysql       MySQL
 - databases/qt5-sqldrivers-odbc        Open Database Connectivity
 - databases/qt5-sqldrivers-pgsql       PostgreSQL
 - databases/qt5-sqldrivers-sqlite2     SQLite 2
 - databases/qt5-sqldrivers-sqlite3     SQLite 3
 - databases/qt5-sqldrivers-tds         FreeTDS

======================================================================
===>   qt5-sqldrivers-sqlite2-5.12.2 depends on shared library: libQt5Sql.so - 
found (/usr/local/lib/qt5/libQt5Sql.so)
===>   Returning to build of qt5-sqldrivers-sqlite2-5.12.2
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for qt5-sqldrivers-sqlite2-5.12.2
/bin/ln -sf /usr/local/lib/qt5/ 
/wrkdirs/usr/ports/databases/qt5-sqldrivers-sqlite2/work/qtbase-everywhere-src-5.12.2/lib
/bin/ln -sf /usr/local/lib/qt5/ 
/wrkdirs/usr/ports/databases/qt5-sqldrivers-sqlite2/work/qtbase-everywhere-src-5.12.2/lib
/bin/mkdir -p 
/wrkdirs/usr/ports/databases/qt5-sqldrivers-sqlite2/work/qtbase-everywhere-src-5.12.2
echo 'CMAKE_MODULE_TESTS = -' > 
/wrkdirs/usr/ports/databases/qt5-sqldrivers-sqlite2/work/qtbase-everywhere-src-5.12.2/.qmake.cache
echo 'QMAKE_LIBDIR_FLAGS = 
-L/wrkdirs/usr/ports/databases/qt5-sqldrivers-sqlite2/work/qtbase-everywhere-src-5.12.2/lib'
 >> 
/wrkdirs/usr/ports/databases/qt5-sqldrivers-sqlite2/work/qtbase-everywhere-src-5.12.2/.qmake.cache
echo 'QMAKE_DEFAULT_LIBDIRS += /usr/local/lib /usr/lib /lib' >> 
/wrkdirs/usr/ports/databases/qt5-sqldrivers-sqlite2/work/qtbase-everywhere-src-5.12.2/.qmake.cache
echo 'QMAKE_DEFAULT_INCDIRS += /usr/local/include /usr/include' >> 
/wrkdirs/usr/ports/databases/qt5-sqldrivers-sqlite2/work/qtbase-everywhere-src-5.12.2/.qmake.cache
Info: creating stash file 
/wrkdirs/usr/ports/databases/qt5-sqldrivers-sqlite2/work/qtbase-everywhere-src-5.12.2/.qmake.stash

This is the Qt Open Source Edition.

You have already accepted the terms of the Open Source license.

Running configuration tests...
Checking for valid makespec... yes
Checking for target architecture... arm
Checking for alloca() in alloca.h... no
Checking for alloca() in malloc.h... no
Checking for alloca() in stdlib.h... yes
Checking for C++14 support... yes
Checking for C++1z support... yes
Checking for C99 support... yes
Checking for C11 support... yes
Checking for pkg-config... yes
Checking for D-Bus >= 1.2... no
Checking for D-Bus >= 1.2 (host)... yes
Checking for udev... no
Checking for POSIX fallocate()... yes
Checking for RDRAND instruction... no
Checking for symbol visibility support... yes
Checking for -Bsymbolic-functions support... no
Checking for STL compatibility... yes
Checking for zlib... yes
Checking for clock_gettime()... yes
Checking for POSIX monotonic clock... yes
Checking for C++11 <future>... yes
Checking for dlopen()... yes
Checking for eventfd... no
Checking for futimens()... yes
Checking for getentropy()... yes
Checking for GLib... yes
Checking for POSIX iconv... no
Checking for SUN libiconv... no
Checking for GNU libiconv... no
Checking for ICU... =>> Killing runaway build after 21600 seconds with no output
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to