You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     a...@freebsd.org
Last committer: a...@freebsd.org
Ident:          $FreeBSD: head/games/el/Makefile 525892 2020-02-11 21:05:23Z 
acm $
Log URL:        
http://beefy6.nyi.freebsd.org/data/120amd64-default/526001/logs/el-1.9.5.6,1.log
Build URL:      
http://beefy6.nyi.freebsd.org/build.html?mastername=120amd64-default&build=526001
Log:

=>> Building games/el
build started at Fri Feb 14 07:05:22 UTC 2020
port directory: /usr/ports/games/el
package name: el-1.9.5.6,1
building for: FreeBSD 120amd64-default-job-13 12.0-RELEASE-p13 FreeBSD 
12.0-RELEASE-p13 amd64
maintained by: a...@freebsd.org
Makefile ident:      $FreeBSD: head/games/el/Makefile 525892 2020-02-11 
21:05:23Z acm $
Poudriere version: 3.2.8-5-gc81843e5
Host OSVERSION: 1300076
Jail OSVERSION: 1200086
Job Id: 13

---Begin Environment---
SHELL=/bin/csh
OSVERSION=1200086
UNAME_v=FreeBSD 12.0-RELEASE-p13
UNAME_r=12.0-RELEASE-p13
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
HOME=/root
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
LOCALBASE=/usr/local
USER=root
LIBEXECPREFIX=/usr/local/libexec/poudriere
POUDRIERE_VERSION=3.2.8-5-gc81843e5
MASTERMNT=/usr/local/poudriere/data/.m/120amd64-default/ref
POUDRIERE_BUILD_TYPE=bulk
PACKAGE_BUILDING=yes
SAVED_TERM=
PWD=/usr/local/poudriere/data/.m/120amd64-default/ref/.p/pool
P_PORTS_FEATURES=FLAVORS SELECTED_OPTIONS
MASTERNAME=120amd64-default
SCRIPTPREFIX=/usr/local/share/poudriere
OLDPWD=/usr/local/poudriere/data/.m/120amd64-default/ref/.p
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
POUDRIEREPATH=/usr/local/bin/poudriere
---End Environment---

---Begin Poudriere Port Flags/Env---
PORT_FLAGS=
PKGENV=
FLAVOR=
DEPENDS_ARGS=
MAKE_ARGS=
---End Poudriere Port Flags/Env---

---Begin OPTIONS List---
---End OPTIONS List---

--MAINTAINER--
a...@freebsd.org
--End MAINTAINER--

--CONFIGURE_ARGS--

--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
MAKE=gmake SDL2_CONFIG=/usr/local/bin/sdl2-config 
XDG_DATA_HOME=/wrkdirs/usr/ports/games/el/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/games/el/work  
HOME=/wrkdirs/usr/ports/games/el/work TMPDIR="/tmp" 
PATH=/wrkdirs/usr/ports/games/el/work/.bin:/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
 SHELL=/bin/sh CONFIG_SHELL=/bin/sh LD=/usr/bin/ld.bfd LANG=en_US.UTF-8 
LC_ALL=en_US.UTF-8
--End CONFIGURE_ENV--

--MAKE_ENV--
SDL2_CONFIG=/usr/local/bin/sdl2-config 
XDG_DATA_HOME=/wrkdirs/usr/ports/games/el/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/games/el/work  
HOME=/wrkdirs/usr/ports/games/el/work TMPDIR="/tmp" 
PATH=/wrkdirs/usr/ports/games/el/work/.bin:/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
 NO_PIE=yes MK_DEBUG_FILES=no MK_KERNEL_SYMBOLS=no SHELL=/bin/sh NO_LINT=YES 
LD=/usr/bin/ld.bfd LANG=en_US.UTF-8 LC_ALL=en_US.UTF-8 PREFIX=/usr/local  
LOCALBASE=/usr/local  CC="cc" CFLAGS="-O2 -pipe  -DLIBICONV_PLUG 
-fstack-protector-strong -fno-strict-aliasing "  CPP="cpp" 
CPPFLAGS="-DLIBICONV_PLUG"  LDFLAGS=" -L/usr/local/lib  -lX11 
-fstack-protector-strong -fuse-ld=bfd " LIBS=""  CXX="c++" CXXFLAGS="-O2 -pipe 
-DLIBICONV_PLUG -fstack-protector-strong -fno-strict-aliasing  -DLIBICONV_PLUG 
"  MANPREFIX="/usr/local" BSD_INSTALL_PROGRAM="install  -s -m 555"  
BSD_INSTALL_LIB="install  -s -m 0644"  BSD_INSTALL_SCRIPT="install  -m 555"  
BSD_INSTALL_DATA="install  -m 0644"  BSD_INSTALL_MAN="in
 stall  -m 444"
--End MAKE_ENV--

--PLIST_SUB--
GTK2_VERSION="2.10.0"  GTK3_VERSION="3.0.0" OSREL=12.0 PREFIX=%D 
LOCALBASE=/usr/local  RESETPREFIX=/usr/local LIB32DIR=lib 
DOCSDIR="share/doc/el"  EXAMPLESDIR="share/examples/el"  DATADIR="share/el"  
WWWDIR="www/el"  ETCDIR="etc/el"
--End PLIST_SUB--

--SUB_LIST--
PREFIX=/usr/local LOCALBASE=/usr/local  DATADIR=/usr/local/share/el 
DOCSDIR=/usr/local/share/doc/el EXAMPLESDIR=/usr/local/share/examples/el  
WWWDIR=/usr/local/www/el ETCDIR=/usr/local/etc/el
--End SUB_LIST--

---Begin make.conf---
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
PACKAGE_BUILDING=yes
PACKAGE_BUILDING_FLAVORS=yes
#### /usr/local/etc/poudriere.d/make.conf ####
# XXX: We really need this but cannot use it while 'make checksum' does not
# try the next mirror on checksum failure.  It currently retries the same
# failed mirror and then fails rather then trying another.  It *does*
# try the next if the size is mismatched though.
#MASTER_SITE_FREEBSD=yes
# Build ALLOW_MAKE_JOBS_PACKAGES with 2 jobs
MAKE_JOBS_NUMBER=2
#### /usr/ports/Mk/Scripts/ports_env.sh ####
_CCVERSION_921dbbb2=FreeBSD clang version 6.0.1 (tags/RELEASE_601/final 335540) 
(based on LLVM 6.0.1) Target: x86_64-unknown-freebsd12.0 Thread model: posix 
InstalledDir: /usr/bin
_ALTCCVERSION_921dbbb2=none
_CXXINTERNAL_acaad9ca=FreeBSD clang version 6.0.1 (tags/RELEASE_601/final 
335540) (based on LLVM 6.0.1) Target: x86_64-unknown-freebsd12.0 Thread model: 
posix InstalledDir: /usr/bin "/usr/bin/ld" "--eh-frame-hdr" "-dynamic-linker" 
"/libexec/ld-elf.so.1" "--hash-style=both" "--enable-new-dtags" "-o" "a.out" 
"/usr/lib/crt1.o" "/usr/lib/crti.o" "/usr/lib/crtbegin.o" "-L/usr/lib" 
"/dev/null" "-lc++" "-lm" "-lgcc" "--as-needed" "-lgcc_s" "--no-as-needed" 
"-lc" "-lgcc" "--as-needed" "-lgcc_s" "--no-as-needed" "/usr/lib/crtend.o" 
"/usr/lib/crtn.o"
CC_OUTPUT_921dbbb2_58173849=yes
CC_OUTPUT_921dbbb2_9bdba57c=yes
CC_OUTPUT_921dbbb2_6a4fe7f5=yes
CC_OUTPUT_921dbbb2_6bcac02b=yes
CC_OUTPUT_921dbbb2_67d20829=yes
CC_OUTPUT_921dbbb2_bfa62e83=yes
CC_OUTPUT_921dbbb2_f0b4d593=yes
CC_OUTPUT_921dbbb2_308abb44=yes
CC_OUTPUT_921dbbb2_f00456e5=yes
CC_OUTPUT_921dbbb2_65ad290d=yes
CC_OUTPUT_921dbbb2_f2776b26=yes
CC_OUTPUT_921dbbb2_b2657cc3=yes
CC_OUTPUT_921dbbb2_380987f7=yes
CC_OUTPUT_921dbbb2_160933ec=yes
CC_OUTPUT_921dbbb2_fb62803b=yes
_OBJC_CCVERSION_921dbbb2=FreeBSD clang version 6.0.1 (tags/RELEASE_601/final 
335540) (based on LLVM 6.0.1) Target: x86_64-unknown-freebsd12.0 Thread model: 
posix InstalledDir: /usr/bin
_OBJC_ALTCCVERSION_921dbbb2=none
ARCH=amd64
OPSYS=FreeBSD
_OSRELEASE=12.0-RELEASE-p13
OSREL=12.0
OSVERSION=1200086
PYTHONBASE=/usr/local
HAVE_COMPAT_IA32_KERN=YES
CONFIGURE_MAX_CMD_LEN=524288
HAVE_PORTS_ENV=1
#### Misc Poudriere ####
GID=0
UID=0
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
--Resource limits--
cpu time               (seconds, -t)  unlimited
file size           (512-blocks, -f)  unlimited
data seg size           (kbytes, -d)  33554432
stack size              (kbytes, -s)  524288
core file size      (512-blocks, -c)  unlimited
max memory size         (kbytes, -m)  unlimited
locked memory           (kbytes, -l)  unlimited
max user processes              (-u)  89999
open files                      (-n)  1024
virtual mem size        (kbytes, -v)  unlimited
swap limit              (kbytes, -w)  unlimited
socket buffer size       (bytes, -b)  unlimited
pseudo-terminals                (-p)  unlimited
kqueues                         (-k)  unlimited
umtx shared locks               (-o)  unlimited
--End resource limits--
=======================<phase: check-sanity   >============================
===========================================================================
=======================<phase: pkg-depends    >============================
===>   el-1.9.5.6,1 depends on file: /usr/local/sbin/pkg - not found
===>   Installing existing package /packages/All/pkg-1.13.1.txz
[120amd64-default-job-13] Installing pkg-1.13.1...
[120amd64-default-job-13] Extracting pkg-1.13.1: .......... done
===>   el-1.9.5.6,1 depends on file: /usr/local/sbin/pkg - found
===>   Returning to build of el-1.9.5.6,1
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
=> raduprv-Eternal-Lands-1.9.5.6_GH0.tar.gz doesn't seem to exist in 
/portdistfiles/.
=> Attempting to fetch 
https://codeload.github.com/raduprv/Eternal-Lands/tar.gz/1.9.5.6?dummy=/raduprv-Eternal-Lands-1.9.5.6_GH0.tar.gz
fetch: 
https://codeload.github.com/raduprv/Eternal-Lands/tar.gz/1.9.5.6?dummy=/raduprv-Eternal-Lands-1.9.5.6_GH0.tar.gz:
 size unknown
fetch: 
https://codeload.github.com/raduprv/Eternal-Lands/tar.gz/1.9.5.6?dummy=/raduprv-Eternal-Lands-1.9.5.6_GH0.tar.gz:
 size of remote file is not known
raduprv-Eternal-Lands-1.9.5.6_GH0.tar.gz              2775 kB 4038 kBps    01s
===> Fetching all distfiles required by el-1.9.5.6,1 for building
===========================================================================
=======================<phase: checksum       >============================
===> Fetching all distfiles required by el-1.9.5.6,1 for building
=> SHA256 Checksum OK for raduprv-Eternal-Lands-1.9.5.6_GH0.tar.gz.
===========================================================================
=======================<phase: extract-depends>============================
===========================================================================
=======================<phase: extract        >============================
===> Fetching all distfiles required by el-1.9.5.6,1 for building
===>  Extracting for el-1.9.5.6,1
=> SHA256 Checksum OK for raduprv-Eternal-Lands-1.9.5.6_GH0.tar.gz.
===========================================================================
=======================<phase: patch-depends  >============================
===========================================================================
=======================<phase: patch          >============================
===>  Patching for el-1.9.5.6,1
===>  Applying FreeBSD patches for el-1.9.5.6,1
===========================================================================
=======================<phase: build-depends  >============================
===>   el-1.9.5.6,1 depends on executable: gmake - not found
===>   Installing existing package /packages/All/gmake-4.2.1_3.txz
[120amd64-default-job-13] Installing gmake-4.2.1_3...
[120amd64-default-job-13] `-- Installing gettext-runtime-0.20.1...
[120amd64-default-job-13] |   `-- Installing indexinfo-0.3.1...
[120amd64-default-job-13] |   `-- Extracting indexinfo-0.3.1: .... done
[120amd64-default-job-13] `-- Extracting gettext-runtime-0.20.1: .......... done
[120amd64-default-job-13] Extracting gmake-4.2.1_3: .......... done
===>   el-1.9.5.6,1 depends on executable: gmake - found
===>   Returning to build of el-1.9.5.6,1
===>   el-1.9.5.6,1 depends on file: /usr/local/bin/sdl2-config - not found
===>   Installing existing package /packages/All/sdl2-2.0.10_1.txz
[120amd64-default-job-13] Installing sdl2-2.0.10_1...
[120amd64-default-job-13] `-- Installing libXScrnSaver-1.2.3_2...
[120amd64-default-job-13] |   `-- Installing libX11-1.6.9,1...
[120amd64-default-job-13] |   | `-- Installing libXau-1.0.9...
[120amd64-default-job-13] |   | `-- Extracting libXau-1.0.9: .......... done
[120amd64-default-job-13] |   | `-- Installing libXdmcp-1.1.3...
[120amd64-default-job-13] |   |   `-- Installing xorgproto-2019.2...
[120amd64-default-job-13] |   |   `-- Extracting xorgproto-2019.2: .......... 
done
[120amd64-default-job-13] |   | `-- Extracting libXdmcp-1.1.3: ......... done
[120amd64-default-job-13] |   | `-- Installing libxcb-1.13.1...
[120amd64-default-job-13] |   |   `-- Installing libpthread-stubs-0.4...
[120amd64-default-job-13] |   |   `-- Extracting libpthread-stubs-0.4: .... done
[120amd64-default-job-13] |   |   `-- Installing libxml2-2.9.10...
[120amd64-default-job-13] |   |   `-- Extracting libxml2-2.9.10: .......... done
[120amd64-default-job-13] |   | `-- Extracting libxcb-1.13.1: .......... done
[120amd64-default-job-13] |   `-- Extracting libX11-1.6.9,1: .......... done
[120amd64-default-job-13] |   `-- Installing libXext-1.3.4,1...
[120amd64-default-job-13] |   `-- Extracting libXext-1.3.4,1: .......... done
[120amd64-default-job-13] `-- Extracting libXScrnSaver-1.2.3_2: .......... done
[120amd64-default-job-13] `-- Installing libXcursor-1.2.0...
[120amd64-default-job-13] |   `-- Installing libXfixes-5.0.3_2...
[120amd64-default-job-13] |   `-- Extracting libXfixes-5.0.3_2: .......... done
[120amd64-default-job-13] |   `-- Installing libXrender-0.9.10_2...
[120amd64-default-job-13] |   `-- Extracting libXrender-0.9.10_2: .......... 
done
[120amd64-default-job-13] `-- Extracting libXcursor-1.2.0: .......... done
[120amd64-default-job-13] `-- Installing libXi-1.7.10,1...
[120amd64-default-job-13] `-- Extracting libXi-1.7.10,1: .......... done
[120amd64-default-job-13] `-- Installing libXinerama-1.1.4_2,1...
[120amd64-default-job-13] `-- Extracting libXinerama-1.1.4_2,1: .......... done
[120amd64-default-job-13] `-- Installing libXrandr-1.5.2...
[120amd64-default-job-13] `-- Extracting libXrandr-1.5.2: .......... done
[120amd64-default-job-13] `-- Installing libXxf86vm-1.1.4_3...
[120amd64-default-job-13] `-- Extracting libXxf86vm-1.1.4_3: .......... done
[120amd64-default-job-13] `-- Installing libxkbcommon-0.8.4...
[120amd64-default-job-13] |   `-- Installing xkeyboard-config-2.27...
[120amd64-default-job-13] |   `-- Extracting xkeyboard-config-2.27: .......... 
done
[120amd64-default-job-13] `-- Extracting libxkbcommon-0.8.4: .......... done
[120amd64-default-job-13] `-- Installing mesa-libs-18.3.2_3...
[120amd64-default-job-13] |   `-- Installing expat-2.2.8...
[120amd64-default-job-13] |   `-- Extracting expat-2.2.8: .......... done
[120amd64-default-job-13] |   `-- Installing libXdamage-1.1.5...
[120amd64-default-job-13] |   `-- Extracting libXdamage-1.1.5: ......... done
[120amd64-default-job-13] |   `-- Installing libdrm-2.4.99,1...
[120amd64-default-job-13] |   | `-- Installing libpciaccess-0.16...
[120amd64-default-job-13] |   |   `-- Installing pciids-20200125...
[120amd64-default-job-13] |   |   `-- Extracting pciids-20200125: ..... done
[120amd64-default-job-13] |   | `-- Extracting libpciaccess-0.16: ......... done
[120amd64-default-job-13] |   `-- Extracting libdrm-2.4.99,1: .......... done
[120amd64-default-job-13] |   `-- Installing libunwind-20170615...
[120amd64-default-job-13] |   `-- Extracting libunwind-20170615: .......... done
[120amd64-default-job-13] |   `-- Installing libxshmfence-1.3...
[120amd64-default-job-13] |   `-- Extracting libxshmfence-1.3: ......... done
[120amd64-default-job-13] |   `-- Installing wayland-1.17.0...
[120amd64-default-job-13] |   | `-- Installing libepoll-shim-0.0.20200212...
[120amd64-default-job-13] |   | `-- Extracting libepoll-shim-0.0.20200212: 
.......... done
[120amd64-default-job-13] |   | `-- Installing libffi-3.2.1_3...
[120amd64-default-job-13] |   | `-- Extracting libffi-3.2.1_3: .......... done
[120amd64-default-job-13] |   `-- Extracting wayland-1.17.0: .......... done
[120amd64-default-job-13] `-- Extracting mesa-libs-18.3.2_3: .......... done
[120amd64-default-job-13] Extracting sdl2-2.0.10_1: .......... done
===>   el-1.9.5.6,1 depends on file: /usr/local/bin/sdl2-config - found
===>   Returning to build of el-1.9.5.6,1
===>   el-1.9.5.6,1 depends on package: xorgproto>=0 - found
===>   el-1.9.5.6,1 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===========================================================================
=======================<phase: lib-depends    >============================
===>   el-1.9.5.6,1 depends on shared library: libpng.so - not found
===>   Installing existing package /packages/All/png-1.6.37.txz
[120amd64-default-job-13] Installing png-1.6.37...
[120amd64-default-job-13] Extracting png-1.6.37: .......... done
===>   el-1.9.5.6,1 depends on shared library: libpng.so - found 
(/usr/local/lib/libpng.so)
===>   Returning to build of el-1.9.5.6,1
===>   el-1.9.5.6,1 depends on shared library: libvorbis.so - not found
===>   Installing existing package /packages/All/libvorbis-1.3.6,3.txz
[120amd64-default-job-13] Installing libvorbis-1.3.6,3...
[120amd64-default-job-13] `-- Installing libogg-1.3.4,4...
[120amd64-default-job-13] `-- Extracting libogg-1.3.4,4: .......... done
[120amd64-default-job-13] Extracting libvorbis-1.3.6,3: .......... done
===>   el-1.9.5.6,1 depends on shared library: libvorbis.so - found 
(/usr/local/lib/libvorbis.so)
===>   Returning to build of el-1.9.5.6,1
===>   el-1.9.5.6,1 depends on shared library: libcal3d.so - not found
===>   Installing existing package /packages/All/cal3d-0.11.1.txz
[120amd64-default-job-13] Installing cal3d-0.11.1...
[120amd64-default-job-13] Extracting cal3d-0.11.1: .......... done
===>   el-1.9.5.6,1 depends on shared library: libcal3d.so - found 
(/usr/local/lib/libcal3d.so)
===>   Returning to build of el-1.9.5.6,1
===>   el-1.9.5.6,1 depends on shared library: libGL.so - found 
(/usr/local/lib/libGL.so)
===>   el-1.9.5.6,1 depends on shared library: libxml2.so - found 
(/usr/local/lib/libxml2.so)
===>   el-1.9.5.6,1 depends on shared library: libopenal.so.1 - not found
===>   Installing existing package /packages/All/openal-soft-1.20.1.txz
[120amd64-default-job-13] Installing openal-soft-1.20.1...
[120amd64-default-job-13] `-- Installing libmysofa-0.9...
[120amd64-default-job-13] `-- Extracting libmysofa-0.9: .......... done
[120amd64-default-job-13] Extracting openal-soft-1.20.1: .......... done
===>   el-1.9.5.6,1 depends on shared library: libopenal.so.1 - found 
(/usr/local/lib/libopenal.so.1)
===>   Returning to build of el-1.9.5.6,1
===>   el-1.9.5.6,1 depends on shared library: libalut.so.0 - not found
===>   Installing existing package /packages/All/freealut-1.1.0_4.txz
[120amd64-default-job-13] Installing freealut-1.1.0_4...
[120amd64-default-job-13] Extracting freealut-1.1.0_4: ....... done
===>   el-1.9.5.6,1 depends on shared library: libalut.so.0 - found 
(/usr/local/lib/libalut.so.0)
===>   Returning to build of el-1.9.5.6,1
===>   el-1.9.5.6,1 depends on shared library: libSDL2_image.so - not found
===>   Installing existing package /packages/All/sdl2_image-2.0.5.txz
[120amd64-default-job-13] Installing sdl2_image-2.0.5...
[120amd64-default-job-13] `-- Installing jpeg-turbo-2.0.4...
[120amd64-default-job-13] `-- Extracting jpeg-turbo-2.0.4: .......... done
[120amd64-default-job-13] `-- Installing tiff-4.1.0...
[120amd64-default-job-13] |   `-- Installing jbigkit-2.1_1...
[120amd64-default-job-13] |   `-- Extracting jbigkit-2.1_1: .......... done
[120amd64-default-job-13] `-- Extracting tiff-4.1.0: .......... done
[120amd64-default-job-13] `-- Installing webp-1.1.0...
[120amd64-default-job-13] |   `-- Installing giflib-5.2.1...
[120amd64-default-job-13] |   `-- Extracting giflib-5.2.1: .......... done
[120amd64-default-job-13] `-- Extracting webp-1.1.0: .......... done
[120amd64-default-job-13] Extracting sdl2_image-2.0.5: ......... done
===>   el-1.9.5.6,1 depends on shared library: libSDL2_image.so - found 
(/usr/local/lib/libSDL2_image.so)
===>   Returning to build of el-1.9.5.6,1
===>   el-1.9.5.6,1 depends on shared library: libSDL2_net.so - not found
===>   Installing existing package /packages/All/sdl2_net-2.0.1.txz
[120amd64-default-job-13] Installing sdl2_net-2.0.1...
[120amd64-default-job-13] Extracting sdl2_net-2.0.1: ......... done
===>   el-1.9.5.6,1 depends on shared library: libSDL2_net.so - found 
(/usr/local/lib/libSDL2_net.so)
===>   Returning to build of el-1.9.5.6,1
===>   el-1.9.5.6,1 depends on shared library: libSDL2.so - found 
(/usr/local/lib/libSDL2.so)
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for el-1.9.5.6,1
===========================================================================
=======================<phase: build          >============================
===>  Building for el-1.9.5.6,1
gmake[1]: Entering directory 
'/wrkdirs/usr/ports/games/el/work/Eternal-Lands-1.9.5.6'
  CC   2d_objects.o
In file included from 2d_objects.c:6:
In file included from ./2d_objects.h:9:
In file included from ./vmath.h:13:
In file included from ./misc.h:10:
./platform.h:91:11: fatal error: 'GL/glu.h' file not found
 #include <GL/glu.h>
          ^~~~~~~~~~
1 error generated.
gmake[1]: *** [Makefile.bsd:115: 2d_objects.o] Error 1
gmake[1]: Leaving directory 
'/wrkdirs/usr/ports/games/el/work/Eternal-Lands-1.9.5.6'
*** Error code 1

Stop.
make: stopped in /usr/ports/games/el
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to