You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     rhur...@gwdg.de
Last committer: lbartole...@freebsd.org
Ident:          $FreeBSD: head/graphics/qgis-ltr/Makefile 525400 2020-02-06 
19:17:32Z lbartoletti $
Log URL:        
http://package19.nyi.freebsd.org/data/120amd64-default-build-as-user/525985/logs/qgis-ltr-3.4.11_4.log
Build URL:      
http://package19.nyi.freebsd.org/build.html?mastername=120amd64-default-build-as-user&build=525985
Log:

=>> Building graphics/qgis-ltr
build started at Fri Feb 14 17:43:35 UTC 2020
port directory: /usr/ports/graphics/qgis-ltr
package name: qgis-ltr-3.4.11_4
building for: FreeBSD 120amd64-default-build-as-user-job-19 12.0-RELEASE-p13 
FreeBSD 12.0-RELEASE-p13 amd64
maintained by: rhur...@gwdg.de
Makefile ident:      $FreeBSD: head/graphics/qgis-ltr/Makefile 525400 
2020-02-06 19:17:32Z lbartoletti $
Poudriere version: 3.2.8-5-gc81843e5
Host OSVERSION: 1300076
Jail OSVERSION: 1200086
Job Id: 19

---Begin Environment---
SHELL=/bin/csh
OSVERSION=1200086
UNAME_v=FreeBSD 12.0-RELEASE-p13
UNAME_r=12.0-RELEASE-p13
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
HOME=/root
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
LOCALBASE=/usr/local
USER=root
LIBEXECPREFIX=/usr/local/libexec/poudriere
POUDRIERE_VERSION=3.2.8-5-gc81843e5
MASTERMNT=/poudriere/data/.m/120amd64-default-build-as-user/ref
POUDRIERE_BUILD_TYPE=bulk
PACKAGE_BUILDING=yes
SAVED_TERM=
GID=0
UID=0
PWD=/poudriere/data/.m/120amd64-default-build-as-user/ref/.p/pool
P_PORTS_FEATURES=FLAVORS SELECTED_OPTIONS
MASTERNAME=120amd64-default-build-as-user
SCRIPTPREFIX=/usr/local/share/poudriere
OLDPWD=/poudriere/data/.m/120amd64-default-build-as-user/ref/.p
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
POUDRIEREPATH=/usr/local/bin/poudriere
---End Environment---

---Begin Poudriere Port Flags/Env---
PORT_FLAGS=
PKGENV=
FLAVOR=
DEPENDS_ARGS=
MAKE_ARGS=
---End Poudriere Port Flags/Env---

---Begin OPTIONS List---
===> The following configuration options are available for qgis-ltr-3.4.11_4:
     GRASS=on: Geographic Information System (GIS) support
     SERVER=on: Enable QGIS server
===> Use 'make config' to modify these settings
---End OPTIONS List---

--MAINTAINER--
rhur...@gwdg.de
--End MAINTAINER--

--CONFIGURE_ARGS--

--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
F77="gfortran9" FC="gfortran9" FFLAGS="-O -Wl,-rpath=/usr/local/lib/gcc9" 
FCFLAGS="-Wl,-rpath=/usr/local/lib/gcc9" MAKE=gmake 
PYTHON="/usr/local/bin/python3.7" QT_SELECT=qt5 
QMAKEMODULES="/wrkdirs/usr/ports/graphics/qgis-ltr/work/QGIS-final-3_4_11/mkspecs/modules:/usr/local/lib/qt5/mkspecs/modules"
 XDG_DATA_HOME=/wrkdirs/usr/ports/graphics/qgis-ltr/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/graphics/qgis-ltr/work  
HOME=/wrkdirs/usr/ports/graphics/qgis-ltr/work TMPDIR="/tmp" 
PATH=/wrkdirs/usr/ports/graphics/qgis-ltr/work/.bin:/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
 SHELL=/bin/sh CONFIG_SHELL=/bin/sh LANG=en_US.UTF-8 LC_ALL=en_US.UTF-8
--End CONFIGURE_ENV--

--MAKE_ENV--
F77="gfortran9" FC="gfortran9" FFLAGS="-O -Wl,-rpath=/usr/local/lib/gcc9" 
FCFLAGS="-Wl,-rpath=/usr/local/lib/gcc9" QT_SELECT=qt5 
QMAKEMODULES="/wrkdirs/usr/ports/graphics/qgis-ltr/work/QGIS-final-3_4_11/mkspecs/modules:/usr/local/lib/qt5/mkspecs/modules"
 XDG_DATA_HOME=/wrkdirs/usr/ports/graphics/qgis-ltr/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/graphics/qgis-ltr/work  
HOME=/wrkdirs/usr/ports/graphics/qgis-ltr/work TMPDIR="/tmp" 
PATH=/wrkdirs/usr/ports/graphics/qgis-ltr/work/.bin:/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
 NO_PIE=yes MK_DEBUG_FILES=no MK_KERNEL_SYMBOLS=no SHELL=/bin/sh NO_LINT=YES 
ADDR2LINE="/usr/local/bin/addr2line" AR="/usr/local/bin/ar" 
AS="/usr/local/bin/as" CPPFILT="/usr/local/bin/c++filt" 
GPROF="/usr/local/bin/gprof" LD="/usr/local/bin/ld" NM="/usr/local/bin/nm" 
OBJCOPY="/usr/local/bin/objcopy" OBJDUMP="/usr/local/bin/objdump" 
RANLIB="/usr/local/bin/ranlib" READELF="/usr/local/bin/readelf" 
SIZE="/usr/local/bin/size" STRINGS="/usr/local
 /bin/strings" LANG=en_US.UTF-8 LC_ALL=en_US.UTF-8 PREFIX=/usr/local  
LOCALBASE=/usr/local  CC="clang90" CFLAGS="-O2 -pipe  -fstack-protector-strong 
-fno-strict-aliasing "  CPP="clang-cpp90" CPPFLAGS="-I/usr/local/include"  
LDFLAGS=" -Wl,-rpath=/usr/local/lib/gcc9  -L/usr/local/lib/gcc9 
-B/usr/local/bin -L/usr/local/lib -fstack-protector-strong " LIBS=""  
CXX="clang++90" CXXFLAGS="-O2 -pipe -fstack-protector-strong 
-fno-strict-aliasing  "  MANPREFIX="/usr/local" BSD_INSTALL_PROGRAM="install  
-s -m 555"  BSD_INSTALL_LIB="install  -s -m 0644"  BSD_INSTALL_SCRIPT="install  
-m 555"  BSD_INSTALL_DATA="install  -m 0644"  BSD_INSTALL_MAN="install  -m 444"
--End MAKE_ENV--

--PLIST_SUB--
DISTVERSION=3.4.11 GRASS="" NO_GRASS="@comment " SERVER="" NO_SERVER="@comment 
" CMAKE_BUILD_TYPE="release" GTK2_VERSION="2.10.0"  GTK3_VERSION="3.0.0" 
PYQT_APIDIR=share/PyQt5/3.7/qsci  PYQT_DOCDIR=share/doc/PyQt5/3.7  
PYQT_EXAMPLEDIR=share/examples/PyQt5/3.7  PYQT_SIPDIR=share/PyQt5/3.7/sip  
PYQT_DESIGNERDIR=lib/qt5/plugins/designer/PyQt5/3.7  
PYQT_QMLDIR=lib/qt5/qml/PyQt5/3.7  PYQT_SIPVERSION=4.19.19  
PYQT_QSCIVERSION=2.11.2  PYQT_PYQTVERSION=5.13.1 
PYTHON_INCLUDEDIR=include/python3.7m  PYTHON_LIBDIR=lib/python3.7  
PYTHON_PLATFORM=freebsd12  PYTHON_SITELIBDIR=lib/python3.7/site-packages  
PYTHON_SUFFIX=37  PYTHON_VER=3.7  PYTHON_VERSION=python3.7 PYTHON2="@comment " 
PYTHON3="" QT_BINDIR="lib/qt5/bin" QT_INCDIR="include/qt5" QT_LIBDIR="lib/qt5" 
QT_ARCHDIR="lib/qt5" QT_PLUGINDIR="lib/qt5/plugins" QT_LIBEXECDIR="libexec/qt5" 
QT_IMPORTDIR="lib/qt5/imports" QT_QMLDIR="lib/qt5/qml" QT_DATADIR="share/qt5" 
QT_DOCDIR="share/doc/qt5" QT_L10NDIR="share/qt5/translations" 
QT_EXAMPLEDIR="share/ex
 amples/qt5" QT_TESTDIR="share/qt5/tests" QT_MKSPECDIR="lib/qt5/mkspecs" 
QT_QTCHOOSERDIR="etc/xdg/qtchooser" OSREL=12.0 PREFIX=%D LOCALBASE=/usr/local  
RESETPREFIX=/usr/local LIB32DIR=lib DOCSDIR="share/doc/qgis"  
EXAMPLESDIR="share/examples/qgis"  DATADIR="share/qgis"  WWWDIR="www/qgis"  
ETCDIR="etc/qgis"
--End PLIST_SUB--

--SUB_LIST--
GRASS="" NO_GRASS="@comment " SERVER="" NO_SERVER="@comment " PREFIX=/usr/local 
LOCALBASE=/usr/local  DATADIR=/usr/local/share/qgis 
DOCSDIR=/usr/local/share/doc/qgis EXAMPLESDIR=/usr/local/share/examples/qgis  
WWWDIR=/usr/local/www/qgis ETCDIR=/usr/local/etc/qgis
--End SUB_LIST--

---Begin make.conf---
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
FORCE_PACKAGE=yes
PACKAGE_BUILDING=yes
PACKAGE_BUILDING_FLAVORS=yes
#### /usr/local/etc/poudriere.d/make.conf ####
# Build ALLOW_MAKE_JOBS_PACKAGES with 2 jobs
MAKE_JOBS_NUMBER=2
#### /usr/ports/Mk/Scripts/ports_env.sh ####
_CCVERSION_921dbbb2=FreeBSD clang version 6.0.1 (tags/RELEASE_601/final 335540) 
(based on LLVM 6.0.1) Target: x86_64-unknown-freebsd12.0 Thread model: posix 
InstalledDir: /usr/bin
_ALTCCVERSION_921dbbb2=none
_CXXINTERNAL_acaad9ca=FreeBSD clang version 6.0.1 (tags/RELEASE_601/final 
335540) (based on LLVM 6.0.1) Target: x86_64-unknown-freebsd12.0 Thread model: 
posix InstalledDir: /usr/bin "/usr/bin/ld" "--eh-frame-hdr" "-dynamic-linker" 
"/libexec/ld-elf.so.1" "--hash-style=both" "--enable-new-dtags" "-o" "a.out" 
"/usr/lib/crt1.o" "/usr/lib/crti.o" "/usr/lib/crtbegin.o" "-L/usr/lib" 
"/dev/null" "-lc++" "-lm" "-lgcc" "--as-needed" "-lgcc_s" "--no-as-needed" 
"-lc" "-lgcc" "--as-needed" "-lgcc_s" "--no-as-needed" "/usr/lib/crtend.o" 
"/usr/lib/crtn.o"
CC_OUTPUT_921dbbb2_58173849=yes
CC_OUTPUT_921dbbb2_9bdba57c=yes
CC_OUTPUT_921dbbb2_6a4fe7f5=yes
CC_OUTPUT_921dbbb2_6bcac02b=yes
CC_OUTPUT_921dbbb2_67d20829=yes
CC_OUTPUT_921dbbb2_bfa62e83=yes
CC_OUTPUT_921dbbb2_f0b4d593=yes
CC_OUTPUT_921dbbb2_308abb44=yes
CC_OUTPUT_921dbbb2_f00456e5=yes
CC_OUTPUT_921dbbb2_65ad290d=yes
CC_OUTPUT_921dbbb2_f2776b26=yes
CC_OUTPUT_921dbbb2_b2657cc3=yes
CC_OUTPUT_921dbbb2_380987f7=yes
CC_OUTPUT_921dbbb2_160933ec=yes
CC_OUTPUT_921dbbb2_fb62803b=yes
_OBJC_CCVERSION_921dbbb2=FreeBSD clang version 6.0.1 (tags/RELEASE_601/final 
335540) (based on LLVM 6.0.1) Target: x86_64-unknown-freebsd12.0 Thread model: 
posix InstalledDir: /usr/bin
_OBJC_ALTCCVERSION_921dbbb2=none
ARCH=amd64
OPSYS=FreeBSD
_OSRELEASE=12.0-RELEASE-p13
OSREL=12.0
OSVERSION=1200086
PYTHONBASE=/usr/local
HAVE_COMPAT_IA32_KERN=YES
CONFIGURE_MAX_CMD_LEN=524288
HAVE_PORTS_ENV=1
#### Misc Poudriere ####
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
--Resource limits--
cpu time               (seconds, -t)  unlimited
file size           (512-blocks, -f)  unlimited
data seg size           (kbytes, -d)  33554432
stack size              (kbytes, -s)  524288
core file size      (512-blocks, -c)  unlimited
max memory size         (kbytes, -m)  unlimited
locked memory           (kbytes, -l)  unlimited
max user processes              (-u)  89999
open files                      (-n)  1024
virtual mem size        (kbytes, -v)  unlimited
swap limit              (kbytes, -w)  unlimited
socket buffer size       (bytes, -b)  unlimited
pseudo-terminals                (-p)  unlimited
kqueues                         (-k)  unlimited
umtx shared locks               (-o)  unlimited
--End resource limits--
=======================<phase: check-sanity   >============================
===>  License GPLv2 accepted by the user
===========================================================================
=======================<phase: pkg-depends    >============================
===>   qgis-ltr-3.4.11_4 depends on file: /usr/local/sbin/pkg - not found
===>   Installing existing package /packages/All/pkg-1.13.1.txz
[120amd64-default-build-as-user-job-19] Installing pkg-1.13.1...
[120amd64-default-build-as-user-job-19] Extracting pkg-1.13.1: .......... done
===>   qgis-ltr-3.4.11_4 depends on file: /usr/local/sbin/pkg - found
===>   Returning to build of qgis-ltr-3.4.11_4
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===>  License GPLv2 accepted by the user
===> Fetching all distfiles required by qgis-ltr-3.4.11_4 for building
===========================================================================
=======================<phase: checksum       >============================
===>  License GPLv2 accepted by the user
===> Fetching all distfiles required by qgis-ltr-3.4.11_4 for building
=> SHA256 Checksum OK for qgis-QGIS-final-3_4_11_GH0.tar.gz.
===========================================================================
=======================<phase: extract-depends>============================
===========================================================================
=======================<phase: extract        >============================
===>  License GPLv2 accepted by the user
===> Fetching all distfiles required by qgis-ltr-3.4.11_4 for building
===>  Extracting for qgis-ltr-3.4.11_4
=> SHA256 Checksum OK for qgis-QGIS-final-3_4_11_GH0.tar.gz.
===========================================================================
=======================<phase: patch-depends  >============================
===========================================================================
=======================<phase: patch          >============================
===>  Patching for qgis-ltr-3.4.11_4
===>  Applying FreeBSD patches for qgis-ltr-3.4.11_4
===========================================================================
=======================<phase: build-depends  >============================
===>   qgis-ltr-3.4.11_4 depends on executable: clang90 - not found
===>   Installing existing package /packages/All/llvm90-9.0.1.txz
[120amd64-default-build-as-user-job-19] Installing llvm90-9.0.1...
[120amd64-default-build-as-user-job-19] `-- Installing libedit-3.1.20191211,1...
[120amd64-default-build-as-user-job-19] `-- Extracting libedit-3.1.20191211,1: 
.......... done
[120amd64-default-build-as-user-job-19] `-- Installing libxml2-2.9.10...
[120amd64-default-build-as-user-job-19] `-- Extracting libxml2-2.9.10: 
.......... done
[120amd64-default-build-as-user-job-19] `-- Installing perl5-5.30.1...
[120amd64-default-build-as-user-job-19] `-- Extracting perl5-5.30.1: .......... 
done
[120amd64-default-build-as-user-job-19] `-- Installing python37-3.7.6...
[120amd64-default-build-as-user-job-19] |   `-- Installing 
gettext-runtime-0.20.1...
[120amd64-default-build-as-user-job-19] |   | `-- Installing indexinfo-0.3.1...
[120amd64-default-build-as-user-job-19] |   | `-- Extracting indexinfo-0.3.1: 
.... done
[120amd64-default-build-as-user-job-19] |   `-- Extracting 
gettext-runtime-0.20.1: .......... done
[120amd64-default-build-as-user-job-19] |   `-- Installing libffi-3.2.1_3...
[120amd64-default-build-as-user-job-19] |   `-- Extracting libffi-3.2.1_3: 
.......... done
[120amd64-default-build-as-user-job-19] |   `-- Installing readline-8.0.1...
[120amd64-default-build-as-user-job-19] |   `-- Extracting readline-8.0.1: 
.......... done
[120amd64-default-build-as-user-job-19] `-- Extracting python37-3.7.6: 
.......... done
<snip>
=====
Message from opencv-core-3.4.1_29:

--
===>   NOTICE:

The opencv-core port currently does not have a maintainer. As a result, it is
more likely to have unresolved issues, not be up-to-date, or even be removed in
the future. To volunteer to maintain this port, please create an issue at:

https://bugs.freebsd.org/bugzilla

More information about port maintainership is available at:

https://www.freebsd.org/doc/en/articles/contributing/ports-contributing.html#maintain-port
===>   qgis-ltr-3.4.11_4 depends on shared library: libQt5WebEngine.so - found 
(/usr/local/lib/qt5/libQt5WebEngine.so)
===>   Returning to build of qgis-ltr-3.4.11_4
===>   qgis-ltr-3.4.11_4 depends on shared library: libQt5WebKit.so - not found
===>   Installing existing package /packages/All/qt5-webkit-5.212.0.a3_5.txz
[120amd64-default-build-as-user-job-19] Installing qt5-webkit-5.212.0.a3_5...
[120amd64-default-build-as-user-job-19] `-- Installing 
gstreamer1-plugins-core-1.16...
[120amd64-default-build-as-user-job-19] |   `-- Installing 
gstreamer1-libav-1.16.2...
[120amd64-default-build-as-user-job-19] |   `-- Extracting 
gstreamer1-libav-1.16.2: .......... done
[120amd64-default-build-as-user-job-19] |   `-- Installing 
gstreamer1-plugins-a52dec-1.16.2...
[120amd64-default-build-as-user-job-19] |   | `-- Installing 
gstreamer1-plugins-ugly-1.16.2...
[120amd64-default-build-as-user-job-19] |   | `-- Extracting 
gstreamer1-plugins-ugly-1.16.2: .......... done
[120amd64-default-build-as-user-job-19] |   | `-- Installing liba52-0.7.4_3...
[120amd64-default-build-as-user-job-19] |   | `-- Extracting liba52-0.7.4_3: 
.......... done
[120amd64-default-build-as-user-job-19] |   `-- Extracting 
gstreamer1-plugins-a52dec-1.16.2: .... done
[120amd64-default-build-as-user-job-19] |   `-- Installing 
gstreamer1-plugins-dts-1.16.2...
[120amd64-default-build-as-user-job-19] |   | `-- Installing libdca-0.0.6_1...
[120amd64-default-build-as-user-job-19] |   | `-- Extracting libdca-0.0.6_1: 
.......... done
[120amd64-default-build-as-user-job-19] |   `-- Extracting 
gstreamer1-plugins-dts-1.16.2: .... done
[120amd64-default-build-as-user-job-19] |   `-- Installing 
gstreamer1-plugins-dvdread-1.16.2...
[120amd64-default-build-as-user-job-19] |   | `-- Installing libdvdread-6.0.2...
[120amd64-default-build-as-user-job-19] |   | `-- Extracting libdvdread-6.0.2: 
.......... done
[120amd64-default-build-as-user-job-19] |   `-- Extracting 
gstreamer1-plugins-dvdread-1.16.2: .... done
[120amd64-default-build-as-user-job-19] |   `-- Installing 
gstreamer1-plugins-good-1.16.2...
[120amd64-default-build-as-user-job-19] |   `-- Extracting 
gstreamer1-plugins-good-1.16.2: .......... done
[120amd64-default-build-as-user-job-19] |   `-- Installing 
gstreamer1-plugins-mpg123-1.16.2...
[120amd64-default-build-as-user-job-19] |   | `-- Installing mpg123-1.25.13...
[120amd64-default-build-as-user-job-19] |   | `-- Extracting mpg123-1.25.13: 
.......... done
[120amd64-default-build-as-user-job-19] |   `-- Extracting 
gstreamer1-plugins-mpg123-1.16.2: .... done
[120amd64-default-build-as-user-job-19] |   `-- Installing 
gstreamer1-plugins-ogg-1.16.2...
[120amd64-default-build-as-user-job-19] |   `-- Extracting 
gstreamer1-plugins-ogg-1.16.2: .... done
[120amd64-default-build-as-user-job-19] |   `-- Installing 
gstreamer1-plugins-pango-1.16.2...
[120amd64-default-build-as-user-job-19] |   `-- Extracting 
gstreamer1-plugins-pango-1.16.2: .... done
[120amd64-default-build-as-user-job-19] |   `-- Installing 
gstreamer1-plugins-png-1.16.2...
[120amd64-default-build-as-user-job-19] |   `-- Extracting 
gstreamer1-plugins-png-1.16.2: .... done
[120amd64-default-build-as-user-job-19] |   `-- Installing 
gstreamer1-plugins-resindvd-1.16.2...
[120amd64-default-build-as-user-job-19] |   | `-- Installing libdvdnav-6.0.1...
[120amd64-default-build-as-user-job-19] |   | `-- Extracting libdvdnav-6.0.1: 
.......... done
[120amd64-default-build-as-user-job-19] |   `-- Extracting 
gstreamer1-plugins-resindvd-1.16.2: .... done
[120amd64-default-build-as-user-job-19] |   `-- Installing 
gstreamer1-plugins-theora-1.16.2...
[120amd64-default-build-as-user-job-19] |   `-- Extracting 
gstreamer1-plugins-theora-1.16.2: .... done
[120amd64-default-build-as-user-job-19] |   `-- Installing 
gstreamer1-plugins-vorbis-1.16.2...
[120amd64-default-build-as-user-job-19] |   `-- Extracting 
gstreamer1-plugins-vorbis-1.16.2: .... done
[120amd64-default-build-as-user-job-19] `-- Extracting 
gstreamer1-plugins-core-1.16: . done
[120amd64-default-build-as-user-job-19] `-- Installing qt5-sensors-5.13.2...
[120amd64-default-build-as-user-job-19] `-- Extracting qt5-sensors-5.13.2: 
.......... done
[120amd64-default-build-as-user-job-19] Extracting qt5-webkit-5.212.0.a3_5: 
.......... done
=====
Message from libdca-0.0.6_1:

--
===>   NOTICE:

The libdca port currently does not have a maintainer. As a result, it is
more likely to have unresolved issues, not be up-to-date, or even be removed in
the future. To volunteer to maintain this port, please create an issue at:

https://bugs.freebsd.org/bugzilla

More information about port maintainership is available at:

https://www.freebsd.org/doc/en/articles/contributing/ports-contributing.html#maintain-port
===>   qgis-ltr-3.4.11_4 depends on shared library: libQt5WebKit.so - found 
(/usr/local/lib/qt5/libQt5WebKit.so)
===>   Returning to build of qgis-ltr-3.4.11_4
===>   qgis-ltr-3.4.11_4 depends on shared library: libQt5Widgets.so - found 
(/usr/local/lib/qt5/libQt5Widgets.so)
===>   qgis-ltr-3.4.11_4 depends on shared library: libQt5Xml.so - found 
(/usr/local/lib/qt5/libQt5Xml.so)
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for qgis-ltr-3.4.11_4
/bin/mkdir -p /wrkdirs/usr/ports/graphics/qgis-ltr/work/.build/bin && /bin/ln 
-s /usr/local/bin/python3.7 
/wrkdirs/usr/ports/graphics/qgis-ltr/work/.build/bin/python3
===>  Performing out-of-source build
/bin/mkdir -p /wrkdirs/usr/ports/graphics/qgis-ltr/work/.build
-- The C compiler identification is Clang 9.0.1
-- The CXX compiler identification is Clang 9.0.1
-- Check for working C compiler: /usr/local/bin/clang90
-- Check for working C compiler: /usr/local/bin/clang90 -- works
-- Detecting C compiler ABI info
-- Detecting C compiler ABI info - done
-- Detecting C compile features
-- Detecting C compile features - done
-- Check for working CXX compiler: /usr/local/bin/clang++90
-- Check for working CXX compiler: /usr/local/bin/clang++90 -- works
-- Detecting CXX compiler ABI info
-- Detecting CXX compiler ABI info - done
-- Detecting CXX compile features
-- Detecting CXX compile features - done
-- QGIS version: 3.4.11 Madeira (30411)
-- Found GRASS 7: /usr/local/grass76 (7.6.1, off_t size = 8)
-- Looking for openpty
-- Looking for openpty - not found
-- Looking for openpty
-- Looking for openpty - found
-- Looking for proj_info in /usr/local/lib/libproj.so
-- Looking for proj_info in /usr/local/lib/libproj.so - found
-- Found Proj: /usr/local/lib/libproj.so (6.1.1)
-- Found GEOS: /usr/local/lib/libgeos_c.so (3.8.0)
-- Found GDAL: /usr/local/lib/libgdal.so (3.0.4)
-- Found Expat: /usr/local/lib/libexpat.so
-- Found Spatialindex: /usr/local/lib/libspatialindex.so
-- Found Qwt: /usr/local/lib/qt5/libqwt6.so (6.1.4)
-- Found libzip: /usr/local/lib/libzip.so
-- Found Sqlite3: /usr/local/lib/libsqlite3.so
-- Found PostgreSQL: /usr/local/lib/libpq.so
-- Found SpatiaLite: /usr/local/lib/libspatialite.so
-- Looking for gaiaStatisticsInvalidate in /usr/local/lib/libspatialite.so
-- Looking for gaiaStatisticsInvalidate in /usr/local/lib/libspatialite.so - 
found
-- Qt WebKit support enabled
-- Found Qt version: 5.13.2
-- Found QScintilla2: /usr/local/lib/qt5/libqscintilla2_qt5.so (2.11.2)
-- Found QtKeychain: /usr/local/lib/libqt5keychain.so
-- Found QCA: /usr/local/lib/libqca-qt5.so (2.2.1)
-- Found QCA OpenSSL plugin
-- Pedantic compiler settings enabled
-- Found PythonInterp: /usr/local/bin/python3.7 (found suitable version 
"3.7.6", minimum required is "3") 
-- Found Python executable: /usr/local/bin/python3.7
-- Found Python version: 3.7.6
-- Found Python library: /usr/local/lib/libpython3.7m.so
-- Found Python site-packages: /usr/local/lib/python3.7/site-packages
-- Found PyQt5 version: 5.13.1
-- Found SIP version: 4.19.19
-- Found QScintilla2 PyQt module: 2.11.2
-- Performing Test COMPILER_HAS_HIDDEN_VISIBILITY
-- Performing Test COMPILER_HAS_HIDDEN_VISIBILITY - Success
-- Performing Test COMPILER_HAS_HIDDEN_INLINE_VISIBILITY
-- Performing Test COMPILER_HAS_HIDDEN_INLINE_VISIBILITY - Success
-- Performing Test COMPILER_HAS_DEPRECATED_ATTR
-- Performing Test COMPILER_HAS_DEPRECATED_ATTR - Success
-- HDF5: Using hdf5 compiler wrapper to determine C configuration
-- Found HDF5: 
/usr/local/lib/libhdf5.so;/usr/local/lib/libsz.so;/usr/lib/libz.so;/usr/lib/libdl.so;/usr/lib/libm.so
 (found version "1.10.6")  
-- Found PkgConfig: /usr/local/bin/pkg-config (found version "1.6.3") 
-- Found NetCDF: /usr/local/lib/libnetcdf.so  
-- Looking for updwtmpx
-- Looking for updwtmpx - not found
-- Found GSL: -L/usr/local/lib -lgsl -lgslcblas -lm
-- Found FCGI: /usr/local/lib/libfcgi.so
-- Ctest Binary Directory set to: 
/wrkdirs/usr/ports/graphics/qgis-ltr/work/.build/output/bin
-- Configuring done
-- Generating done
CMake Warning:
  Manually-specified variables were not used by the project:

    BOOST_PYTHON_SUFFIX
    CMAKE_CXX_FLAGS_DEBUG
    CMAKE_C_FLAGS_DEBUG
    THREADS_HAVE_PTHREAD_ARG


-- Build files have been written to: 
/wrkdirs/usr/ports/graphics/qgis-ltr/work/.build
===========================================================================
=======================<phase: build          >============================
===>  Building for qgis-ltr-3.4.11_4
gmake[1]: Entering directory '/wrkdirs/usr/ports/graphics/qgis-ltr/work/.build'
/usr/local/bin/cmake 
-S/wrkdirs/usr/ports/graphics/qgis-ltr/work/QGIS-final-3_4_11 
-B/wrkdirs/usr/ports/graphics/qgis-ltr/work/.build --check-build-system 
CMakeFiles/Makefile.cmake 0
/usr/local/bin/cmake -E cmake_progress_start 
/wrkdirs/usr/ports/graphics/qgis-ltr/work/.build/CMakeFiles 
/wrkdirs/usr/ports/graphics/qgis-ltr/work/.build/CMakeFiles/progress.marks
gmake -f CMakeFiles/Makefile2 all
gmake[2]: Entering directory '/wrkdirs/usr/ports/graphics/qgis-ltr/work/.build'
gmake -f CMakeFiles/version.dir/build.make CMakeFiles/version.dir/depend
gmake[3]: Entering directory '/wrkdirs/usr/ports/graphics/qgis-ltr/work/.build'
cd /wrkdirs/usr/ports/graphics/qgis-ltr/work/.build && /usr/local/bin/cmake -E 
cmake_depends "Unix Makefiles" 
/wrkdirs/usr/ports/graphics/qgis-ltr/work/QGIS-final-3_4_11 
/wrkdirs/usr/ports/graphics/qgis-ltr/work/QGIS-final-3_4_11 
/wrkdirs/usr/ports/graphics/qgis-ltr/work/.build 
/wrkdirs/usr/ports/graphics/qgis-ltr/work/.build 
/wrkdirs/usr/ports/graphics/qgis-ltr/work/.build/CMakeFiles/version.dir/DependInfo.cmake
 --color=
Scanning dependencies of target version
gmake[3]: Leaving directory '/wrkdirs/usr/ports/graphics/qgis-ltr/work/.build'
gmake -f CMakeFiles/version.dir/build.make CMakeFiles/version.dir/build
gmake[3]: Entering directory '/wrkdirs/usr/ports/graphics/qgis-ltr/work/.build'
gmake[3]: Nothing to be done for 'CMakeFiles/version.dir/build'.
gmake[3]: Leaving directory '/wrkdirs/usr/ports/graphics/qgis-ltr/work/.build'
[  0%] Built target version
gmake -f doc/CMakeFiles/t2tdoc.dir/build.make doc/CMakeFiles/t2tdoc.dir/depend
gmake[3]: Entering directory '/wrkdirs/usr/ports/graphics/qgis-ltr/work/.build'
cd /wrkdirs/usr/ports/graphics/qgis-ltr/work/.build && /usr/local/bin/cmake -E 
cmake_depends "Unix Makefiles" 
/wrkdirs/usr/ports/graphics/qgis-ltr/work/QGIS-final-3_4_11 
/wrkdirs/usr/ports/graphics/qgis-ltr/work/QGIS-final-3_4_11/doc 
/wrkdirs/usr/ports/graphics/qgis-ltr/work/.build 
/wrkdirs/usr/ports/graphics/qgis-ltr/work/.build/doc 
/wrkdirs/usr/ports/graphics/qgis-ltr/work/.build/doc/CMakeFiles/t2tdoc.dir/DependInfo.cmake
 --color=
Scanning dependencies of target t2tdoc
gmake[3]: Leaving directory '/wrkdirs/usr/ports/graphics/qgis-ltr/work/.build'
gmake -f doc/CMakeFiles/t2tdoc.dir/build.make doc/CMakeFiles/t2tdoc.dir/build
gmake[3]: Entering directory '/wrkdirs/usr/ports/graphics/qgis-ltr/work/.build'
[  0%] Building /wrkdirs/usr/ports/graphics/qgis-ltr/work/.build/doc/INSTALL 
from /wrkdirs/usr/ports/graphics/qgis-ltr/work/QGIS-final-3_4_11/doc/INSTALL.t2t
cd /wrkdirs/usr/ports/graphics/qgis-ltr/work/.build/doc && 
/usr/local/bin/txt2tags --encoding=utf-8 
-o/wrkdirs/usr/ports/graphics/qgis-ltr/work/.build/doc/INSTALL -t txt 
/wrkdirs/usr/ports/graphics/qgis-ltr/work/QGIS-final-3_4_11/doc/INSTALL.t2t
txt2tags: Error: option --encoding not recognized (try --help)
gmake[3]: *** [doc/CMakeFiles/t2tdoc.dir/build.make:67: doc/INSTALL] Error 1
gmake[3]: Leaving directory '/wrkdirs/usr/ports/graphics/qgis-ltr/work/.build'
gmake[2]: *** [CMakeFiles/Makefile2:4311: doc/CMakeFiles/t2tdoc.dir/all] Error 2
gmake[2]: Leaving directory '/wrkdirs/usr/ports/graphics/qgis-ltr/work/.build'
gmake[1]: *** [Makefile:166: all] Error 2
gmake[1]: Leaving directory '/wrkdirs/usr/ports/graphics/qgis-ltr/work/.build'
*** Error code 1

Stop.
make: stopped in /usr/ports/graphics/qgis-ltr
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to