You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     k...@freebsd.org
Last committer: b...@freebsd.org
Ident:          $FreeBSD: head/databases/qt5-sqldrivers-odbc/Makefile 353029 
2014-05-05 16:24:00Z bapt $
Log URL:        
http://beefy1.isc.freebsd.org/bulk/head-i386-default/2014-05-08_19h11m27s/logs/qt5-sqldrivers-odbc-5.2.1_1.log
Build URL:      
http://beefy1.isc.freebsd.org/bulk/head-i386-default/2014-05-08_19h11m27s
Log:

====>> Building databases/qt5-sqldrivers-odbc
build started at Thu May  8 21:36:25 UTC 2014
port directory: /usr/ports/databases/qt5-sqldrivers-odbc
building for: FreeBSD head-i386-default-job-17 11.0-CURRENT FreeBSD 
11.0-CURRENT r264257 i386
maintained by: k...@freebsd.org
Makefile ident:      $FreeBSD: head/databases/qt5-sqldrivers-odbc/Makefile 
353029 2014-05-05 16:24:00Z bapt $
Poudriere version: 3.1-pre
Host OSVERSION: 1100013
Jail OSVERSION: 1100018




!!! Jail is newer than host. (Jail: 1100018, Host: 1100013) !!!
!!! This is not supported. !!!
!!! Host kernel must be same or newer than jail. !!!
!!! Expect build failures. !!!



---Begin Environment---
UNAME_m=i386
UNAME_p=i386
OSVERSION=1100018
UNAME_v=FreeBSD 11.0-CURRENT r264257
UNAME_r=11.0-CURRENT
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/build/head-i386-default/ref
PKG_EXT=txz
tpid=83167
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/games:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNG=1
PKGNAME=qt5-sqldrivers-odbc-5.2.1_1
PKG_DELETE=/usr/local/sbin/pkg-static delete -y -f
PKG_ADD=/usr/local/sbin/pkg-static add
OLDPWD=/usr/local/poudriere/data/build/head-i386-default/ref/poudriere/rdeps
PWD=/usr/local/poudriere/data/build/head-i386-default/ref/poudriere/pool
MASTERNAME=head-i386-default
USER=root
HOME=/root
POUDRIERE_VERSION=3.1-pre
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
PKG_VERSION=/poudriere/pkg-static version
PKG_BIN=/usr/local/sbin/pkg-static
---End Environment---

---Begin OPTIONS List---
---End OPTIONS List---

--CONFIGURE_ARGS--
-no-gui -no-xcb -opensource -confirm-license  -platform 
/usr/local/lib/qt5/mkspecs/freebsd-$(ccver="$(c++ --version)"; case "$ccver" in 
*clang*) echo clang ;; *) echo g++ ;; esac)  -no-pch  -prefix /usr/local  
-bindir /usr/local/lib/qt5/bin  -headerdir /usr/local/include/qt5  -libdir 
/usr/local/lib  -plugindir /usr/local/lib/qt5/plugins  -importdir 
/usr/local/lib/qt5/imports  -datadir /usr/local/share/qt5  -docdir 
/usr/local/share/doc/qt5  -translationdir /usr/local/share/qt5/translations  
-sysconfdir /usr/local/etc/xdg -dont-process  -nomake examples -nomake tests  
-archdatadir /usr/local/lib/qt5  -libexecdir /usr/local/libexec/qt5  -qmldir 
/usr/local/lib/qt5/qml  -examplesdir /usr/local/share/examples/qt5  -testsdir 
/usr/local/share/qt5/tests -release -no-separate-debug-info
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
TMPDIR="/tmp" QMAKEPATH="/usr/local/lib/qt5" MAKE="make" PKG_CONFIG=pkgconf 
SHELL=/bin/sh CONFIG_SHELL=/bin/sh
--End CONFIGURE_ENV--

--MAKE_ENV--
TMPDIR="/tmp" QMAKEPATH="/usr/local/lib/qt5" SHELL=/bin/sh NO_LINT=YES 
PREFIX=/usr/local  LOCALBASE=/usr/local  LIBDIR="/usr/lib"  CC="cc" CFLAGS="-O2 
-pipe  -fno-strict-aliasing"  CPP="cpp" CPPFLAGS=""  LDFLAGS=""  CXX="c++" 
CXXFLAGS="-O2 -pipe -fno-strict-aliasing"  MANPREFIX="/usr/local" 
BSD_INSTALL_PROGRAM="install  -s -o root -g wheel -m 555"  
BSD_INSTALL_LIB="install  -s -o root -g wheel -m 444"  
BSD_INSTALL_SCRIPT="install  -o root -g wheel -m 555"  
BSD_INSTALL_DATA="install  -o root -g wheel -m 444"  BSD_INSTALL_MAN="install  
-o root -g wheel -m 444"
--End MAKE_ENV--

--PLIST_SUB--
DEBUG="@comment
"
SHORTVER=5.2
FULLVER=5.2.1
QT_PREFIX="/usr/local"
QT_BINDIR="lib/qt5/bin"
QT_INCDIR="include/qt5"
QT_LIBDIR="lib"
QT_ARCHDIR="lib/qt5"
QT_PLUGINDIR="lib/qt5/plugins"
QT_LIBEXECDIR="libexec/qt5"
QT_IMPORTDIR="lib/qt5/imports"
QT_QMLDIR="lib/qt5/qml"
QT_DATADIR="share/qt5"
QT_DOCDIR="share/doc/qt5"
QT_L10NDIR="share/qt5/translations"
QT_ETCDIR="etc/xdg"
QT_EXAMPLEDIR="share/examples/qt5"
QT_TESTDIR="share/qt5/tests"
QT_MKSPECDIR="lib/qt5/mkspecs"
OSREL=11.0
PREFIX=%D
LOCALBASE=/usr/local
PORTDOCS=""
PORTEXAMPLES=""
PORTDATA=""
LIB32DIR=lib
DOCSDIR="share/doc/odbc"
EXAMPLESDIR="share/examples/odbc"
DATADIR="share/odbc"
WWWDIR="www/odbc"
ETCDIR="etc/odbc"
--End PLIST_SUB--

--SUB_LIST--
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/odbc
DOCSDIR=/usr/local/share/doc/odbc
EXAMPLESDIR=/usr/local/share/examples/odbc
WWWDIR=/usr/local/www/odbc
ETCDIR=/usr/local/etc/odbc
--End SUB_LIST--

---Begin make.conf---
ARCH=i386
MACHINE=i386
MACHINE_ARCH=i386
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
#### /usr/local/etc/poudriere.d/make.conf ####
WITH_PKGNG=yes
NO_RESTRICTED=yes
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
===>  Cleaning for qt5-sqldrivers-odbc-5.2.1_1
=======================<phase: check-sanity   >============================
===>  License LGPL21 accepted by the user
===========================================================================
=======================<phase: pkg-depends    >============================
===>   qt5-sqldrivers-odbc-5.2.1_1 depends on file: /usr/local/sbin/pkg - not 
found
===>    Verifying install for /usr/local/sbin/pkg in /usr/ports/ports-mgmt/pkg
===>   Installing existing package /packages/All/pkg-1.2.7_2.txz
Installing pkg-1.2.7_2... done
If you are upgrading from the old package format, first run:

  # pkg2ng
===>   Returning to build of qt5-sqldrivers-odbc-5.2.1_1
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===>  License LGPL21 accepted by the user
===> Fetching all distfiles required by qt5-sqldrivers-odbc-5.2.1_1 for building
===========================================================================
=======================<phase: checksum       >============================
===>  License LGPL21 accepted by the user
===> Fetching all distfiles required by qt5-sqldrivers-odbc-5.2.1_1 for building
=> SHA256 Checksum OK for KDE/Qt/5.2.1/qtbase-opensource-src-5.2.1.tar.xz.
===========================================================================
=======================<phase: extract-depends>============================
===========================================================================
=======================<phase: extract        >============================
===>  License LGPL21 accepted by the user
===> Fetching all distfiles required by qt5-sqldrivers-odbc-5.2.1_1 for building
===>  Extracting for qt5-sqldrivers-odbc-5.2.1_1
=> SHA256 Checksum OK for KDE/Qt/5.2.1/qtbase-opensource-src-5.2.1.tar.xz.
===========================================================================
=======================<phase: patch-depends  >============================
===========================================================================
=======================<phase: patch          >============================
===>  Patching for qt5-sqldrivers-odbc-5.2.1_1
===>  Applying extra patch /usr/ports/devel/qt5/files/extrapatch-configure
===>  Applying extra patch 
/usr/ports/devel/qt5/files/extrapatch-config.tests-unix-compile.test
===>  Applying extra patch 
/usr/ports/devel/qt5-core/files/extrapatch-src__corelib__tools__qdatetime.cpp
===========================================================================
=======================<phase: build-depends  >============================
===>   qt5-sqldrivers-odbc-5.2.1_1 depends on executable: pkgconf - not found
===>    Verifying install for pkgconf in /usr/ports/devel/pkgconf
===>   Installing existing package /packages/All/pkgconf-0.9.5.txz
Installing pkgconf-0.9.5... done
===>   Returning to build of qt5-sqldrivers-odbc-5.2.1_1
===>   qt5-sqldrivers-odbc-5.2.1_1 depends on file: /usr/local/lib/qt5/bin/moc 
- not found
===>    Verifying install for /usr/local/lib/qt5/bin/moc in 
/usr/ports/devel/qt5-buildtools
===>   Installing existing package /packages/All/qt5-buildtools-5.2.1.txz
Installing qt5-buildtools-5.2.1...Installing perl5-5.16.3_9... done
 done
===>   Returning to build of qt5-sqldrivers-odbc-5.2.1_1
===>   qt5-sqldrivers-odbc-5.2.1_1 depends on file: 
/usr/local/lib/libQt5Core.so - not found
===>    Verifying install for /usr/local/lib/libQt5Core.so in 
/usr/ports/devel/qt5-core
===>   Installing existing package /packages/All/qt5-core-5.2.1_1.txz
Installing qt5-core-5.2.1_1...Installing glib-2.36.3_2...Installing 
gettext-0.18.3.1... done
Installing libffi-3.0.13_1... done
Installing libiconv-1.14_3... done
Installing pcre-8.34... done
Installing python27-2.7.6_4... done
No schema files found: doing nothing.
 done
Installing icu-52.1... done
 done
====
Note that some of the standard modules are provided as separate
ports since they require extra dependencies:

bsddb           databases/py-bsddb
gdbm            databases/py-gdbm
sqlite3         databases/py-sqlite3
tkinter         x11-toolkits/py-tkinter

Install them as needed.
====
===>   Returning to build of qt5-sqldrivers-odbc-5.2.1_1
===>   qt5-sqldrivers-odbc-5.2.1_1 depends on file: 
/usr/local/lib/qt5/bin/qmake - not found
===>    Verifying install for /usr/local/lib/qt5/bin/qmake in 
/usr/ports/devel/qmake5
===>   Installing existing package /packages/All/qt5-qmake-5.2.1.txz
Installing qt5-qmake-5.2.1... done
===>   Returning to build of qt5-sqldrivers-odbc-5.2.1_1
===>   qt5-sqldrivers-odbc-5.2.1_1 depends on file: /usr/local/lib/libQt5Sql.so 
- not found
===>    Verifying install for /usr/local/lib/libQt5Sql.so in 
/usr/ports/databases/qt5-sql
===>   Installing existing package /packages/All/qt5-sql-5.2.1.txz
Installing qt5-sql-5.2.1... done
======================================================================

To enable Qt database support, install the database plugin ports. The
following plugin ports are available:
 - databases/qt5-sqldrivers-ibase       InterBase/Firebird
 - databases/qt5-sqldrivers-mysql       MySQL
 - databases/qt5-sqldrivers-odbc        Open Database Connectivity
 - databases/qt5-sqldrivers-pgsql       PostgreSQL
 - databases/qt5-sqldrivers-sqlite2     SQLite 2
 - databases/qt5-sqldrivers-sqlite3     SQLite 3

======================================================================
===>   Returning to build of qt5-sqldrivers-odbc-5.2.1_1
===========================================================================
=======================<phase: lib-depends    >============================
===>   qt5-sqldrivers-odbc-5.2.1_1 depends on shared library: libiodbc.so - not 
found
===>    Verifying for libiodbc.so in /usr/ports/databases/libiodbc
===>   Installing existing package /packages/All/libiodbc-3.52.8_2.txz
Installing libiodbc-3.52.8_2... done
===>   Returning to build of qt5-sqldrivers-odbc-5.2.1_1
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for qt5-sqldrivers-odbc-5.2.1_1
===>   FreeBSD 10 autotools fix applied to 
/wrkdirs/usr/ports/databases/qt5-sqldrivers-odbc/work/qtbase-opensource-src-5.2.1/configure
===>   FreeBSD 10 autotools fix applied to 
/wrkdirs/usr/ports/databases/qt5-sqldrivers-odbc/work/qtbase-opensource-src-5.2.1/src/3rdparty/freetype/builds/unix/aclocal.m4
===>   FreeBSD 10 autotools fix applied to 
/wrkdirs/usr/ports/databases/qt5-sqldrivers-odbc/work/qtbase-opensource-src-5.2.1/src/3rdparty/freetype/builds/unix/configure
===>   FreeBSD 10 autotools fix applied to 
/wrkdirs/usr/ports/databases/qt5-sqldrivers-odbc/work/qtbase-opensource-src-5.2.1/src/3rdparty/freetype/configure
Info: creating cache file 
/wrkdirs/usr/ports/databases/qt5-sqldrivers-odbc/work/qtbase-opensource-src-5.2.1/.qmake.cache
Reading 
/wrkdirs/usr/ports/databases/qt5-sqldrivers-odbc/work/qtbase-opensource-src-5.2.1/src/src.pro
 Reading 
/wrkdirs/usr/ports/databases/qt5-sqldrivers-odbc/work/qtbase-opensource-src-5.2.1/src/tools/bootstrap/bootstrap.pro
 Reading 
/wrkdirs/usr/ports/databases/qt5-sqldrivers-odbc/work/qtbase-opensource-src-5.2.1/src/tools/moc/moc.pro
 Reading 
/wrkdirs/usr/ports/databases/qt5-sqldrivers-odbc/work/qtbase-opensource-src-5.2.1/src/tools/rcc/rcc.pro
 Reading 
/wrkdirs/usr/ports/databases/qt5-sqldrivers-odbc/work/qtbase-opensource-src-5.2.1/src/corelib/corelib.pro
 Reading 
/wrkdirs/usr/ports/databases/qt5-sqldrivers-odbc/work/qtbase-opensource-src-5.2.1/src/network/network.pro
 Reading 
/wrkdirs/usr/ports/databases/qt5-sqldrivers-odbc/work/qtbase-opensource-src-5.2.1/src/sql/sql.pro
 Reading 
/wrkdirs/usr/ports/databases/qt5-sqldrivers-odbc/work/qtbase-opensource-src-5.2.1/src/xml/xml.pro
 Reading 
/wrkdirs/usr/ports/databases/qt5-sqldrivers-odbc/work/qtbase-opensource-src-5.2.1/src/testlib/testlib.pro
 Reading 
/wrkdirs/usr/ports/databases/qt5-sqldrivers-odbc/work/qtbase-opensource-src-5.2.1/src/gui/gui.pro
 Reading 
/wrkdirs/usr/ports/databases/qt5-sqldrivers-odbc/work/qtbase-opensource-src-5.2.1/src/platformsupport/platformsupport.pro
 Reading 
/wrkdirs/usr/ports/databases/qt5-sqldrivers-odbc/work/qtbase-opensource-src-5.2.1/src/tools/uic/uic.pro
 Reading 
/wrkdirs/usr/ports/databases/qt5-sqldrivers-odbc/work/qtbase-opensource-src-5.2.1/src/widgets/widgets.pro
/wrkdirs/usr/ports/databases/qt5-sqldrivers-odbc/work/qtbase-opensource-src-5.2.1/bin/uic:
 not found
 Reading 
/wrkdirs/usr/ports/databases/qt5-sqldrivers-odbc/work/qtbase-opensource-src-5.2.1/src/printsupport/printsupport.pro
/wrkdirs/usr/ports/databases/qt5-sqldrivers-odbc/work/qtbase-opensource-src-5.2.1/bin/uic:
 not found
/wrkdirs/usr/ports/databases/qt5-sqldrivers-odbc/work/qtbase-opensource-src-5.2.1/bin/uic:
 not found
/wrkdirs/usr/ports/databases/qt5-sqldrivers-odbc/work/qtbase-opensource-src-5.2.1/bin/uic:
 not found
/wrkdirs/usr/ports/databases/qt5-sqldrivers-odbc/work/qtbase-opensource-src-5.2.1/bin/uic:
 not found
 Reading 
/wrkdirs/usr/ports/databases/qt5-sqldrivers-odbc/work/qtbase-opensource-src-5.2.1/src/plugins/plugins.pro
  Reading 
/wrkdirs/usr/ports/databases/qt5-sqldrivers-odbc/work/qtbase-opensource-src-5.2.1/src/plugins/sqldrivers/sqldrivers.pro
  Reading 
/wrkdirs/usr/ports/databases/qt5-sqldrivers-odbc/work/qtbase-opensource-src-5.2.1/src/plugins/bearer/bearer.pro
   Reading 
/wrkdirs/usr/ports/databases/qt5-sqldrivers-odbc/work/qtbase-opensource-src-5.2.1/src/plugins/bearer/generic/generic.pro
  Reading 
/wrkdirs/usr/ports/databases/qt5-sqldrivers-odbc/work/qtbase-opensource-src-5.2.1/src/plugins/imageformats/imageformats.pro
   Reading 
/wrkdirs/usr/ports/databases/qt5-sqldrivers-odbc/work/qtbase-opensource-src-5.2.1/src/plugins/imageformats/jpeg/jpeg.pro
   Reading 
/wrkdirs/usr/ports/databases/qt5-sqldrivers-odbc/work/qtbase-opensource-src-5.2.1/src/plugins/imageformats/gif/gif.pro
   Reading 
/wrkdirs/usr/ports/databases/qt5-sqldrivers-odbc/work/qtbase-opensource-src-5.2.1/src/plugins/imageformats/ico/ico.pro
  Reading 
/wrkdirs/usr/ports/databases/qt5-sqldrivers-odbc/work/qtbase-opensource-src-5.2.1/src/plugins/platforms/platforms.pro
   Reading 
/wrkdirs/usr/ports/databases/qt5-sqldrivers-odbc/work/qtbase-opensource-src-5.2.1/src/plugins/platforms/minimal/minimal.pro
   Reading 
/wrkdirs/usr/ports/databases/qt5-sqldrivers-odbc/work/qtbase-opensource-src-5.2.1/src/plugins/platforms/offscreen/offscreen.pro
  Reading 
/wrkdirs/usr/ports/databases/qt5-sqldrivers-odbc/work/qtbase-opensource-src-5.2.1/src/plugins/platforminputcontexts/platforminputcontexts.pro
   Reading 
/wrkdirs/usr/ports/databases/qt5-sqldrivers-odbc/work/qtbase-opensource-src-5.2.1/src/plugins/platforminputcontexts/compose/compose.pro
  Reading 
/wrkdirs/usr/ports/databases/qt5-sqldrivers-odbc/work/qtbase-opensource-src-5.2.1/src/plugins/platformthemes/platformthemes.pro
  Reading 
/wrkdirs/usr/ports/databases/qt5-sqldrivers-odbc/work/qtbase-opensource-src-5.2.1/src/plugins/generic/generic.pro
  Reading 
/wrkdirs/usr/ports/databases/qt5-sqldrivers-odbc/work/qtbase-opensource-src-5.2.1/src/plugins/accessible/accessible.pro
  Reading 
/wrkdirs/usr/ports/databases/qt5-sqldrivers-odbc/work/qtbase-opensource-src-5.2.1/src/plugins/printsupport/printsupport.pro
 Reading 
/wrkdirs/usr/ports/databases/qt5-sqldrivers-odbc/work/qtbase-opensource-src-5.2.1/src/tools/qdoc/qdoc.pro
Reading 
/wrkdirs/usr/ports/databases/qt5-sqldrivers-odbc/work/qtbase-opensource-src-5.2.1/qmake/qmake-docs.pro

This is the Qt Open Source Edition.

You are licensed to use this software under the terms of
the Lesser GNU General Public License (LGPL) versions 2.1.

You have already accepted the terms of the  license.

Running configuration tests...

   Configure summary

Build type:    /usr/local/lib/qt5/mkspecs/freebsd-clang (i386, CPU features:)

Build options:
  Configuration .......... accessibility audio-backend avx avx2 c++11 
clock-gettime clock-monotonic compile_examples concurrent freetype full-config 
getaddrinfo getifaddrs glib gnu-libiconv icu ipv6ifname large-config largefile 
medium-config minimal-config no-gui no-harfbuzz no-widgets openssl png 
posix_fallocate qpa qpa reduce_exports reduce_relocations release rpath shared 
small-config sse2 sse3 sse4_1 sse4_2 ssse3 system-zlib 
  Build parts ............ libs tools
  Mode ................... release
  Using C++11 ............ yes
  Using PCH .............. no
  Target compiler supports:
    SSE2/SSE3/SSSE3 ...... yes/yes/yes
    SSE4.1/SSE4.2 ........ yes/yes
    AVX/AVX2 ............. yes/yes

Qt modules and options:
  Qt D-Bus ............... no
  Qt Concurrent .......... yes
  Qt GUI ................. no
  Qt Widgets ............. no
  JavaScriptCore JIT ..... yes (To be decided by JavaScriptCore)
  QML debugging .......... yes
  Use system proxies ..... no

Support enabled for:
  Accessibility .......... yes
  ALSA ................... no
  CUPS ................... no
  FontConfig ............. no
  FreeType ............... yes
  Iconv .................. gnu
  ICU .................... yes
  Image formats: 
    GIF .................. yes (plugin, using bundled copy)
    JPEG ................. yes (plugin, using bundled copy)
    PNG .................. yes (in QtGui, using bundled copy)
  Glib ................... yes
  GTK theme .............. no
  Large File ............. yes
  mtdev .................. no
  Networking: 
    getaddrinfo .......... yes
    getifaddrs ........... yes
    IPv6 ifname .......... yes
    OpenSSL .............. yes (loading libraries at run-time)
  NIS .................... no
  OpenGL ................. no
  OpenVG ................. no
  PCRE ................... system
  pkg-config ............. yes 
  PulseAudio ............. no
  QPA backends: 
    DirectFB ............. no
    EGLFS ................ no
    KMS .................. no
    LinuxFB .............. no
    XCB .................. no
  Session management ..... yes
  SQL drivers: 
    DB2 .................. no
    InterBase ............ no
    MySQL ................ no
    OCI .................. no
    ODBC ................. no
    PostgreSQL ........... no
    SQLite 2 ............. no
    SQLite ............... yes (plugin, using bundled copy)
    TDS .................. no
  udev ................... no
  xkbcommon .............. no
  zlib ................... yes (system library)


Qt is now configured for building. Just run 'make'.
Once everything is built, you must run 'make install'.
Qt will be installed into /usr/local

Prior to reconfiguration, make sure you remove any leftovers from
the previous build.

===========================================================================
=======================<phase: build          >============================
===>  Building for qt5-sqldrivers-odbc-5.2.1_1
/wrkdirs/usr/ports/databases/qt5-sqldrivers-odbc/work/qtbase-opensource-src-5.2.1/bin/moc
 -DQT_NO_MTDEV -DQT_NO_LIBUDEV -DQT_NO_EVDEV -DQT_NO_XCB -DQT_NO_XKBCOMMON 
-DUNICODE -DQT_NO_CAST_TO_ASCII -DQT_NO_CAST_FROM_ASCII -DQT_NO_EXCEPTIONS 
-D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -DQT_NO_DEBUG -DQT_PLUGIN 
-DQT_SQL_LIB -DQT_CORE_LIB -I/usr/local/lib/qt5/mkspecs/freebsd-clang -I. 
-I/usr/local/include/qt5/QtSql/5.2.1 -I/usr/local/include/qt5/QtSql/5.2.1/QtSql 
-I/usr/local/include/qt5 -I/usr/local/include/qt5/QtSql 
-I/usr/local/include/qt5/QtCore/5.2.1 
-I/usr/local/include/qt5/QtCore/5.2.1/QtCore -I/usr/local/include/qt5/QtCore 
-I.moc -I/usr/local/include/qt5 -I/usr/local/include -I/usr/include/c++/v1 
-I/usr/include/clang/3.4 -I/usr/include main.cpp -o .moc/main.moc
c++ -c -O2 -pipe -fno-strict-aliasing -fvisibility=hidden 
-fvisibility-inlines-hidden -std=c++11 -fno-exceptions -Wall -W -pthread 
-D_THREAD_SAFE -fPIC -DQT_NO_MTDEV -DQT_NO_LIBUDEV -DQT_NO_EVDEV -DQT_NO_XCB 
-DQT_NO_XKBCOMMON -DUNICODE -DQT_NO_CAST_TO_ASCII -DQT_NO_CAST_FROM_ASCII 
-DQT_NO_EXCEPTIONS -D_LARGEFILE64_SOURCE -D_LARGEFILE_SOURCE -DQT_NO_DEBUG 
-DQT_PLUGIN -DQT_SQL_LIB -DQT_CORE_LIB 
-I/usr/local/lib/qt5/mkspecs/freebsd-clang -I. 
-I/usr/local/include/qt5/QtSql/5.2.1 -I/usr/local/include/qt5/QtSql/5.2.1/QtSql 
-I/usr/local/include/qt5 -I/usr/local/include/qt5/QtSql 
-I/usr/local/include/qt5/QtCore/5.2.1 
-I/usr/local/include/qt5/QtCore/5.2.1/QtCore -I/usr/local/include/qt5/QtCore 
-I.moc -I/usr/local/include/qt5 -I/usr/local/include -o .obj/main.o main.cpp
In file included from main.cpp:44:
./../../../sql/drivers/odbc/qsql_odbc_p.h:77:10: fatal error: 'sql.h' file not 
found
#include <sql.h>
         ^
1 error generated.
*** Error code 1

Stop.
make[1]: stopped in 
/wrkdirs/usr/ports/databases/qt5-sqldrivers-odbc/work/qtbase-opensource-src-5.2.1/src/plugins/sqldrivers/odbc
*** Error code 1

Stop.
make: stopped in /usr/ports/databases/qt5-sqldrivers-odbc
===>  Cleaning for qt5-sqldrivers-odbc-5.2.1_1
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to