You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     sunp...@freebsd.org
Last committer: sunp...@freebsd.org
Ident:          $FreeBSD: head/net-im/p5-SOAP-Transport-JABBER/Makefile 325163 
2013-08-21 17:42:57Z sunpoet $
Log URL:        
http://beefy2.isc.freebsd.org/bulk/83amd64-default/2013-09-18_01h02m03s/logs/p5-SOAP-Transport-JABBER-0.713.log
Build URL:      
http://beefy2.isc.freebsd.org/bulk/83amd64-default/2013-09-18_01h02m03s
Log:

====>> Building net-im/p5-SOAP-Transport-JABBER
build started at Wed Sep 18 06:27:11 UTC 2013
port directory: /usr/ports/net-im/p5-SOAP-Transport-JABBER
building for: FreeBSD 83amd64-default-job-07 8.3-RELEASE FreeBSD 8.3-RELEASE 
amd64
cannot create /dev/null: Operation not supported
maintained by: sunp...@freebsd.org
Makefile ident:      $FreeBSD: head/net-im/p5-SOAP-Transport-JABBER/Makefile 
325163 2013-08-21 17:42:57Z sunpoet $
Poudriere version: 3.1-pre

---Begin Environment---
OSVERSION=803000
UNAME_v=FreeBSD 8.3-RELEASE
UNAME_r=8.3-RELEASE
FTP_PASSIVE_MODE=YES
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
MASTERMNT=/usr/local/poudriere/data/build/83amd64-default/ref
PKG_EXT=txz
tpid=73403
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/games:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
NBPARALLEL=24
PKGNG=1
PKGNAME=p5-SOAP-Transport-JABBER-0.713
PKG_DELETE=/usr/local/sbin/pkg delete -y -f
PKG_ADD=/usr/local/sbin/pkg add
PWD=/root
MASTERNAME=83amd64-default
USER=root
HOME=/root
POUDRIERE_VERSION=3.1-pre
SKIPSANITY=0
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
cannot create /dev/null: Operation not supported
---End OPTIONS List---

--CONFIGURE_ARGS--
cannot create /dev/null: Operation not supported
INSTALLDIRS="site" CC="cc" CCFLAGS="-O2 -pipe -fno-strict-aliasing" 
PREFIX="/usr/local"  INSTALLPRIVLIB="/usr/local/lib" 
INSTALLARCHLIB="/usr/local/lib"
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
cannot create /dev/null: Operation not supported
TMPDIR="/tmp" SHELL=/bin/sh CONFIG_SHELL=/bin/sh 
PERL_EXTUTILS_AUTOINSTALL="--skipdeps" PERL_MM_USE_DEFAULT="YES"
--End CONFIGURE_ENV--

--MAKE_ENV--
cannot create /dev/null: Operation not supported
TMPDIR="/tmp" SHELL=/bin/sh NO_LINT=YES PREFIX=/usr/local  LOCALBASE=/usr/local 
 LIBDIR="/usr/lib"  CC="cc" CFLAGS="-O2 -pipe -fno-strict-aliasing"  CPP="cpp" 
CPPFLAGS=""  LDFLAGS=""  CXX="c++" CXXFLAGS="-O2 -pipe -fno-strict-aliasing"  
MANPREFIX="/usr/local" BSD_INSTALL_PROGRAM="install  -s -o root -g wheel -m 
555"  BSD_INSTALL_LIB="install  -s -o root -g wheel -m 444"  
BSD_INSTALL_SCRIPT="install  -o root -g wheel -m 555"  
BSD_INSTALL_DATA="install  -o root -g wheel -m 444"  BSD_INSTALL_MAN="install  
-o root -g wheel -m 444"
--End MAKE_ENV--

--SUB_LIST--
cannot create /dev/null: Operation not supported
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/SOAP-Transport-JABBER
DOCSDIR=/usr/local/share/doc/SOAP-Transport-JABBER
EXAMPLESDIR=/usr/local/share/examples/SOAP-Transport-JABBER
WWWDIR=/usr/local/www/SOAP-Transport-JABBER
ETCDIR=/usr/local/etc/SOAP-Transport-JABBER
--End SUB_LIST--

---Begin make.conf---
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PACKAGES=/packages
DISTDIR=/distfiles
#### /usr/local/etc/poudriere.d/make.conf ####
WITH_PKGNG=yes
NO_RESTRICTED=yes
DISABLE_MAKE_JOBS=yes
---End make.conf---
cannot create /dev/null: Operation not supported
cannot create /dev/null: Operation not supported
cannot create /dev/null: Operation not supported
cannot create /dev/null: Operation not supported
cannot create /dev/null: Operation not supported
cannot create /dev/null: Operation not supported
cannot create /dev/null: Operation not supported
===>  Cleaning for p5-SOAP-Transport-JABBER-0.713
cannot create /dev/null: Operation not supported
=======================<phase: check-config   >============================
cannot create /dev/null: Operation not supported
===========================================================================
=======================<phase: pkg-depends    >============================
cannot create /dev/null: Operation not supported
cannot create /dev/null: Operation not supported
cannot create /dev/null: Operation not supported
cannot create /dev/null: Operation not supported
===>   p5-SOAP-Transport-JABBER-0.713 depends on executable: 
/usr/local/sbin/pkg - not found
===>    Verifying install for /usr/local/sbin/pkg in /usr/ports/ports-mgmt/pkg
cannot create /dev/null: Operation not supported
cannot create /dev/null: Operation not supported
===>   Installing existing package /packages/All/pkg-1.1.4_2.txz
Installing pkg-1.1.4_2... done
If you are upgrading from the old package format, first run:

  # pkg2ng
===>   Returning to build of p5-SOAP-Transport-JABBER-0.713
===========================================================================
=======================<phase: fetch-depends  >============================
cannot create /dev/null: Operation not supported
===========================================================================
=======================<phase: fetch          >============================
cannot create /dev/null: Operation not supported
===> Fetching all distfiles required by p5-SOAP-Transport-JABBER-0.713 for 
building
===========================================================================
=======================<phase: checksum       >============================
cannot create /dev/null: Operation not supported
===> Fetching all distfiles required by p5-SOAP-Transport-JABBER-0.713 for 
building
=> SHA256 Checksum OK for SOAP-Transport-JABBER-0.713.tar.gz.
===========================================================================
cannot create /dev/null: Operation not supported
cannot create /dev/null: Operation not supported
cannot create /dev/null: Operation not supported
=======================<phase: extract-depends>============================
cannot create /dev/null: Operation not supported
===========================================================================
=======================<phase: extract        >============================
cannot create /dev/null: Operation not supported
===> Fetching all distfiles required by p5-SOAP-Transport-JABBER-0.713 for 
building
===>  Extracting for p5-SOAP-Transport-JABBER-0.713
=> SHA256 Checksum OK for SOAP-Transport-JABBER-0.713.tar.gz.
===========================================================================
=======================<phase: patch-depends  >============================
cannot create /dev/null: Operation not supported
===========================================================================
=======================<phase: patch          >============================
cannot create /dev/null: Operation not supported
===>  Patching for p5-SOAP-Transport-JABBER-0.713
===========================================================================
=======================<phase: build-depends  >============================
cannot create /dev/null: Operation not supported
cannot create /dev/null: Operation not supported
cannot create /dev/null: Operation not supported
cannot create /dev/null: Operation not supported
===>   p5-SOAP-Transport-JABBER-0.713 depends on package: p5-Net-Jabber>=0 - 
not found
===>    Verifying install for p5-Net-Jabber>=0 in 
/usr/ports/net-im/p5-Net-Jabber
cannot create /dev/null: Operation not supported
===>   Installing existing package /packages/All/p5-Net-Jabber-2.0.txz
Installing p5-Net-Jabber-2.0...Installing p5-XML-Stream-1.23.06...Installing 
p5-GSSAPI-0.28...Installing perl-5.14.4...Removing stale symlinks from 
/usr/bin...
    Skipping /usr/bin/perl
    Skipping /usr/bin/perl5
cannot create /dev/null: Operation not supported
Done.
Creating various symlinks in /usr/bin...
    Symlinking /usr/local/bin/perl5.14.4 to /usr/bin/perl
    Symlinking /usr/local/bin/perl5.14.4 to /usr/bin/perl5
Done.
cannot create /dev/null: Operation not supported
Cleaning up /etc/make.conf... Done.
Spamming /etc/make.conf... Done.
Cleaning up /etc/manpath.config... Done.
Spamming /etc/manpath.config... Done.
 done
 done
Installing p5-Digest-HMAC-1.03... done
Installing p5-Authen-SASL-2.16... done
 done
Installing p5-Digest-SHA1-2.13... done
Installing p5-Net-XMPP-1.02.04... done
 done
===>   Returning to build of p5-SOAP-Transport-JABBER-0.713
cannot create /dev/null: Operation not supported
cannot create /dev/null: Operation not supported
cannot create /dev/null: Operation not supported
===>   p5-SOAP-Transport-JABBER-0.713 depends on package: p5-SOAP-Lite>=0.711 - 
not found
===>    Verifying install for p5-SOAP-Lite>=0.711 in /usr/ports/net/p5-SOAP-Lite
cannot create /dev/null: Operation not supported
===>   Installing existing package /packages/All/p5-SOAP-Lite-0.716.txz
Installing p5-SOAP-Lite-0.716...Installing p5-libwww-6.05...Installing 
p5-WWW-RobotRules-6.02...Installing p5-URI-1.60... done
 done
Installing p5-LWP-MediaTypes-6.02... done
Installing p5-HTTP-Negotiate-6.01...Installing 
p5-HTTP-Message-6.06_2...Installing p5-HTTP-Date-6.02... done
Installing p5-HTML-Tagset-3.20... done
Installing p5-HTML-Parser-3.71... done
Installing p5-IO-HTML-1.00... done
Installing p5-Encode-Locale-1.03... done
 done
 done
Installing p5-HTTP-Daemon-6.01... done
Installing p5-HTTP-Cookies-6.01... done
Installing p5-File-Listing-6.04... done
Installing p5-Net-SSLeay-1.55... done
Installing p5-IO-Socket-SSL-1.953...Installing p5-Socket-2.012... done
Installing p5-IO-Socket-IP-0.23... done
 done
Installing p5-Authen-NTLM-1.09... done
Installing p5-Net-HTTP-6.06... done
 done
Installing p5-Mozilla-CA-20130114... done
Installing p5-LWP-Protocol-https-6.04... done
Installing p5-XML-Parser-2.41_1...Installing expat-2.1.0... done
 done
Installing p5-Crypt-SSLeay-0.64... done
Installing p5-Mail-Tools-2.12...Installing p5-TimeDate-2.30_1,1... done
 done
Installing p5-MIME-Types-2.04... done
Installing p5-MIME-Tools-5.504,2...Installing p5-IO-stringy-2.110... done
Installing p5-Convert-BinHex-1.123... done
 done
Installing p5-MIME-Lite-3.02.9...Installing p5-Email-Date-Format-1.002... done
 done
Installing p5-Task-Weaken-1.04... done
Installing p5-Class-Inspector-1.28... done
 done
===>   Returning to build of p5-SOAP-Transport-JABBER-0.713
cannot create /dev/null: Operation not supported
cannot create /dev/null: Operation not supported
cannot create /dev/null: Operation not supported
===>   p5-SOAP-Transport-JABBER-0.713 depends on executable: 
/usr/local/bin/perl5.14.4 - not found
===>    Verifying install for /usr/local/bin/perl5.14.4 in 
/usr/ports/lang/perl5.14
cannot create /dev/null: Operation not supported
===>   Installing existing package /packages/All/perl-5.14.4.txz
Installing perl-5.14.4...perl-5.14.4 already installed

Failed to install the following 1 package(s): /packages/All/perl-5.14.4.txz
*** Error code 70

Stop in /usr/ports/net-im/p5-SOAP-Transport-JABBER.
cannot create /dev/null: Operation not supported
cannot create /dev/null: Operation not supported
cannot create /dev/null: Operation not supported
cannot create /dev/null: Operation not supported
cannot create /dev/null: Operation not supported
cannot create /dev/null: Operation not supported
cannot create /dev/null: Operation not supported
===>  Cleaning for p5-SOAP-Transport-JABBER-0.713
cannot create /dev/null: Operation not supported
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to