You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     nemy...@freebsd.org
Last committer: nemy...@freebsd.org
Ident:          $FreeBSD: head/deskutils/recoll/Makefile 353160 2014-05-07 
14:42:43Z nemysis $
Log URL:        
http://beefy1.isc.freebsd.org/bulk/84i386-default/2014-05-21_10h31m04s/logs/recoll-1.19.13.log
Build URL:      
http://beefy1.isc.freebsd.org/bulk/84i386-default/2014-05-21_10h31m04s
Log:

====>> Building deskutils/recoll
build started at Wed May 21 17:09:56 UTC 2014
port directory: /usr/ports/deskutils/recoll
building for: FreeBSD 84i386-default-job-12 8.4-RELEASE FreeBSD 8.4-RELEASE i386
maintained by: nemy...@freebsd.org
Makefile ident:      $FreeBSD: head/deskutils/recoll/Makefile 353160 2014-05-07 
14:42:43Z nemysis $
Poudriere version: 3.1-pre
Host OSVERSION: 1100013
Jail OSVERSION: 804000

---Begin Environment---
UNAME_m=i386
UNAME_p=i386
OSVERSION=804000
UNAME_v=FreeBSD 8.4-RELEASE
UNAME_r=8.4-RELEASE
FTP_PASSIVE_MODE=YES
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/build/84i386-default/ref
PKG_EXT=txz
tpid=80937
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/games:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNG=1
PKGNAME=recoll-1.19.13
PKG_DELETE=/usr/local/sbin/pkg-static delete -y -f
PKG_ADD=/usr/local/sbin/pkg-static add
OLDPWD=/usr/local/poudriere/data/build/84i386-default/ref/poudriere/rdeps
PWD=/usr/local/poudriere/data/build/84i386-default/ref/poudriere/pool
MASTERNAME=84i386-default
USER=root
HOME=/root
POUDRIERE_VERSION=3.1-pre
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
PKG_VERSION=/poudriere/pkg-static version
PKG_BIN=/usr/local/sbin/pkg-static
---End Environment---

---Begin OPTIONS List---
===> The following configuration options are available for recoll-1.19.13:
     ASPELL=on: Spell checking support via GNU Aspell
     CHM=off: CHM via CHMLIB
     DJVU=off: DjVu document support
     IMAGE=on: Store personal tags or textual descriptions in images
     KONQUEROR=off: Konqueror webarchive format with Python
     LATEX=off: LaTeX support
     PDF=on: PDF document support
     PS=on: PostScript document support
     PYTHON=on: Python bindings or support
     QT4=on: Qt 4 toolkit support
     SOUND=on: Sound (audio) support
     X11MON=on: X11 session monitoring support
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--
--enable-pic --with-aspell --enable-python-module --enable-qtgui 
--enable-x11mon --with-fam --x-libraries=/usr/local/lib 
--x-includes=/usr/local/include --prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
TMPDIR="/tmp" QTDIR="/usr/local" QMAKE="/usr/local/bin/qmake-qt4" TMPDIR="/tmp" 
PYTHON="/usr/local/bin/python2.7" MAKE=gmake SHELL=/bin/sh CONFIG_SHELL=/bin/sh 
CONFIG_SITE=/usr/ports/Templates/config.site lt_cv_sys_max_cmd_len=262144
--End CONFIGURE_ENV--

--MAKE_ENV--
TMPDIR="/tmp" TMPDIR="/tmp" SHELL=/bin/sh NO_LINT=YES PREFIX=/usr/local  
LOCALBASE=/usr/local  LIBDIR="/usr/lib"  CC="cc" CFLAGS="-O2 -pipe 
-fno-strict-aliasing"  CPP="cpp" CPPFLAGS="-I/usr/local/include"  LDFLAGS=" 
-L/usr/local/lib"  CXX="c++" CXXFLAGS="-O2 -pipe -fno-strict-aliasing"  
MANPREFIX="/usr/local" BSD_INSTALL_PROGRAM="install  -s -o root -g wheel -m 
555"  BSD_INSTALL_LIB="install  -s -o root -g wheel -m 444"  
BSD_INSTALL_SCRIPT="install  -o root -g wheel -m 555"  
BSD_INSTALL_DATA="install  -o root -g wheel -m 444"  BSD_INSTALL_MAN="install  
-o root -g wheel -m 444"
--End MAKE_ENV--

--PLIST_SUB--
ASPELL=""
NO_ASPELL="@comment
"
CHM="@comment
"
NO_CHM=""
DJVU="@comment
"
NO_DJVU=""
IMAGE=""
NO_IMAGE="@comment
"
KONQUEROR="@comment
"
NO_KONQUEROR=""
LATEX="@comment
"
NO_LATEX=""
PDF=""
NO_PDF="@comment
"
PS=""
NO_PS="@comment
"
PYTHON=""
NO_PYTHON="@comment
"
QT4=""
NO_QT4="@comment
"
SOUND=""
NO_SOUND="@comment
"
X11MON=""
NO_X11MON="@comment
"
VERSION=1.19.13
PYTHON_INCLUDEDIR=include/python2.7
PYTHON_LIBDIR=lib/python2.7
PYTHON_PLATFORM=freebsd8
PYTHON_SITELIBDIR=lib/python2.7/site-packages
PYTHON_VERSION=python2.7
QT_PREFIX="/usr/local"
QT_BINDIR="bin"
QT_INCDIR="include/qt4"
QT_LIBDIR="lib/qt4"
QT_ARCHDIR="lib/qt4/qt4"
QT_PLUGINDIR="lib/qt4/plugins"
QT_LIBEXECDIR="libexec/qt4"
QT_IMPORTDIR="lib/qt4/imports"
QT_QMLDIR="lib/qt4/qt4/qml"
QT_DATADIR="share/qt4"
QT_DOCDIR="share/doc/qt4"
QT_L10NDIR="share/qt4/translations"
QT_ETCDIR="etc/xdg"
QT_EXAMPLEDIR="share/examples/qt4"
QT_TESTDIR="share/qt4/tests"
QT_MKSPECDIR="share/qt4/mkspecs"
OSREL=8.4
PREFIX=%D
LOCALBASE=/usr/local
PORTDOCS=""
PORTEXAMPLES=""
PORTDATA=""
LIB32DIR=lib
GTK2_VERSION="2.10.0"
GTK3_VERSION="3.0.0"
DOCSDIR="share/doc/recoll"
EXAMPLESDIR="share/examples/recoll"
DATADIR="share/recoll"
WWWDIR="www/recoll"
ETCDIR="etc/recoll"
--End PLIST_SUB--

--SUB_LIST--
ASPELL=""
NO_ASPELL="@comment
"
CHM="@comment
"
NO_CHM=""
DJVU="@comment
"
NO_DJVU=""
IMAGE=""
NO_IMAGE="@comment
"
KONQUEROR="@comment
"
NO_KONQUEROR=""
LATEX="@comment
"
NO_LATEX=""
PDF=""
NO_PDF="@comment
"
PS=""
NO_PS="@comment
"
PYTHON=""
NO_PYTHON="@comment
"
QT4=""
NO_QT4="@comment
"
SOUND=""
NO_SOUND="@comment
"
X11MON=""
NO_X11MON="@comment
"
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/recoll
DOCSDIR=/usr/local/share/doc/recoll
EXAMPLESDIR=/usr/local/share/examples/recoll
WWWDIR=/usr/local/www/recoll
ETCDIR=/usr/local/etc/recoll
--End SUB_LIST--

---Begin make.conf---
ARCH=i386
MACHINE=i386
MACHINE_ARCH=i386
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
<snip>
===>    Verifying install for xpdf in /usr/ports/graphics/xpdf
===>   Installing existing package /packages/All/xpdf-3.03_5.txz
Installing xpdf-3.03_5...Installing gsfonts-8.11_6... done
Installing libXpm-3.5.11_2... done
Installing open-motif-2.3.4_1...Installing libXaw-1.0.12_2,2...Installing 
libXp-1.0.2_2,1...Installing printproto-1.0.5... done
 done
 done
Installing xbitmaps-1.1.1... done
 done
 done
===>   Returning to build of recoll-1.19.13
===>   recoll-1.19.13 depends on executable: pstotext - not found
===>    Verifying install for pstotext in /usr/ports/print/pstotext
===>   Installing existing package /packages/All/pstotext-1.9_3.txz
Installing pstotext-1.9_3...Installing ghostscript9-9.06_6...Installing 
cups-image-1.7.2...Installing cups-client-1.7.2...===> Creating users and/or 
groups.
Creating group 'cups' with gid '193'.
Creating user 'cups' with uid '193'.
 done
===> Creating users and/or groups.
Using existing group 'cups'.
Using existing user 'cups'.
 done
Installing jbig2dec-0.11_1... done
Installing lcms2-2.6_1... done
Installing libidn-1.28_1... done
Installing libpaper-1.1.24_1... done
Installing svgalib-1.4.3_7... done
 done
 done
Note: in order to use the script "dvipdf", dvips must be installed.
This program may be provided by either print/dvips or print/dvipsk-tetex
(print/dvipsk-tetex may be preferable since it doesn't conflict with
tetex things).

FAPIfontmap and FAPIcidfmap in /usr/local/share/ghostscript/9.06/Resource/Init
have to be configured if you want to use FAPI feature.
===>   Returning to build of recoll-1.19.13
===>   recoll-1.19.13 depends on executable: mutagen-pony - not found
===>    Verifying install for mutagen-pony in /usr/ports/audio/py-mutagen
===>   Installing existing package /packages/All/py27-mutagen-1.22.txz
Installing py27-mutagen-1.22...Installing py27-setuptools27-2.0.1... done
 done
===>   Returning to build of recoll-1.19.13
===>   recoll-1.19.13 depends on executable: pykaraoke - not found
===>    Verifying install for pykaraoke in /usr/ports/audio/py-karaoke
===>   Installing existing package /packages/All/py27-karaoke-0.7.5_4.txz
Installing py27-karaoke-0.7.5_4...Installing aalib-1.4.r5_10... done
Installing desktop-file-utils-0.22_1... done
Installing py27-game-1.9.1_2...Installing py27-numpy-1.8.0_2,1...Installing 
blas-3.4.2_2...Installing gcc-4.7.3_1...Installing binutils-2.24... done
Installing gcc-ecj-4.5... done
Installing gmp-5.1.3_2... done
Installing mpc-1.0.2...Installing mpfr-3.1.2_2... done
 done
 done
 done
Installing lapack-3.4.2_2... done
Installing py27-nose-1.3.0_1... done
Installing suitesparse-4.0.2_3... done
 done
Installing sdl-1.2.15_4,2... done
Installing sdl_image-1.2.12_5...Installing webp-0.4.0...Installing 
giflib-nox11-4.2.3_2... done
 done
 done
Installing sdl_mixer-1.2.12_7...Installing flac-1.3.0_1...Installing 
libogg-1.3.1,4... done
 done
Installing libmikmod-3.3.6_1... done
Installing libvorbis-1.3.4,3... done
Installing smpeg-0.4.4_11... done
Installing timidity-0.2i_1... done
 done
Installing sdl_ttf-2.0.11_3... done
 done
Installing py27-wxPython28-2.8.12.1_3...Installing 
wx28-gtk2-contrib-2.8.12_2...Installing ORBit2-2.14.19_1...Installing 
libIDL-0.8.14_2... done
 done
Installing gconf2-2.32.0_4...Installing dbus-glib-0.100.2_1...Installing 
dbus-1.8.0...Installing gnome_subr-1.0... done
===> Creating users and/or groups.
Creating group 'messagebus' with gid '556'.
Creating user 'messagebus' with uid '556'.
 done
 done
Installing dconf-0.14.1_1... done
Installing gtk2-2.24.22_3...Installing python-2.7_1,2... done
 done
Installing polkit-0.105_3... done
 done
Installing libmspack-0.4_1... done
Installing pangox-compat-0.0.2... done
Installing wx28-gtk2-contrib-common-2.8.12_2...Installing 
wx28-gtk2-common-2.8.12_2... done
 done
Installing wx28-gtk2-2.8.12_2... done
 done
Installing py27-wxPython28-common-2.8.12.1_3...Installing 
py27-opengl-3.0.1_5...Installing py27-imaging-1.1.7_3...Installing 
lcms-1.19_3,1... done
Installing py27-tkinter-2.7.6_4... done
 done
 done
 done
 done
 done
To ensure binaries built with this toolchain find appropriate versions
of the necessary run-time libraries, you may want to link using

  -Wl,-rpath=/usr/local/lib/gcc47

For ports leveraging USE_GCC, USES=compiler, or USES=fortran this happens
transparently.
------------------------------------------------------------------------------
 Your SDL library has been built with libvgl support, which means that you
 can run almost any SDL application straight on your console (VESA 2.0
 compatible videocard is required).

 To do this you have to load the vesa kernel module or enable it in your
 kernel, and set environment variable "SDL_VIDEODRIVER=vgl".
------------------------------------------------------------------------------
===>   Returning to build of recoll-1.19.13
===>   recoll-1.19.13 depends on file: /usr/local/bin/python2.7 - found
===>   recoll-1.19.13 depends on file: /usr/local/libdata/pkgconfig/ice.pc - 
found
===>   recoll-1.19.13 depends on file: /usr/local/libdata/pkgconfig/sm.pc - 
found
===>   recoll-1.19.13 depends on file: /usr/local/libdata/pkgconfig/x11.pc - 
found
===>   recoll-1.19.13 depends on file: /usr/local/lib/qt4/libQtCore.so - found
===>   recoll-1.19.13 depends on file: /usr/local/lib/qt4/libQtGui.so - found
===>   recoll-1.19.13 depends on file: 
/usr/local/lib/qt4/plugins/iconengines/libqsvgicon.so - not found
===>    Verifying install for 
/usr/local/lib/qt4/plugins/iconengines/libqsvgicon.so in 
/usr/ports/graphics/qt4-iconengines
===>   Installing existing package /packages/All/qt4-iconengines-4.8.6.txz
Installing qt4-iconengines-4.8.6... done
===>   Returning to build of recoll-1.19.13
===>   recoll-1.19.13 depends on file: 
/usr/local/lib/qt4/plugins/imageformats/libqtiff.so - not found
===>    Verifying install for 
/usr/local/lib/qt4/plugins/imageformats/libqtiff.so in 
/usr/ports/graphics/qt4-imageformats
===>   Installing existing package /packages/All/qt4-imageformats-4.8.6.txz
Installing qt4-imageformats-4.8.6...Installing libmng-1.0.10_2... done
 done
===>   Returning to build of recoll-1.19.13
===>   recoll-1.19.13 depends on file: /usr/local/lib/qt4/libQtWebKit.so - found
===>   recoll-1.19.13 depends on file: /usr/local/lib/qt4/libQtXml.so - found
===>   recoll-1.19.13 depends on executable: gtk-update-icon-cache - found
===========================================================================
=======================<phase: stage          >============================
===>  Staging for recoll-1.19.13
===>   Generating temporary packing list
(cd lib; sh mkMake)
gmake -C lib
gmake[1]: Entering directory 
`/wrkdirs/usr/ports/deskutils/recoll/work/recoll-1.19.13/lib'
gmake[1]: Nothing to be done for `all'.
gmake[1]: Leaving directory 
`/wrkdirs/usr/ports/deskutils/recoll/work/recoll-1.19.13/lib'
gmake -C index depend recollindex
gmake[1]: Entering directory 
`/wrkdirs/usr/ports/deskutils/recoll/work/recoll-1.19.13/index'
gmake[1]: Nothing to be done for `depend'.
gmake[1]: `recollindex' is up to date.
gmake[1]: Leaving directory 
`/wrkdirs/usr/ports/deskutils/recoll/work/recoll-1.19.13/index'
(cd qtgui; /usr/local/bin/qmake-qt4 recoll.pro)
gmake -C qtgui depth=.. prefix=/usr/local exec_prefix=/usr/local 
libdir=/usr/local/lib
gmake[1]: Entering directory 
`/wrkdirs/usr/ports/deskutils/recoll/work/recoll-1.19.13/qtgui'
gmake[1]: Nothing to be done for `first'.
gmake[1]: Leaving directory 
`/wrkdirs/usr/ports/deskutils/recoll/work/recoll-1.19.13/qtgui'
gmake -C python/recoll libdir=/usr/local/lib
gmake[1]: Entering directory 
`/wrkdirs/usr/ports/deskutils/recoll/work/recoll-1.19.13/python/recoll'
echo libdir: /usr/local/lib
libdir: /usr/local/lib
libdir=/usr/local/lib /usr/local/bin/python2.7 setup.py build
running build
running build_py
running build_ext
gmake[1]: Leaving directory 
`/wrkdirs/usr/ports/deskutils/recoll/work/recoll-1.19.13/python/recoll'
gmake -C query recollq xadump
gmake[1]: Entering directory 
`/wrkdirs/usr/ports/deskutils/recoll/work/recoll-1.19.13/query'
gmake[1]: `recollq' is up to date.
gmake[1]: `xadump' is up to date.
gmake[1]: Leaving directory 
`/wrkdirs/usr/ports/deskutils/recoll/work/recoll-1.19.13/query'
DESTDIR=/wrkdirs/usr/ports/deskutils/recoll/work/stage bindir=/usr/local/bin 
datadir=/usr/local/share \
          libdir=/usr/local/lib mandir=/usr/local/man \
  /bin/sh ./recollinstall /usr/local
Installing to /wrkdirs/usr/ports/deskutils/recoll/work/stage//usr/local
running install
running build
running build_py
running build_ext
running install_lib
creating /wrkdirs/usr/ports/deskutils/recoll/work/stage/usr/local/lib/python2.7
creating 
/wrkdirs/usr/ports/deskutils/recoll/work/stage/usr/local/lib/python2.7/site-packages
creating 
/wrkdirs/usr/ports/deskutils/recoll/work/stage/usr/local/lib/python2.7/site-packages/recoll
copying build/lib.freebsd-8.4-RELEASE-i386-2.7/recoll/recoll.so -> 
/wrkdirs/usr/ports/deskutils/recoll/work/stage/usr/local/lib/python2.7/site-packages/recoll
copying build/lib.freebsd-8.4-RELEASE-i386-2.7/recoll/__init__.py -> 
/wrkdirs/usr/ports/deskutils/recoll/work/stage/usr/local/lib/python2.7/site-packages/recoll
copying build/lib.freebsd-8.4-RELEASE-i386-2.7/recoll/rclextract.so -> 
/wrkdirs/usr/ports/deskutils/recoll/work/stage/usr/local/lib/python2.7/site-packages/recoll
copying build/lib.freebsd-8.4-RELEASE-i386-2.7/recoll/rclconfig.py -> 
/wrkdirs/usr/ports/deskutils/recoll/work/stage/usr/local/lib/python2.7/site-packages/recoll
byte-compiling 
/wrkdirs/usr/ports/deskutils/recoll/work/stage/usr/local/lib/python2.7/site-packages/recoll/__init__.py
 to __init__.pyc
byte-compiling 
/wrkdirs/usr/ports/deskutils/recoll/work/stage/usr/local/lib/python2.7/site-packages/recoll/rclconfig.py
 to rclconfig.pyc
running install_egg_info
Writing 
/wrkdirs/usr/ports/deskutils/recoll/work/stage/usr/local/lib/python2.7/site-packages/Recoll-1.0-py2.7.egg-info
/usr/bin/strip 
/wrkdirs/usr/ports/deskutils/recoll/work/stage/usr/local/lib/recoll/librecoll.so.1.19.13
/usr/bin/strip 
/wrkdirs/usr/ports/deskutils/recoll/work/stage/usr/local/lib/python2.7/site-packages/recoll/recoll.so
/usr/bin/strip 
/wrkdirs/usr/ports/deskutils/recoll/work/stage/usr/local/lib/python2.7/site-packages/recoll/rclextract.so
====> Compressing man pages (compress-man)
===========================================================================
=======================<phase: package        >============================
===>  Building package for recoll-1.19.13
pkg-static: 
lstat(/wrkdirs/usr/ports/deskutils/recoll/work/stage/usr/local/lib/python2.7/site-packages/recoll/__init__.pyc):
 No such file or directory
pkg-static: 
lstat(/wrkdirs/usr/ports/deskutils/recoll/work/stage/usr/local/lib/python2.7/site-packages/recoll/rclconfig.pyc):
 No such file or directory
*** Error code 1

Stop in /usr/ports/deskutils/recoll.
===>  Cleaning for recoll-1.19.13
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to