You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     y...@freebsd.org
Last committer: jbe...@freebsd.org
Ident:          $FreeBSD: branches/2020Q2/science/qmcpack/Makefile 528082 
2020-03-08 21:56:36Z jbeich $
Log URL:        
http://thunderx1.nyi.freebsd.org/data/121arm64-quarterly/540450/logs/qmcpack-3.8.0_5.log
Build URL:      
http://thunderx1.nyi.freebsd.org/build.html?mastername=121arm64-quarterly&build=540450
Log:

=>> Building science/qmcpack
build started at Tue Jun 30 09:28:37 UTC 2020
port directory: /usr/ports/science/qmcpack
package name: qmcpack-3.8.0_5
building for: FreeBSD 121arm64-quarterly-job-02 12.1-RELEASE-p6 FreeBSD 
12.1-RELEASE-p6 1201000 arm64
maintained by: y...@freebsd.org
Makefile ident:      $FreeBSD: branches/2020Q2/science/qmcpack/Makefile 528082 
2020-03-08 21:56:36Z jbeich $
Poudriere version: 3.2.8-5-gc81843e5
Host OSVERSION: 1300089
Jail OSVERSION: 1201000
Job Id: 02

---Begin Environment---
SHELL=/bin/csh
OSVERSION=1201000
UNAME_v=FreeBSD 12.1-RELEASE-p6 1201000
UNAME_r=12.1-RELEASE-p6
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
HOME=/root
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
LOCALBASE=/usr/local
USER=root
LIBEXECPREFIX=/usr/local/libexec/poudriere
POUDRIERE_VERSION=3.2.8-5-gc81843e5
MASTERMNT=/usr/local/poudriere/data/.m/121arm64-quarterly/ref
POUDRIERE_BUILD_TYPE=bulk
PACKAGE_BUILDING=yes
SAVED_TERM=
PWD=/usr/local/poudriere/data/.m/121arm64-quarterly/ref/.p/pool
P_PORTS_FEATURES=FLAVORS SELECTED_OPTIONS
MASTERNAME=121arm64-quarterly
SCRIPTPREFIX=/usr/local/share/poudriere
OLDPWD=/usr/local/poudriere/data/.m/121arm64-quarterly/ref/.p
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
POUDRIEREPATH=/usr/local/bin/poudriere
---End Environment---

---Begin Poudriere Port Flags/Env---
PORT_FLAGS=
PKGENV=
FLAVOR=
DEPENDS_ARGS=
MAKE_ARGS=
---End Poudriere Port Flags/Env---

---Begin OPTIONS List---
---End OPTIONS List---

--MAINTAINER--
y...@freebsd.org
--End MAINTAINER--

--CONFIGURE_ARGS--

--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
F77="gfortran9" FC="gfortran9" FFLAGS="-O -Wl,-rpath=/usr/local/lib/gcc9" 
FCFLAGS="-Wl,-rpath=/usr/local/lib/gcc9" PKG_CONFIG=pkgconf 
PYTHON="/usr/local/bin/python3.7" 
XDG_DATA_HOME=/wrkdirs/usr/ports/science/qmcpack/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/science/qmcpack/work  
HOME=/wrkdirs/usr/ports/science/qmcpack/work TMPDIR="/tmp" 
PATH=/wrkdirs/usr/ports/science/qmcpack/work/.bin:/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
 SHELL=/bin/sh CONFIG_SHELL=/bin/sh CMAKE_PREFIX_PATH="/usr/local" 
LANG=en_US.UTF-8 LC_ALL=en_US.UTF-8
--End CONFIGURE_ENV--

--MAKE_ENV--
F77="gfortran9" FC="gfortran9" FFLAGS="-O -Wl,-rpath=/usr/local/lib/gcc9" 
FCFLAGS="-Wl,-rpath=/usr/local/lib/gcc9" 
XDG_DATA_HOME=/wrkdirs/usr/ports/science/qmcpack/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/science/qmcpack/work  
HOME=/wrkdirs/usr/ports/science/qmcpack/work TMPDIR="/tmp" 
PATH=/wrkdirs/usr/ports/science/qmcpack/work/.bin:/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
 NO_PIE=yes MK_DEBUG_FILES=no MK_KERNEL_SYMBOLS=no SHELL=/bin/sh NO_LINT=YES 
ADDR2LINE="/usr/local/bin/addr2line" AR="/usr/local/bin/ar" 
AS="/usr/local/bin/as" CPPFILT="/usr/local/bin/c++filt" 
GPROF="/usr/local/bin/gprof" LD="/usr/local/bin/ld" NM="/usr/local/bin/nm" 
OBJCOPY="/usr/local/bin/objcopy" OBJDUMP="/usr/local/bin/objdump" 
RANLIB="/usr/local/bin/ranlib" READELF="/usr/local/bin/readelf" 
SIZE="/usr/local/bin/size" STRINGS="/usr/local/bin/strings" LANG=en_US.UTF-8 
LC_ALL=en_US.UTF-8 PREFIX=/usr/local  LOCALBASE=/usr/local  CC="cc" CFLAGS="-O2 
-pipe  -fstack-protector-strong -isys
 tem /usr/local/include -fno-strict-aliasing "  CPP="cpp" CPPFLAGS="-isystem 
/usr/local/include"  LDFLAGS=" -Wl,-rpath=/usr/local/lib/gcc9  
-L/usr/local/lib/gcc9 -B/usr/local/bin -fstack-protector-strong 
-L/usr/local/lib " LIBS=""  CXX="c++" CXXFLAGS="-O2 -pipe 
-fstack-protector-strong -isystem /usr/local/include -fno-strict-aliasing  
-isystem /usr/local/include "  MANPREFIX="/usr/local" 
BSD_INSTALL_PROGRAM="install  -s -m 555"  BSD_INSTALL_LIB="install  -s -m 0644" 
 BSD_INSTALL_SCRIPT="install  -m 555"  BSD_INSTALL_DATA="install  -m 0644"  
BSD_INSTALL_MAN="install  -m 444"
--End MAKE_ENV--

--PLIST_SUB--
CMAKE_BUILD_TYPE="release" GTK2_VERSION="2.10.0"  GTK3_VERSION="3.0.0" 
PYTHON_INCLUDEDIR=include/python3.7m  PYTHON_LIBDIR=lib/python3.7  
PYTHON_PLATFORM=freebsd12  PYTHON_SITELIBDIR=lib/python3.7/site-packages  
PYTHON_SUFFIX=37  PYTHON_VER=3.7  PYTHON_VERSION=python3.7 PYTHON2="@comment " 
PYTHON3="" OSREL=12.1 PREFIX=%D LOCALBASE=/usr/local  RESETPREFIX=/usr/local 
LIB32DIR=lib DOCSDIR="share/doc/qmcpack"  EXAMPLESDIR="share/examples/qmcpack"  
DATADIR="share/qmcpack"  WWWDIR="www/qmcpack"  ETCDIR="etc/qmcpack"
--End PLIST_SUB--

--SUB_LIST--
PREFIX=/usr/local LOCALBASE=/usr/local  DATADIR=/usr/local/share/qmcpack 
DOCSDIR=/usr/local/share/doc/qmcpack 
EXAMPLESDIR=/usr/local/share/examples/qmcpack  WWWDIR=/usr/local/www/qmcpack 
ETCDIR=/usr/local/etc/qmcpack
--End SUB_LIST--

---Begin make.conf---
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
PACKAGE_BUILDING=yes
PACKAGE_BUILDING_FLAVORS=yes
#### /usr/local/etc/poudriere.d/make.conf ####
# XXX: We really need this but cannot use it while 'make checksum' does not
# try the next mirror on checksum failure.  It currently retries the same
# failed mirror and then fails rather then trying another.  It *does*
# try the next if the size is mismatched though.
#MASTER_SITE_FREEBSD=yes
# Build ALLOW_MAKE_JOBS_PACKAGES with 2 jobs
MAKE_JOBS_NUMBER=2
#### /usr/ports/Mk/Scripts/ports_env.sh ####
_CCVERSION_921dbbb2=FreeBSD clang version 8.0.1 (tags/RELEASE_801/final 366581) 
(based on LLVM 8.0.1) Target: aarch64-unknown-freebsd12.1 Thread model: posix 
InstalledDir: /usr/bin
_ALTCCVERSION_921dbbb2=none
_CXXINTERNAL_acaad9ca=FreeBSD clang version 8.0.1 (tags/RELEASE_801/final 
366581) (based on LLVM 8.0.1) Target: aarch64-unknown-freebsd12.1 Thread model: 
posix InstalledDir: /usr/bin "/usr/bin/ld" "--eh-frame-hdr" "-dynamic-linker" 
"/libexec/ld-elf.so.1" "--enable-new-dtags" "-o" "a.out" "/usr/lib/crt1.o" 
"/usr/lib/crti.o" "/usr/lib/crtbegin.o" "-L/usr/lib" "/dev/null" "-lc++" "-lm" 
"-lgcc" "--as-needed" "-lgcc_s" "--no-as-needed" "-lc" "-lgcc" "--as-needed" 
"-lgcc_s" "--no-as-needed" "/usr/lib/crtend.o" "/usr/lib/crtn.o"
CC_OUTPUT_921dbbb2_58173849=yes
CC_OUTPUT_921dbbb2_9bdba57c=yes
CC_OUTPUT_921dbbb2_6a4fe7f5=yes
CC_OUTPUT_921dbbb2_6bcac02b=yes
CC_OUTPUT_921dbbb2_67d20829=yes
CC_OUTPUT_921dbbb2_bfa62e83=yes
CC_OUTPUT_921dbbb2_f0b4d593=yes
CC_OUTPUT_921dbbb2_308abb44=yes
CC_OUTPUT_921dbbb2_f00456e5=yes
CC_OUTPUT_921dbbb2_65ad290d=yes
CC_OUTPUT_921dbbb2_f2776b26=yes
CC_OUTPUT_921dbbb2_b2657cc3=yes
CC_OUTPUT_921dbbb2_380987f7=yes
CC_OUTPUT_921dbbb2_160933ec=yes
CC_OUTPUT_921dbbb2_fb62803b=yes
_OBJC_CCVERSION_921dbbb2=FreeBSD clang version 8.0.1 (tags/RELEASE_801/final 
366581) (based on LLVM 8.0.1) Target: aarch64-unknown-freebsd12.1 Thread model: 
posix InstalledDir: /usr/bin
_OBJC_ALTCCVERSION_921dbbb2=none
ARCH=aarch64
OPSYS=FreeBSD
_OSRELEASE=12.1-RELEASE-p6
OSREL=12.1
OSVERSION=1201000
PYTHONBASE=/usr/local
CONFIGURE_MAX_CMD_LEN=524288
HAVE_PORTS_ENV=1
#### Misc Poudriere ####
GID=0
UID=0
---End make.conf---
--Resource limits--
cpu time               (seconds, -t)  unlimited
file size           (512-blocks, -f)  unlimited
data seg size           (kbytes, -d)  1048576
stack size              (kbytes, -s)  1048576
core file size      (512-blocks, -c)  unlimited
max memory size         (kbytes, -m)  unlimited
locked memory           (kbytes, -l)  unlimited
max user processes              (-u)  89999
open files                      (-n)  1024
virtual mem size        (kbytes, -v)  unlimited
swap limit              (kbytes, -w)  unlimited
socket buffer size       (bytes, -b)  unlimited
pseudo-terminals                (-p)  unlimited
kqueues                         (-k)  unlimited
umtx shared locks               (-o)  unlimited
--End resource limits--
=======================<phase: check-sanity   >============================
===>  License BSD3CLAUSE accepted by the user
===========================================================================
=======================<phase: pkg-depends    >============================
===>   qmcpack-3.8.0_5 depends on file: /usr/local/sbin/pkg - not found
===>   Installing existing package /packages/All/pkg-1.13.2_1.txz
[121arm64-quarterly-job-02] Installing pkg-1.13.2_1...
[121arm64-quarterly-job-02] Extracting pkg-1.13.2_1: .......... done
===>   qmcpack-3.8.0_5 depends on file: /usr/local/sbin/pkg - found
===>   Returning to build of qmcpack-3.8.0_5
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===>  License BSD3CLAUSE accepted by the user
===> Fetching all distfiles required by qmcpack-3.8.0_5 for building
===========================================================================
=======================<phase: checksum       >============================
===>  License BSD3CLAUSE accepted by the user
===> Fetching all distfiles required by qmcpack-3.8.0_5 for building
=> SHA256 Checksum OK for QMCPACK-qmcpack-v3.8.0_GH0.tar.gz.
===========================================================================
=======================<phase: extract-depends>============================
===========================================================================
=======================<phase: extract        >============================
===>  License BSD3CLAUSE accepted by the user
===> Fetching all distfiles required by qmcpack-3.8.0_5 for building
===>  Extracting for qmcpack-3.8.0_5
=> SHA256 Checksum OK for QMCPACK-qmcpack-v3.8.0_GH0.tar.gz.
===========================================================================
=======================<phase: patch-depends  >============================
===========================================================================
=======================<phase: patch          >============================
===>  Patching for qmcpack-3.8.0_5
===>  Applying FreeBSD patches for qmcpack-3.8.0_5
===========================================================================
=======================<phase: build-depends  >============================
===>   qmcpack-3.8.0_5 depends on file: /usr/local/bin/cmake - not found
===>   Installing existing package /packages/All/cmake-3.16.5.txz
[121arm64-quarterly-job-02] Installing cmake-3.16.5...
[121arm64-quarterly-job-02] `-- Installing curl-7.69.1...
[121arm64-quarterly-job-02] |   `-- Installing ca_root_nss-3.53...
[121arm64-quarterly-job-02] |   `-- Extracting ca_root_nss-3.53: ........ done
[121arm64-quarterly-job-02] |   `-- Installing libnghttp2-1.41.0...
[121arm64-quarterly-job-02] |   `-- Extracting libnghttp2-1.41.0: .......... 
done
[121arm64-quarterly-job-02] `-- Extracting curl-7.69.1: .......... done
[121arm64-quarterly-job-02] `-- Installing expat-2.2.8...
[121arm64-quarterly-job-02] `-- Extracting expat-2.2.8: .......... done
[121arm64-quarterly-job-02] `-- Installing jsoncpp-1.9.2...
[121arm64-quarterly-job-02] `-- Extracting jsoncpp-1.9.2: .......... done
[121arm64-quarterly-job-02] `-- Installing libarchive-3.4.2,1...
[121arm64-quarterly-job-02] |   `-- Installing liblz4-1.9.2_1,1...
[121arm64-quarterly-job-02] |   `-- Extracting liblz4-1.9.2_1,1: .......... done
[121arm64-quarterly-job-02] |   `-- Installing lzo2-2.10_1...
[121arm64-quarterly-job-02] |   `-- Extracting lzo2-2.10_1: .......... done
[121arm64-quarterly-job-02] `-- Extracting libarchive-3.4.2,1: .......... done
[121arm64-quarterly-job-02] `-- Installing libuv-1.35.0...
[121arm64-quarterly-job-02] `-- Extracting libuv-1.35.0: .......... done
<snip>
===>   qmcpack-3.8.0_5 depends on shared library: libboost_system.so - not found
===>   Installing existing package /packages/All/boost-libs-1.72.0_1.txz
[121arm64-quarterly-job-02] Installing boost-libs-1.72.0_1...
[121arm64-quarterly-job-02] `-- Installing icu-66.1,1...
[121arm64-quarterly-job-02] `-- Extracting icu-66.1,1: .......... done
[121arm64-quarterly-job-02] Extracting boost-libs-1.72.0_1: .......... done
=====
Message from boost-libs-1.72.0_1:

--
You have built the Boost library with thread support.

Don't forget to add -pthread to your linker options when
linking your code.
===>   qmcpack-3.8.0_5 depends on shared library: libboost_system.so - found 
(/usr/local/lib/libboost_system.so)
===>   Returning to build of qmcpack-3.8.0_5
===>   qmcpack-3.8.0_5 depends on shared library: libfftw3.so - not found
===>   Installing existing package /packages/All/fftw3-3.3.8_5.txz
[121arm64-quarterly-job-02] Installing fftw3-3.3.8_5...
[121arm64-quarterly-job-02] Extracting fftw3-3.3.8_5: .......... done
===>   qmcpack-3.8.0_5 depends on shared library: libfftw3.so - found 
(/usr/local/lib/libfftw3.so)
===>   Returning to build of qmcpack-3.8.0_5
===>   qmcpack-3.8.0_5 depends on shared library: libhdf5.so - not found
===>   Installing existing package /packages/All/hdf5-1.10.6,1.txz
[121arm64-quarterly-job-02] Installing hdf5-1.10.6,1...
[121arm64-quarterly-job-02] `-- Installing hdf-szip-2.1.1...
[121arm64-quarterly-job-02] `-- Extracting hdf-szip-2.1.1: .......... done
[121arm64-quarterly-job-02] Extracting hdf5-1.10.6,1: .......... done
===>   qmcpack-3.8.0_5 depends on shared library: libhdf5.so - found 
(/usr/local/lib/libhdf5.so)
===>   Returning to build of qmcpack-3.8.0_5
===>   qmcpack-3.8.0_5 depends on shared library: libmpich.so - not found
===>   Installing existing package /packages/All/mpich-3.2.1_6.txz
[121arm64-quarterly-job-02] Installing mpich-3.2.1_6...
[121arm64-quarterly-job-02] `-- Installing hwloc-1.11.11...
[121arm64-quarterly-job-02] |   `-- Installing libpciaccess-0.16...
[121arm64-quarterly-job-02] |   | `-- Installing pciids-20200324...
[121arm64-quarterly-job-02] |   | `-- Extracting pciids-20200324: ..... done
[121arm64-quarterly-job-02] |   `-- Extracting libpciaccess-0.16: ......... done
[121arm64-quarterly-job-02] |   `-- Installing libxml2-2.9.10...
[121arm64-quarterly-job-02] |   `-- Extracting libxml2-2.9.10: .......... done
[121arm64-quarterly-job-02] `-- Extracting hwloc-1.11.11: .......... done
[121arm64-quarterly-job-02] `-- Installing perl5-5.30.3...
[121arm64-quarterly-job-02] `-- Extracting perl5-5.30.3: .......... done
[121arm64-quarterly-job-02] Extracting mpich-3.2.1_6: .......... done
=====
Message from perl5-5.30.3:

--
The /usr/bin/perl symlink has been removed starting with Perl 5.20.
For shebangs, you should either use:

#!/usr/local/bin/perl

or

#!/usr/bin/env perl

The first one will only work if you have a /usr/local/bin/perl,
the second will work as long as perl is in PATH.
=====
Message from mpich-3.2.1_6:

--
===>   NOTICE:

The mpich port currently does not have a maintainer. As a result, it is
more likely to have unresolved issues, not be up-to-date, or even be removed in
the future. To volunteer to maintain this port, please create an issue at:

https://bugs.freebsd.org/bugzilla

More information about port maintainership is available at:

https://www.freebsd.org/doc/en/articles/contributing/ports-contributing.html#maintain-port
===>   qmcpack-3.8.0_5 depends on shared library: libmpich.so - found 
(/usr/local/lib/libmpich.so)
===>   Returning to build of qmcpack-3.8.0_5
===>   qmcpack-3.8.0_5 depends on shared library: libopenblas.so - not found
===>   Installing existing package /packages/All/openblas-0.3.7_2,1.txz
[121arm64-quarterly-job-02] Installing openblas-0.3.7_2,1...
[121arm64-quarterly-job-02] Extracting openblas-0.3.7_2,1: .......... done
===>   qmcpack-3.8.0_5 depends on shared library: libopenblas.so - found 
(/usr/local/lib/libopenblas.so)
===>   Returning to build of qmcpack-3.8.0_5
===>   qmcpack-3.8.0_5 depends on shared library: libsz.so - found 
(/usr/local/lib/libsz.so)
===>   qmcpack-3.8.0_5 depends on shared library: libxml2.so - found 
(/usr/local/lib/libxml2.so)
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for qmcpack-3.8.0_5
===>  Performing out-of-source build
/bin/mkdir -p /wrkdirs/usr/ports/science/qmcpack/work/.build
-- The C compiler identification is Clang 8.0.1
-- The CXX compiler identification is Clang 8.0.1
-- Check for working C compiler: /usr/bin/cc
-- Check for working C compiler: /usr/bin/cc -- works
-- Detecting C compiler ABI info
-- Detecting C compiler ABI info - done
-- Detecting C compile features
-- Detecting C compile features - done
-- Check for working CXX compiler: /usr/bin/c++
-- Check for working CXX compiler: /usr/bin/c++ -- works
-- Detecting CXX compiler ABI info
-- Detecting CXX compiler ABI info - done
-- Detecting CXX compile features
-- Detecting CXX compile features - done
-- QMC_SYMLINK_TEST_FILES = TRUE.  Using symbolic links for large test files 
may cause test failures if the build is installed on a separate filesystem from 
the source.  For example, Titan at OLCF.
-- CMAKE_BUILD_TYPE is RELEASE
-- defining the float point precision
   Base precision = double
   Full precision = double
-- Looking for sincos
-- Looking for sincos - not found
-- Looking for posix_memalign
-- Looking for posix_memalign - found
-- Performing Test HAVE_ISZERO
-- Performing Test HAVE_ISZERO - Failed
-- Looking for dlfcn.h
-- Looking for dlfcn.h - found
-- Looking for inttypes.h
-- Looking for inttypes.h - found
-- Looking for memory.h
-- Looking for memory.h - found
-- Looking for sys/stat.h
-- Looking for sys/stat.h - found
-- Looking for sys/time.h
-- Looking for sys/time.h - found
-- Looking for sys/types.h
-- Looking for sys/types.h - found
-- Looking for unistd.h
-- Looking for unistd.h - found
-- Could NOT find Git (missing: GIT_EXECUTABLE) 
-- Trying to figure out .....
-- Compiler: Clang
-- libstdc++/C++ compiler version compatibility check failed
CMake Error at CMake/Testlibstdc++.cmake:37 (message):
  Change Dir:
  /wrkdirs/usr/ports/science/qmcpack/work/.build/CMakeFiles/CMakeTmp

  

  Run Build Command(s):/usr/bin/make cmTC_8495e/fast && /usr/bin/make -f
  CMakeFiles/cmTC_8495e.dir/build.make CMakeFiles/cmTC_8495e.dir/build

  Building CXX object CMakeFiles/cmTC_8495e.dir/try_libstdcxx.cpp.o

  /usr/bin/c++ -O2 -pipe -fstack-protector-strong -isystem /usr/local/include
  -fno-strict-aliasing -isystem /usr/local/include -fopenmp
  -fomit-frame-pointer -fstrict-aliasing -D__forceinline=inline
  -Wno-deprecated -Wno-unused-value -Wno-undefined-var-template -mcpu=native
  -std=c++14 -o CMakeFiles/cmTC_8495e.dir/try_libstdcxx.cpp.o -c
  
/wrkdirs/usr/ports/science/qmcpack/work/.build/CMakeFiles/CMakeTmp/try_libstdcxx.cpp


  Linking CXX executable cmTC_8495e

  /usr/local/bin/cmake -E cmake_link_script
  CMakeFiles/cmTC_8495e.dir/link.txt --verbose=1

  /usr/bin/c++ -O2 -pipe -fstack-protector-strong -isystem /usr/local/include
  -fno-strict-aliasing -isystem /usr/local/include -fopenmp
  -fomit-frame-pointer -fstrict-aliasing -D__forceinline=inline
  -Wno-deprecated -Wno-unused-value -Wno-undefined-var-template -mcpu=native
  -Wl,-rpath=/usr/local/lib/gcc9 -L/usr/local/lib/gcc9 -B/usr/local/bin
  -fstack-protector-strong -L/usr/local/lib
  CMakeFiles/cmTC_8495e.dir/try_libstdcxx.cpp.o -o cmTC_8495e

  /usr/local/bin/ld: cannot find -lomp

  c++: error: linker command failed with exit code 1 (use -v to see
  invocation)

  *** Error code 1

  

  Stop.

  make[2]: stopped in
  /wrkdirs/usr/ports/science/qmcpack/work/.build/CMakeFiles/CMakeTmp

  *** Error code 1

  

  Stop.

  make[1]: stopped in
  /wrkdirs/usr/ports/science/qmcpack/work/.build/CMakeFiles/CMakeTmp

  

Call Stack (most recent call first):
  CMakeLists.txt:420 (include)


-- Configuring incomplete, errors occurred!
See also 
"/wrkdirs/usr/ports/science/qmcpack/work/.build/CMakeFiles/CMakeOutput.log".
See also 
"/wrkdirs/usr/ports/science/qmcpack/work/.build/CMakeFiles/CMakeError.log".
*** Error code 1

Stop.
make: stopped in /usr/ports/science/qmcpack
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to