You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     lbartole...@freebsd.org
Last committer: lbartole...@freebsd.org
Ident:          $FreeBSD: branches/2020Q3/databases/grass7/Makefile 540744 
2020-06-29 04:29:29Z lbartoletti $
Log URL:        
http://thunderx1.nyi.freebsd.org/data/113arm64-quarterly/541377/logs/grass7-7.8.3.log
Build URL:      
http://thunderx1.nyi.freebsd.org/build.html?mastername=113arm64-quarterly&build=541377
Log:

=>> Building databases/grass7
build started at Wed Jul  8 06:44:24 UTC 2020
port directory: /usr/ports/databases/grass7
package name: grass7-7.8.3
building for: FreeBSD 113arm64-quarterly-job-04 11.3-RELEASE-p10 FreeBSD 
11.3-RELEASE-p10 1103000 arm64
maintained by: lbartole...@freebsd.org
Makefile ident:      $FreeBSD: branches/2020Q3/databases/grass7/Makefile 540744 
2020-06-29 04:29:29Z lbartoletti $
Poudriere version: 3.2.8-5-gc81843e5
Host OSVERSION: 1300089
Jail OSVERSION: 1103000
Job Id: 04

---Begin Environment---
SHELL=/bin/csh
OSVERSION=1103000
UNAME_v=FreeBSD 11.3-RELEASE-p10 1103000
UNAME_r=11.3-RELEASE-p10
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
HOME=/root
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
LOCALBASE=/usr/local
USER=root
LIBEXECPREFIX=/usr/local/libexec/poudriere
POUDRIERE_VERSION=3.2.8-5-gc81843e5
MASTERMNT=/usr/local/poudriere/data/.m/113arm64-quarterly/ref
POUDRIERE_BUILD_TYPE=bulk
PACKAGE_BUILDING=yes
SAVED_TERM=
PWD=/usr/local/poudriere/data/.m/113arm64-quarterly/ref/.p/pool
P_PORTS_FEATURES=FLAVORS SELECTED_OPTIONS
MASTERNAME=113arm64-quarterly
SCRIPTPREFIX=/usr/local/share/poudriere
OLDPWD=/usr/local/poudriere/data/.m/113arm64-quarterly/ref/.p
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
POUDRIEREPATH=/usr/local/bin/poudriere
---End Environment---

---Begin Poudriere Port Flags/Env---
PORT_FLAGS=
PKGENV=
FLAVOR=
DEPENDS_ARGS=
MAKE_ARGS=
---End Poudriere Port Flags/Env---

---Begin OPTIONS List---
===> The following configuration options are available for grass7-7.8.3:
     LAS=on: Enable LiDAR modules
     NETCDF=on: NetCDF data format support
     NLS=on: Native Language Support
     PDAL=on: Enable points cloud data modules
     ZSTD=on: Zstandard compression support
====> Database support: you have to choose at least one of them
     MYSQL=off: MySQL database support
     ODBC=off: ODBC database backend
     PGSQL=on: PostgreSQL database support
     SQLITE=on: SQLite database support
===> Use 'make config' to modify these settings
---End OPTIONS List---

--MAINTAINER--
lbartole...@freebsd.org
--End MAINTAINER--

--CONFIGURE_ARGS--
--with-includes=/usr/local/include  --with-libs=/usr/local/lib  
--with-opengl-includes=/usr/local/include/  --with-opengl-libs=/usr/local/lib/  
--with-freetype  --with-freetype-includes=/usr/local/include/freetype2  
--with-blas  --with-lapack  --with-cairo  --with-readline  --enable-largefile  
--with-wxwidgets=/usr/local/bin/wxgtk3u-3.0-config  
--with-proj-share=/usr/local/share/proj  --with-geos=/usr/local/bin/geos-config 
 --with-gdal=/usr/local/bin/gdal-config  --with-pthread=yes  --with-openmp  
--prefix=/usr/local  --exec-prefix=/usr/local --with-liblas=yes 
--with-netcdf=/usr/local/bin/nc-config --with-nls --without-odbc 
--with-pdal=/usr/local/bin/pdal-config --with-postgres --with-sqlite 
--with-zstd --x-libraries=/usr/local/lib --x-includes=/usr/local/include 
--prefix=/usr/local ${_LATE_CONFIGURE_ARGS}
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
MAKE=gmake ac_cv_path_PERL=/usr/local/bin/perl 
ac_cv_path_PERL_PATH=/usr/local/bin/perl  PERL_USE_UNSAFE_INC=1 
PKG_CONFIG=pkgconf PYTHON="/usr/local/bin/python3.7" 
XDG_DATA_HOME=/wrkdirs/usr/ports/databases/grass7/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/databases/grass7/work  
HOME=/wrkdirs/usr/ports/databases/grass7/work TMPDIR="/tmp" 
PATH=/wrkdirs/usr/ports/databases/grass7/work/.bin:/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
 SHELL=/bin/sh CONFIG_SHELL=/bin/sh WX_CONFIG=/usr/local/bin/wxgtk3u-3.0-config 
LANG=en_US.UTF-8 LC_ALL=en_US.UTF-8 
CONFIG_SITE=/usr/ports/Templates/config.site lt_cv_sys_max_cmd_len=524288
--End CONFIGURE_ENV--

--MAKE_ENV--
TARGET="aarch64-portbld-freebsd11.3" PERL_USE_UNSAFE_INC=1 
XDG_DATA_HOME=/wrkdirs/usr/ports/databases/grass7/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/databases/grass7/work  
HOME=/wrkdirs/usr/ports/databases/grass7/work TMPDIR="/tmp" 
PATH=/wrkdirs/usr/ports/databases/grass7/work/.bin:/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
 NO_PIE=yes MK_DEBUG_FILES=no MK_KERNEL_SYMBOLS=no SHELL=/bin/sh NO_LINT=YES 
WX_CONFIG=/usr/local/bin/wxgtk3u-3.0-config LANG=en_US.UTF-8 LC_ALL=en_US.UTF-8 
PREFIX=/usr/local  LOCALBASE=/usr/local  CC="cc" CFLAGS="-O2 -pipe  -std=c11 
-DLIBICONV_PLUG -fstack-protector-strong -fno-strict-aliasing "  CPP="cpp" 
CPPFLAGS="-DLIBICONV_PLUG -I/usr/local/include -I/usr/local/include"  LDFLAGS=" 
-L/usr/local/lib -L/usr/local/lib -L/usr/local/lib -fstack-protector-strong " 
LIBS=""  CXX="c++" CXXFLAGS="-O2 -pipe -DLIBICONV_PLUG -fstack-protector-strong 
-fno-strict-aliasing  -DLIBICONV_PLUG "  MANPREFIX="/usr/local" 
BSD_INSTALL_PROGRAM="install  -s 
 -m 555"  BSD_INSTALL_LIB="install  -s -m 0644"  BSD_INSTALL_SCRIPT="install  
-m 555"  BSD_INSTALL_DATA="install  -m 0644"  BSD_INSTALL_MAN="install  -m 444"
--End MAKE_ENV--

--PLIST_SUB--
GRASS_INST_DIR="grass78"  VERSION="7.8.3" VERS="7.8"  VER="78" MAJVER="7" 
LAS="" NO_LAS="@comment " MYSQL="@comment " NO_MYSQL="" NETCDF="" 
NO_NETCDF="@comment " NLS="" NO_NLS="@comment " ODBC="@comment " NO_ODBC="" 
PDAL="" NO_PDAL="@comment " PGSQL="" NO_PGSQL="@comment " SQLITE="" 
NO_SQLITE="@comment " ZSTD="" NO_ZSTD="@comment " GTK2_VERSION="2.10.0"  
GTK3_VERSION="3.0.0" PYTHON_INCLUDEDIR=include/python3.7m  
PYTHON_LIBDIR=lib/python3.7  PYTHON_PLATFORM=freebsd11  
PYTHON_SITELIBDIR=lib/python3.7/site-packages  PYTHON_SUFFIX=37  PYTHON_VER=3.7 
 PYTHON_VERSION=python3.7 PYTHON2="@comment " PYTHON3="" WOSBRK="@comment " 
OSREL=11.3 PREFIX=%D LOCALBASE=/usr/local  RESETPREFIX=/usr/local LIB32DIR=lib 
PERL_VERSION=5.30.3  PERL_VER=5.30  PERL5_MAN1=lib/perl5/site_perl/man/man1  
PERL5_MAN3=lib/perl5/site_perl/man/man3  SITE_PERL=lib/perl5/site_perl  
SITE_ARCH=lib/perl5/site_perl/mach/5.30 DOCSDIR="share/doc/grass"  
EXAMPLESDIR="share/examples/grass"  DATADIR="share/grass"  WWWDIR="www/gras
 s"  ETCDIR="etc/grass"
--End PLIST_SUB--

--SUB_LIST--
PYTHON_CMD=/usr/local/bin/python3.7 LAS="" NO_LAS="@comment " MYSQL="@comment " 
NO_MYSQL="" NETCDF="" NO_NETCDF="@comment " NLS="" NO_NLS="@comment " 
ODBC="@comment " NO_ODBC="" PDAL="" NO_PDAL="@comment " PGSQL="" 
NO_PGSQL="@comment " SQLITE="" NO_SQLITE="@comment " ZSTD="" NO_ZSTD="@comment 
" PREFIX=/usr/local LOCALBASE=/usr/local  DATADIR=/usr/local/share/grass 
DOCSDIR=/usr/local/share/doc/grass EXAMPLESDIR=/usr/local/share/examples/grass  
WWWDIR=/usr/local/www/grass ETCDIR=/usr/local/etc/grass
--End SUB_LIST--

---Begin make.conf---
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
PACKAGE_BUILDING=yes
PACKAGE_BUILDING_FLAVORS=yes
#### /usr/local/etc/poudriere.d/make.conf ####
# XXX: We really need this but cannot use it while 'make checksum' does not
# try the next mirror on checksum failure.  It currently retries the same
# failed mirror and then fails rather then trying another.  It *does*
# try the next if the size is mismatched though.
#MASTER_SITE_FREEBSD=yes
# Build ALLOW_MAKE_JOBS_PACKAGES with 2 jobs
MAKE_JOBS_NUMBER=2
#### /usr/ports/Mk/Scripts/ports_env.sh ####
_CCVERSION_921dbbb2=FreeBSD clang version 8.0.0 (tags/RELEASE_800/final 356365) 
(based on LLVM 8.0.0) Target: aarch64-unknown-freebsd11.3 Thread model: posix 
InstalledDir: /usr/bin
_ALTCCVERSION_921dbbb2=none
_CXXINTERNAL_acaad9ca=FreeBSD clang version 8.0.0 (tags/RELEASE_800/final 
356365) (based on LLVM 8.0.0) Target: aarch64-unknown-freebsd11.3 Thread model: 
posix InstalledDir: /usr/bin "/usr/bin/ld" "--eh-frame-hdr" "-dynamic-linker" 
"/libexec/ld-elf.so.1" "--enable-new-dtags" "-o" "a.out" "/usr/lib/crt1.o" 
"/usr/lib/crti.o" "/usr/lib/crtbegin.o" "-L/usr/lib" "/dev/null" "-lc++" "-lm" 
"-lgcc" "--as-needed" "-lgcc_s" "--no-as-needed" "-lc" "-lgcc" "--as-needed" 
"-lgcc_s" "--no-as-needed" "/usr/lib/crtend.o" "/usr/lib/crtn.o"
CC_OUTPUT_921dbbb2_58173849=yes
CC_OUTPUT_921dbbb2_9bdba57c=yes
CC_OUTPUT_921dbbb2_6a4fe7f5=yes
CC_OUTPUT_921dbbb2_6bcac02b=yes
CC_OUTPUT_921dbbb2_67d20829=yes
CC_OUTPUT_921dbbb2_bfa62e83=yes
CC_OUTPUT_921dbbb2_f0b4d593=yes
CC_OUTPUT_921dbbb2_308abb44=yes
CC_OUTPUT_921dbbb2_f00456e5=yes
CC_OUTPUT_921dbbb2_65ad290d=yes
CC_OUTPUT_921dbbb2_f2776b26=yes
CC_OUTPUT_921dbbb2_b2657cc3=yes
CC_OUTPUT_921dbbb2_380987f7=yes
CC_OUTPUT_921dbbb2_160933ec=yes
CC_OUTPUT_921dbbb2_fb62803b=yes
_OBJC_CCVERSION_921dbbb2=FreeBSD clang version 8.0.0 (tags/RELEASE_800/final 
356365) (based on LLVM 8.0.0) Target: aarch64-unknown-freebsd11.3 Thread model: 
posix InstalledDir: /usr/bin
_OBJC_ALTCCVERSION_921dbbb2=none
ARCH=aarch64
OPSYS=FreeBSD
_OSRELEASE=11.3-RELEASE-p10
OSREL=11.3
OSVERSION=1103000
PYTHONBASE=/usr/local
CONFIGURE_MAX_CMD_LEN=524288
HAVE_PORTS_ENV=1
#### Misc Poudriere ####
GID=0
UID=0
---End make.conf---
--Resource limits--
cpu time               (seconds, -t)  unlimited
file size           (512-blocks, -f)  unlimited
data seg size           (kbytes, -d)  1048576
stack size              (kbytes, -s)  1048576
core file size      (512-blocks, -c)  unlimited
max memory size         (kbytes, -m)  unlimited
locked memory           (kbytes, -l)  unlimited
max user processes              (-u)  89999
open files                      (-n)  1024
virtual mem size        (kbytes, -v)  unlimited
swap limit              (kbytes, -w)  unlimited
socket buffer size       (bytes, -b)  unlimited
pseudo-terminals                (-p)  unlimited
kqueues                         (-k)  unlimited
umtx shared locks               (-o)  unlimited
--End resource limits--
=======================<phase: check-sanity   >============================
===>  License GPLv2+ accepted by the user
===========================================================================
=======================<phase: pkg-depends    >============================
===>   grass7-7.8.3 depends on file: /usr/local/sbin/pkg - not found
===>   Installing existing package /packages/All/pkg-1.14.6.txz
[113arm64-quarterly-job-04] Installing pkg-1.14.6...
[113arm64-quarterly-job-04] Extracting pkg-1.14.6: .......... done
===>   grass7-7.8.3 depends on file: /usr/local/sbin/pkg - found
===>   Returning to build of grass7-7.8.3
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===>  License GPLv2+ accepted by the user
=> grass-7.8.3.tar.gz doesn't seem to exist in /portdistfiles/.
=> Attempting to fetch https://grass.osgeo.org/grass78/source/grass-7.8.3.tar.gz
grass-7.8.3.tar.gz                                      57 MB   18 MBps    03s
===> Fetching all distfiles required by grass7-7.8.3 for building
===========================================================================
=======================<phase: checksum       >============================
===>  License GPLv2+ accepted by the user
===> Fetching all distfiles required by grass7-7.8.3 for building
=> SHA256 Checksum OK for grass-7.8.3.tar.gz.
===========================================================================
=======================<phase: extract-depends>============================
===========================================================================
=======================<phase: extract        >============================
===>  License GPLv2+ accepted by the user
===> Fetching all distfiles required by grass7-7.8.3 for building
===>  Extracting for grass7-7.8.3
=> SHA256 Checksum OK for grass-7.8.3.tar.gz.
===========================================================================
=======================<phase: patch-depends  >============================
===========================================================================
=======================<phase: patch          >============================
===>  Patching for grass7-7.8.3
===>  Applying FreeBSD patches for grass7-7.8.3 from 
/usr/ports/databases/grass7/files
/usr/bin/sed -i.bak -e  's|make -C|$(MAKE) -C| ;  /^BINDIR/s|=.*|=      
${DESTDIR}${UNIX_BIN}| ;  /test /s| $(INST_DIR)| ${DESTDIR}${INST_DIR}|g ;  
/tar /s| $(INST_DIR)| ${DESTDIR}${INST_DIR}|g ;  /chmod /s| $(INST_DIR)| 
${DESTDIR}${INST_DIR}|g ;  /tar /s| $(INST_DIR)| ${DESTDIR}${INST_DIR}|g ;  /rm 
/s| $(INST_DIR)| ${DESTDIR}${INST_DIR}|g ;  /$(MAKE) /s| $(INST_DIR)| 
${DESTDIR}${INST_DIR}|g ;  
/^$(INST_DIR)\//s|$(INST_DIR)|${DESTDIR}${INST_DIR}|g ;  s|> $(INST_DIR)|> 
${DESTDIR}${INST_DIR}|'  
/wrkdirs/usr/ports/databases/grass7/work/grass-7.8.3/include/Make/Install.make
/usr/bin/sed -i.bak  's|= python3|= python3.7|' 
/wrkdirs/usr/ports/databases/grass7/work/grass-7.8.3/include/Make/Platform.make.in
/usr/bin/sed -i.bak -e  "s|'make'|'gmake'|g;  s|gcc|cc|" 
/wrkdirs/usr/ports/databases/grass7/work/grass-7.8.3/scripts/g.extension/g.extension.py
/usr/bin/sed -i.bak  's|$(ARCH)|$(TARGET)|g' 
/wrkdirs/usr/ports/databases/grass7/work/grass-7.8.3/include/Make/Grass.make
/usr/bin/sed -i.bak "s|'GRASS_PYTHON', 'python'|'GRASS_PYTHON', 
\'/usr/local/bin/python3.7\'|g"  
/wrkdirs/usr/ports/databases/grass7/work/grass-7.8.3/scripts/wxpyimgview/wxpyimgview.py
/usr/bin/sed -i.bak 
's|GRASS_PYTHON=python|GRASS_PYTHON=/usr/local/bin/python3.7|g'  
/wrkdirs/usr/ports/databases/grass7/work/grass-7.8.3/lib/init/grass.sh
/usr/bin/sed -i.bak  "s|environ\['GRASS_PYTHON'\] = 
"'"python3"'"|environ['GRASS_PYTHON'] = "'"/usr/local/bin/python3.7"'"|g"  
/wrkdirs/usr/ports/databases/grass7/work/grass-7.8.3/lib/python/script/setup.py
===========================================================================
<snip>
checking for limits.h... yes
checking for termio.h... no
checking for termios.h... yes
checking for unistd.h... yes
checking for values.h... no
checking for f2c.h... no
checking for g2c.h... no
checking for sys/ioctl.h... yes
checking for sys/mtio.h... yes
checking for sys/resource.h... yes
checking for sys/time.h... yes
checking for sys/timeb.h... no
checking for sys/types.h... yes
checking for sys/utsname.h... yes
checking for libintl.h... yes
checking for iconv.h... yes
checking for langinfo.h... yes
checking whether time.h and sys/time.h may both be included... yes
checking for off_t... yes
checking for uid_t in sys/types.h... yes
checking return type of signal handlers... void
checking for Cygwin environment... no
checking for ftime... no
checking for gethostname... yes
checking for gettimeofday... yes
checking for lseek... yes
checking for nice... yes
checking for time... yes
checking for uname... yes
checking for seteuid... yes
checking for setpriority... yes
checking for setreuid... yes
checking for setruid... yes
checking for drand48... yes
checking for putenv... yes
checking for setenv... yes
checking for nanosleep... yes
checking whether setpgrp takes no argument... no
checking for long long int... yes
checking for int64_t... yes
checking for W11... no
checking for X... libraries /usr/local/lib, headers /usr/local/include
checking for dnet_ntoa in -ldnet... no
checking for dnet_ntoa in -ldnet_stub... no
checking for gethostbyname... yes
checking for connect... yes
checking for remove... yes
checking for shmat... yes
checking for IceConnectionNumber in -lICE... yes
checking for library containing cuserid... -lcompat
checking for asprintf... yes
checking for atan... no
checking for atan in -lm... yes
checking for dlsym... yes
checking for iconv... yes
checking for socket... yes
checking for location of zlib includes... 
checking for zlib.h... yes
checking for location of zlib library... 
checking for deflate in -lz... yes
checking whether to use bzlib... no
checking whether to use zstd... yes
checking for location of zstd includes... 
checking for zstd.h... yes
checking for location of zstd library... 
checking for ZSTD_compress in -lzstd... yes
checking for location of External PROJ includes... 
checking for proj.h... yes
checking External PROJ major version... 6
checking External PROJ minor version... 3
checking External PROJ patch version... 1
found PROJ version 6.3.1
using new PROJ version 5+ API
checking for location of External PROJ library... 
checking for proj_pj_info in -lproj... yes
checking for location of External PROJ data files... /usr/local/share/proj
checking for /usr/local/share/proj/epsg... no
configure: warning: *** Unable to locate PROJ data files.
checking whether to use regex... yes
checking for location of regex includes... 
checking for regex.h... yes
checking for location of regex library... 
checking for regcomp... yes
checking whether to use Readline... yes
checking for location of Readline includes... 
checking for readline/readline.h... yes
checking for readline/history.h... yes
checking for location of Readline library... 
checking for readline in -lreadline... yes
checking for add_history in -lhistory... yes
checking whether to use GDAL... yes
checking for gdal-config... /usr/local/bin/gdal-config
checking whether to use libLAS... yes
checking for liblas-config... /usr/local/bin/liblas-config
checking for liblas/capi/liblas.h... yes
checking whether to use PDAL... yes
checking for pdal-config... /usr/local/bin/pdal-config
checking whether to use NetCDF... yes
checking for nc-config... /usr/local/bin/nc-config
checking whether to use GEOS... yes
checking for geos-config... /usr/local/bin/geos-config
checking for geos_c.h... yes
checking for initGEOS in -lgeos_c... yes
checking whether to use TIFF... yes
checking for location of TIFF includes... 
checking for tiffio.h... yes
checking for location of TIFF library... 
checking for TIFFOpen in -ltiff... yes
checking whether to use PNG... yes
checking for location of PNG includes... 
checking for png.h... yes
checking for location of PNG library... 
checking for png_read_image in -lpng... yes
checking whether to use PostgreSQL... yes
checking for location of PostgreSQL includes... 
checking for libpq-fe.h... yes
checking for location of PostgreSQL library... 
checking for PQsetdbLogin in -lpq... yes
checking for PQcmdTuples in -lpq... yes
checking whether to use MySQL... no
checking whether to use SQLite... yes
checking for location of SQLite includes... 
checking for sqlite3.h... yes
checking for location of SQLite library... 
checking for sqlite3_open in -lsqlite3... yes
checking whether to use OpenGL... yes
checking for location of OpenGL includes... /usr/local/include/
checking for GL/gl.h... yes
checking for GL/glu.h... yes
checking for location of OpenGL library... /usr/local/lib/
checking for glBegin in -lGL... yes
checking for gluBeginCurve in -lGLU... yes
checking for glXCreatePbuffer... yes
checking for glXCreateGLXPixmap... yes
checking whether to use ODBC... no
checking whether to use FFTW... yes
checking for location of FFTW includes... 
checking for fftw3.h... yes
checking for location of FFTW library... 
checking for fftw_execute in -lfftw3... yes
checking whether to use BLAS... yes
checking for location of BLAS includes... 
checking for location of BLAS library... 
checking for cblas.h... yes
checking for dnrm2_ in -lblas... yes
checking for ATL_xerbla in -latlas... no
checking for sgemm in -framework vecLib... no
checking for sgemm_ in -lblas... yes
checking for dgemm_ in -ldgemm... no
checking for sgemm_ in -lblas... yes
checking whether to use LAPACK... yes
checking for location of LAPACK includes... 
checking for location of LAPACK library... 
checking for clapack.h... no
checking for dsegv_... no
checking for desgv_ in -llapack... no
checking for dgesv_ in -llapack... yes
checking whether to use Cairo... yes
checking for location of cairo includes... 
checking for cairo.h... yes
checking for location of cairo library... 
checking for cairo linking flags... 
checking for cairo_create... yes
checking for cairo_xlib_surface_create_with_xrender_format... yes
checking for cairo_xlib_surface_get_xrender_format... yes
checking whether to use FreeType... yes
checking for location of FreeType includes... /usr/local/include/freetype2
checking for ft2build.h... yes
checking for location of FreeType library... 
checking for FT_Init_FreeType in -lfreetype... yes
checking whether to use NLS... yes
checking for gettext... no
checking for gettext in -lintl... yes
checking whether to use C++... yes
checking for c++... c++
checking whether the C++ compiler (c++ -O2 -pipe -DLIBICONV_PLUG 
-fstack-protector-strong -fno-strict-aliasing  -DLIBICONV_PLUG   
-L/usr/local/lib -L/usr/local/lib -L/usr/local/lib -fstack-protector-strong  
-export-dynamic  -L/usr/local/lib) works... yes
checking whether the C++ compiler (c++ -O2 -pipe -DLIBICONV_PLUG 
-fstack-protector-strong -fno-strict-aliasing  -DLIBICONV_PLUG   
-L/usr/local/lib -L/usr/local/lib -L/usr/local/lib -fstack-protector-strong  
-export-dynamic  -L/usr/local/lib) is a cross-compiler... no
checking whether we are using GNU C++... yes
checking whether c++ accepts -g... yes
checking whether to use openDWG... no
checking whether to use POSIX threads... yes
checking for location of POSIX threads includes... 
checking for pthread.h... yes
checking for location of POSIX threads library... 
checking for pthread_create... no
checking for pthread_create in -lpthread... yes
checking whether to use OpenMP... yes
checking for location of OpenMP includes... 
checking for omp.h... no
configure: error: *** Unable to locate OpenMP includes.
===>  Script "configure" failed unexpectedly.
Please report the problem to lbartole...@freebsd.org [maintainer] and attach
the "/wrkdirs/usr/ports/databases/grass7/work/grass-7.8.3/config.log" including
the output of the failure of your make command. Also, it might be a good idea
to provide an overview of all packages installed on your system (e.g. a
/usr/local/sbin/pkg-static info -g -Ea).
*** Error code 1

Stop.
make: stopped in /usr/ports/databases/grass7
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to