You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     conr...@cox.net
Last committer: b...@freebsd.org
Ident:          $FreeBSD: head/x11-toolkits/swt-devel/Makefile 350678 
2014-04-09 10:29:48Z bapt $
Log URL:        
http://beefy1.isc.freebsd.org/bulk/84i386-default/2014-06-11_12h07m14s/logs/swt-devel-3.7.1_1,1.log
Build URL:      
http://beefy1.isc.freebsd.org/bulk/84i386-default/2014-06-11_12h07m14s
Log:

====>> Building x11-toolkits/swt-devel
build started at Wed Jun 11 17:45:59 UTC 2014
port directory: /usr/ports/x11-toolkits/swt-devel
building for: FreeBSD 84i386-default-job-12 8.4-RELEASE-p10 FreeBSD 
8.4-RELEASE-p10 i386
maintained by: conr...@cox.net
Makefile ident:      $FreeBSD: head/x11-toolkits/swt-devel/Makefile 350678 
2014-04-09 10:29:48Z bapt $
Poudriere version: 3.1-pre
Host OSVERSION: 1100022
Jail OSVERSION: 804000

---Begin Environment---
UNAME_m=i386
UNAME_p=i386
OSVERSION=804000
UNAME_v=FreeBSD 8.4-RELEASE-p10
UNAME_r=8.4-RELEASE-p10
FTP_PASSIVE_MODE=YES
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/build/84i386-default/ref
PKG_EXT=txz
tpid=88468
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/games:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNG=1
PKGNAME=swt-devel-3.7.1_1,1
PKG_DELETE=/usr/local/sbin/pkg-static delete -y -f
PKG_ADD=/usr/local/sbin/pkg-static add
OLDPWD=/usr/local/poudriere/data/build/84i386-default/ref/poudriere/rdeps
PWD=/usr/local/poudriere/data/build/84i386-default/ref/poudriere/pool
MASTERNAME=84i386-default
USER=root
HOME=/root
POUDRIERE_VERSION=3.1-pre
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
PKG_VERSION=/poudriere/pkg-static version
PKG_BIN=/usr/local/sbin/pkg-static
---End Environment---

---Begin OPTIONS List---
===> The following configuration options are available for swt-devel-3.7.1_1,1:
     CAIRO=on: Cairo graphics library support
     GNOMEVFS=on: Gnome VFS support
     MOZILLA=off: Gecko browser support
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--

--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
TMPDIR="/tmp" TMPDIR="/tmp" PKG_CONFIG=pkgconf TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh ESD_CONFIG="/usr/local/bin/esd-config"
--End CONFIGURE_ENV--

--MAKE_ENV--
TMPDIR="/tmp" MAKE_CAIRO=make_cairo  MAKE_GNOME=make_gnome  MAKE_MOZILLA=  
JAVA_HOME=/usr/local/openjdk6 TMPDIR="/tmp" JAVA_HOME=/usr/local/openjdk6 
TMPDIR="/tmp" NO_PIE=yes SHELL=/bin/sh NO_LINT=YES 
ESD_CONFIG="/usr/local/bin/esd-config" PREFIX=/usr/local  LOCALBASE=/usr/local  
LIBDIR="/usr/lib"  CC="cc" CFLAGS="-O2 -pipe -fno-strict-aliasing"  CPP="cpp" 
CPPFLAGS=""  LDFLAGS=""  CXX="c++" CXXFLAGS="-O2 -pipe -fno-strict-aliasing"  
MANPREFIX="/usr/local" BSD_INSTALL_PROGRAM="install  -s -o root -g wheel -m 
555"  BSD_INSTALL_LIB="install  -s -o root -g wheel -m 444"  
BSD_INSTALL_SCRIPT="install  -o root -g wheel -m 555"  
BSD_INSTALL_DATA="install  -o root -g wheel -m 444"  BSD_INSTALL_MAN="install  
-o root -g wheel -m 444"
--End MAKE_ENV--

--PLIST_SUB--
BUILD=3738
JAVASHAREDIR="share/java"
JAVAJARDIR="share/java/classes"
OSREL=8.4
PREFIX=%D
LOCALBASE=/usr/local
PORTDOCS=""
PORTEXAMPLES=""
PORTDATA=""
LIB32DIR=lib
GTK2_VERSION="2.10.0"
GTK3_VERSION="3.0.0"
DOCSDIR="share/doc/swt"
EXAMPLESDIR="share/examples/swt"
DATADIR="share/swt"
WWWDIR="www/swt"
ETCDIR="etc/swt"
--End PLIST_SUB--

--SUB_LIST--
JAVASHAREDIR="/usr/local/share/java"
JAVAJARDIR="/usr/local/share/java/classes"
JAVALIBDIR="/usr/local/share/java/classes"
JAVA_VERSION="1.6+"
JAVA_OS="native"
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/swt
DOCSDIR=/usr/local/share/doc/swt
EXAMPLESDIR=/usr/local/share/examples/swt
WWWDIR=/usr/local/www/swt
ETCDIR=/usr/local/etc/swt
--End SUB_LIST--

---Begin make.conf---
ARCH=i386
MACHINE=i386
MACHINE_ARCH=i386
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
#### /usr/local/etc/poudriere.d/make.conf ####
WITH_PKGNG=yes
# clean-restricted via poudriere.conf NO_RESTRICTED
#NO_RESTRICTED=yes
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
===>  Cleaning for swt-devel-3.7.1_1,1
=======================<phase: check-sanity   >============================
===>  License EPL accepted by the user
===========================================================================
=======================<phase: pkg-depends    >============================
===>   swt-devel-3.7.1_1,1 depends on file: /usr/local/sbin/pkg - not found
===>    Verifying install for /usr/local/sbin/pkg in /usr/ports/ports-mgmt/pkg
===>   Installing existing package /packages/All/pkg-1.2.7_2.txz
Installing pkg-1.2.7_2... done
If you are upgrading from the old package format, first run:

  # pkg2ng
===>   Returning to build of swt-devel-3.7.1_1,1
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===>  License EPL accepted by the user
===> Fetching all distfiles required by swt-devel-3.7.1_1,1 for building
===========================================================================
=======================<phase: checksum       >============================
===>  License EPL accepted by the user
===> Fetching all distfiles required by swt-devel-3.7.1_1,1 for building
=> SHA256 Checksum OK for swt-3.7.1-gtk-linux-x86.zip.
===========================================================================
=======================<phase: extract-depends>============================
===========================================================================
=======================<phase: extract        >============================
===>  License EPL accepted by the user
===> Fetching all distfiles required by swt-devel-3.7.1_1,1 for building
===>  Extracting for swt-devel-3.7.1_1,1
=> SHA256 Checksum OK for swt-3.7.1-gtk-linux-x86.zip.
/usr/local/bin/unzip: not found
*** Error code 127

Stop in /usr/ports/x11-toolkits/swt-devel.
===>  Cleaning for swt-devel-3.7.1_1,1
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to