You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     s...@guglielmo.us
Last committer: g...@freebsd.org
Ident:          $FreeBSD: head/mail/rss2email3/Makefile 344272 2014-02-14 
15:52:42Z gahr $
Log URL:        
http://beefy1.isc.freebsd.org/bulk/91i386-default/2014-07-04_11h29m05s/logs/py33-rss2email-3.8.log
Build URL:      
http://beefy1.isc.freebsd.org/bulk/91i386-default/2014-07-04_11h29m05s
Log:

====>> Building mail/rss2email3
build started at Sat Jul  5 01:50:47 UTC 2014
port directory: /usr/ports/mail/rss2email3
building for: FreeBSD 91i386-default-job-01 9.1-RELEASE-p13 FreeBSD 
9.1-RELEASE-p13 i386
maintained by: s...@guglielmo.us
Makefile ident:      $FreeBSD: head/mail/rss2email3/Makefile 344272 2014-02-14 
15:52:42Z gahr $
Poudriere version: 3.1-pre
Host OSVERSION: 1100022
Jail OSVERSION: 901000

---Begin Environment---
UNAME_m=i386
UNAME_p=i386
OSVERSION=901000
UNAME_v=FreeBSD 9.1-RELEASE-p13
UNAME_r=9.1-RELEASE-p13
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/build/91i386-default/ref
PKG_EXT=txz
tpid=75210
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/games:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNG=1
PKGNAME=py33-rss2email-3.8
PKG_DELETE=/usr/local/sbin/pkg-static delete -y -f
PKG_ADD=/usr/local/sbin/pkg-static add
OLDPWD=/usr/local/poudriere/data/build/91i386-default/ref/poudriere/rdeps
PWD=/usr/local/poudriere/data/build/91i386-default/ref/poudriere/pool
MASTERNAME=91i386-default
USER=root
HOME=/root
POUDRIERE_VERSION=3.1-pre
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
PKG_VERSION=/poudriere/pkg-static version
PKG_BIN=/usr/local/sbin/pkg-static
---End Environment---

---Begin OPTIONS List---
===> The following configuration options are available for py33-rss2email-3.8:
     DOCS=on: Build and/or install documentation
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--

--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
XDG_DATA_HOME=/wrkdirs/usr/ports/mail/rss2email3/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/mail/rss2email3/work  
HOME=/wrkdirs/usr/ports/mail/rss2email3/work TMPDIR="/tmp" 
XDG_DATA_HOME=/wrkdirs/usr/ports/mail/rss2email3/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/mail/rss2email3/work  
HOME=/wrkdirs/usr/ports/mail/rss2email3/work TMPDIR="/tmp" 
PYTHON="/usr/local/bin/python3.3" SHELL=/bin/sh CONFIG_SHELL=/bin/sh
--End CONFIGURE_ENV--

--MAKE_ENV--
XDG_DATA_HOME=/wrkdirs/usr/ports/mail/rss2email3/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/mail/rss2email3/work  
HOME=/wrkdirs/usr/ports/mail/rss2email3/work TMPDIR="/tmp" 
XDG_DATA_HOME=/wrkdirs/usr/ports/mail/rss2email3/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/mail/rss2email3/work  
HOME=/wrkdirs/usr/ports/mail/rss2email3/work TMPDIR="/tmp" NO_PIE=yes 
SHELL=/bin/sh NO_LINT=YES LDSHARED="cc -shared" PYTHONDONTWRITEBYTECODE= 
PYTHONOPTIMIZE= PREFIX=/usr/local  LOCALBASE=/usr/local  LIBDIR="/usr/lib"  
CC="cc" CFLAGS="-O2 -pipe -fno-strict-aliasing"  CPP="cpp" CPPFLAGS=""  
LDFLAGS="" LIBS=""  CXX="c++" CXXFLAGS="-O2 -pipe -fno-strict-aliasing"  
MANPREFIX="/usr/local" BSD_INSTALL_PROGRAM="install  -s -o root -g wheel -m 
555"  BSD_INSTALL_LIB="install  -s -o root -g wheel -m 444"  
BSD_INSTALL_SCRIPT="install  -o root -g wheel -m 555"  
BSD_INSTALL_DATA="install  -o root -g wheel -m 444"  BSD_INSTALL_MAN="install  
-o root -g wheel -m 444"
--End MAKE_ENV--

--PLIST_SUB--
PYTHON_INCLUDEDIR=include/python3.3
PYTHON_LIBDIR=lib/python3.3
PYTHON_PLATFORM=freebsd9
PYTHON_SITELIBDIR=lib/python3.3/site-packages
PYTHON_VERSION=python3.3
OSREL=9.1
PREFIX=%D
LOCALBASE=/usr/local
PORTDOCS=""
PORTEXAMPLES=""
PORTDATA=""
LIB32DIR=lib
DOCSDIR="share/doc/rss2email"
EXAMPLESDIR="share/examples/rss2email"
DATADIR="share/rss2email"
WWWDIR="www/rss2email"
ETCDIR="etc/rss2email"
--End PLIST_SUB--

--SUB_LIST--
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/rss2email
DOCSDIR=/usr/local/share/doc/rss2email
EXAMPLESDIR=/usr/local/share/examples/rss2email
WWWDIR=/usr/local/www/rss2email
ETCDIR=/usr/local/etc/rss2email
--End SUB_LIST--

---Begin make.conf---
ARCH=i386
MACHINE=i386
MACHINE_ARCH=i386
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
#### /usr/local/etc/poudriere.d/make.conf ####
WITH_PKGNG=yes
# clean-restricted via poudriere.conf NO_RESTRICTED
#NO_RESTRICTED=yes
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
===>  Cleaning for py33-rss2email-3.8
=======================<phase: check-sanity   >============================
===>  License GPLv2 GPLv3 accepted by the user
===========================================================================
=======================<phase: pkg-depends    >============================
===>   py33-rss2email-3.8 depends on file: /usr/local/sbin/pkg - not found
===>    Verifying install for /usr/local/sbin/pkg in /usr/ports/ports-mgmt/pkg
===>   Installing existing package /packages/All/pkg-1.2.7_3.txz
Installing pkg-1.2.7_3... done
If you are upgrading from the old package format, first run:

  # pkg2ng
===>   Returning to build of py33-rss2email-3.8
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===>  License GPLv2 GPLv3 accepted by the user
===> Fetching all distfiles required by py33-rss2email-3.8 for building
===========================================================================
=======================<phase: checksum       >============================
===>  License GPLv2 GPLv3 accepted by the user
===> Fetching all distfiles required by py33-rss2email-3.8 for building
=> SHA256 Checksum OK for rss2email-3.8.tar.gz.
===========================================================================
=======================<phase: extract-depends>============================
===========================================================================
=======================<phase: extract        >============================
===>  License GPLv2 GPLv3 accepted by the user
===> Fetching all distfiles required by py33-rss2email-3.8 for building
===>  Extracting for py33-rss2email-3.8
=> SHA256 Checksum OK for rss2email-3.8.tar.gz.
===========================================================================
=======================<phase: patch-depends  >============================
===========================================================================
=======================<phase: patch          >============================
===>  Patching for py33-rss2email-3.8
===========================================================================
=======================<phase: build-depends  >============================
===>   py33-rss2email-3.8 depends on package: py33-setuptools33>0 - not found
===>    Verifying install for py33-setuptools33>0 in 
/usr/ports/devel/py-setuptools33
===>   Installing existing package /packages/All/py33-setuptools33-5.1.txz
Installing py33-setuptools33-5.1...Installing python33-3.3.5_1...Installing 
gettext-0.18.3.1_1...Installing indexinfo-0.2... done
Installing libiconv-1.14_3... done
 done
 done
 done
====
Note that some of the standard modules are provided as separate
ports since they require extra dependencies:

gdbm            databases/py-gdbm
sqlite3         databases/py-sqlite3
tkinter         x11-toolkits/py-tkinter

Install them as needed.
====
*********************************************************************

    The script /usr/local/bin/easy_install was already installed
    on your system, so the only script 
/usr/local/bin/easy_install-%25%25PYVER%25%25
    has been added.

*********************************************************************
===>   Returning to build of py33-rss2email-3.8
===>   py33-rss2email-3.8 depends on file: /usr/local/bin/python3.3 - found
===========================================================================
=======================<phase: lib-depends    >============================
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for py33-rss2email-3.8
running config
===========================================================================
=======================<phase: build          >============================
===>  Building for py33-rss2email-3.8
running build
running build_py
creating build
creating build/lib
creating build/lib/rss2email
copying rss2email/main.py -> build/lib/rss2email
copying rss2email/__init__.py -> build/lib/rss2email
copying rss2email/email.py -> build/lib/rss2email
copying rss2email/command.py -> build/lib/rss2email
copying rss2email/version.py -> build/lib/rss2email
copying rss2email/feeds.py -> build/lib/rss2email
copying rss2email/util.py -> build/lib/rss2email
copying rss2email/feed.py -> build/lib/rss2email
copying rss2email/config.py -> build/lib/rss2email
copying rss2email/error.py -> build/lib/rss2email
creating build/lib/rss2email/post_process
copying rss2email/post_process/prettify.py -> build/lib/rss2email/post_process
copying rss2email/post_process/__init__.py -> build/lib/rss2email/post_process
copying rss2email/post_process/downcase.py -> build/lib/rss2email/post_process
running build_scripts
creating build/scripts-3.3
copying and adjusting r2e -> build/scripts-3.3
changing mode of build/scripts-3.3/r2e from 644 to 755
===========================================================================
=======================<phase: run-depends    >============================
===>   py33-rss2email-3.8 depends on package: py33-feedparser>=5.0.1 - not found
===>    Verifying install for py33-feedparser>=5.0.1 in 
/usr/ports/textproc/py-feedparser
===>   py33-rss2email-3.8 depends on package: 
/packages/All/py33-feedparser-5.1.3_3.txz - not found
===>   USE_PACKAGE_DEPENDS_ONLY set - not building missing dependency from 
source
*** [run-depends] Error code 1

Stop in /usr/ports/mail/rss2email3.
===>  Cleaning for py33-rss2email-3.8
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to