You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     po...@freebsd.org
Last committer: ger...@freebsd.org
Ident:          $FreeBSD: head/finance/qhacc/Makefile 367888 2014-09-10 
20:50:31Z gerald $
Log URL:        
http://beefy8.nyi.freebsd.org/data/head-mips64-default/p393537_s286292/logs/qhacc-4.3_1.log
Build URL:      
http://beefy8.nyi.freebsd.org/build.html?mastername=head-mips64-default&build=p393537_s286292
Log:

====>> Building finance/qhacc
build started at Fri Aug 14 03:17:37 UTC 2015
port directory: /usr/ports/finance/qhacc
building for: FreeBSD head-mips64-default-job-23 11.0-CURRENT FreeBSD 
11.0-CURRENT r286292 mips
maintained by: po...@freebsd.org
Makefile ident:      $FreeBSD: head/finance/qhacc/Makefile 367888 2014-09-10 
20:50:31Z gerald $
Poudriere version: 3.1.7
Host OSVERSION: 1100076
Jail OSVERSION: 1100077




!!! Jail is newer than host. (Jail: 1100077, Host: 1100076) !!!
!!! This is not supported. !!!
!!! Host kernel must be same or newer than jail. !!!
!!! Expect build failures. !!!



---Begin Environment---
UNAME_p=mips64
UNAME_m=mips
ABI_FILE=/usr/lib/crt1.o
OSVERSION=1100077
UNAME_v=FreeBSD 11.0-CURRENT r286292
UNAME_r=11.0-CURRENT
LC_COLLATE=C
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=screen
MASTERMNT=/usr/local/poudriere/data/.m/head-mips64-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=qhacc-4.3_1
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/head-mips64-default/ref/.p/pool
MASTERNAME=head-mips64-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.7
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
===> The following configuration options are available for qhacc-4.3_1:
     DOCS=on: Build and/or install documentation
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--
--with-qt-includes=/usr/local/include/qt4  
--with-qt-libraries=/usr/local/lib/qt4  
--with-extra-includes=/usr/local/include  --with-extra-libs=/usr/local/lib
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
QTDIR="/usr/local" QMAKE="/usr/local/bin/qmake-qt4"  
MOC="/usr/local/bin/moc-qt4" RCC="/usr/local/bin/rcc" 
UIC="/usr/local/bin/uic-qt4"  
QMAKESPEC="/usr/local/share/qt4/mkspecs/freebsd-$(ccver="$(/nxb-bin/usr/bin/c++ 
--version)"; case "$ccver" in *clang*) echo clang ;; *) echo g++ ;; esac)" 
XDG_DATA_HOME=/wrkdirs/usr/ports/finance/qhacc/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/finance/qhacc/work  
HOME=/wrkdirs/usr/ports/finance/qhacc/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh
--End CONFIGURE_ENV--

--MAKE_ENV--
XDG_DATA_HOME=/wrkdirs/usr/ports/finance/qhacc/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/finance/qhacc/work  
HOME=/wrkdirs/usr/ports/finance/qhacc/work TMPDIR="/tmp" NO_PIE=yes 
SHELL=/bin/sh NO_LINT=YES PREFIX=/usr/local  LOCALBASE=/usr/local  
LIBDIR="/usr/lib"  CC="/nxb-bin/usr/bin/cc" CFLAGS="-O2 -pipe -G0  
-fno-strict-aliasing"  CPP="/nxb-bin/usr/bin/cpp" CPPFLAGS=""  LDFLAGS="" 
LIBS=""  CXX="/nxb-bin/usr/bin/c++" CXXFLAGS="-O2 -pipe -G0  
-fno-strict-aliasing  -std=c++0x"  MANPREFIX="/usr/local" 
BSD_INSTALL_PROGRAM="install  -s -m 555"  BSD_INSTALL_LIB="install  -s -m 444"  
BSD_INSTALL_SCRIPT="install  -m 555"  BSD_INSTALL_DATA="install  -m 0644"  
BSD_INSTALL_MAN="install  -m 444"
--End MAKE_ENV--

--PLIST_SUB--
QT_PREFIX="/usr/local"
QT_BINDIR="bin"
QT_INCDIR="include/qt4"
QT_LIBDIR="lib/qt4"
QT_ARCHDIR="lib/qt4/qt4"
QT_PLUGINDIR="lib/qt4/plugins"
QT_LIBEXECDIR="libexec/qt4"
QT_IMPORTDIR="lib/qt4/imports"
QT_QMLDIR="lib/qt4/qt4/qml"
QT_DATADIR="share/qt4"
QT_DOCDIR="share/doc/qt4"
QT_L10NDIR="share/qt4/translations"
QT_ETCDIR="etc/xdg"
QT_EXAMPLEDIR="share/examples/qt4"
QT_TESTDIR="share/qt4/tests"
QT_MKSPECDIR="share/qt4/mkspecs"
OSREL=11.0
PREFIX=%D
LOCALBASE=/usr/local
RESETPREFIX=/usr/local
PORTDOCS=""
PORTEXAMPLES=""
LIB32DIR=lib
DOCSDIR="share/doc/qhacc"
EXAMPLESDIR="share/examples/qhacc"
DATADIR="share/qhacc"
WWWDIR="www/qhacc"
ETCDIR="etc/qhacc"
--End PLIST_SUB--

--SUB_LIST--
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/qhacc
DOCSDIR=/usr/local/share/doc/qhacc
EXAMPLESDIR=/usr/local/share/examples/qhacc
WWWDIR=/usr/local/www/qhacc
ETCDIR=/usr/local/etc/qhacc
--End SUB_LIST--

---Begin make.conf---
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
READELF=/nxb-bin/usr/bin/readelf
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
NM=/nxb-bin/usr/bin/nm
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
READELF=/nxb-bin/usr/bin/readelf
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
NM=/nxb-bin/usr/bin/nm
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
READELF=/nxb-bin/usr/bin/readelf
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
NM=/nxb-bin/usr/bin/nm
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
READELF=/nxb-bin/usr/bin/readelf
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
NM=/nxb-bin/usr/bin/nm
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
READELF=/nxb-bin/usr/bin/readelf
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
NM=/nxb-bin/usr/bin/nm
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
<snip>
kern.ipc.shmmni=1024
kern.ipc.shmseg=1024

======================================================================
===>   qhacc-4.3_1 depends on file: /usr/local/lib/qt4/libQtGui.so - found
===>   Returning to build of qhacc-4.3_1
===>   qhacc-4.3_1 depends on file: /usr/local/bin/moc-qt4 - not found
===>   Installing existing package /packages/All/qt4-moc-4.8.6.txz
[head-mips64-default-job-23] Installing qt4-moc-4.8.6...
[head-mips64-default-job-23] Extracting qt4-moc-4.8.6: .... done
===>   qhacc-4.3_1 depends on file: /usr/local/bin/moc-qt4 - found
===>   Returning to build of qhacc-4.3_1
===>   qhacc-4.3_1 depends on file: /usr/local/bin/qmake-qt4 - not found
===>   Installing existing package /packages/All/qt4-qmake-4.8.6.txz
[head-mips64-default-job-23] Installing qt4-qmake-4.8.6...
[head-mips64-default-job-23] Extracting qt4-qmake-4.8.6: .......... done
===>   qhacc-4.3_1 depends on file: /usr/local/bin/qmake-qt4 - found
===>   Returning to build of qhacc-4.3_1
===>   qhacc-4.3_1 depends on file: /usr/local/bin/rcc - not found
===>   Installing existing package /packages/All/qt4-rcc-4.8.6.txz
[head-mips64-default-job-23] Installing qt4-rcc-4.8.6...
[head-mips64-default-job-23] Extracting qt4-rcc-4.8.6: .... done
===>   qhacc-4.3_1 depends on file: /usr/local/bin/rcc - found
===>   Returning to build of qhacc-4.3_1
===>   qhacc-4.3_1 depends on file: /usr/local/lib/qt4/libQtSql.so - not found
===>   Installing existing package /packages/All/qt4-sql-4.8.6_1.txz
[head-mips64-default-job-23] Installing qt4-sql-4.8.6_1...
[head-mips64-default-job-23] Extracting qt4-sql-4.8.6_1: .......... done
Message for qt4-sql-4.8.6_1:
======================================================================

To enable Qt database support, install the database plugin ports. The
following plugin ports are available:
 - databases/qt4-ibase-plugin           InterBase/Firebird
 - databases/qt4-mysql-plugin           MySQL
 - databases/qt4-odbc-plugin            Open Database Connectivity
 - databases/qt4-pgsql-plugin           PostgreSQL
 - databases/qt4-sqlite-plugin          SQLite 2
 - databases/qt4-sqlite3-plugin         SQLite 3

======================================================================
===>   qhacc-4.3_1 depends on file: /usr/local/lib/qt4/libQtSql.so - found
===>   Returning to build of qhacc-4.3_1
===>   qhacc-4.3_1 depends on file: /usr/local/bin/uic-qt4 - not found
===>   Installing existing package /packages/All/qt4-uic-4.8.6.txz
[head-mips64-default-job-23] Installing qt4-uic-4.8.6...
[head-mips64-default-job-23] Extracting qt4-uic-4.8.6: .... done
===>   qhacc-4.3_1 depends on file: /usr/local/bin/uic-qt4 - found
===>   Returning to build of qhacc-4.3_1
===========================================================================
=======================<phase: lib-depends    >============================
===>   qhacc-4.3_1 depends on shared library: libgpgme.so - not found
===>   Installing existing package /packages/All/gpgme-1.5.5.txz
[head-mips64-default-job-23] Installing gpgme-1.5.5...
[head-mips64-default-job-23] `-- Installing gnupg-2.1.6...
[head-mips64-default-job-23] |   `-- Installing gnutls-3.3.16...
[head-mips64-default-job-23] |   | `-- Installing ca_root_nss-3.19.2...
[head-mips64-default-job-23] |   | `-- Extracting ca_root_nss-3.19.2: ....... 
done
[head-mips64-default-job-23] |   | `-- Installing libidn-1.31...
[head-mips64-default-job-23] |   | `-- Extracting libidn-1.31: .......... done
[head-mips64-default-job-23] |   | `-- Installing libtasn1-4.5_1...
[head-mips64-default-job-23] |   | `-- Extracting libtasn1-4.5_1: .......... 
done
[head-mips64-default-job-23] |   | `-- Installing nettle-2.7.1...
[head-mips64-default-job-23] |   |   `-- Installing gmp-5.1.3_2...
[head-mips64-default-job-23] |   |   `-- Extracting gmp-5.1.3_2: .......... done
[head-mips64-default-job-23] |   | `-- Extracting nettle-2.7.1: .......... done
[head-mips64-default-job-23] |   | `-- Installing p11-kit-0.23.1_1...
[head-mips64-default-job-23] |   | `-- Extracting p11-kit-0.23.1_1: .......... 
done
[head-mips64-default-job-23] |   | `-- Installing trousers-tddl-0.3.10_7...
===> Creating users and/or groups.
Creating group '_tss' with gid '601'.
Creating user '_tss' with uid '601'.
[head-mips64-default-job-23] |   | `-- Extracting trousers-tddl-0.3.10_7: 
.......... done
[head-mips64-default-job-23] |   `-- Extracting gnutls-3.3.16: .......... done
[head-mips64-default-job-23] |   `-- Installing libassuan-2.2.1...
[head-mips64-default-job-23] |   | `-- Installing libgpg-error-1.19_1...
[head-mips64-default-job-23] |   | `-- Extracting libgpg-error-1.19_1: 
.......... done
[head-mips64-default-job-23] |   `-- Extracting libassuan-2.2.1: .......... done
[head-mips64-default-job-23] |   `-- Installing libgcrypt-1.6.3...
[head-mips64-default-job-23] |   `-- Extracting libgcrypt-1.6.3: .......... done
[head-mips64-default-job-23] |   `-- Installing libksba-1.3.3...
[head-mips64-default-job-23] |   `-- Extracting libksba-1.3.3: .......... done
[head-mips64-default-job-23] |   `-- Installing npth-1.2...
[head-mips64-default-job-23] |   `-- Extracting npth-1.2: .......... done
[head-mips64-default-job-23] |   `-- Installing pinentry-0.9.5...
[head-mips64-default-job-23] |   | `-- Installing pinentry-tty-0.9.5...
[head-mips64-default-job-23] |   | `-- Extracting pinentry-tty-0.9.5: . done
[head-mips64-default-job-23] |   `-- Extracting pinentry-0.9.5: .. done
[head-mips64-default-job-23] `-- Extracting gnupg-2.1.6: .......... done
[head-mips64-default-job-23] Extracting gpgme-1.5.5: .......... done
Message for ca_root_nss-3.19.2:
********************************* WARNING *********************************

FreeBSD does not, and can not warrant that the certification authorities
whose certificates are included in this package have in any way been
audited for trustworthiness or RFC 3647 compliance.

Assessment and verification of trust is the complete responsibility of the
system administrator.

*********************************** NOTE **********************************

This package installs symlinks to support root certificates discovery by
default for software that uses OpenSSL.

This enables SSL Certificate Verification by client software without manual
intervention.

If you prefer to do this manually, replace the following symlinks with
either an empty file or your site-local certificate bundle.

  * /etc/ssl/cert.pem
  * /usr/local/etc/ssl/cert.pem
  * /usr/local/openssl/cert.pem

***************************************************************************
Message for trousers-tddl-0.3.10_7:
To run tcsd automatically, add the following line to /etc/rc.conf

tcsd_enable="YES"

You might want to edit /usr/local/etc/tcsd.conf to reflect your setup.

To use TPM, add your_account to '_tss' group like following:

# pw groupadd _tss -m your_account
Message for gnupg-2.1.6:
###############################################################################
                                A T T E N T I O N

In order to use gpg-agent, you need to install a pinentry dialog.

The following ports of pinentry dialogs are available:

security/pinentry-curses        (ncurses based dialog)
security/pinentry-gtk2          (GTK 2.x based dialog)
security/pinentry-qt4           (QT4 based dialog)
security/pinentry-tty           (console based dialog)

###############################################################################
===>   qhacc-4.3_1 depends on shared library: libgpgme.so - found 
(/usr/local/lib/libgpgme.so)
===>   Returning to build of qhacc-4.3_1
===>   qhacc-4.3_1 depends on shared library: libqwt6.so - not found
===>   Installing existing package /packages/All/qwt6-6.1.0_1.txz
[head-mips64-default-job-23] Installing qwt6-6.1.0_1...
[head-mips64-default-job-23] `-- Installing qt4-opengl-4.8.6_2...
[head-mips64-default-job-23] |   `-- Installing libGL-10.4.6...
[head-mips64-default-job-23] |   | `-- Installing dri2proto-2.8...
[head-mips64-default-job-23] |   | `-- Extracting dri2proto-2.8: .... done
[head-mips64-default-job-23] |   | `-- Installing libXdamage-1.1.4_3...
[head-mips64-default-job-23] |   |   `-- Installing damageproto-1.2.1...
[head-mips64-default-job-23] |   |   `-- Extracting damageproto-1.2.1: .... done
[head-mips64-default-job-23] |   | `-- Extracting libXdamage-1.1.4_3: ...... 
done
[head-mips64-default-job-23] |   | `-- Installing libXxf86vm-1.1.4_1...
[head-mips64-default-job-23] |   |   `-- Installing xf86vidmodeproto-2.3.1...
[head-mips64-default-job-23] |   |   `-- Extracting xf86vidmodeproto-2.3.1: 
.... done
[head-mips64-default-job-23] |   | `-- Extracting libXxf86vm-1.1.4_1: 
.......... done
[head-mips64-default-job-23] |   | `-- Installing libdevq-0.0.2_1...
[head-mips64-default-job-23] |   | `-- Extracting libdevq-0.0.2_1: ..... done
[head-mips64-default-job-23] |   | `-- Installing libdrm-2.4.60,1...
[head-mips64-default-job-23] |   |   `-- Installing libpciaccess-0.13.3...
[head-mips64-default-job-23] |   |   | `-- Installing pciids-20150722...
[head-mips64-default-job-23] |   |   | `-- Extracting pciids-20150722: ...... 
done
[head-mips64-default-job-23] |   |   `-- Extracting libpciaccess-0.13.3: ...... 
done
[head-mips64-default-job-23] |   | `-- Extracting libdrm-2.4.60,1: .......... 
done
[head-mips64-default-job-23] |   | `-- Installing libglapi-10.4.6...
[head-mips64-default-job-23] |   |   `-- Installing libxshmfence-1.2...
[head-mips64-default-job-23] |   |   `-- Extracting libxshmfence-1.2: ......... 
done
[head-mips64-default-job-23] |   | `-- Extracting libglapi-10.4.6: ... done
[head-mips64-default-job-23] |   `-- Extracting libGL-10.4.6: .......... done
[head-mips64-default-job-23] `-- Extracting qt4-opengl-4.8.6_2: .......... done
[head-mips64-default-job-23] `-- Installing qt4-svg-4.8.6_1...
[head-mips64-default-job-23] `-- Extracting qt4-svg-4.8.6_1: .......... done
[head-mips64-default-job-23] `-- Installing qt4-xml-4.8.6_1...
[head-mips64-default-job-23] `-- Extracting qt4-xml-4.8.6_1: .......... done
[head-mips64-default-job-23] Extracting qwt6-6.1.0_1: .......... done
===>   qhacc-4.3_1 depends on shared library: libqwt6.so - found 
(/usr/local/lib/libqwt6.so)
===>   Returning to build of qhacc-4.3_1
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for qhacc-4.3_1
===========================================================================
=======================<phase: build          >============================
===>  Building for qhacc-4.3_1
cd engine/ && /usr/local/bin/qmake-qt4 
/wrkdirs/usr/ports/finance/qhacc/work/qhacc-4.3/engine/engine.pro -spec 
/usr/local/share/qt4/mkspecs/freebsd-g++ QMAKE_CC=/nxb-bin/usr/bin/cc 
QMAKE_CXX=/nxb-bin/usr/bin/c++ QMAKE_LINK_C=/nxb-bin/usr/bin/cc 
QMAKE_LINK_C_SHLIB=/nxb-bin/usr/bin/cc QMAKE_LINK=/nxb-bin/usr/bin/c++ 
QMAKE_LINK_SHLIB=/nxb-bin/usr/bin/c++ QMAKE_CFLAGS=-O2\ -pipe\ -G0\ \ 
-fno-strict-aliasing QMAKE_CXXFLAGS=-O2\ -pipe\ -G0\ \ -fno-strict-aliasing\ \ 
-std=c++0x QMAKE_LFLAGS= QMAKE_CFLAGS_DEBUG= QMAKE_CFLAGS_RELEASE= 
QMAKE_CXXFLAGS_DEBUG= QMAKE_CXXFLAGS_RELEASE= PREFIX=/usr/local CONFIG+=release 
CONFIG-=debug\ separate_debug_info -o Makefile
cd engine/ && /nxb-bin/usr/bin/make -f Makefile all
/nxb-bin/usr/bin/c++ -c -O2 -pipe -G0 -fno-strict-aliasing -std=c++0x 
-I/usr/local/include/gpgme -I/usr/local/include -pthread -D_THREAD_SAFE -Wall 
-W -fPIC -DQT_FATAL_ASSERT -DQT_NO_DEBUG -DQT_SQL_LIB -DQT_CORE_LIB -DQT_SHARED 
-I/usr/local/share/qt4/mkspecs/freebsd-g++ -I. -I/usr/local/include/qt4/QtCore 
-I/usr/local/include/qt4/QtSql -I/usr/local/include/qt4 -I. -Imapper 
-Icalculators -Ibuild/release/mocs -I/usr/local/include/qt4 
-I/usr/local/include -o build/release/objs/Account.o Account.cpp
cc1plus: error: unrecognized command line option "-std=c++0x"
*** Error code 1

Stop.
make[2]: stopped in /wrkdirs/usr/ports/finance/qhacc/work/qhacc-4.3/engine
*** Error code 1

Stop.
make[1]: stopped in /wrkdirs/usr/ports/finance/qhacc/work/qhacc-4.3
*** Error code 1

Stop.
make: stopped in /usr/ports/finance/qhacc
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to