You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     pyt...@freebsd.org
Last committer: m...@freebsd.org
Ident:          $FreeBSD: head/devel/pyside/Makefile 371280 2014-10-20 
16:04:12Z mva $
Log URL:        
http://beefy8.nyi.freebsd.org/data/head-armv6-default/p394335_s286812/logs/pyside-py27-1.2.2_1.log
Build URL:      
http://beefy8.nyi.freebsd.org/build.html?mastername=head-armv6-default&build=p394335_s286812
Log:

====>> Building devel/pyside
build started at Sun Aug 16 14:17:19 UTC 2015
port directory: /usr/ports/devel/pyside
building for: FreeBSD head-armv6-default-job-17 11.0-CURRENT FreeBSD 
11.0-CURRENT r286812 arm
maintained by: pyt...@freebsd.org
Makefile ident:      $FreeBSD: head/devel/pyside/Makefile 371280 2014-10-20 
16:04:12Z mva $
Poudriere version: 3.1.7
Host OSVERSION: 1100077
Jail OSVERSION: 1100078




!!! Jail is newer than host. (Jail: 1100078, Host: 1100077) !!!
!!! This is not supported. !!!
!!! Host kernel must be same or newer than jail. !!!
!!! Expect build failures. !!!



---Begin Environment---
SHELL=/bin/csh
UNAME_p=armv6
UNAME_m=arm
ABI_FILE=/usr/lib/crt1.o
OSVERSION=1100078
UNAME_v=FreeBSD 11.0-CURRENT r286812
UNAME_r=11.0-CURRENT
LC_COLLATE=C
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=screen
MASTERMNT=/usr/local/poudriere/data/.m/head-armv6-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=pyside-py27-1.2.2_1
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/head-armv6-default/ref/.p/pool
MASTERNAME=head-armv6-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.7
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
---End OPTIONS List---

--CONFIGURE_ARGS--
--with-qt-includes=/usr/local/include/qt4  
--with-qt-libraries=/usr/local/lib/qt4  
--with-extra-includes=/usr/local/include  --with-extra-libs=/usr/local/lib
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
QTDIR="/usr/local" QMAKE="/usr/local/bin/qmake-qt4"  
MOC="/usr/local/bin/moc-qt4" RCC="/usr/local/bin/rcc" 
UIC="/usr/local/bin/uic-qt4"  
QMAKESPEC="/usr/local/share/qt4/mkspecs/freebsd-$(ccver="$(/nxb-bin/usr/bin/c++ 
--version)"; case "$ccver" in *clang*) echo clang ;; *) echo g++ ;; esac)" 
PYTHON="/usr/local/bin/python2.7" 
XDG_DATA_HOME=/wrkdirs/usr/ports/devel/pyside/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/devel/pyside/work  
HOME=/wrkdirs/usr/ports/devel/pyside/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh
--End CONFIGURE_ENV--

--MAKE_ENV--
XDG_DATA_HOME=/wrkdirs/usr/ports/devel/pyside/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/devel/pyside/work  
HOME=/wrkdirs/usr/ports/devel/pyside/work TMPDIR="/tmp" NO_PIE=yes 
SHELL=/bin/sh NO_LINT=YES PREFIX=/usr/local  LOCALBASE=/usr/local  
LIBDIR="/usr/lib"  CC="/nxb-bin/usr/bin/cc" CFLAGS="-O2 -pipe 
-mfloat-abi=softfp  -fno-strict-aliasing"  CPP="/nxb-bin/usr/bin/cpp" 
CPPFLAGS=""  LDFLAGS="" LIBS=""  CXX="/nxb-bin/usr/bin/c++" CXXFLAGS="-O2 -pipe 
-mfloat-abi=softfp -fno-strict-aliasing "  MANPREFIX="/usr/local" 
BSD_INSTALL_PROGRAM="install  -s -m 555"  BSD_INSTALL_LIB="install  -s -m 444"  
BSD_INSTALL_SCRIPT="install  -m 555"  BSD_INSTALL_DATA="install  -m 0644"  
BSD_INSTALL_MAN="install  -m 444"
--End MAKE_ENV--

--PLIST_SUB--
PORTVERSION=1.2.2
PYTHON_VERSION=python2.7
QT_PREFIX="/usr/local"
QT_BINDIR="bin"
QT_INCDIR="include/qt4"
QT_LIBDIR="lib/qt4"
QT_ARCHDIR="lib/qt4/qt4"
QT_PLUGINDIR="lib/qt4/plugins"
QT_LIBEXECDIR="libexec/qt4"
QT_IMPORTDIR="lib/qt4/imports"
QT_QMLDIR="lib/qt4/qt4/qml"
QT_DATADIR="share/qt4"
QT_DOCDIR="share/doc/qt4"
QT_L10NDIR="share/qt4/translations"
QT_ETCDIR="etc/xdg"
QT_EXAMPLEDIR="share/examples/qt4"
QT_TESTDIR="share/qt4/tests"
QT_MKSPECDIR="share/qt4/mkspecs"
CMAKE_BUILD_TYPE="release"
PYTHON_INCLUDEDIR=include/python2.7
PYTHON_LIBDIR=lib/python2.7
PYTHON_PLATFORM=freebsd11
PYTHON_SITELIBDIR=lib/python2.7/site-packages
PYTHON_VERSION=python2.7
PYTHON_VER=2.7
OSREL=11.0
PREFIX=%D
LOCALBASE=/usr/local
RESETPREFIX=/usr/local
PORTDOCS=""
PORTEXAMPLES=""
LIB32DIR=lib
DOCSDIR="share/doc/pyside"
EXAMPLESDIR="share/examples/pyside"
DATADIR="share/pyside"
WWWDIR="www/pyside"
ETCDIR="etc/pyside"
--End PLIST_SUB--

--SUB_LIST--
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/pyside
DOCSDIR=/usr/local/share/doc/pyside
EXAMPLESDIR=/usr/local/share/examples/pyside
WWWDIR=/usr/local/www/pyside
ETCDIR=/usr/local/etc/pyside
--End SUB_LIST--

---Begin make.conf---
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
READELF=/nxb-bin/usr/bin/readelf
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
NM=/nxb-bin/usr/bin/nm
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
READELF=/nxb-bin/usr/bin/readelf
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
NM=/nxb-bin/usr/bin/nm
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
READELF=/nxb-bin/usr/bin/readelf
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
NM=/nxb-bin/usr/bin/nm
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
READELF=/nxb-bin/usr/bin/readelf
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
NM=/nxb-bin/usr/bin/nm
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
READELF=/nxb-bin/usr/bin/readelf
<snip>
===>   pyside-py27-1.2.2_1 depends on file: 
/usr/local/lib/qt4/libQtDeclarative.so - found
===>   Returning to build of pyside-py27-1.2.2_1
===>   pyside-py27-1.2.2_1 depends on file: /usr/local/bin/designer-qt4 - not 
found
===>   Installing existing package /packages/All/qt4-designer-4.8.6_1.txz
[head-armv6-default-job-17] Installing qt4-designer-4.8.6_1...
[head-armv6-default-job-17] `-- Installing qt4-assistant-4.8.6_1...
[head-armv6-default-job-17] |   `-- Installing qt4-doc-4.8.6...
[head-armv6-default-job-17] |   `-- Extracting qt4-doc-4.8.6: .......... done
[head-armv6-default-job-17] |   `-- Installing qt4-help-4.8.6_1...
[head-armv6-default-job-17] |   | `-- Installing qt4-clucene-4.8.6_1...
[head-armv6-default-job-17] |   | `-- Extracting qt4-clucene-4.8.6_1: 
.......... done
[head-armv6-default-job-17] |   | `-- Installing qt4-sqlite-plugin-4.8.6_1...
[head-armv6-default-job-17] |   |   `-- Installing sqlite3-3.8.10.2...
[head-armv6-default-job-17] |   |   `-- Extracting sqlite3-3.8.10.2: .......... 
done
[head-armv6-default-job-17] |   | `-- Extracting qt4-sqlite-plugin-4.8.6_1: 
.... done
[head-armv6-default-job-17] |   `-- Extracting qt4-help-4.8.6_1: .......... done
[head-armv6-default-job-17] |   `-- Installing qt4-webkit-4.8.6_2...
[head-armv6-default-job-17] |   | `-- Installing 
gstreamer-plugins-0.10.36_6,3...
[head-armv6-default-job-17] |   |   `-- Installing gstreamer-0.10.36_4...
[head-armv6-default-job-17] |   |   | `-- Installing 
gobject-introspection-1.44.0...
[head-armv6-default-job-17] |   |   | `-- Extracting 
gobject-introspection-1.44.0: .......... done
[head-armv6-default-job-17] |   |   `-- Extracting gstreamer-0.10.36_4: 
.......... done
[head-armv6-default-job-17] |   |   `-- Installing libXv-1.0.10_3,1...
[head-armv6-default-job-17] |   |   | `-- Installing videoproto-2.3.2...
[head-armv6-default-job-17] |   |   | `-- Extracting videoproto-2.3.2: ...... 
done
[head-armv6-default-job-17] |   |   `-- Extracting libXv-1.0.10_3,1: .......... 
done
[head-armv6-default-job-17] |   |   `-- Installing orc-0.4.24_1...
[head-armv6-default-job-17] |   |   `-- Extracting orc-0.4.24_1: .......... done
[head-armv6-default-job-17] |   | `-- Extracting gstreamer-plugins-0.10.36_6,3: 
.......... done
[head-armv6-default-job-17] |   `-- Extracting qt4-webkit-4.8.6_2: .......... 
done
[head-armv6-default-job-17] `-- Extracting qt4-assistant-4.8.6_1: ...... done
[head-armv6-default-job-17] `-- Installing qt4-qt3support-4.8.6_1...
[head-armv6-default-job-17] `-- Extracting qt4-qt3support-4.8.6_1: .......... 
done
[head-armv6-default-job-17] Extracting qt4-designer-4.8.6_1: .......... done
===>   pyside-py27-1.2.2_1 depends on file: /usr/local/bin/designer-qt4 - found
===>   Returning to build of pyside-py27-1.2.2_1
===>   pyside-py27-1.2.2_1 depends on file: /usr/local/lib/qt4/libQtGui.so - 
found
===>   pyside-py27-1.2.2_1 depends on file: /usr/local/lib/qt4/libQtHelp.so - 
found
===>   pyside-py27-1.2.2_1 depends on file: /usr/local/bin/moc-qt4 - not found
===>   Installing existing package /packages/All/qt4-moc-4.8.6.txz
[head-armv6-default-job-17] Installing qt4-moc-4.8.6...
[head-armv6-default-job-17] Extracting qt4-moc-4.8.6: .... done
===>   pyside-py27-1.2.2_1 depends on file: /usr/local/bin/moc-qt4 - found
===>   Returning to build of pyside-py27-1.2.2_1
===>   pyside-py27-1.2.2_1 depends on file: 
/usr/local/lib/qt4/libQtMultimedia.so - not found
===>   Installing existing package /packages/All/qt4-multimedia-4.8.6_1.txz
[head-armv6-default-job-17] Installing qt4-multimedia-4.8.6_1...
[head-armv6-default-job-17] Extracting qt4-multimedia-4.8.6_1: .......... done
===>   pyside-py27-1.2.2_1 depends on file: 
/usr/local/lib/qt4/libQtMultimedia.so - found
===>   Returning to build of pyside-py27-1.2.2_1
===>   pyside-py27-1.2.2_1 depends on file: /usr/local/lib/qt4/libQtNetwork.so 
- found
===>   pyside-py27-1.2.2_1 depends on file: /usr/local/lib/qt4/libQtOpenGL.so - 
found
===>   pyside-py27-1.2.2_1 depends on file: /usr/local/lib/qt4/libphonon.so - 
not found
===>   Installing existing package /packages/All/phonon-4.8.3.txz
[head-armv6-default-job-17] Installing phonon-4.8.3...
[head-armv6-default-job-17] `-- Installing qt4-dbus-4.8.6_1...
[head-armv6-default-job-17] |   `-- Installing dbus-1.8.20...
[head-armv6-default-job-17] |   | `-- Installing gnome_subr-1.0...
[head-armv6-default-job-17] |   | `-- Extracting gnome_subr-1.0: . done
===> Creating users and/or groups.
Creating group 'messagebus' with gid '556'.
Creating user 'messagebus' with uid '556'.
[head-armv6-default-job-17] |   `-- Extracting dbus-1.8.20: .......... done
[head-armv6-default-job-17] `-- Extracting qt4-dbus-4.8.6_1: .......... done
[head-armv6-default-job-17] `-- Installing qzeitgeist-0.8.0_2...
[head-armv6-default-job-17] |   `-- Installing qt4-testlib-4.8.6_1...
[head-armv6-default-job-17] |   `-- Extracting qt4-testlib-4.8.6_1: .......... 
done
[head-armv6-default-job-17] `-- Extracting qzeitgeist-0.8.0_2: .......... done
[head-armv6-default-job-17] Extracting phonon-4.8.3: .......... done
Message for qzeitgeist-0.8.0_2:
======================================================================

You'll have to install sysutils/zeitgeist to enable event logging.

======================================================================
Message for phonon-4.8.3:
======================================================================

Please, consider installing backends for Phonon:
- multimedia/phonon-gstreamer   GStreamer backend
- multimedia/phonon-vlc         VLC backend

======================================================================
===>   pyside-py27-1.2.2_1 depends on file: /usr/local/lib/qt4/libphonon.so - 
found
===>   Returning to build of pyside-py27-1.2.2_1
===>   pyside-py27-1.2.2_1 depends on file: /usr/local/bin/qmake-qt4 - not found
===>   Installing existing package /packages/All/qt4-qmake-4.8.6.txz
[head-armv6-default-job-17] Installing qt4-qmake-4.8.6...
[head-armv6-default-job-17] Extracting qt4-qmake-4.8.6: .......... done
===>   pyside-py27-1.2.2_1 depends on file: /usr/local/bin/qmake-qt4 - found
===>   Returning to build of pyside-py27-1.2.2_1
===>   pyside-py27-1.2.2_1 depends on file: /usr/local/bin/rcc - not found
===>   Installing existing package /packages/All/qt4-rcc-4.8.6.txz
[head-armv6-default-job-17] Installing qt4-rcc-4.8.6...
[head-armv6-default-job-17] Extracting qt4-rcc-4.8.6: .... done
===>   pyside-py27-1.2.2_1 depends on file: /usr/local/bin/rcc - found
===>   Returning to build of pyside-py27-1.2.2_1
===>   pyside-py27-1.2.2_1 depends on file: /usr/local/lib/qt4/libQtScript.so - 
found
===>   pyside-py27-1.2.2_1 depends on file: 
/usr/local/lib/qt4/libQtScriptTools.so - not found
===>   Installing existing package /packages/All/qt4-scripttools-4.8.6_1.txz
[head-armv6-default-job-17] Installing qt4-scripttools-4.8.6_1...
[head-armv6-default-job-17] Extracting qt4-scripttools-4.8.6_1: .......... done
===>   pyside-py27-1.2.2_1 depends on file: 
/usr/local/lib/qt4/libQtScriptTools.so - found
===>   Returning to build of pyside-py27-1.2.2_1
===>   pyside-py27-1.2.2_1 depends on file: /usr/local/lib/qt4/libQtSvg.so - 
found
===>   pyside-py27-1.2.2_1 depends on file: /usr/local/bin/uic-qt4 - not found
===>   Installing existing package /packages/All/qt4-uic-4.8.6.txz
[head-armv6-default-job-17] Installing qt4-uic-4.8.6...
[head-armv6-default-job-17] Extracting qt4-uic-4.8.6: .... done
===>   pyside-py27-1.2.2_1 depends on file: /usr/local/bin/uic-qt4 - found
===>   Returning to build of pyside-py27-1.2.2_1
===>   pyside-py27-1.2.2_1 depends on file: /usr/local/lib/qt4/libQtWebKit.so - 
found
===========================================================================
=======================<phase: lib-depends    >============================
===>   pyside-py27-1.2.2_1 depends on shared library: libapiextractor.so - not 
found
===>   Installing existing package /packages/All/apiextractor-0.10.10_2.txz
[head-armv6-default-job-17] Installing apiextractor-0.10.10_2...
[head-armv6-default-job-17] `-- Installing libxslt-1.1.28_7...
[head-armv6-default-job-17] |   `-- Installing libgcrypt-1.6.3...
[head-armv6-default-job-17] |   | `-- Installing libgpg-error-1.19_1...
[head-armv6-default-job-17] |   | `-- Extracting libgpg-error-1.19_1: 
.......... done
[head-armv6-default-job-17] |   `-- Extracting libgcrypt-1.6.3: .......... done
[head-armv6-default-job-17] `-- Extracting libxslt-1.1.28_7: .......... done
[head-armv6-default-job-17] Extracting apiextractor-0.10.10_2: .......... done
===>   pyside-py27-1.2.2_1 depends on shared library: libapiextractor.so - 
found (/usr/local/lib/libapiextractor.so)
===>   Returning to build of pyside-py27-1.2.2_1
===>   pyside-py27-1.2.2_1 depends on shared library: libgenrunner.so - not 
found
===>   Installing existing package /packages/All/generatorrunner-0.6.16_1.txz
[head-armv6-default-job-17] Installing generatorrunner-0.6.16_1...
[head-armv6-default-job-17] Extracting generatorrunner-0.6.16_1: .......... done
===>   pyside-py27-1.2.2_1 depends on shared library: libgenrunner.so - found 
(/usr/local/lib/libgenrunner.so)
===>   Returning to build of pyside-py27-1.2.2_1
===>   pyside-py27-1.2.2_1 depends on shared library: libshiboken-python2.7.so 
- not found
===>   Installing existing package /packages/All/shiboken-1.2.2_1.txz
[head-armv6-default-job-17] Installing shiboken-1.2.2_1...
[head-armv6-default-job-17] Extracting shiboken-1.2.2_1: .......... done
===>   pyside-py27-1.2.2_1 depends on shared library: libshiboken-python2.7.so 
- found (/usr/local/lib/libshiboken-python2.7.so)
===>   Returning to build of pyside-py27-1.2.2_1
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for pyside-py27-1.2.2_1
===>  Performing in-source build
/bin/mkdir -p /wrkdirs/usr/ports/devel/pyside/work/pyside-qt4.8+1.2.2
-- The C compiler identification is Clang 3.6.1
-- The CXX compiler identification is Clang 3.6.1
-- Check for working C compiler: /nxb-bin/usr/bin/cc
-- Check for working C compiler: /nxb-bin/usr/bin/cc -- works
-- Detecting C compiler ABI info
-- Detecting C compiler ABI info - done
-- Detecting C compile features
CMake Error: Generator: execution of make failed. Make command was: 
"/usr/bin/make" "cmTryCompileExec2771950829/fast"
-- Detecting C compile features - failed
-- Check for working CXX compiler: /nxb-bin/usr/bin/c++
-- Check for working CXX compiler: /nxb-bin/usr/bin/c++ -- works
-- Detecting CXX compiler ABI info
-- Detecting CXX compiler ABI info - done
-- Detecting CXX compile features
-- Detecting CXX compile features - done
-- Using default python: -python2.7
-- libshiboken built for Release
-- Looking for Q_WS_X11
-- Looking for Q_WS_X11 - found
-- Looking for Q_WS_WIN
-- Looking for Q_WS_WIN - not found
-- Looking for Q_WS_QWS
-- Looking for Q_WS_QWS - not found
-- Looking for Q_WS_MAC
-- Looking for Q_WS_MAC - not found
-- Found Qt4: /usr/local/bin/qmake-qt4 (found suitable version "4.8.6", minimum 
required is "4.5.0") 
-- Detected OS: x11
-- PySide will be generated using the protected hack!
-- Checking for QAbstractPageSetupDialog in QtGui -- found
-- Checking for QAbstractPrintDialog in QtGui -- found
-- Checking for QGtkStyle in QtGui -- not found
-- Checking for QPageSetupDialog in QtGui -- found
-- Checking for QPrintDialog in QtGui -- found
-- Checking for QPrintEngine in QtGui -- found
-- Checking for QPrintPreviewDialog in QtGui -- found
-- Checking for QPrintPreviewWidget in QtGui -- found
-- Checking for QPrinter in QtGui -- found
-- Checking for QPrinterInfo in QtGui -- found
-- Checking for QSessionManager in QtGui -- found
-- Checking for QSizeGrip in QtGui -- found
-- Checking for QSystemTrayIcon in QtGui -- found
-- Checking for QMacStyle in QtGui -- not found
-- Checking for QSslCertificate in QtNetwork -- found
-- Checking for QSslCipher in QtNetwork -- found
-- Checking for QSslConfiguration in QtNetwork -- found
-- Checking for QSslError in QtNetwork -- found
-- Checking for QSslKey in QtNetwork -- found
-- Checking for QSslSocket in QtNetwork -- found
-- Checking for VideoCaptureDevice in phonon -- found
-- QT_SRC_DIR variable not set or graphviz not found, apidoc generation targets 
disabled.
-- Configuring incomplete, errors occurred!
See also 
"/wrkdirs/usr/ports/devel/pyside/work/pyside-qt4.8+1.2.2/CMakeFiles/CMakeOutput.log".
See also 
"/wrkdirs/usr/ports/devel/pyside/work/pyside-qt4.8+1.2.2/CMakeFiles/CMakeError.log".
*** Error code 1

Stop.
make: stopped in /usr/ports/devel/pyside
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to