You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     h2+fbsdpo...@fsfe.org
Last committer: anto...@freebsd.org
Ident:          $FreeBSD: head/graphics/luminance-qt5/Makefile 390310 
2015-06-22 18:33:20Z antoine $
Log URL:        
http://beefy8.nyi.freebsd.org/data/head-armv6-default/p394335_s286812/logs/luminance-hdr-qt5-2.4.0_6.log
Build URL:      
http://beefy8.nyi.freebsd.org/build.html?mastername=head-armv6-default&build=p394335_s286812
Log:

====>> Building graphics/luminance-qt5
build started at Tue Aug 18 18:39:59 UTC 2015
port directory: /usr/ports/graphics/luminance-qt5
building for: FreeBSD head-armv6-default-job-16 11.0-CURRENT FreeBSD 
11.0-CURRENT r286812 arm
maintained by: h2+fbsdpo...@fsfe.org
Makefile ident:      $FreeBSD: head/graphics/luminance-qt5/Makefile 390310 
2015-06-22 18:33:20Z antoine $
Poudriere version: 3.1.7
Host OSVERSION: 1100077
Jail OSVERSION: 1100078




!!! Jail is newer than host. (Jail: 1100078, Host: 1100077) !!!
!!! This is not supported. !!!
!!! Host kernel must be same or newer than jail. !!!
!!! Expect build failures. !!!



---Begin Environment---
SHELL=/bin/csh
UNAME_p=armv6
UNAME_m=arm
ABI_FILE=/usr/lib/crt1.o
OSVERSION=1100078
UNAME_v=FreeBSD 11.0-CURRENT r286812
UNAME_r=11.0-CURRENT
LC_COLLATE=C
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=screen
MASTERMNT=/usr/local/poudriere/data/.m/head-armv6-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=luminance-hdr-qt5-2.4.0_6
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/head-armv6-default/ref/.p/pool
MASTERNAME=head-armv6-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.7
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
===> The following configuration options are available for 
luminance-hdr-qt5-2.4.0_6:
     DOCS=on: Build and/or install documentation
===> Use 'make config' to modify these settings
---End OPTIONS List---

--CONFIGURE_ARGS--
--with-qt-includes=/usr/local/include/qt5  --with-qt-libraries=/usr/local/lib  
--with-extra-includes=/usr/local/include  --with-extra-libs=/usr/local/lib
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
QTDIR="/usr/local" QMAKE="/usr/local/lib/qt5/bin/qmake"  
MOC="/usr/local/lib/qt5/bin/moc" RCC="/usr/local/lib/qt5/bin/rcc" 
UIC="/usr/local/lib/qt5/bin/uic"  
QMAKESPEC="/usr/local/lib/qt5/mkspecs/freebsd-$(ccver="$(/nxb-bin/usr/bin/c++ 
--version)"; case "$ccver" in *clang*) echo clang ;; *) echo g++ ;; esac)" 
PKG_CONFIG=pkgconf CPATH=/usr/local/include  LIBRARY_PATH=/usr/local/lib 
XDG_DATA_HOME=/wrkdirs/usr/ports/graphics/luminance-qt5/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/graphics/luminance-qt5/work  
HOME=/wrkdirs/usr/ports/graphics/luminance-qt5/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh
--End CONFIGURE_ENV--

--MAKE_ENV--
CPATH=/usr/local/include  LIBRARY_PATH=/usr/local/lib 
XDG_DATA_HOME=/wrkdirs/usr/ports/graphics/luminance-qt5/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/graphics/luminance-qt5/work  
HOME=/wrkdirs/usr/ports/graphics/luminance-qt5/work TMPDIR="/tmp" NO_PIE=yes 
SHELL=/bin/sh NO_LINT=YES PREFIX=/usr/local  LOCALBASE=/usr/local  
LIBDIR="/usr/lib"  CC="/nxb-bin/usr/bin/cc" CFLAGS="-O2 -pipe 
-mfloat-abi=softfp  -fno-strict-aliasing"  CPP="/nxb-bin/usr/bin/cpp" 
CPPFLAGS=""  LDFLAGS="" LIBS=""  CXX="/nxb-bin/usr/bin/c++" CXXFLAGS="-O2 -pipe 
-mfloat-abi=softfp -fno-strict-aliasing "  MANPREFIX="/usr/local" 
BSD_INSTALL_PROGRAM="install  -s -m 555"  BSD_INSTALL_LIB="install  -s -m 444"  
BSD_INSTALL_SCRIPT="install  -m 555"  BSD_INSTALL_DATA="install  -m 0644"  
BSD_INSTALL_MAN="install  -m 444"
--End MAKE_ENV--

--PLIST_SUB--
QT_PREFIX="/usr/local"
QT_BINDIR="lib/qt5/bin"
QT_INCDIR="include/qt5"
QT_LIBDIR="lib"
QT_ARCHDIR="lib/qt5"
QT_PLUGINDIR="lib/qt5/plugins"
QT_LIBEXECDIR="libexec/qt5"
QT_IMPORTDIR="lib/qt5/imports"
QT_QMLDIR="lib/qt5/qml"
QT_DATADIR="share/qt5"
QT_DOCDIR="share/doc/qt5"
QT_L10NDIR="share/qt5/translations"
QT_ETCDIR="etc/xdg"
QT_EXAMPLEDIR="share/examples/qt5"
QT_TESTDIR="share/qt5/tests"
QT_MKSPECDIR="lib/qt5/mkspecs"
CMAKE_BUILD_TYPE="release"
OSREL=11.0
PREFIX=%D
LOCALBASE=/usr/local
RESETPREFIX=/usr/local
PORTDOCS=""
PORTEXAMPLES=""
LIB32DIR=lib
GTK2_VERSION="2.10.0"
GTK3_VERSION="3.0.0"
DOCSDIR="share/doc/luminance-hdr"
EXAMPLESDIR="share/examples/luminance-hdr"
DATADIR="share/luminance-hdr"
WWWDIR="www/luminance-hdr"
ETCDIR="etc/luminance-hdr"
--End PLIST_SUB--

--SUB_LIST--
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/luminance-hdr
DOCSDIR=/usr/local/share/doc/luminance-hdr
EXAMPLESDIR=/usr/local/share/examples/luminance-hdr
WWWDIR=/usr/local/www/luminance-hdr
ETCDIR=/usr/local/etc/luminance-hdr
--End SUB_LIST--

---Begin make.conf---
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
READELF=/nxb-bin/usr/bin/readelf
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
NM=/nxb-bin/usr/bin/nm
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
READELF=/nxb-bin/usr/bin/readelf
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
NM=/nxb-bin/usr/bin/nm
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
READELF=/nxb-bin/usr/bin/readelf
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
NM=/nxb-bin/usr/bin/nm
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
READELF=/nxb-bin/usr/bin/readelf
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
NM=/nxb-bin/usr/bin/nm
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
READELF=/nxb-bin/usr/bin/readelf
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
NM=/nxb-bin/usr/bin/nm
<snip>
Add the following line to the "Files" section of X Windows configuration file:

        FontPath "/usr/local/share/fonts/dejavu/"

Note: your X Windows configuration file is typically /etc/X11/XF86Config
if you are using XFree86, and /etc/X11/xorg.conf if you are using X.Org.
Message for qt5-gui-5.4.1_2:
======================================================================

Qt paint engine makes common use of shared memory. To avoid MIT-SHM
errors (i.e., blank windows), you probably need to raise shared memory
limits in loader.conf(5). The following should be safe values for the
KDE Plasma Desktop:

kern.ipc.shmall=32768
kern.ipc.shmmni=1024
kern.ipc.shmseg=1024

======================================================================
Message for qt5-sql-5.4.1:
======================================================================

To enable Qt database support, install the database plugin ports. The
following plugin ports are available:
 - databases/qt5-sqldrivers-ibase       InterBase/Firebird
 - databases/qt5-sqldrivers-mysql       MySQL
 - databases/qt5-sqldrivers-odbc        Open Database Connectivity
 - databases/qt5-sqldrivers-pgsql       PostgreSQL
 - databases/qt5-sqldrivers-sqlite2     SQLite 2
 - databases/qt5-sqldrivers-sqlite3     SQLite 3

======================================================================
===>   luminance-hdr-qt5-2.4.0_6 depends on file: 
/usr/local/lib/libQt5Declarative.so - found
===>   Returning to build of luminance-hdr-qt5-2.4.0_6
===>   luminance-hdr-qt5-2.4.0_6 depends on file: /usr/local/lib/libQt5Gui.so - 
found
===>   luminance-hdr-qt5-2.4.0_6 depends on file: 
/usr/local/lib/qt5/bin/linguist - not found
===>   Installing existing package /packages/All/qt5-linguist-5.4.1.txz
[head-armv6-default-job-16] Installing qt5-linguist-5.4.1...
[head-armv6-default-job-16] `-- Installing qt5-linguisttools-5.4.1...
[head-armv6-default-job-16] `-- Extracting qt5-linguisttools-5.4.1: .......... 
done
[head-armv6-default-job-16] Extracting qt5-linguist-5.4.1: .......... done
===>   luminance-hdr-qt5-2.4.0_6 depends on file: 
/usr/local/lib/qt5/bin/linguist - found
===>   Returning to build of luminance-hdr-qt5-2.4.0_6
===>   luminance-hdr-qt5-2.4.0_6 depends on file: 
/usr/local/lib/libQt5PrintSupport.so - found
===>   luminance-hdr-qt5-2.4.0_6 depends on file: /usr/local/lib/qt5/bin/qmake 
- not found
===>   Installing existing package /packages/All/qt5-qmake-5.4.1_1.txz
[head-armv6-default-job-16] Installing qt5-qmake-5.4.1_1...
[head-armv6-default-job-16] Extracting qt5-qmake-5.4.1_1: .......... done
===>   luminance-hdr-qt5-2.4.0_6 depends on file: /usr/local/lib/qt5/bin/qmake 
- found
===>   Returning to build of luminance-hdr-qt5-2.4.0_6
===>   luminance-hdr-qt5-2.4.0_6 depends on file: /usr/local/lib/libQt5Sql.so - 
found
===>   luminance-hdr-qt5-2.4.0_6 depends on file: 
/usr/local/lib/libQt5WebKit.so - found
===>   luminance-hdr-qt5-2.4.0_6 depends on file: /usr/local/lib/libQt5Xml.so - 
found
===>   luminance-hdr-qt5-2.4.0_6 depends on executable: gtk-update-icon-cache - 
not found
===>   Installing existing package 
/packages/All/gtk-update-icon-cache-2.24.28.txz
[head-armv6-default-job-16] Installing gtk-update-icon-cache-2.24.28...
[head-armv6-default-job-16] `-- Installing atk-2.16.0...
[head-armv6-default-job-16] `-- Extracting atk-2.16.0: .......... done
[head-armv6-default-job-16] `-- Installing gdk-pixbuf2-2.31.5...
[head-armv6-default-job-16] |   `-- Installing jasper-1.900.1_14...
[head-armv6-default-job-16] |   `-- Extracting jasper-1.900.1_14: .......... 
done
[head-armv6-default-job-16] `-- Extracting gdk-pixbuf2-2.31.5: .......... done
[head-armv6-default-job-16] `-- Installing libXcursor-1.1.14_3...
[head-armv6-default-job-16] `-- Extracting libXcursor-1.1.14_3: .......... done
[head-armv6-default-job-16] `-- Installing libXinerama-1.1.3_3,1...
[head-armv6-default-job-16] |   `-- Installing xineramaproto-1.2.1...
[head-armv6-default-job-16] |   `-- Extracting xineramaproto-1.2.1: .. done
[head-armv6-default-job-16] `-- Extracting libXinerama-1.1.3_3,1: .......... 
done
[head-armv6-default-job-16] `-- Installing libXrandr-1.4.2_3...
[head-armv6-default-job-16] |   `-- Installing randrproto-1.4.1...
[head-armv6-default-job-16] |   `-- Extracting randrproto-1.4.1: .... done
[head-armv6-default-job-16] `-- Extracting libXrandr-1.4.2_3: .......... done
[head-armv6-default-job-16] `-- Installing pango-1.36.8_2...
[head-armv6-default-job-16] |   `-- Installing libXft-2.3.2_1...
[head-armv6-default-job-16] |   `-- Extracting libXft-2.3.2_1: ......... done
[head-armv6-default-job-16] `-- Extracting pango-1.36.8_2: .......... done
[head-armv6-default-job-16] `-- Installing shared-mime-info-1.4...
[head-armv6-default-job-16] `-- Extracting shared-mime-info-1.4: .......... done
[head-armv6-default-job-16] Extracting gtk-update-icon-cache-2.24.28: .... done
===>   luminance-hdr-qt5-2.4.0_6 depends on executable: gtk-update-icon-cache - 
found
===>   Returning to build of luminance-hdr-qt5-2.4.0_6
===========================================================================
=======================<phase: lib-depends    >============================
===>   luminance-hdr-qt5-2.4.0_6 depends on shared library: libfftw3f.so - not 
found
===>   Installing existing package /packages/All/fftw3-float-3.3.3_2.txz
[head-armv6-default-job-16] Installing fftw3-float-3.3.3_2...
[head-armv6-default-job-16] Extracting fftw3-float-3.3.3_2: .......... done
===>   luminance-hdr-qt5-2.4.0_6 depends on shared library: libfftw3f.so - 
found (/usr/local/lib/libfftw3f.so)
===>   Returning to build of luminance-hdr-qt5-2.4.0_6
===>   luminance-hdr-qt5-2.4.0_6 depends on shared library: libexiv2.so - not 
found
===>   Installing existing package /packages/All/exiv2-0.24_2,1.txz
[head-armv6-default-job-16] Installing exiv2-0.24_2,1...
[head-armv6-default-job-16] Extracting exiv2-0.24_2,1: .......... done
===>   luminance-hdr-qt5-2.4.0_6 depends on shared library: libexiv2.so - found 
(/usr/local/lib/libexiv2.so)
===>   Returning to build of luminance-hdr-qt5-2.4.0_6
===>   luminance-hdr-qt5-2.4.0_6 depends on shared library: libIlmImf.so - not 
found
===>   Installing existing package /packages/All/OpenEXR-2.2.0_5.txz
[head-armv6-default-job-16] Installing OpenEXR-2.2.0_5...
[head-armv6-default-job-16] `-- Installing ilmbase-2.2.0...
[head-armv6-default-job-16] `-- Extracting ilmbase-2.2.0: .......... done
[head-armv6-default-job-16] Extracting OpenEXR-2.2.0_5: .......... done
===>   luminance-hdr-qt5-2.4.0_6 depends on shared library: libIlmImf.so - 
found (/usr/local/lib/libIlmImf.so)
===>   Returning to build of luminance-hdr-qt5-2.4.0_6
===>   luminance-hdr-qt5-2.4.0_6 depends on shared library: libtiff.so - found 
(/usr/local/lib/libtiff.so)
===>   luminance-hdr-qt5-2.4.0_6 depends on shared library: libgsl.so - not 
found
===>   Installing existing package /packages/All/gsl-1.16_2.txz
[head-armv6-default-job-16] Installing gsl-1.16_2...
[head-armv6-default-job-16] Extracting gsl-1.16_2: .......... done
===>   luminance-hdr-qt5-2.4.0_6 depends on shared library: libgsl.so - found 
(/usr/local/lib/libgsl.so)
===>   Returning to build of luminance-hdr-qt5-2.4.0_6
===>   luminance-hdr-qt5-2.4.0_6 depends on shared library: libraw_r.so - not 
found
===>   Installing existing package /packages/All/libraw-0.16.2_1.txz
[head-armv6-default-job-16] Installing libraw-0.16.2_1...
[head-armv6-default-job-16] `-- Installing lcms2-2.7...
[head-armv6-default-job-16] `-- Extracting lcms2-2.7: .......... done
[head-armv6-default-job-16] Extracting libraw-0.16.2_1: .......... done
===>   luminance-hdr-qt5-2.4.0_6 depends on shared library: libraw_r.so - found 
(/usr/local/lib/libraw_r.so)
===>   Returning to build of luminance-hdr-qt5-2.4.0_6
===>   luminance-hdr-qt5-2.4.0_6 depends on shared library: libboost_system.so 
- not found
===>   Installing existing package /packages/All/boost-libs-1.55.0_5.txz
[head-armv6-default-job-16] Installing boost-libs-1.55.0_5...
[head-armv6-default-job-16] Extracting boost-libs-1.55.0_5: .......... done
Message for boost-libs-1.55.0_5:
You have built the Boost library with thread support.

Don't forget to add -pthread to your linker options when
linking your code.
===>   luminance-hdr-qt5-2.4.0_6 depends on shared library: libboost_system.so 
- found (/usr/local/lib/libboost_system.so)
===>   Returning to build of luminance-hdr-qt5-2.4.0_6
===>   luminance-hdr-qt5-2.4.0_6 depends on shared library: libjpeg.so - found 
(/usr/local/lib/libjpeg.so)
===>   luminance-hdr-qt5-2.4.0_6 depends on shared library: libatk-1.0.so - 
found (/usr/local/lib/libatk-1.0.so)
===>   luminance-hdr-qt5-2.4.0_6 depends on shared library: 
libgdk_pixbuf-2.0.so - found (/usr/local/lib/libgdk_pixbuf-2.0.so)
===>   luminance-hdr-qt5-2.4.0_6 depends on shared library: libglib-2.0.so - 
found (/usr/local/lib/libglib-2.0.so)
===>   luminance-hdr-qt5-2.4.0_6 depends on shared library: libpango-1.0.so - 
found (/usr/local/lib/libpango-1.0.so)
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for luminance-hdr-qt5-2.4.0_6
===>  Performing out-of-source build
/bin/mkdir -p /wrkdirs/usr/ports/graphics/luminance-qt5/work/.build
-- The C compiler identification is Clang 3.6.1
-- The CXX compiler identification is Clang 3.6.1
-- Check for working C compiler: /nxb-bin/usr/bin/cc
-- Check for working C compiler: /nxb-bin/usr/bin/cc -- works
-- Detecting C compiler ABI info
-- Detecting C compiler ABI info - done
-- Detecting C compile features
-- Detecting C compile features - done
-- Check for working CXX compiler: /nxb-bin/usr/bin/c++
-- Check for working CXX compiler: /nxb-bin/usr/bin/c++ -- works
-- Detecting CXX compiler ABI info
-- Detecting CXX compiler ABI info - done
-- Detecting CXX compile features
CMake Error: Generator: execution of make failed. Make command was: 
"/usr/bin/make" "cmTryCompileExec3252071820/fast"
-- Detecting CXX compile features - failed
-- C++11 activated for Clang
-- Could NOT find Git (missing:  GIT_EXECUTABLE) 
-- Found LIBRAW: /usr/local/lib/libraw_r.so  
-- Found LibRAW (LIBRAW_INCLUDE_DIR = /usr/local/include)
-- Found LibRAW (LIBRAW_LIBRARIES = /usr/local/lib/libraw_r.so)
-- Demosaicing pack GPL2 not found
-- Demosaicing pack GPL3 not found
-- Found FFTW3F (FFTWF_INCLUDE_DIR = /usr/local/include)
-- Found FFTW3F (FFTWF_LIBRARIES = 
/usr/local/lib/libfftw3f.so;/usr/local/lib/libfftw3f_threads.so)
-- Found GNU Scientific Library (GSL_LIBRARY = /usr/local/lib/libgsl.so)
-- Found GNU Scientific Library: (GSL_CBLAS_LIBRARY = 
/usr/local/lib/libgslcblas.so)
-- Found GNU Scientific Library: (GSL_INCLUDE_DIR = /usr/local/include)
-- Found JPEGLIB: /usr/local/lib/libjpeg.so  
-- Found jpeglib (JPEGLIB_LIBRARIES = /usr/local/lib/libjpeg.so)
-- Found jpeglib (JPEGLIB_INCLUDE_DIR = /usr/local/include)
-- Found LCMS2: /usr/local/lib/liblcms2.so  
-- Found LCMS2 (LCMS2_LIBRARIES = /usr/local/lib/liblcms2.so)
-- Found LCMS2 (LCMS2_INCLUDE_DIR = /usr/local/include)
-- Boost version: 1.55.0
-- Found PkgConfig: pkgconf (found version "0.28") 
-- checking for module 'exiv2'
--   found exiv2, version 0.24
-- Found Exiv2: /usr/local/lib/libexiv2.so (Required is at least version 
"0.21") 
-- Found TIFF: /usr/local/lib/libtiff.so (found version "4.0.4") 
-- Found ZLIB: /usr/lib/libz.so (found version "1.2.8") 
-- Found PNG: /usr/local/lib/libpng.so (found version "1.6.17") 
-- Found OpenEXR: 
/usr/local/lib/libHalf.so;/usr/local/lib/libIex.so;/usr/local/lib/libIlmImf.so;/usr/local/lib/libIlmThread.so;/usr/local/lib/libImath.so
  
-- OpenEXR found
-- CFITSIO not found.
-- Could NOT find CCFITS (missing:  CCFITS_LIBRARY CCFITS_INCLUDE_DIR) 
CMake Warning at CMakeLists.txt:132 (message):
  CCfits not found! Building without FITS support!


-- Boost version: 1.55.0
-- Found the following Boost libraries:
--   program_options
-- Could NOT find GTest (missing:  GTEST_LIBRARY GTEST_INCLUDE_DIR 
GTEST_MAIN_LIBRARY) 
-- Installation of Luminance HDR 2.4.0 in /usr/local
-- Configuring incomplete, errors occurred!
See also 
"/wrkdirs/usr/ports/graphics/luminance-qt5/work/.build/CMakeFiles/CMakeOutput.log".
See also 
"/wrkdirs/usr/ports/graphics/luminance-qt5/work/.build/CMakeFiles/CMakeError.log".
*** Error code 1

Stop.
make: stopped in /usr/ports/graphics/luminance-qt5
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to