You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     br...@tinkerbox.org
Last committer: b...@freebsd.org
Ident:          $FreeBSD: head/games/childsplay_plugins/Makefile 327730 
2013-09-20 17:36:33Z bapt $
Log URL:        
http://beefy2.isc.freebsd.org/bulk/83amd64-default/2013-10-16_01h02m18s/logs/childsplay_plugins-0.90_1.log
Build URL:      
http://beefy2.isc.freebsd.org/bulk/83amd64-default/2013-10-16_01h02m18s
Log:

====>> Building games/childsplay_plugins
build started at Wed Oct 16 07:20:04 UTC 2013
port directory: /usr/ports/games/childsplay_plugins
building for: FreeBSD 83amd64-default-job-15 8.3-RELEASE FreeBSD 8.3-RELEASE 
amd64
maintained by: br...@tinkerbox.org
Makefile ident:      $FreeBSD: head/games/childsplay_plugins/Makefile 327730 
2013-09-20 17:36:33Z bapt $
Poudriere version: 3.1-pre

---Begin Environment---
OSVERSION=803000
UNAME_v=FreeBSD 8.3-RELEASE
UNAME_r=8.3-RELEASE
FTP_PASSIVE_MODE=YES
BLOCKSIZE=K
MAIL=/var/mail/root
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/games:/usr/local/sbin:/usr/local/bin:/root/bin
STATUS=1
MASTERMNT=/usr/local/poudriere/data/build/83amd64-default/ref
PKG_EXT=txz
tpid=54351
POUDRIERE_BUILD_TYPE=bulk
PKGNG=1
PKGNAME=childsplay_plugins-0.90_1
PKG_DELETE=/usr/local/sbin/pkg-static delete -y -f
PKG_ADD=/usr/local/sbin/pkg-static add
PWD=/root
MASTERNAME=83amd64-default
USER=root
HOME=/root
POUDRIERE_VERSION=3.1-pre
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
PKG_VERSION=/poudriere/pkg-static version
PKG_BIN=/usr/local/sbin/pkg-static
---End Environment---

---Begin OPTIONS List---
---End OPTIONS List---

--CONFIGURE_ARGS--

--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
TMPDIR="/tmp" PYTHON="/usr/local/bin/python2.7" TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh
--End CONFIGURE_ENV--

--MAKE_ENV--
TMPDIR="/tmp" TMPDIR="/tmp" SHELL=/bin/sh NO_LINT=YES PREFIX=/usr/local  
LOCALBASE=/usr/local  LIBDIR="/usr/lib"  CC="cc" CFLAGS="-O2 -pipe 
-fno-strict-aliasing"  CPP="cpp" CPPFLAGS=""  LDFLAGS=""  CXX="c++" 
CXXFLAGS="-O2 -pipe -fno-strict-aliasing"  MANPREFIX="/usr/local" 
BSD_INSTALL_PROGRAM="install  -s -o root -g wheel -m 555"  
BSD_INSTALL_LIB="install  -s -o root -g wheel -m 444"  
BSD_INSTALL_SCRIPT="install  -o root -g wheel -m 555"  
BSD_INSTALL_DATA="install  -o root -g wheel -m 444"  BSD_INSTALL_MAN="install  
-o root -g wheel -m 444"
--End MAKE_ENV--

--SUB_LIST--
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/childsplay_plugins
DOCSDIR=/usr/local/share/doc/childsplay_plugins
EXAMPLESDIR=/usr/local/share/examples/childsplay_plugins
WWWDIR=/usr/local/www/childsplay_plugins
ETCDIR=/usr/local/etc/childsplay_plugins
--End SUB_LIST--

---Begin make.conf---
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
#### /usr/local/etc/poudriere.d/make.conf ####
WITH_PKGNG=yes
NO_RESTRICTED=yes
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
===>  Cleaning for childsplay_plugins-0.90_1
=======================<phase: check-config   >============================
===========================================================================
=======================<phase: pkg-depends    >============================
===>   childsplay_plugins-0.90_1 depends on file: /usr/local/sbin/pkg - not 
found
===>    Verifying install for /usr/local/sbin/pkg in /usr/ports/ports-mgmt/pkg
===>   Installing existing package /packages/All/pkg-1.1.4_8.txz
Installing pkg-1.1.4_8... done
If you are upgrading from the old package format, first run:

  # pkg2ng
===>   Returning to build of childsplay_plugins-0.90_1
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===> Fetching all distfiles required by childsplay_plugins-0.90_1 for building
===========================================================================
=======================<phase: checksum       >============================
===> Fetching all distfiles required by childsplay_plugins-0.90_1 for building
=> SHA256 Checksum OK for childsplay_plugins-0.90.tgz.
===========================================================================
=======================<phase: extract-depends>============================
===========================================================================
=======================<phase: extract        >============================
===> Fetching all distfiles required by childsplay_plugins-0.90_1 for building
===>  Extracting for childsplay_plugins-0.90_1
=> SHA256 Checksum OK for childsplay_plugins-0.90.tgz.
===========================================================================
=======================<phase: patch-depends  >============================
===========================================================================
=======================<phase: patch          >============================
===>  Patching for childsplay_plugins-0.90_1
===>  Applying FreeBSD patches for childsplay_plugins-0.90_1
===========================================================================
=======================<phase: build-depends  >============================
===>   childsplay_plugins-0.90_1 depends on executable: childsplay - not found
===>    Verifying install for childsplay in /usr/ports/games/childsplay
===>   Installing existing package /packages/All/childsplay-0.90.2_1.txz
Installing childsplay-0.90.2_1...Installing xproto-7.0.24... done
Installing xf86vidmodeproto-2.3.1... done
Installing xextproto-7.2.1... done
Installing renderproto-0.11.1... done
Installing randrproto-1.4.0... done
Installing libxcb-1.9.1...Installing libXdmcp-1.1.1... done
Installing libXau-1.0.8... done
Installing libxml2-2.8.0_2...Installing pkgconf-0.9.3... done
Installing libiconv-1.14_1... done
 done
Installing libpthread-stubs-0.3_3... done
 done
Installing libXxf86vm-1.1.3...Installing libXext-1.3.2,1...Installing 
libX11-1.6.2,1...Installing kbproto-1.0.6... done
 done
 done
 done
Installing libXrender-0.9.8... done
Installing libXrandr-1.4.2... done
Installing libXfixes-5.0.1...Installing fixesproto-5.0... done
 done
Installing libXdamage-1.1.4...Installing damageproto-1.2.1... done
 done
Installing dri2proto-2.8... done
Installing expat-2.1.0... done
Installing freetype2-2.5.0.1... done
Installing smpeg-0.4.4_10...Installing pciids-20131010... done
Installing libdrm-2.4.17_1...Installing libpciaccess-0.13.2... done
 done
Installing libGLU-9.0.0...Installing libGL-7.6.1_4... done
 done
Installing aalib-1.4.r5_6... done
Installing sdl-1.2.15_2,2... done
 done
Installing gnomehier-3.0... done
Installing suitesparse-4.0.2_1...Installing mpfr-3.1.2...Installing 
gmp-5.1.3... done
 done
Installing mpc-0.9... done
Installing lapack-3.4.2...Installing blas-3.4.2...Installing gcc-ecj-4.5... done
Installing gcc-4.6.3...Installing gettext-0.18.3.1... done
Installing binutils-2.23.2... done
 done
 done
 done
 done
Installing py27-numpy-1.7.0_1,1...Installing python27-2.7.5_3... done
Installing python2-2_1... done
Installing python-2.7_1,2... done
Installing py27-nose-1.3.0...Installing py27-distribute-0.6.35... done
215
238
 done
 done
Installing perl-5.14.4_2...Removing stale symlinks from /usr/bin...
    Skipping /usr/bin/perl
    Skipping /usr/bin/perl5
Done.
Creating various symlinks in /usr/bin...
    Symlinking /usr/local/bin/perl5.14.4 to /usr/bin/perl
    Symlinking /usr/local/bin/perl5.14.4 to /usr/bin/perl5
Done.
Removing /usr/local/etc/perl5_version... Done.
Creating /usr/local/etc/perl5_version... Done.
Cleaning up /etc/manpath.config... Done.
Spamming /etc/manpath.config... Done.
 done
Installing webp-0.3.1_1...Installing giflib-nox11-4.2.3... done
Installing jbigkit-1.6... done
Installing jpeg-8_4... done
Installing png-1.5.17... done
Installing tiff-4.0.3... done
 done
Installing sdl_ttf-2.0.11... done
Installing sdl_image-1.2.12_3... done
Installing py27-game-1.9.1...Installing timidity-0.2i_1... done
Installing sdl_mixer-1.2.12_4...Installing libvorbis-1.3.3_1,3...Installing 
libogg-1.3.1,4... done
 done
Installing flac-1.3.0_1... done
 done
 done
Installing popt-1.16... done
Installing pcre-8.33... done
Installing libffi-3.0.13... done
Installing libassetml-1.2.1_10...Installing glib-2.36.3...No schema files 
found: doing nothing.
 done
 done
 done
------------------------------------------------------------------------------
 Your SDL library has been built with libvgl support, which means that you
 can run almost any SDL application straight on your console (VESA 2.0
 compatible videocard is required).

 To do this you have to load the vesa kernel module or enable it in your
 kernel, and set environment variable "SDL_VIDEODRIVER=vgl".
------------------------------------------------------------------------------
====
Note that some of the standard modules are provided as separate
ports since they require extra dependencies:

bsddb           databases/py-bsddb
gdbm            databases/py-gdbm
sqlite3         databases/py-sqlite3
tkinter         x11-toolkits/py-tkinter

Install them as needed.
====
===>   Returning to build of childsplay_plugins-0.90_1
===>   childsplay_plugins-0.90_1 depends on file: /usr/local/bin/python2.7 - 
found
===>   childsplay_plugins-0.90_1 depends on executable: python - found
===========================================================================
=======================<phase: lib-depends    >============================
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for childsplay_plugins-0.90_1
===========================================================================
=======================<phase: build          >============================
===>  Building for childsplay_plugins-0.90_1
echo "Compiling modules to bytecode..."
Compiling modules to bytecode...
/usr/bin/env python /usr/local/childsplay/install.py --compile ./lib
===========================================================================
=======================<phase: run-depends    >============================
===>   childsplay_plugins-0.90_1 depends on executable: childsplay - found
===>   childsplay_plugins-0.90_1 depends on file: /usr/local/bin/python2.7 - 
found
===>   childsplay_plugins-0.90_1 depends on executable: python - found
===========================================================================
=======================<phase: install-mtree  >============================
===========================================================================
=======================<phase: install        >============================
===>  Installing for childsplay_plugins-0.90_1
===>   Generating temporary packing list
===>  Checking if games/childsplay_plugins already installed
./install.sh

>>>>>>>>>>> Install childsplay plugins >>>>>>>>>>>>>>>>>>>>

 This release depends on childsplay version >= 0.90
 Checking, version = 0.90.2
 Installing in /usr/local/childsplay
Compiling modules to bytecode...
 Copy libraries
 Copy misc. data files
 Copy assetml files
 Copy README's to the childsplay doc directory

 Trying to add 
Packid,Numbers,Soundmemory,Fallingletters,Findsound,Findsound2,Billiard,Puzzle 
to the childsplay score sheet
 Start add-score.py
Packid
Numbers
Soundmemory
Fallingletters
Findsound
Findsound2
Billiard
Puzzle

 Installing MT_users2cvs.py
 Look at the file called README.MT_users2csv for info on how
 to use it. It usage is intended for teachers who want to an
 users resume of the multiplication tables users.

 Everything installed, enjoy


***************** IMPORTANT *************************
If you find any bugs please put any output in a email
And send it to: childsp...@users.sourceforge.net.
BUG REPORTS ARE THE MOST IMPORTANT THINGS YOU CAN DO

 Read the README's (if any) that came with these packages,
 they contains directions on how to translate some
 text files used by the games in your own language

Hit any key to read the readme(s), enter to quit
*** Error code 1

Stop in 
/wrkdirs/usr/ports/games/childsplay_plugins/work/childsplay_plugins-0.90.
*** Error code 1

Stop in /usr/ports/games/childsplay_plugins.
===>  Cleaning for childsplay_plugins-0.90_1
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to