You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     h...@freebsd.org
Last committer: h...@freebsd.org
Ident:          $FreeBSD: head/japanese/uim-mozc/Makefile 391682 2015-07-09 
21:12:03Z hrs $
Log URL:        
http://beefy4.nyi.freebsd.org/data/head-amd64-default/p395071_s287028/logs/ja-uim-mozc-2.17.2106.102.log
Build URL:      
http://beefy4.nyi.freebsd.org/build.html?mastername=head-amd64-default&build=p395071_s287028
Log:

====>> Building japanese/uim-mozc
build started at Mon Aug 24 11:38:48 UTC 2015
port directory: /usr/ports/japanese/uim-mozc
building for: FreeBSD head-amd64-default-job-12 11.0-CURRENT FreeBSD 
11.0-CURRENT r287028 amd64
maintained by: h...@freebsd.org
Makefile ident:      $FreeBSD: head/japanese/uim-mozc/Makefile 391682 
2015-07-09 21:12:03Z hrs $
Poudriere version: 3.1.7
Host OSVERSION: 1100077
Jail OSVERSION: 1100079




!!! Jail is newer than host. (Jail: 1100079, Host: 1100077) !!!
!!! This is not supported. !!!
!!! Host kernel must be same or newer than jail. !!!
!!! Expect build failures. !!!



---Begin Environment---
SHELL=/bin/csh
OSVERSION=1100079
UNAME_v=FreeBSD 11.0-CURRENT r287028
UNAME_r=11.0-CURRENT
LC_COLLATE=C
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=
MASTERMNT=/usr/local/poudriere/data/.m/head-amd64-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=ja-uim-mozc-2.17.2106.102
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/head-amd64-default/ref/.p/pool
MASTERNAME=head-amd64-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.7
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
---End OPTIONS List---

--CONFIGURE_ARGS--

--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
PKG_CONFIG=pkgconf MAKE=gmake PYTHON="/usr/local/bin/python2.7" 
XDG_DATA_HOME=/wrkdirs/usr/ports/japanese/uim-mozc/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/japanese/uim-mozc/work  
HOME=/wrkdirs/usr/ports/japanese/uim-mozc/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh
--End CONFIGURE_ENV--

--MAKE_ENV--
XDG_DATA_HOME=/wrkdirs/usr/ports/japanese/uim-mozc/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/japanese/uim-mozc/work  
HOME=/wrkdirs/usr/ports/japanese/uim-mozc/work TMPDIR="/tmp" NO_PIE=yes 
SHELL=/bin/sh NO_LINT=YES PREFIX=/usr/local  LOCALBASE=/usr/local  
LIBDIR="/usr/lib"  CC="cc" CFLAGS="-O2 -pipe  -fstack-protector 
-fno-strict-aliasing"  CPP="cpp" CPPFLAGS=""  LDFLAGS=" -fstack-protector" 
LIBS=""  CXX="c++" CXXFLAGS="-O2 -pipe -fstack-protector -fno-strict-aliasing " 
 MANPREFIX="/usr/local" BSD_INSTALL_PROGRAM="install  -s -m 555"  
BSD_INSTALL_LIB="install  -s -m 444"  BSD_INSTALL_SCRIPT="install  -m 555"  
BSD_INSTALL_DATA="install  -m 0644"  BSD_INSTALL_MAN="install  -m 444"
--End MAKE_ENV--

--PLIST_SUB--
PYTHON_INCLUDEDIR=include/python2.7
PYTHON_LIBDIR=lib/python2.7
PYTHON_PLATFORM=freebsd11
PYTHON_SITELIBDIR=lib/python2.7/site-packages
PYTHON_VERSION=python2.7
PYTHON_VER=2.7
OSREL=11.0
PREFIX=%D
LOCALBASE=/usr/local
RESETPREFIX=/usr/local
PORTDOCS=""
PORTEXAMPLES=""
LIB32DIR=lib
DOCSDIR="share/doc/mozc"
EXAMPLESDIR="share/examples/mozc"
DATADIR="share/uim"
WWWDIR="www/mozc"
ETCDIR="etc/mozc"
--End PLIST_SUB--

--SUB_LIST--
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/uim
DOCSDIR=/usr/local/share/doc/mozc
EXAMPLESDIR=/usr/local/share/examples/mozc
WWWDIR=/usr/local/www/mozc
ETCDIR=/usr/local/etc/mozc
--End SUB_LIST--

---Begin make.conf---
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
#### /usr/local/etc/poudriere.d/make.conf ####
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
=======================<phase: check-sanity   >============================
===>  License BSD3CLAUSE accepted by the user
===========================================================================
=======================<phase: pkg-depends    >============================
===>   ja-uim-mozc-2.17.2106.102 depends on file: /usr/local/sbin/pkg - not 
found
===>   Installing existing package /packages/All/pkg-1.5.6.txz
[head-amd64-default-job-12] Installing pkg-1.5.6...
[head-amd64-default-job-12] Extracting pkg-1.5.6: .......... done
Message for pkg-1.5.6:
If you are upgrading from the old package format, first run:

  # pkg2ng
===>   ja-uim-mozc-2.17.2106.102 depends on file: /usr/local/sbin/pkg - found
===>   Returning to build of ja-uim-mozc-2.17.2106.102
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===>  License BSD3CLAUSE accepted by the user
===> Fetching all distfiles required by ja-uim-mozc-2.17.2106.102 for building
===========================================================================
=======================<phase: checksum       >============================
===>  License BSD3CLAUSE accepted by the user
===> Fetching all distfiles required by ja-uim-mozc-2.17.2106.102 for building
=> SHA256 Checksum OK for mozc-2.17.2106.102.tar.bz2.
=> SHA256 Checksum OK for e-kato-macuim-v0.6.16.2_GH0.tar.bz2.
===========================================================================
=======================<phase: extract-depends>============================
===>   ja-uim-mozc-2.17.2106.102 depends on file: /usr/local/bin/python2.7 - 
not found
===>   Installing existing package /packages/All/python27-2.7.10.txz
[head-amd64-default-job-12] Installing python27-2.7.10...
[head-amd64-default-job-12] `-- Installing gettext-runtime-0.19.5.1...
[head-amd64-default-job-12] |   `-- Installing indexinfo-0.2.3...
[head-amd64-default-job-12] |   `-- Extracting indexinfo-0.2.3: .... done
[head-amd64-default-job-12] `-- Extracting gettext-runtime-0.19.5.1: .......... 
done
[head-amd64-default-job-12] `-- Installing libffi-3.2.1...
[head-amd64-default-job-12] `-- Extracting libffi-3.2.1: .......... done
[head-amd64-default-job-12] `-- Installing readline-6.3.8...
[head-amd64-default-job-12] `-- Extracting readline-6.3.8: .......... done
[head-amd64-default-job-12] Extracting python27-2.7.10: .......... done
Message for python27-2.7.10:
=====================================================================

Note that some standard Python modules are provided as separate ports
as they require additional dependencies. They are available as:

bsddb           databases/py-bsddb
gdbm            databases/py-gdbm
sqlite3         databases/py-sqlite3
tkinter         x11-toolkits/py-tkinter

=====================================================================
===>   ja-uim-mozc-2.17.2106.102 depends on file: /usr/local/bin/python2.7 - 
found
===>   Returning to build of ja-uim-mozc-2.17.2106.102
===========================================================================
=======================<phase: extract        >============================
===>  License BSD3CLAUSE accepted by the user
===> Fetching all distfiles required by ja-uim-mozc-2.17.2106.102 for building
===>  Extracting for ja-uim-mozc-2.17.2106.102
===>  License BSD3CLAUSE accepted by the user
===> Fetching all distfiles required by ja-uim-mozc-2.17.2106.102 for building
=> SHA256 Checksum OK for mozc-2.17.2106.102.tar.bz2.
=> SHA256 Checksum OK for e-kato-macuim-v0.6.16.2_GH0.tar.bz2.
/bin/mv /wrkdirs/usr/ports/japanese/uim-mozc/work/macuim-0.6.16.2/Mozc/uim 
/wrkdirs/usr/ports/japanese/uim-mozc/work/mozc-2.17.2106.102/src/unix
/usr/bin/sed -i.bak -e "s,/usr/lib/mozc,/usr/local/libexec,"  
/wrkdirs/usr/ports/japanese/uim-mozc/work/macuim-0.6.16.2/Mozc/scm/mozc-custom.scm
===========================================================================
=======================<phase: patch-depends  >============================
===========================================================================
=======================<phase: patch          >============================
===>  Patching for ja-uim-mozc-2.17.2106.102
===>  Applying extra patch 
/usr/ports/japanese/uim-mozc/../../japanese/mozc-server/files/extra-patch-src-unix-uim-key_translator.h
===>  Applying extra patch 
/usr/ports/japanese/uim-mozc/../../japanese/mozc-server/files/extra-patch-src-unix-uim-mozc.cc
===>  Applying extra patch 
/usr/ports/japanese/uim-mozc/../../japanese/mozc-server/files/extra-patch-src-unix-uim-uim.gyp
===>  Applying FreeBSD patches for ja-uim-mozc-2.17.2106.102
/usr/bin/sed -i.bak 's,-liconv,-liconv,g'  
/wrkdirs/usr/ports/japanese/uim-mozc/work/mozc-2.17.2106.102/src/gui/qt_libraries.gypi
===========================================================================
=======================<phase: build-depends  >============================
===>   ja-uim-mozc-2.17.2106.102 depends on executable: ninja - not found
===>   Installing existing package /packages/All/ninja-1.6.0,1.txz
[head-amd64-default-job-12] Installing ninja-1.6.0,1...
[head-amd64-default-job-12] Extracting ninja-1.6.0,1: ........ done
===>   ja-uim-mozc-2.17.2106.102 depends on executable: ninja - found
===>   Returning to build of ja-uim-mozc-2.17.2106.102
===>   ja-uim-mozc-2.17.2106.102 depends on executable: python - not found
===>   Installing existing package /packages/All/python-2.7_2,2.txz
[head-amd64-default-job-12] Installing python-2.7_2,2...
[head-amd64-default-job-12] `-- Installing python2-2_3...
[head-amd64-default-job-12] `-- Extracting python2-2_3: ...... done
[head-amd64-default-job-12] Extracting python-2.7_2,2: ..... done
===>   ja-uim-mozc-2.17.2106.102 depends on executable: python - found
===>   Returning to build of ja-uim-mozc-2.17.2106.102
===>   ja-uim-mozc-2.17.2106.102 depends on executable: pkgconf - not found
===>   Installing existing package /packages/All/pkgconf-0.9.12.txz
<snip>
[head-amd64-default-job-12] |   |   |   `-- Extracting freetype2-2.6_1: 
.......... done
[head-amd64-default-job-12] |   |   | `-- Extracting fontconfig-2.11.1,1: 
.......... done
Running fc-cache to build fontconfig cache...
/usr/local/share/fonts: skipping, no such directory
/usr/local/lib/X11/fonts: skipping, no such directory
/root/.local/share/fonts: skipping, no such directory
/root/.fonts: skipping, no such directory
/var/db/fontconfig: cleaning cache directory
/root/.cache/fontconfig: not cleaning non-existent cache directory
/root/.fontconfig: not cleaning non-existent cache directory
fc-cache: succeeded
[head-amd64-default-job-12] |   |   | `-- Installing glproto-1.4.17...
[head-amd64-default-job-12] |   |   | `-- Extracting glproto-1.4.17: ...... done
[head-amd64-default-job-12] |   |   | `-- Installing libEGL-10.4.6...
[head-amd64-default-job-12] |   |   |   `-- Installing libdevq-0.0.2_1...
[head-amd64-default-job-12] |   |   |   `-- Extracting libdevq-0.0.2_1: ..... 
done
[head-amd64-default-job-12] |   |   |   `-- Installing libdrm-2.4.60,1...
[head-amd64-default-job-12] |   |   |   | `-- Installing libpciaccess-0.13.3...
[head-amd64-default-job-12] |   |   |   |   `-- Installing pciids-20150731...
[head-amd64-default-job-12] |   |   |   |   `-- Extracting pciids-20150731: 
...... done
[head-amd64-default-job-12] |   |   |   | `-- Extracting libpciaccess-0.13.3: 
...... done
[head-amd64-default-job-12] |   |   |   `-- Extracting libdrm-2.4.60,1: 
.......... done
[head-amd64-default-job-12] |   |   |   `-- Installing libxshmfence-1.2...
[head-amd64-default-job-12] |   |   |   `-- Extracting libxshmfence-1.2: 
......... done
[head-amd64-default-job-12] |   |   | `-- Extracting libEGL-10.4.6: .......... 
done
[head-amd64-default-job-12] |   |   | `-- Installing libGL-10.4.6...
[head-amd64-default-job-12] |   |   |   `-- Installing libXxf86vm-1.1.4_1...
[head-amd64-default-job-12] |   |   |   | `-- Installing 
xf86vidmodeproto-2.3.1...
[head-amd64-default-job-12] |   |   |   | `-- Extracting 
xf86vidmodeproto-2.3.1: .... done
[head-amd64-default-job-12] |   |   |   `-- Extracting libXxf86vm-1.1.4_1: 
.......... done
[head-amd64-default-job-12] |   |   |   `-- Installing libglapi-10.4.6...
[head-amd64-default-job-12] |   |   |   `-- Extracting libglapi-10.4.6: ... done
[head-amd64-default-job-12] |   |   | `-- Extracting libGL-10.4.6: .......... 
done
[head-amd64-default-job-12] |   |   | `-- Installing pixman-0.32.6_1...
[head-amd64-default-job-12] |   |   | `-- Extracting pixman-0.32.6_1: 
.......... done
[head-amd64-default-job-12] |   |   | `-- Installing 
xcb-util-renderutil-0.3.9_1...
[head-amd64-default-job-12] |   |   |   `-- Installing xcb-util-0.4.0_1,1...
[head-amd64-default-job-12] |   |   |   `-- Extracting xcb-util-0.4.0_1,1: 
.......... done
[head-amd64-default-job-12] |   |   | `-- Extracting 
xcb-util-renderutil-0.3.9_1: ...... done
[head-amd64-default-job-12] |   |   `-- Extracting cairo-1.14.2,2: .......... 
done
[head-amd64-default-job-12] |   |   `-- Installing encodings-1.0.4_3,1...
[head-amd64-default-job-12] |   |   | `-- Installing font-util-1.3.1...
[head-amd64-default-job-12] |   |   | `-- Extracting font-util-1.3.1: 
.......... done
[head-amd64-default-job-12] |   |   `-- Extracting encodings-1.0.4_3,1: 
.......... done
[head-amd64-default-job-12] |   |   `-- Installing harfbuzz-1.0.1...
[head-amd64-default-job-12] |   |   | `-- Installing graphite2-1.3.0...
[head-amd64-default-job-12] |   |   | `-- Extracting graphite2-1.3.0: 
.......... done
[head-amd64-default-job-12] |   |   | `-- Installing icu-55.1...
[head-amd64-default-job-12] |   |   | `-- Extracting icu-55.1: .......... done
[head-amd64-default-job-12] |   |   `-- Extracting harfbuzz-1.0.1: .......... 
done
[head-amd64-default-job-12] |   |   `-- Installing libXft-2.3.2_1...
[head-amd64-default-job-12] |   |   `-- Extracting libXft-2.3.2_1: ......... 
done
[head-amd64-default-job-12] |   |   `-- Installing xorg-fonts-truetype-7.7_1...
[head-amd64-default-job-12] |   |   | `-- Installing dejavu-2.35...
[head-amd64-default-job-12] |   |   |   `-- Installing mkfontdir-1.0.7...
[head-amd64-default-job-12] |   |   |   | `-- Installing mkfontscale-1.1.2...
[head-amd64-default-job-12] |   |   |   |   `-- Installing libfontenc-1.1.2_3...
[head-amd64-default-job-12] |   |   |   |   `-- Extracting libfontenc-1.1.2_3: 
...... done
[head-amd64-default-job-12] |   |   |   | `-- Extracting mkfontscale-1.1.2: .. 
done
[head-amd64-default-job-12] |   |   |   `-- Extracting mkfontdir-1.0.7: .. done
[head-amd64-default-job-12] |   |   | `-- Extracting dejavu-2.35: .......... 
done
[head-amd64-default-job-12] |   |   | `-- Installing font-bh-ttf-1.0.3_3...
[head-amd64-default-job-12] |   |   | `-- Extracting font-bh-ttf-1.0.3_3: 
.......... done
[head-amd64-default-job-12] |   |   | `-- Installing 
font-misc-ethiopic-1.0.3_3...
[head-amd64-default-job-12] |   |   | `-- Extracting 
font-misc-ethiopic-1.0.3_3: .. done
[head-amd64-default-job-12] |   |   | `-- Installing font-misc-meltho-1.0.3_3...
[head-amd64-default-job-12] |   |   | `-- Extracting font-misc-meltho-1.0.3_3: 
.......... done
[head-amd64-default-job-12] |   | `-- Extracting pango-1.36.8_2: .......... done
[head-amd64-default-job-12] |   | `-- Installing shared-mime-info-1.4...
[head-amd64-default-job-12] |   | `-- Extracting shared-mime-info-1.4: 
.......... done
[head-amd64-default-job-12] |   `-- Extracting gtk-update-icon-cache-2.24.28: 
.... done
[head-amd64-default-job-12] `-- Extracting gtk2-2.24.28_1: .......... done
[head-amd64-default-job-12] Extracting uim-1.8.6_1: .......... done
Message for perl5-5.20.2_6:
The /usr/bin/perl symlink has been removed starting with Perl 5.20.
For shebangs, you should either use:

#!/usr/local/bin/perl

or

#!/usr/bin/env perl

The first one will only work if you have a /usr/local/bin/perl,
the second will work as long as perl is in PATH.
Message for ca_root_nss-3.20:
********************************* WARNING *********************************

FreeBSD does not, and can not warrant that the certification authorities
whose certificates are included in this package have in any way been
audited for trustworthiness or RFC 3647 compliance.

Assessment and verification of trust is the complete responsibility of the
system administrator.

*********************************** NOTE **********************************

This package installs symlinks to support root certificates discovery by
default for software that uses OpenSSL.

This enables SSL Certificate Verification by client software without manual
intervention.

If you prefer to do this manually, replace the following symlinks with
either an empty file or your site-local certificate bundle.

  * /etc/ssl/cert.pem
  * /usr/local/etc/ssl/cert.pem
  * /usr/local/openssl/cert.pem

***************************************************************************
Message for trousers-tddl-0.3.10_7:
To run tcsd automatically, add the following line to /etc/rc.conf

tcsd_enable="YES"

You might want to edit /usr/local/etc/tcsd.conf to reflect your setup.

To use TPM, add your_account to '_tss' group like following:

# pw groupadd _tss -m your_account
Message for dejavu-2.35:
Make sure that the freetype module is loaded.  If it is not, add the following
line to the "Modules" section of your X Windows configuration file:

        Load "freetype"

Add the following line to the "Files" section of X Windows configuration file:

        FontPath "/usr/local/share/fonts/dejavu/"

Note: your X Windows configuration file is typically /etc/X11/XF86Config
if you are using XFree86, and /etc/X11/xorg.conf if you are using X.Org.
===>   ja-uim-mozc-2.17.2106.102 depends on shared library: libuim.so - found 
(/usr/local/lib/libuim.so)
===>   Returning to build of ja-uim-mozc-2.17.2106.102
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for ja-uim-mozc-2.17.2106.102
/usr/bin/printf "%s\n%s\n" "#!/bin/sh" 'exec /usr/bin/env 
XDG_DATA_HOME=/wrkdirs/usr/ports/japanese/uim-mozc/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/japanese/uim-mozc/work  
HOME=/wrkdirs/usr/ports/japanese/uim-mozc/work TMPDIR="/tmp" NO_PIE=yes 
SHELL=/bin/sh NO_LINT=YES PREFIX=/usr/local  LOCALBASE=/usr/local  
LIBDIR="/usr/lib"  CC="cc" CFLAGS="-O2 -pipe  -fstack-protector 
-fno-strict-aliasing"  CPP="cpp" CPPFLAGS=""  LDFLAGS=" -fstack-protector" 
LIBS=""  CXX="c++" CXXFLAGS="-O2 -pipe -fstack-protector -fno-strict-aliasing " 
 MANPREFIX="/usr/local" BSD_INSTALL_PROGRAM="install  -s -m 555"  
BSD_INSTALL_LIB="install  -s -m 444"  BSD_INSTALL_SCRIPT="install  -m 555"  
BSD_INSTALL_DATA="install  -m 0644"  BSD_INSTALL_MAN="install  -m 444" 
PATH=/bin:/usr/bin:/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
 gmake $@'  > 
/wrkdirs/usr/ports/japanese/uim-mozc/work/mozc-2.17.2106.102/src/mozcmake
/bin/chmod +x 
/wrkdirs/usr/ports/japanese/uim-mozc/work/mozc-2.17.2106.102/src/mozcmake
cd /wrkdirs/usr/ports/japanese/uim-mozc/work/mozc-2.17.2106.102/src &&  
/usr/bin/env 
BUILD_COMMAND="/wrkdirs/usr/ports/japanese/uim-mozc/work/mozc-2.17.2106.102/src/mozcmake"
  
PYTHONPATH=/wrkdirs/usr/ports/japanese/uim-mozc/work/mozc-2.17.2106.102/src/third_party/gyp/pylib/gyp
  GYP_DEFINES="use_libprotobuf=1  channel_dev=0  enable_unittest=0  
compiler_host="clang"  compiler_target="clang"  
zinnia_model_file="/usr/local/share/tegaki/models/zinnia/handwriting-ja.model"  
ibus_mozc_icon_path="/usr/local/share/ibus-mozc/icons/product_icon.png"  
ibus_mozc_path="/usr/local/libexec/ibus-engine-mozc" use_libibus=0  
enable_gtk_renderer=0"  CC_host="cc"  CC_target="cc"  CXX_host="c++"  
CXX_target="c++"  LD_host="c++"  AR_host="ar"  /usr/local/bin/python2.7 
build_mozc.py gyp  
--gypdir=/wrkdirs/usr/ports/japanese/uim-mozc/work/mozc-2.17.2106.102/src/third_party/gyp
  --server_dir="/usr/local/bin"  --tool_dir="/usr/local/libexec"  
--renderer_dir="/usr/local/libexec"  --localbase="/usr/local"  --ldf
 lags=" -fstack-protector -fstack-protector -L/usr/local/lib"  --cflags="-O2\ 
-pipe\ \ -fstack-protector\ -fno-strict-aliasing"  --cflags_cc="-O2\ -pipe\ 
-fstack-protector\ -fno-strict-aliasing\ "  --include_dirs="/usr/local/include" 
 --noqt
INFO: Generating version definition file...
INFO: Version string is 2.17.2106.102
INFO: Build tool: ninja
INFO: Running: pkg-config --exists ibus-1.0 >= 1.4.1
INFO: pkg-config --exists ibus-1.0 >= 1.4.1 failed
INFO: removing ibus.gyp.
INFO: Building GYP command line...
WARNING: gmock not found. Disabling unittest.
INFO: Running GYP...
INFO: Running: 
/wrkdirs/usr/ports/japanese/uim-mozc/work/mozc-2.17.2106.102/src/third_party/gyp/gyp
 --depth=. --include=./gyp/common.gypi -D localbase=/usr/local -D ldflags= 
-fstack-protector -fstack-protector -L/usr/local/lib -D cflags=-O2\ -pipe\ \ 
-fstack-protector\ -fno-strict-aliasing -D cflags_cc=-O2\ -pipe\ 
-fstack-protector\ -fno-strict-aliasing\  -D include_dirs=/usr/local/include -D 
abs_depth=/wrkdirs/usr/ports/japanese/uim-mozc/work/mozc-2.17.2106.102/src -D 
additional_third_party_dir=/wrkdirs/usr/ports/japanese/uim-mozc/work/mozc-2.17.2106.102/src/third_party
 -D python_executable=/usr/local/bin/python2.7 ./base/base.gyp 
./base/base_test.gyp ./client/client.gyp ./client/client_test.gyp 
./composer/composer.gyp ./composer/composer_test.gyp ./config/config.gyp 
./config/config_test.gyp ./converter/converter.gyp 
./converter/converter_base.gyp ./converter/converter_main.gyp 
./converter/converter_test.gyp ./data/test/session/scenario/scenario.gyp 
./data/test/session/scenario/usag
 e_stats/usage_stats.gyp ./data_manager/chromeos/chromeos_data_manager.gyp 
./data_manager/chromeos/chromeos_data_manager_base.gyp 
./data_manager/chromeos/chromeos_data_manager_test.gyp 
./data_manager/data_manager.gyp ./data_manager/data_manager_test.gyp 
./data_manager/oss/oss_data_manager.gyp 
./data_manager/oss/oss_data_manager_base.gyp 
./data_manager/oss/oss_data_manager_test.gyp 
./data_manager/packed/packed_data_manager.gyp 
./data_manager/packed/packed_data_manager_base.gyp 
./data_manager/testing/mock_data_manager.gyp 
./data_manager/testing/mock_data_manager_base.gyp 
./data_manager/testing/mock_data_manager_test.gyp ./dictionary/dictionary.gyp 
./dictionary/dictionary_base.gyp ./dictionary/dictionary_test.gyp 
./dictionary/file/dictionary_file.gyp 
./dictionary/file/dictionary_file_test.gyp 
./dictionary/system/system_dictionary.gyp 
./dictionary/system/system_dictionary_test.gyp ./engine/engine.gyp 
./gui/gui.gyp ./gyp/tests.gyp ./handwriting/handwriting.gyp 
./handwriting/handwriting_te
 st.gyp ./handwriting/zinnia.gyp ./ipc/ipc.gy!
 p ./mac/mac.gyp ./net/jsoncpp.gyp ./net/net.gyp ./net/net_test.gyp 
./prediction/prediction.gyp ./prediction/prediction_base.gyp 
./prediction/prediction_test.gyp ./protobuf/protobuf.gyp 
./protocol/protocol.gyp ./renderer/renderer.gyp 
./rewriter/calculator/calculator.gyp ./rewriter/rewriter.gyp 
./rewriter/rewriter_base.gyp ./rewriter/rewriter_test.gyp ./server/server.gyp 
./session/session.gyp ./session/session_base.gyp ./session/session_test.gyp 
./storage/storage.gyp ./storage/storage_test.gyp ./testing/testing.gyp 
./transliteration/transliteration.gyp 
./transliteration/transliteration_test.gyp ./unix/emacs/emacs.gyp 
./unix/uim/uim.gyp ./usage_stats/usage_stats.gyp 
./usage_stats/usage_stats_base.gyp ./usage_stats/usage_stats_test.gyp -D 
branding=Mozc -D use_qt=NO -D qt_dir= -D use_wix=NO -D android_home=None -D 
android_arch=arm -D android_stl=libcxx -D android_compiler=gcc -D 
android_ndk_home=None -D 
android_application_id=org.mozc.android.inputmethod.japanese -D 
build_base=out_linux 
 -D build_short_base=out_linux -D enable_unittest=0 -D warn_as_error=0 -D 
mac_dir=<(DEPTH)/../mac -D channel_dev=1 -D enable_cloud_handwriting=0 -D 
enable_http_client=0 -D enable_mode_indicator=0 -D target_platform=Linux -D 
use_dynamically_linked_qt=0 -D use_zinnia=YES -D dictionary=desktop -D 
use_separate_collocation_data=0 -D use_separate_connection_data=0 -D 
use_separate_dictionary=0 -D use_1byte_cost_for_connection_data=0 -D 
use_packed_dictionary=0 -D pkg_config_command=pkg-config -D 
server_dir=/usr/local/bin -D tool_dir=/usr/local/libexec -D 
renderer_dir=/usr/local/libexec --generator-output=. -G output_dir=out_linux
INFO: Done
===========================================================================
=======================<phase: build          >============================
===>  Building for ja-uim-mozc-2.17.2106.102
cd /wrkdirs/usr/ports/japanese/uim-mozc/work/mozc-2.17.2106.102/src &&  
/usr/bin/env 
BUILD_COMMAND="/wrkdirs/usr/ports/japanese/uim-mozc/work/mozc-2.17.2106.102/src/mozcmake"
  
PYTHONPATH=/wrkdirs/usr/ports/japanese/uim-mozc/work/mozc-2.17.2106.102/src/third_party/gyp/pylib/gyp
  GYP_DEFINES="use_libprotobuf=1  channel_dev=0  enable_unittest=0  
compiler_host="clang"  compiler_target="clang"  
zinnia_model_file="/usr/local/share/tegaki/models/zinnia/handwriting-ja.model"  
ibus_mozc_icon_path="/usr/local/share/ibus-mozc/icons/product_icon.png"  
ibus_mozc_path="/usr/local/libexec/ibus-engine-mozc" use_libibus=0  
enable_gtk_renderer=0"  CC_host="cc"  CC_target="cc"  CXX_host="c++"  
CXX_target="c++"  LD_host="c++"  AR_host="ar"  /usr/local/bin/python2.7 
build_mozc.py build -c Release   unix/uim/uim.gyp:uim-mozc
INFO: Running: ninja -j 1 -C out_linux/Release uim-mozc
ninja: Entering directory `out_linux/Release'
[1/104] ACTION(host) gen_character_set: 
gen_character_set_a861bea72409918f0df631538157ea56
[2/104] ACTION(host) gen_version_def: 
gen_version_def_ceb150e19cb1cf4e9803d3d24dd9eb21
[3/104] ACTION(host) gen_config_file_stream_data: 
gen_config_file_stream_data_9e5367a41e394fc32b78420ad33fb1b6
[4/104] RULE(host) Generating C++ code from user_dictionary_storage.proto
[5/104] STAMP 
obj.host/protocol/genproto_user_dictionary_storage_proto.actions_rules_copies.stamp
[6/104] CXX 
obj/protocol/gen/proto_out/protocol/user_dictionary_storage_proto.user_dictionary_storage.pb.o
[7/104] AR obj/protocol/libuser_dictionary_storage_proto.a
[8/104] RULE(host) Generating C++ code from ipc.proto
[9/104] STAMP obj.host/ipc/genproto_ipc.actions_rules_copies.stamp
[10/104] RULE(host) Generating C++ code from config.proto
[11/104] STAMP 
obj.host/protocol/genproto_config_proto.actions_rules_copies.stamp
[12/104] STAMP obj/session/key_info_util.compile_depends.stamp
[13/104] CXX obj/session/key_info_util.key_info_util.o
FAILED: c++ -MMD -MF obj/session/key_info_util.key_info_util.o.d -DOS_LINUX 
-DOS_FREEBSD '-DLOCALBASE="/usr/local"' -DMOZC_BUILD -DCHANNEL_DEV -DNDEBUG 
-DQT_NO_DEBUG -DNO_LOGGING -DIGNORE_HELP_FLAG -DIGNORE_INVALID_FLAG 
-I/wrkdirs/usr/ports/japanese/uim-mozc/work/mozc-2.17.2106.102/src -Igen 
-I/usr/local/include -Igen/proto_out -Wall -Wno-char-subscripts 
-Wno-sign-compare -Wno-deprecated-declarations -Wwrite-strings -fPIC 
-fno-exceptions -O2 -pipe  -fstack-protector -fno-strict-aliasing 
-fmessage-length=0 -fno-strict-aliasing -funsigned-char -include 
base/namespace.h -pipe -pthread -fno-omit-frame-pointer -fstack-protector 
--param=ssp-buffer-size=4 -Wtype-limits -O2 -pipe  -fstack-protector 
-fno-strict-aliasing -O2 -Wno-deprecated -O2 -pipe -fstack-protector 
-fno-strict-aliasing  -Wno-covered-switch-default 
-Wno-unnamed-type-template-args -Wno-c++11-narrowing -std=c++11 -O2 -pipe 
-fstack-protector -fno-strict-aliasing   -c ../../session/key_info_util.cc -o 
obj/session/key_info_util.k
 ey_info_util.o
./../session/key_info_util.cc:43:10: fatal error: 'protocol/commands.pb.h' file 
not found
#include "protocol/commands.pb.h"
         ^
1 error generated.
ninja: build stopped: subcommand failed.
Traceback (most recent call last):
  File "build_mozc.py", line 1486, in <module>
    main()
  File "build_mozc.py", line 1482, in main
    procedure[1](cmd_opts, cmd_args, original_directory_name)
  File "build_mozc.py", line 1102, in BuildMain
    BuildOnLinux(options, targets, original_directory_name)
  File "build_mozc.py", line 1058, in BuildOnLinux
    RunOrDie([make_command] + build_args + target_names)
  File 
"/wrkdirs/usr/ports/japanese/uim-mozc/work/mozc-2.17.2106.102/src/build_tools/util.py",
 line 99, in RunOrDie
    '==========']))
build_tools.util.RunOrDieError: 
==========
 ERROR: ninja -j 1 -C out_linux/Release uim-mozc
==========
*** Error code 1

Stop.
make[1]: stopped in /usr/ports/japanese/uim-mozc
*** Error code 1

Stop.
make: stopped in /usr/ports/japanese/uim-mozc
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to