You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     y...@rawbw.com
Last committer: ri...@freebsd.org
Ident:          $FreeBSD: head/net-im/qTox/Makefile 391351 2015-07-05 08:27:03Z 
riggs $
Log URL:        
http://beefy8.nyi.freebsd.org/data/head-armv6-default/p395445_s287222/logs/qTox-0.150614_1.log
Build URL:      
http://beefy8.nyi.freebsd.org/build.html?mastername=head-armv6-default&build=p395445_s287222
Log:

====>> Building net-im/qTox
build started at Sun Aug 30 23:05:28 UTC 2015
port directory: /usr/ports/net-im/qTox
building for: FreeBSD head-armv6-default-job-15 11.0-CURRENT FreeBSD 
11.0-CURRENT r287222 arm
maintained by: y...@rawbw.com
Makefile ident:      $FreeBSD: head/net-im/qTox/Makefile 391351 2015-07-05 
08:27:03Z riggs $
Poudriere version: 3.1.7
Host OSVERSION: 1100077
Jail OSVERSION: 1100079




!!! Jail is newer than host. (Jail: 1100079, Host: 1100077) !!!
!!! This is not supported. !!!
!!! Host kernel must be same or newer than jail. !!!
!!! Expect build failures. !!!



---Begin Environment---
SHELL=/bin/csh
UNAME_p=armv6
UNAME_m=arm
ABI_FILE=/usr/lib/crt1.o
OSVERSION=1100079
UNAME_v=FreeBSD 11.0-CURRENT r287222
UNAME_r=11.0-CURRENT
LC_COLLATE=C
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
SAVED_TERM=screen
MASTERMNT=/usr/local/poudriere/data/.m/head-armv6-default/ref
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
POUDRIERE_BUILD_TYPE=bulk
PKGNAME=qTox-0.150614_1
OLDPWD=/
PWD=/usr/local/poudriere/data/.m/head-armv6-default/ref/.p/pool
MASTERNAME=head-armv6-default
SCRIPTPREFIX=/usr/local/share/poudriere
USER=root
HOME=/root
POUDRIERE_VERSION=3.1.7
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
LIBEXECPREFIX=/usr/local/libexec/poudriere
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
---End Environment---

---Begin OPTIONS List---
---End OPTIONS List---

--CONFIGURE_ARGS--
--with-qt-includes=/usr/local/include/qt5  --with-qt-libraries=/usr/local/lib  
--with-extra-includes=/usr/local/include  --with-extra-libs=/usr/local/lib
--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
QTDIR="/usr/local" QMAKE="/usr/local/lib/qt5/bin/qmake"  
MOC="/usr/local/lib/qt5/bin/moc" RCC="/usr/local/lib/qt5/bin/rcc" 
UIC="/usr/local/lib/qt5/bin/uic"  
QMAKESPEC="/usr/local/lib/qt5/mkspecs/freebsd-$(ccver="$(/nxb-bin/usr/bin/c++ 
--version)"; case "$ccver" in *clang*) echo clang ;; *) echo g++ ;; esac)" 
CPATH=/usr/local/include  LIBRARY_PATH=/usr/local/lib MAKE=gmake 
XDG_DATA_HOME=/wrkdirs/usr/ports/net-im/qTox/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/net-im/qTox/work  
HOME=/wrkdirs/usr/ports/net-im/qTox/work TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh
--End CONFIGURE_ENV--

--MAKE_ENV--
CPATH=/usr/local/include  LIBRARY_PATH=/usr/local/lib 
XDG_DATA_HOME=/wrkdirs/usr/ports/net-im/qTox/work  
XDG_CONFIG_HOME=/wrkdirs/usr/ports/net-im/qTox/work  
HOME=/wrkdirs/usr/ports/net-im/qTox/work TMPDIR="/tmp" NO_PIE=yes SHELL=/bin/sh 
NO_LINT=YES PREFIX=/usr/local  LOCALBASE=/usr/local  LIBDIR="/usr/lib"  
CC="/nxb-bin/usr/bin/cc" CFLAGS="-O2 -pipe -mfloat-abi=softfp  
-fno-strict-aliasing"  CPP="/nxb-bin/usr/bin/cpp" CPPFLAGS=""  LDFLAGS="" 
LIBS=""  CXX="/nxb-bin/usr/bin/c++" CXXFLAGS="-O2 -pipe -mfloat-abi=softfp 
-fno-strict-aliasing "  MANPREFIX="/usr/local" BSD_INSTALL_PROGRAM="install  -s 
-m 555"  BSD_INSTALL_LIB="install  -s -m 444"  BSD_INSTALL_SCRIPT="install  -m 
555"  BSD_INSTALL_DATA="install  -m 0644"  BSD_INSTALL_MAN="install  -m 444"
--End MAKE_ENV--

--PLIST_SUB--
QT_PREFIX="/usr/local"
QT_BINDIR="lib/qt5/bin"
QT_INCDIR="include/qt5"
QT_LIBDIR="lib"
QT_ARCHDIR="lib/qt5"
QT_PLUGINDIR="lib/qt5/plugins"
QT_LIBEXECDIR="libexec/qt5"
QT_IMPORTDIR="lib/qt5/imports"
QT_QMLDIR="lib/qt5/qml"
QT_DATADIR="share/qt5"
QT_DOCDIR="share/doc/qt5"
QT_L10NDIR="share/qt5/translations"
QT_ETCDIR="etc/xdg"
QT_EXAMPLEDIR="share/examples/qt5"
QT_TESTDIR="share/qt5/tests"
QT_MKSPECDIR="lib/qt5/mkspecs"
OSREL=11.0
PREFIX=%D
LOCALBASE=/usr/local
RESETPREFIX=/usr/local
PORTDOCS=""
PORTEXAMPLES=""
LIB32DIR=lib
GTK2_VERSION="2.10.0"
GTK3_VERSION="3.0.0"
DOCSDIR="share/doc/qTox"
EXAMPLESDIR="share/examples/qTox"
DATADIR="share/qTox"
WWWDIR="www/qTox"
ETCDIR="etc/qTox"
--End PLIST_SUB--

--SUB_LIST--
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/qTox
DOCSDIR=/usr/local/share/doc/qTox
EXAMPLESDIR=/usr/local/share/examples/qTox
WWWDIR=/usr/local/www/qTox
ETCDIR=/usr/local/etc/qTox
--End SUB_LIST--

---Begin make.conf---
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
READELF=/nxb-bin/usr/bin/readelf
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
NM=/nxb-bin/usr/bin/nm
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
READELF=/nxb-bin/usr/bin/readelf
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
NM=/nxb-bin/usr/bin/nm
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
READELF=/nxb-bin/usr/bin/readelf
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
NM=/nxb-bin/usr/bin/nm
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
READELF=/nxb-bin/usr/bin/readelf
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
NM=/nxb-bin/usr/bin/nm
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
CC=/nxb-bin/usr/bin/cc
CPP=/nxb-bin/usr/bin/cpp
CXX=/nxb-bin/usr/bin/c++
AS=/nxb-bin/usr/bin/as
NM=/nxb-bin/usr/bin/nm
LD=/nxb-bin/usr/bin/ld
OBJCOPY=/nxb-bin/usr/bin/objcopy
SIZE=/nxb-bin/usr/bin/size
STRIPBIN=/nxb-bin/usr/bin/strip
SED=/nxb-bin/usr/bin/sed
READELF=/nxb-bin/usr/bin/readelf
RANLIB=/nxb-bin/usr/bin/ranlib
YACC=/nxb-bin/usr/bin/yacc
NM=/nxb-bin/usr/bin/nm
MAKE=/nxb-bin/usr/bin/make
STRINGS=/nxb-bin/usr/bin/strings
AWK=/nxb-bin/usr/bin/awk
FLEX=/nxb-bin/usr/bin/flex
<snip>
===>   qTox-0.150614_1 depends on file: /usr/local/lib/libQt5Sql.so - not found
===>   Installing existing package /packages/All/qt5-sql-5.4.1.txz
[head-armv6-default-job-15] Installing qt5-sql-5.4.1...
[head-armv6-default-job-15] Extracting qt5-sql-5.4.1: .......... done
Message for qt5-sql-5.4.1:
======================================================================

To enable Qt database support, install the database plugin ports. The
following plugin ports are available:
 - databases/qt5-sqldrivers-ibase       InterBase/Firebird
 - databases/qt5-sqldrivers-mysql       MySQL
 - databases/qt5-sqldrivers-odbc        Open Database Connectivity
 - databases/qt5-sqldrivers-pgsql       PostgreSQL
 - databases/qt5-sqldrivers-sqlite2     SQLite 2
 - databases/qt5-sqldrivers-sqlite3     SQLite 3

======================================================================
===>   qTox-0.150614_1 depends on file: /usr/local/lib/libQt5Sql.so - found
===>   Returning to build of qTox-0.150614_1
===>   qTox-0.150614_1 depends on file: /usr/local/lib/libQt5Svg.so - not found
===>   Installing existing package /packages/All/qt5-svg-5.4.1.txz
[head-armv6-default-job-15] Installing qt5-svg-5.4.1...
[head-armv6-default-job-15] Extracting qt5-svg-5.4.1: .......... done
===>   qTox-0.150614_1 depends on file: /usr/local/lib/libQt5Svg.so - found
===>   Returning to build of qTox-0.150614_1
===>   qTox-0.150614_1 depends on file: /usr/local/lib/libQt5Widgets.so - found
===>   qTox-0.150614_1 depends on file: /usr/local/lib/libQt5Xml.so - found
===========================================================================
=======================<phase: lib-depends    >============================
===>   qTox-0.150614_1 depends on shared library: libtoxcore.so - not found
===>   Installing existing package /packages/All/toxcore-0.150616.txz
[head-armv6-default-job-15] Installing toxcore-0.150616...
[head-armv6-default-job-15] `-- Installing libsodium-1.0.3...
[head-armv6-default-job-15] `-- Extracting libsodium-1.0.3: .......... done
[head-armv6-default-job-15] `-- Installing libvpx-1.4.0.488...
[head-armv6-default-job-15] `-- Extracting libvpx-1.4.0.488: .......... done
[head-armv6-default-job-15] `-- Installing opus-1.1_1...
[head-armv6-default-job-15] `-- Extracting opus-1.1_1: .......... done
[head-armv6-default-job-15] Extracting toxcore-0.150616: .......... done
===>   qTox-0.150614_1 depends on shared library: libtoxcore.so - found 
(/usr/local/lib/libtoxcore.so)
===>   Returning to build of qTox-0.150614_1
===>   qTox-0.150614_1 depends on shared library: libopencv_highgui.so - not 
found
===>   Installing existing package /packages/All/opencv-2.4.9_6.txz
[head-armv6-default-job-15] Installing opencv-2.4.9_6...
[head-armv6-default-job-15] `-- Installing jasper-1.900.1_14...
[head-armv6-default-job-15] `-- Extracting jasper-1.900.1_14: .......... done
[head-armv6-default-job-15] `-- Installing libv4l-1.6.3_1...
[head-armv6-default-job-15] `-- Extracting libv4l-1.6.3_1: .......... done
[head-armv6-default-job-15] `-- Installing opencv-core-2.4.9_3...
[head-armv6-default-job-15] `-- Extracting opencv-core-2.4.9_3: .......... done
[head-armv6-default-job-15] `-- Installing tiff-4.0.4...
[head-armv6-default-job-15] |   `-- Installing jbigkit-2.1_1...
[head-armv6-default-job-15] |   `-- Extracting jbigkit-2.1_1: .......... done
[head-armv6-default-job-15] `-- Extracting tiff-4.0.4: .......... done
[head-armv6-default-job-15] Extracting opencv-2.4.9_6: .......... done
===>   qTox-0.150614_1 depends on shared library: libopencv_highgui.so - found 
(/usr/local/lib/libopencv_highgui.so)
===>   Returning to build of qTox-0.150614_1
===>   qTox-0.150614_1 depends on shared library: libopencv_core.so - found 
(/usr/local/lib/libopencv_core.so)
===>   qTox-0.150614_1 depends on shared library: libavcodec.so - not found
===>   Installing existing package /packages/All/ffmpeg-2.7.2,1.txz
[head-armv6-default-job-15] Installing ffmpeg-2.7.2,1...
[head-armv6-default-job-15] `-- Installing gnutls-3.3.17.1...
[head-armv6-default-job-15] |   `-- Installing libidn-1.31...
[head-armv6-default-job-15] |   `-- Extracting libidn-1.31: .......... done
[head-armv6-default-job-15] |   `-- Installing libtasn1-4.5_1...
[head-armv6-default-job-15] |   `-- Extracting libtasn1-4.5_1: .......... done
[head-armv6-default-job-15] |   `-- Installing nettle-2.7.1...
[head-armv6-default-job-15] |   | `-- Installing gmp-5.1.3_2...
[head-armv6-default-job-15] |   | `-- Extracting gmp-5.1.3_2: .......... done
[head-armv6-default-job-15] |   `-- Extracting nettle-2.7.1: .......... done
[head-armv6-default-job-15] |   `-- Installing p11-kit-0.23.1_1...
[head-armv6-default-job-15] |   `-- Extracting p11-kit-0.23.1_1: .......... done
[head-armv6-default-job-15] |   `-- Installing trousers-tddl-0.3.10_7...
===> Creating users and/or groups.
Creating group '_tss' with gid '601'.
Creating user '_tss' with uid '601'.
[head-armv6-default-job-15] |   `-- Extracting trousers-tddl-0.3.10_7: 
.......... done
[head-armv6-default-job-15] `-- Extracting gnutls-3.3.17.1: .......... done
[head-armv6-default-job-15] `-- Installing libtheora-1.1.1_6...
[head-armv6-default-job-15] |   `-- Installing libvorbis-1.3.5,3...
[head-armv6-default-job-15] |   | `-- Installing libogg-1.3.2_1,4...
[head-armv6-default-job-15] |   | `-- Extracting libogg-1.3.2_1,4: .......... 
done
[head-armv6-default-job-15] |   `-- Extracting libvorbis-1.3.5,3: .......... 
done
[head-armv6-default-job-15] `-- Extracting libtheora-1.1.1_6: .......... done
[head-armv6-default-job-15] `-- Installing libx264-0.144.2533_1...
[head-armv6-default-job-15] `-- Extracting libx264-0.144.2533_1: ......... done
[head-armv6-default-job-15] `-- Installing schroedinger-1.0.11_4...
[head-armv6-default-job-15] |   `-- Installing orc-0.4.24_1...
[head-armv6-default-job-15] |   `-- Extracting orc-0.4.24_1: .......... done
[head-armv6-default-job-15] `-- Extracting schroedinger-1.0.11_4: .......... 
done
[head-armv6-default-job-15] `-- Installing xvid-1.3.2,1...
[head-armv6-default-job-15] `-- Extracting xvid-1.3.2,1: .... done
[head-armv6-default-job-15] Extracting ffmpeg-2.7.2,1: .......... done
Message for trousers-tddl-0.3.10_7:
To run tcsd automatically, add the following line to /etc/rc.conf

tcsd_enable="YES"

You might want to edit /usr/local/etc/tcsd.conf to reflect your setup.

To use TPM, add your_account to '_tss' group like following:

# pw groupadd _tss -m your_account
===>   qTox-0.150614_1 depends on shared library: libavcodec.so - found 
(/usr/local/lib/libavcodec.so)
===>   Returning to build of qTox-0.150614_1
===>   qTox-0.150614_1 depends on shared library: libvpx.so - found 
(/usr/local/lib/libvpx.so)
===>   qTox-0.150614_1 depends on shared library: libfilteraudio.so - not found
===>   Installing existing package /packages/All/libfilteraudio-0.150524.txz
[head-armv6-default-job-15] Installing libfilteraudio-0.150524...
[head-armv6-default-job-15] Extracting libfilteraudio-0.150524: ......... done
===>   qTox-0.150614_1 depends on shared library: libfilteraudio.so - found 
(/usr/local/lib/libfilteraudio.so)
===>   Returning to build of qTox-0.150614_1
===>   qTox-0.150614_1 depends on shared library: libsodium.so - found 
(/usr/local/lib/libsodium.so)
===>   qTox-0.150614_1 depends on shared library: libqrencode.so - not found
===>   Installing existing package /packages/All/libqrencode-3.4.4_1.txz
[head-armv6-default-job-15] Installing libqrencode-3.4.4_1...
[head-armv6-default-job-15] Extracting libqrencode-3.4.4_1: .......... done
===>   qTox-0.150614_1 depends on shared library: libqrencode.so - found 
(/usr/local/lib/libqrencode.so)
===>   Returning to build of qTox-0.150614_1
===>   qTox-0.150614_1 depends on shared library: libopenal.so.1 - not found
===>   Installing existing package /packages/All/openal-soft-1.16.0_2.txz
[head-armv6-default-job-15] Installing openal-soft-1.16.0_2...
[head-armv6-default-job-15] Extracting openal-soft-1.16.0_2: .......... done
===>   qTox-0.150614_1 depends on shared library: libopenal.so.1 - found 
(/usr/local/lib/libopenal.so.1)
===>   Returning to build of qTox-0.150614_1
===>   qTox-0.150614_1 depends on shared library: libatk-1.0.so - not found
===>   Installing existing package /packages/All/atk-2.16.0.txz
[head-armv6-default-job-15] Installing atk-2.16.0...
[head-armv6-default-job-15] Extracting atk-2.16.0: .......... done
===>   qTox-0.150614_1 depends on shared library: libatk-1.0.so - found 
(/usr/local/lib/libatk-1.0.so)
===>   Returning to build of qTox-0.150614_1
===>   qTox-0.150614_1 depends on shared library: libcairo.so - found 
(/usr/local/lib/libcairo.so)
===>   qTox-0.150614_1 depends on shared library: libgdk_pixbuf-2.0.so - not 
found
===>   Installing existing package /packages/All/gdk-pixbuf2-2.31.6.txz
[head-armv6-default-job-15] Installing gdk-pixbuf2-2.31.6...
[head-armv6-default-job-15] Extracting gdk-pixbuf2-2.31.6: .......... done
===>   qTox-0.150614_1 depends on shared library: libgdk_pixbuf-2.0.so - found 
(/usr/local/lib/libgdk_pixbuf-2.0.so)
===>   Returning to build of qTox-0.150614_1
===>   qTox-0.150614_1 depends on shared library: libglib-2.0.so - found 
(/usr/local/lib/libglib-2.0.so)
===>   qTox-0.150614_1 depends on shared library: libgtk-x11-2.0.so - not found
===>   Installing existing package /packages/All/gtk2-2.24.28_1.txz
[head-armv6-default-job-15] Installing gtk2-2.24.28_1...
[head-armv6-default-job-15] `-- Installing cups-client-2.0.3_2...
[head-armv6-default-job-15] |   `-- Installing libgcrypt-1.6.3...
[head-armv6-default-job-15] |   | `-- Installing libgpg-error-1.19_1...
[head-armv6-default-job-15] |   | `-- Extracting libgpg-error-1.19_1: 
.......... done
[head-armv6-default-job-15] |   `-- Extracting libgcrypt-1.6.3: .......... done
[head-armv6-default-job-15] |   `-- Installing mDNSResponder-567...
[head-armv6-default-job-15] |   `-- Extracting mDNSResponder-567: .......... 
done
===> Creating users and/or groups.
Creating group 'cups' with gid '193'.
Creating user 'cups' with uid '193'.
[head-armv6-default-job-15] `-- Extracting cups-client-2.0.3_2: .......... done
[head-armv6-default-job-15] `-- Installing gtk-update-icon-cache-2.24.28...
[head-armv6-default-job-15] |   `-- Installing libXcomposite-0.4.4_3,1...
[head-armv6-default-job-15] |   | `-- Installing compositeproto-0.4.2...
[head-armv6-default-job-15] |   | `-- Extracting compositeproto-0.4.2: .... done
[head-armv6-default-job-15] |   `-- Extracting libXcomposite-0.4.4_3,1: 
.......... done
[head-armv6-default-job-15] |   `-- Installing libXcursor-1.1.14_3...
[head-armv6-default-job-15] |   `-- Extracting libXcursor-1.1.14_3: .......... 
done
[head-armv6-default-job-15] |   `-- Installing libXinerama-1.1.3_3,1...
[head-armv6-default-job-15] |   | `-- Installing xineramaproto-1.2.1...
[head-armv6-default-job-15] |   | `-- Extracting xineramaproto-1.2.1: .. done
[head-armv6-default-job-15] |   `-- Extracting libXinerama-1.1.3_3,1: 
.......... done
[head-armv6-default-job-15] |   `-- Installing libXrandr-1.4.2_3...
[head-armv6-default-job-15] |   | `-- Installing randrproto-1.4.1...
[head-armv6-default-job-15] |   | `-- Extracting randrproto-1.4.1: .... done
[head-armv6-default-job-15] |   `-- Extracting libXrandr-1.4.2_3: .......... 
done
[head-armv6-default-job-15] |   `-- Installing pango-1.36.8_2...
[head-armv6-default-job-15] |   | `-- Installing libXft-2.3.2_1...
[head-armv6-default-job-15] |   | `-- Extracting libXft-2.3.2_1: ......... done
[head-armv6-default-job-15] |   `-- Extracting pango-1.36.8_2: .......... done
[head-armv6-default-job-15] |   `-- Installing shared-mime-info-1.4...
[head-armv6-default-job-15] |   `-- Extracting shared-mime-info-1.4: .......... 
done
[head-armv6-default-job-15] `-- Extracting gtk-update-icon-cache-2.24.28: .... 
done
[head-armv6-default-job-15] `-- Installing python-2.7_2,2...
[head-armv6-default-job-15] |   `-- Installing python2-2_3...
[head-armv6-default-job-15] |   `-- Extracting python2-2_3: ...... done
[head-armv6-default-job-15] `-- Extracting python-2.7_2,2: ..... done
[head-armv6-default-job-15] Extracting gtk2-2.24.28_1: .......... done
===>   qTox-0.150614_1 depends on shared library: libgtk-x11-2.0.so - found 
(/usr/local/lib/libgtk-x11-2.0.so)
===>   Returning to build of qTox-0.150614_1
===>   qTox-0.150614_1 depends on shared library: libpango-1.0.so - found 
(/usr/local/lib/libpango-1.0.so)
===========================================================================
=======================<phase: configure      >============================
===>  Configuring for qTox-0.150614_1
===========================================================================
=======================<phase: build          >============================
===>  Building for qTox-0.150614_1
gmake[1]: Entering directory '/wrkdirs/usr/ports/net-im/qTox/work/qTox-ce2c830'
/usr/local/lib/qt5/bin/lupdate qtox.pro
QProcess: Destroyed while process ("/usr/local/lib/qt5/bin/qmake") is still 
running.
Could not find qmake configuration file default.
Makefile:851: recipe for target 'translations/es.ts' failed
gmake[1]: *** [translations/es.ts] Error 1
gmake[1]: Leaving directory '/wrkdirs/usr/ports/net-im/qTox/work/qTox-ce2c830'
*** Error code 1

Stop.
make: stopped in /usr/ports/net-im/qTox
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to