You are receiving this mail as a port that you maintain
is failing to build on the FreeBSD package build server.
Please investigate the failure and submit a PR to fix
build.

Maintainer:     g...@freebsd.org
Last committer: g...@freebsd.org
Ident:          $FreeBSD: head/textproc/codespell/Makefile 328309 2013-09-25 
19:43:22Z gjb $
Log URL:        
http://beefy2.isc.freebsd.org/bulk/83amd64-default/2013-10-16_01h02m18s/logs/codespell-1.6_1.log
Build URL:      
http://beefy2.isc.freebsd.org/bulk/83amd64-default/2013-10-16_01h02m18s
Log:

====>> Building textproc/codespell
build started at Wed Oct 16 13:01:46 UTC 2013
port directory: /usr/ports/textproc/codespell
building for: FreeBSD 83amd64-default-job-16 8.3-RELEASE FreeBSD 8.3-RELEASE 
amd64
maintained by: g...@freebsd.org
Makefile ident:      $FreeBSD: head/textproc/codespell/Makefile 328309 
2013-09-25 19:43:22Z gjb $
Poudriere version: 3.1-pre

---Begin Environment---
OSVERSION=803000
UNAME_v=FreeBSD 8.3-RELEASE
UNAME_r=8.3-RELEASE
FTP_PASSIVE_MODE=YES
BLOCKSIZE=K
MAIL=/var/mail/root
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/games:/usr/local/sbin:/usr/local/bin:/root/bin
STATUS=1
MASTERMNT=/usr/local/poudriere/data/build/83amd64-default/ref
PKG_EXT=txz
tpid=15230
POUDRIERE_BUILD_TYPE=bulk
PKGNG=1
PKGNAME=codespell-1.6_1
PKG_DELETE=/usr/local/sbin/pkg-static delete -y -f
PKG_ADD=/usr/local/sbin/pkg-static add
PWD=/root
MASTERNAME=83amd64-default
USER=root
HOME=/root
POUDRIERE_VERSION=3.1-pre
LOCALBASE=/usr/local
PACKAGE_BUILDING=yes
PKG_VERSION=/poudriere/pkg-static version
PKG_BIN=/usr/local/sbin/pkg-static
---End Environment---

---Begin OPTIONS List---
---End OPTIONS List---

--CONFIGURE_ARGS--

--End CONFIGURE_ARGS--

--CONFIGURE_ENV--
TMPDIR="/tmp" PYTHON="/usr/local/bin/python3.3" TMPDIR="/tmp" SHELL=/bin/sh 
CONFIG_SHELL=/bin/sh
--End CONFIGURE_ENV--

--MAKE_ENV--
TMPDIR="/tmp" TMPDIR="/tmp" SHELL=/bin/sh NO_LINT=YES PREFIX=/usr/local  
LOCALBASE=/usr/local  LIBDIR="/usr/lib"  CC="cc" CFLAGS="-O2 -pipe 
-fno-strict-aliasing"  CPP="cpp" CPPFLAGS=""  LDFLAGS=""  CXX="c++" 
CXXFLAGS="-O2 -pipe -fno-strict-aliasing"  MANPREFIX="/usr/local" 
BSD_INSTALL_PROGRAM="install  -s -o root -g wheel -m 555"  
BSD_INSTALL_LIB="install  -s -o root -g wheel -m 444"  
BSD_INSTALL_SCRIPT="install  -o root -g wheel -m 555"  
BSD_INSTALL_DATA="install  -o root -g wheel -m 444"  BSD_INSTALL_MAN="install  
-o root -g wheel -m 444"
--End MAKE_ENV--

--SUB_LIST--
PREFIX=/usr/local
LOCALBASE=/usr/local
DATADIR=/usr/local/share/codespell
DOCSDIR=/usr/local/share/doc/codespell
EXAMPLESDIR=/usr/local/share/examples/codespell
WWWDIR=/usr/local/www/codespell
ETCDIR=/usr/local/etc/codespell
--End SUB_LIST--

---Begin make.conf---
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
#### /usr/local/etc/poudriere.d/make.conf ####
WITH_PKGNG=yes
NO_RESTRICTED=yes
DISABLE_MAKE_JOBS=poudriere
---End make.conf---
===>  Cleaning for codespell-1.6_1
=======================<phase: check-config   >============================
===========================================================================
=======================<phase: pkg-depends    >============================
===>   codespell-1.6_1 depends on file: /usr/local/sbin/pkg - not found
===>    Verifying install for /usr/local/sbin/pkg in /usr/ports/ports-mgmt/pkg
===>   Installing existing package /packages/All/pkg-1.1.4_8.txz
Installing pkg-1.1.4_8... done
If you are upgrading from the old package format, first run:

  # pkg2ng
===>   Returning to build of codespell-1.6_1
===========================================================================
=======================<phase: fetch-depends  >============================
===========================================================================
=======================<phase: fetch          >============================
===>  License GPLv2 accepted by the user
===> Fetching all distfiles required by codespell-1.6_1 for building
===========================================================================
=======================<phase: checksum       >============================
===>  License GPLv2 accepted by the user
===> Fetching all distfiles required by codespell-1.6_1 for building
=> SHA256 Checksum OK for codespell-1.6.tar.xz.
===========================================================================
=======================<phase: extract-depends>============================
===========================================================================
=======================<phase: extract        >============================
===>  License GPLv2 accepted by the user
===> Fetching all distfiles required by codespell-1.6_1 for building
===>  Extracting for codespell-1.6_1
=> SHA256 Checksum OK for codespell-1.6.tar.xz.
===========================================================================
=======================<phase: patch-depends  >============================
===========================================================================
=======================<phase: patch          >============================
===>  Patching for codespell-1.6_1
===========================================================================
=======================<phase: build-depends  >============================
===>   codespell-1.6_1 depends on file: /usr/local/bin/python3.3 - not found
===>    Verifying install for /usr/local/bin/python3.3 in 
/usr/ports/lang/python33
===>   Installing existing package /packages/All/python33-3.3.2_3.txz
Installing python33-3.3.2_3...Installing gettext-0.18.3.1...Installing 
libiconv-1.14_1... done
 done
 done
====
Note that some of the standard modules are provided as separate
ports since they require extra dependencies:

gdbm            databases/py-gdbm
sqlite3         databases/py-sqlite3
tkinter         x11-toolkits/py-tkinter

Install them as needed.
====
===>   Returning to build of codespell-1.6_1
===>   codespell-1.6_1 depends on executable: python - not found
===>    Verifying install for python in /usr/ports/lang/python
===>   codespell-1.6_1 depends on package: /packages/All/python-3.3_1,2.txz - 
not found
===>   USE_PACKAGE_DEPENDS_ONLY set - not building missing dependency from 
source
*** Error code 1

Stop in /usr/ports/textproc/codespell.
===>  Cleaning for codespell-1.6_1
_______________________________________________
freebsd-pkg-fallout@freebsd.org mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-pkg-fallout
To unsubscribe, send any mail to "freebsd-pkg-fallout-unsubscr...@freebsd.org"

Reply via email to